Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 92.0 breaks high-contrast mode - can't read screen!

  • 1 reply
  • 1 has this problem
  • Last reply by TyDraniu

more options

I just updated Firefox to 92.0. (Windows 7 Pro, SP1, 64bit) I am visually impaired, and use one of the Windows high-contrast modes to be able to read the screen. The 92.0 update absolutely "broke" the high-contrast mode. It is now almost impossible for me to view any website... I need some sort of fix... NOW. I either need instructions to back up to the previous Firefox release or instructions to add or change something in "preferences" if that is possible.

All Replies (1)

more options

Open Firefox Settings -> General -> the Colors... button -> Override the colors specified by the page with your selections above -> and select Never.


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.