Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop cursor from jumping to sidebar?

  • No replies
  • 1 has this problem
  • 23 views
more options

Everytime I open a new window in Firefox, my cursor will jump from the top bar search field to the 'synced tabs' sidebar after a couple of seconds, usually in the middle of me typing out the url of a web address or entering keywords for searching.

It is completely maddening to have to, every time, delete the rest of the letters from the sidebar, and reclick (it takes about 3x) in the main field at the top before it will deselect the letters already typed and allow me to keep typing.

How to I disable this 'feature'?

Thanks! Segue