Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A subfolder in my Thunderbird Archives suddenly had a series of characters added (e.g., 9ee19a69) to its name

  • No replies
  • 1 has this problem
  • 5 views
more options

Please see attached screen shot of my Thunderbird Archives folder. The multi-character suffix added to one of my sub-folders unexpectedly and was impossible to delete. It also prevented the entire sub-folder from being renamed or deleted. When the next message was attempted to be saved into the sub-folder, the following message appeared: "There is not enough disk space to download new messages. Try deleting old mail, emptying the Trash folder, and compacting your mail folders, and then try again." However, there is plenty of disk space, so that message is not valid.

After creating a new sub-folder with the original name, it then suffered the same result after the first message was saved into it. Another attempt produced the same result, so now there are three sub-folders with those multi-character suffixes, all of which are different.

In addition to that problem, when some function (unknown, as of now) is performed, a duplicate of each sub-folder containing the suffix characters is created, but - for some reason - the duplicate sub-folders can be deleted.

Attached screenshots