Отображение вопросов с тегом: Показать все вопросы
  • Архивировано

Server settings for TLS 1.2.

In very simple terms, plz, my mail comes thru AOL to TBird. Changing Outgoing/Incoming settings for TLS 1.2, where do I make the changes, in AOL or TBird, or both? Curr… (читать ещё)

In very simple terms, plz, my mail comes thru AOL to TBird. Changing Outgoing/Incoming settings for TLS 1.2, where do I make the changes, in AOL or TBird, or both? Currently the settings were picked up by TBird when I installed it in 2020. On TBird they all include the name AOL. (I get mixed up with words like 3rd party and email client) Thank you

Задан Annette 1 год назад

Последний ответ от Annette 1 год назад

  • Архивировано

Cannot send emails from Thunderbird, except from my Default one

Hello, I have 5 email addresses - four I use regularly: TalkTalk1 (Default) and 2, Free-online and Googlemail (haven't upgraded to gmail), and one I haven't for ages (Yah… (читать ещё)

Hello, I have 5 email addresses - four I use regularly: TalkTalk1 (Default) and 2, Free-online and Googlemail (haven't upgraded to gmail), and one I haven't for ages (YahooMail). I cannot send emails from any, except from my TalkTalk(TT) default one. I have updated the TalkTalk new Outgoing server settings to the best of my ability, for TalkTalk2 (TT2), Free-online (FOL) and Googlemail (GM) - I can send screenshots for each if necessary: - Server names: all smtp.domain name.net, except FOL: relay.free-online.net (verified on several google searches) - Outgoing port: all changed to 587 - Connection security: all STARTTTLS - Authentication method: all 'Normal password' (I am assuming these would be the same as the ones in the saved login passwords section of Privacy & Security, except for GM which has Incoming server authentication OAuth2 but a normal password in the saved login Passwords) - User name: my email addresses, except for FOL: my name Details: Email providers: TalkTalk, Free-online (Plusnet), Googlemail ISP: Talktalk.net Operating system: MacOS Catalina 10.15.7 Thunderbird version: 102.8.0 Many thanks for your help, it is now the 8th day I spend on this (I am a senior not very techy person).

Задан Marilou 1 год назад

Последний ответ от Marilou 1 год назад

  • Решено
  • Архивировано

Gmail with Thunderbird using OAUTH2 - not Connecting nor creating a Cookie

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all! Trying to plan ahead for the Gmai… (читать ещё)

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all!

Trying to plan ahead for the Gmail OAUTH2 change, I upgraded to Tbird 91.9.0.

My Account Settings all transferred to the new version. I do have multi Gmail accounts, as well as other email accounts, but from other posts here, this should matter.

While I am a long term Tbird user, I am a newbie with OAUTH2. I can't seem to connect. So I am writing here for help!

My setup: - Dell notebook running W10 - internet connection strong - am using a Netgear Nighthawk Hotspot Router, which works great with

    everything else, so I really doubt that is an issue

- testing without a firewall; running McAfee - resetting Tbird account back to "Normal Password", then Gmail connects

Incoming Server set to IMAP: imap.gmail.com:993 w SSL/TLS and OAuth2 Outgoing: smtp.gmail.com:465 w SSL/TLS and OAuth2

I have been consistently testing with the same gmail account: - YES, I know my password; it works with both the Gmail web interface,

   or after going back to "Normal Password" instead of OAUTH2

- allow any Alert emails via Gmail Web Interface, repeatedly. - Ran Captcha ... many times! In case someone else reading here needs this, it is here: https://accounts.google.com/b/0/DisplayUnlockCaptcha and you must be logged into the Gmail Web Interface when running this. I have learned to take a pause after running this, for it do its thing.

If Toad-Hall is reading this, I found your list of steps here very helpful: https://support.mozilla.org/en-US/questions/1375558 Worth repeating for others who are struggling, like me.

As recommended here: https://support.mozilla.org/en-US/questions/1373706 Cookies: all cleared Remembered Passwords: all cleared

Also looked at this: https://support.mozilla.org/en-US/questions/1375702 Originally, my cookies WERE blocked. I did need to change my Web Content as recommended in this post:

   Selected: Remember web sites and links I've visited
   Selected: Accept cookies from sites
   Accept third-party cookies: Always
   Keep until : they expire
   Not selected: 'Send web sites 'Do not track'..... 

Also: In Privacy and Security -> Web content -> Exceptions, added: https://accounts.google.com set to 'Allow' and Saved Changes. Then exit Tbird, took a short pause, started Tbird again, per the advice to properly update the files.

Should I be doing BOTH of these? This post shows options: https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-accounts-oauth20 So if I Select to accept cookies, should I also set the Exception??? I have tested various combinations of these settings, but not seeing a cookie.

In Tbird, when testing to connect, I see:

"Sign in with your Google Account" Enter my account password (I see an error msg here when I typo the password, no error when entered correctly) Also, have checked "Stay Signed In" while trying to Authorize, as recommended. then click Allow on the second screen.

After a few seconds, keep seeing popup in lower right corner of screen: "Authentication failure while connecting to server imap.gmail.com" Sometimes, this msg does not popup, which seems odd to me, but it still fails: Cookies: still empty Password: still empty

I keep updating and reading and updating the setups and testing again, but no cookies for me!


I admit I have gotten off track, testing and reading posts:

Thought my problem might involve Certificates for a while, but now do not think OAUTH2 is using Certificates. Right?

Thought for a bit it might be Javascript disabled, but I am NOT seeing the popup window that shows this error, from this post: https://support.mozilla.org/en-US/questions/1373379 refers to: https://support.mozilla.org/en-US/questions/1286410 Did find my way to Config editor: https://support.mozilla.org/en-US/questions/1349136 Followed this advice: "Click the 3-bar menu icon, Preferences, and find Config. editor at the bottom of the General section. Or, type editor in the search box at the top of Preferences." Then searched for "Javascript" and found most of settings were true, like javascript.enabled is "true". Should everything that a search for javascript finds be set to true? Since I do not see the error msg, I believe this is not my problem.


Stans posted another helpful summary here: https://support.mozilla.org/en-US/questions/1375538 "After you've changed your accounts to OAuth2, delete all records of your Google Account passwords from Thunderbird's password vault (Saved Passwords). With OAuth2, your passwords are not stored by Tbird. Instead, an OAuth2 token (a long string of meaningless characters) is stored in the password field. That's what you should see after completing the OAuth2 process for each of your accounts. You have to do it twice, once for incoming and once for outgoing server. Also, you must allow cookies in Thunderbird's Preferences, otherwise it won't work."

If I am following this correctly, after testing to try and authenticate, I should see a Cookie and a Saved Password being created but they are not.

Think this is my problem!


In Gmail web interface, I am not sure of some settings:

In Manage Your Google Account -> Security:

1. Should Sign-in 2-step verification be on/off? (its off) 2. Third Party apps w access shows Tbird (think this is new, don't recall it before) 3. Allow Less Secure App: turn off (was On for normal pswd; either way fails w OAUTH2) (think I have tested all combinations of the above, with no success) I welcome suggestions on how I should set these to connect with OAUTH2.

I feel like I am getting close here, but I am stuck. Is there anything else, maybe something I have not heard about, like Captcha, that I should try?

Have I missed a setting somewhere? Suggestions???

Meadowlark13

Задан Meadowlark13 2 года назад

Дан ответ Toad-Hall 2 года назад

Security settings

I am using Windows 11 and Thunderbird. A few days ago I was asked to type my password every time I opened the mail program. But the password is not accepted now. I have u… (читать ещё)

I am using Windows 11 and Thunderbird. A few days ago I was asked to type my password every time I opened the mail program. But the password is not accepted now. I have used the mail program for years without this problem. How do I fix it?

Задан wa23 4 месяца назад

Последний ответ от Googlethunderbird 4 месяца назад

  • Архивировано

Godaddy e-mail does not support pop/imap needs exchange server type

Starting May 12th Godaddy e-mail accounts no longer support pop/imap email servers. They want you to switch over to an exchange server type. Can I configure Thunderbird t… (читать ещё)

Starting May 12th Godaddy e-mail accounts no longer support pop/imap email servers. They want you to switch over to an exchange server type. Can I configure Thunderbird to accomodate this change (I've been with Thunderbird for many years), or do I need to change to Outlook 365? Help, Thunderbird no longer downloads my e-mail from Outlook.

Задан Warren31 1 год назад

Последний ответ от dgillesp220 9 месяцев назад

Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (читать ещё)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Задан Steevo 2 недели назад

Последний ответ от Steevo 18 часов назад

Fails to display images in a table even with "Display remote content by default" switched ON

Our app sends an email advising the specified individual to note a series of images presented in three rows of nine. The rows display in Gmail via Windows->Chrome, vi… (читать ещё)

Our app sends an email advising the specified individual to note a series of images presented in three rows of nine. The rows display in Gmail via Windows->Chrome, via Android, and iOS with a Yahoo account.

But not in Thunderbird. This is a serious issue as I believe I have followed all the correct settings including in-line display, and yet for some reason, Thunderbird does not display the images.

Any suggestions are appreciated as I am baffled since Thunderbird has been my go-to email client for years.

Задан Robert Hedin 3 недели назад

Последний ответ от Robert Hedin 2 недели назад

  • Решено
  • Архивировано

Password missing for default outgoing SMTP server

Network Solutions upgraded their email, and I multiply-checked all my settings in Thunderbird (102.3.2) and can retrieve mail but the outgoing mail hangs and time out wit… (читать ещё)

Network Solutions upgraded their email, and I multiply-checked all my settings in Thunderbird (102.3.2) and can retrieve mail but the outgoing mail hangs and time out with an error. I just discovered it's not my settings, but there's no password listed for the default outgoing SMTP server (my own domain). (I have 2 email accounts, and listed in the "Saved Passwords" are 2 passwords for incoming IMAP plus one the other account outgoing SMTP, 3 total.)

Is there any way to add a password without deleting the default server and then adding it back in, or some other solution?

Thanks

Задан bnruben 1 год назад

Дан ответ david 1 год назад

  • Архивировано

Thunderbird 102.0.3 with Ionos.com and TLS 1.2

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks … (читать ещё)

See attached. Will I be able to use Thund erbird 102.0.3 with Ionos.com and TLS 1.2 after August 9, 2022? And what do I have to do? I am using Windows 10 Thanks

Задан j 1 год назад

Последний ответ от j 1 год назад

  • Решено

Security Exception Error on 1 PC, not on other

My wife & I have the same PCs running Windows 10 & Thunderbird 115.11.0 (32bit). We have a hosted web-site that also supports email, and we each have an email ac… (читать ещё)

My wife & I have the same PCs running Windows 10 & Thunderbird 115.11.0 (32bit).

We have a hosted web-site that also supports email, and we each have an email account (eg neddy@goon.com.au & minnie@goon.com.au). I've checked that both our POP server configurations are identical but despite that about once a week minnie@goon.com.au receives a warning to add security exception but neddy doesn't. This started happening two weeks ago after a years error free running.

The host has checked that goon.com.au has a valid SSL certificate, so what could be causing the discrepancy and how do I set about fixing it please?

Задан mike741 3 недели назад

Дан ответ mike741 2 недели назад

  • Архивировано

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (читать ещё)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Задан j 1 год назад

Последний ответ от j 1 год назад

  • Архивировано

Installing certificates

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderb… (читать ещё)

Hello all, can I ask for some advice regarding digital certificate installation. I am running Win 10 (64) with Thunderbird 91.11.0. I have 3 distinct accounts in Thunderbird. On one account I have installed (some years back) my digital certificate which appears to be working eg. the s/mime certificate does get attached to my sent emails. The problem arises with one of my other accounts. I obtained a new certificate from the same authority and cannot seem to install it. When I go to e2ee in Thunderbird setup, I click on Manage S/MIME Certificates and the only one shown is the first account named cert. I try clicking Select instead and Thunderbird reports an error saying Cert Manager cannot find a valid cert with the correct email address. I have checked and the certificate is installed under mmc in Windows and also in Firefox. I’ve been trying to resolve this for days, even got a new cert from the authority (after revoking/deleting the old one). Any suggestions would be appreciated. Thanks

Задан kinesp 1 год назад

Последний ответ от kinesp 1 год назад

  • Решено

Thunderbird Spam Filters Question

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I fir… (читать ещё)

I have Thunderbird 115.8.0 installed on my MacBook Pro with two email accounts, Yahoo and Gmail. I have set up the Tools/Message Filters/Block Filters as well. When I first launch Thunderbird all the spam shows up in my inbox, and just sits there. What I have to do is go to Tools/Message Filters at which point I'm asked to select an account. I select Yahoo (my primary account) and then "Run Filters" before anything actually happens. Then if I go back to my inbox, the spam emails start disappearing. It seems that Thunderbird does not remember the "Yahoo" selection in filters in between launches. Is there a setting I am missing, or is this just the product of having two different email accounts? Thank you.

Задан Homer712 3 месяца назад

Дан ответ Googlethunderbird 3 месяца назад

  • Архивировано

Can't log in to thunderbird (again)

I tried to log in to thunderbird, but my password is no longer accepted. My name ([edited] @gmail.com) seems OK. I need two-step authentication, but thunderbird does … (читать ещё)

I tried to log in to thunderbird, but my password is no longer accepted. My name ([edited] @gmail.com) seems OK.

I need two-step authentication, but thunderbird does not offer this.

I reinstalled thunderbird, and it remains unusable.

I'm getting old, so I guess I'll have to start writing down passwords.

Задан jwill 1 год назад

Последний ответ от gp 1 год назад

  • Закрыто
  • Архивировано

Thunderbird keeps saying the Network Solutions email certificates are bad

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I… (читать ещё)

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I get a popup window stating so, and asking me to "permanently" choose the exception. It doesn't matter how many times I tell the fool thing to accept the exception "permanently". I still keep getting the notice every few times. Since the glitch is not consistent, I don't have an image of one to put here. Not only that, I have to send the email twice after doing so. TB refuses to send the email the first time after choosing the exception, but allows it the second. I don't know anything about "certificates" and am sick of getting popup notices about them. I doubt that the problem is with Network Solutions email accounts. This reminds me of years ago, when I tried to upgrade to WinXP. It kept interrupting my work to give me popup security notices that I didn't understand and couldn't do anything about. If I remember correctly, I took it back to Sam's Club and replaced it with Win2000. Problem solved. Never mind that XP was supposed to be better. If it ain't broke, don't fix it.

Задан business11 1 год назад

Последний ответ от Wayne Mery 1 год назад

  • Решено
  • Архивировано

Microsoft Outlook Password

Hello, I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I… (читать ещё)

Hello,

I am using the latest stable release of Thunderbird client on Windows 11 and just today it's been asking me multiple times for a password to my Outlook account. I have kept adding a one time app password through the official Microsoft website under account management but it's been asking a few times that it needs a password.

Do you know if there's been any outages to the Microsoft servers or what this issue could be related to? Is there a way I can send any logs directly to you that might help find the issue?

Thank you for your time.

Задан Elite911 11 месяцев назад

Дан ответ sfhowes 11 месяцев назад

  • Архивировано

Thunderbird login

Every time Thunderbird starts it will automatically log into my Hotmail account. This is not good. Current version is 15.5.1 (64 bit). I do not store passwords anywhere … (читать ещё)

Every time Thunderbird starts it will automatically log into my Hotmail account. This is not good. Current version is 15.5.1 (64 bit). I do not store passwords anywhere and have cleared the cookies and cache several times. Where / how do I stop this automatic login ? I do not find a setting anywhere to change this.

Задан frank_cordrey 6 месяцев назад

Последний ответ от frank_cordrey 6 месяцев назад

  • Решено
  • Архивировано

Can't add my bellsouth.net email address to Thunderbird

I have a bellsouth.net email account which is actually att.net hosted on yahoo.com. I'm sure that's a large part of my problem. I can't get Thunderbird to accept the ac… (читать ещё)

I have a bellsouth.net email account which is actually att.net hosted on yahoo.com. I'm sure that's a large part of my problem. I can't get Thunderbird to accept the account...seems to be either a credentials or server setting issue. AT&T and Yahoo support has not been able to help. And I'm all out of ideas.

Задан jrprochaska 1 год назад

Дан ответ Toad-Hall 1 год назад

  • Архивировано

STAT Command did not succeed. Error getting message number and Sizes. Mail Server popmail.com responded (Auth) invalid Credentials. Retr

Rcovering from major desktop meltdown, had to reinstall Thunderbird on primary of two systems. two separate accounts (wife,me). Both still work on backup desktop, repai… (читать ещё)

Rcovering from major desktop meltdown, had to reinstall Thunderbird on primary of two systems. two separate accounts (wife,me). Both still work on backup desktop, repaired version gives error on wife account sign in of authentication error with no recovery option. Can you help me proceed?

Задан lookoutmtn480 1 год назад

Последний ответ от lookoutmtn480 1 год назад