Отображение вопросов с тегом: Показать все вопросы

Junk Mail Issue

So I'm having a problem where Thunderbird is filtering certain non-junk emails into the junk folder and I cannot work out how to get it to stop. First of all, I always m… (читать ещё)

So I'm having a problem where Thunderbird is filtering certain non-junk emails into the junk folder and I cannot work out how to get it to stop.

First of all, I always mark the items as "Not Junk" whenever they turn up. Its usually only a matter of minutes before they filter back into the Junk folder.

I have reset all training data for Junk learning. This has not corrected the issues.

I do have the 'from' addresses saved in my address book, and I have ticked the box under "Do not automatically mark mail as junk if sender is in".

I have tried having "Trust junk mail headers set by" both on and off, made no difference.

I have tried turning "Enable adaptive junk mail controls for this account" off and on, made no difference.

Emails from two addresses continuously get moved to junk, and I have no idea why and what to do about it.

Any help would be greatly appreciated.

Задан claire.meese 23 часа назад

Последний ответ от claire.meese 2 часа назад

Where are commands to minimize, restore down (resize window) and close Thunderbird 68.12.0?

Where are commands to minimize, restore down (resize window) and close Thunderbird 68.12.0? With update to TB 68.12.0 - commands in the upper right corner to minimize, re… (читать ещё)

Where are commands to minimize, restore down (resize window) and close Thunderbird 68.12.0?

With update to TB 68.12.0 - commands in the upper right corner to minimize, restore down (resize window) and close are GONE! This makes Thunderbird totally useless. Have closed and opened TB now 3 times today, with same result. The only way to recover the missing upper right corner commands is to grab TB and move it around on the page, until the commands are visible. What seems to have happened is the entire TB screen is around 1 inch wider than my 23" computer screen. How do we fix this, so TB is normal size (as it's been for the past 7 years I've been using it)? This is happening on Dell Desktop computer, with Windows 7 Professional.

Thank you.

Задан Horse.Sense 3 дня назад

Последний ответ от Horse.Sense 6 часов назад

Folders disappeared after update to version 78.3.0 due to windows file attribute "system" set

I did an automated update of Thunderbird to version 78.3.0 and recognized afterwards that the local folder disappeared. When I checked the storage location on my NAS I fo… (читать ещё)

I did an automated update of Thunderbird to version 78.3.0 and recognized afterwards that the local folder disappeared. When I checked the storage location on my NAS I found the missing files, folders and subfolders. I did some research and found out that some of the files were marked as "system" files (windows system attribute set). After removing the attribute with the command line function "attrib" the according folders have been displayed in Thunderbird again. Question now is what has changed in Thunderbird that prevents that files (.msf) are no longer displayed when they are marked as "system" in Windows and is it possible to change this behaviour in the configuration of Thunderbird?

Задан mgi.div01 3 дня назад

Последний ответ от mgi.div01 17 часов назад

TB 68.12.0 on Macos Mojave lost everything after restore from Time Machine and Chronosync

Needed to revert to an earlier version of Mojave after recent disastrous security update from Apple on 27 September. 1. Wiped and restored SSD from TM backup, except for … (читать ещё)

Needed to revert to an earlier version of Mojave after recent disastrous security update from Apple on 27 September.

1. Wiped and restored SSD from TM backup, except for user files in /Users/Username/Thunderbird folder, which was backed up separately by Chronosync. 2. Restored /Users/Username/Thunderbird folder from CS backup.

On starting TB, got error "Unable to load address book file history.mab" as per attached image.

Have checked with Chronosync support and both history.mab file permissions and containing profile folder permissions seem to be correct.

I had several years' worth of emails on this laptop. Because I use POP3, almost all sent items were on this laptop only, whereas at least I can if necessary retrieve the incoming mail from another desktop, though that would be exceedingly tedious.

The global-messages-db.sqlite and various other files are present and sufficiently large to plausibly contain all my "lost" emails, but may of course also be corrupted, as it seems history.mab is. abook.mab was not present, but I copied it over from a newly created folder.

Perhaps I was wrong to believe that TB application installation folder and TB user dependent including profiles folders are truly separable? One may have been backed up a day or two after the other. I did not update TB to my knowledge anyway in the time between those backups.

Or maybe, as suggested by Chronosync support, some changes were being made to a TB user file while it was being backed up? This seems like such a basic bug or major limitation, that I would have thought would have been resolved a long time ago, as both TB and CS are relatively mature software.|

Any help would be greatly appreciated.

more info: https://support.mozilla.org/en-US/questions/1306714

Задан paulireneaidan 19 часов назад

Thunderbird adding character codes in replies

In the last couple of weeks Thunderbird has started adding character codes when replying to some emails. This is Thunderbird 78.2.2 for Mac. It does this not in the mess… (читать ещё)

In the last couple of weeks Thunderbird has started adding character codes when replying to some emails.

This is Thunderbird 78.2.2 for Mac.

It does this not in the message I am writing in reply, but in the earlier emails in the thread below my message. It doesn't show up for me when sending, but for the person receiving - and if they then reply back to me, I see the character codes. They are mainly for line breaks and punctuation - things like \A0, \2013, \2019

I've got text encoding set to Unicode (UTF8) for both incoming and outgoing mail. I've tried having the 'When possible use default text encoding in replies' both ticked and unticked and it seems to make no difference.

The people I have asked where this happens are all using Outlook.

Задан jean.blaylock 22 часа назад

attachment sent via Thunderbird (IMAP) to Ex2016 Outlook not showing in Outlook

Hi, We have a user that sends emails to our environment (Exchange 2016). The user is using their private pc, and send via Thunderbird. Since we do not have access to the… (читать ещё)

Hi,

We have a user that sends emails to our environment (Exchange 2016). The user is using their private pc, and send via Thunderbird. Since we do not have access to the pc, I cannot verify the version. She mentions it's the latest one, but I cannot be sure of that.

Most emails she sends to our mailboxes come in correctly, but for some the attachment is not showing, and the name of the attachment seems to be truncated or something.. It ends with ".. -filename2= filename3= from test 5 - Message (Plain Text) (Read-Only)" > "test 5" was the subject of the email

Anybody knows what is causing this? PS > attachment shows as the following icon

Задан dimitri.goossens 22 часа назад

Renaming IMAP folder unsubscribes all other folders

Several times now, if I rename an IMAP folder from Thunderbird, it will unsubscribe all the other folders in that account. I then need to go in and subscribe to those fol… (читать ещё)

Several times now, if I rename an IMAP folder from Thunderbird, it will unsubscribe all the other folders in that account. I then need to go in and subscribe to those folders again in order to appear in Thunderbird. Annoying, sounds like a bug, but perhaps there's a setting I'm overlooking.

Задан mrkwhlbrk 1 день назад

Error in Thunderbird 78.2.2 and 78.3.1 for command line control on Mac

Until today I would use a command line like: Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/ to start Thunderbird using the… (читать ещё)

Until today I would use a command line like:

Applications/Thunderbird.app/Contents/MacOS/thunderbird -profile /TargetPATH/4t8rz46z.default/

to start Thunderbird using the profile given in the TargetPATH.

But after todays update 78.2.2, this feature does not work on my mac MacOS 10.15.6

When using this command line, thunderbird opens but without any content.

How to do now a command line start of Thunderbird on a target profile?

Задан ppp 2 недели назад

Последний ответ от ppp 1 день назад

Falló el envío del mensaje. Para emitir el certificado del servidor se ha usado un certificado X.509

Hi guys, My email doesnt' work, I can't send emails! I don't know why is the problem: With antivuris the message is this: Falló el envío del mensaje.El emisor del certifi… (читать ещё)

Hi guys,

My email doesnt' work, I can't send emails! I don't know why is the problem:

With antivuris the message is this:

Falló el envío del mensaje.El emisor del certificado de la otra parte no se reconoce.La configuración relacionada con mail. debe corregirse.

And without it is this:

Falló el envío del mensaje. Para emitir el certificado del servidor se ha usado un certificado X.509 versión 1 que no es confiable. Los certificados X.509 versión 1 están desaprobados no deben usarse para firmar otros certificados. La configuración relacionada con mail.leonleds.com debe corregirse.

Thank you!

Задан sofia9 2 дня назад

Thunderbird 78.2.2

Hi guys ! I have updated the 78.2.2 version and deeply upset having done so :( i have been using this mailing system 24/7 being my bread and butter but seen a lot of … (читать ещё)

Hi guys !

I have updated the 78.2.2 version and deeply upset having done so :( i have been using this mailing system 24/7 being my bread and butter but seen a lot of defaults on this version.

firstly in my address book the lists that contain lots of recipients <<search is not working>> and when i scroll up or down the pointer the <screen>> goes snow white !!!!

secondly i used to drag and drop an existing contact from my address book into my several lists this is not longer working , i get the stop signal and i have to do it now manually.

thirdly when a sender was not existing in my address book i used to open up a new contact with his details, and particularly his mail address. then on the incoming mail screen the name of sender that i have had added in my book was by default changed and appeared in the correspondence column. now this is not happing longer :(

guys i love thunderbird and i cannot live with anything else have done so much work on it.

is there going to be a new release that will fix all those bugs ?? i am sure there are more to be discovered

thank you all #keepupthe goodwork

Задан stefanos 1 неделю назад

Последний ответ от stefanos 2 дня назад

Thunderbird not checking for new Emails when I click "Get Messages" button!!!!

I am having an ongoing issue getting my emails! It had been a problem from day one with Thunderbird in that It never checks for new emails when I click the "Get Messages… (читать ещё)

I am having an ongoing issue getting my emails! It had been a problem from day one with Thunderbird in that It never checks for new emails when I click the "Get Messages" button! I know that there are new messages on the server as I have tested it from various directions! I have had friends send me emails, I have sent myself emails, and I have had verification emails that have been sent to me! When I click the button to get emails, Nothing Happens!!! There is no indication that the program is doing anything! When it checks there is always information at the bottom of the window that indicates what it is in the process of doing and it never happens when I try to get new emails at other than the intervals set for it to automatically check!

This is a massively frustrating issue that is going to force me to move to a different program very soon if it is not resolved! I have been unable to find anything on the FAQs that is of any help, and I see nothing that would be of any use in the settings! I have run the program both with and without extensions and it makes not difference! Please help I am at my last on this as it has it seams also not helped to change the time interval for it to automatically check either! I have set the timing to as short as 1 minuet and sat and watched. The program fails to check automatically with any regularity and at times it is 1 minuet and others several hours between checking based on the indications that come up at the bottom of the window!

Задан Miket482000 2 дня назад

Saved addresses don't load into new emails went using WRITE.

When using WRITE, typing address does not pull up saved contact from Address Book. Must access Address book to create new email. Can't add more than on CC to send to mul… (читать ещё)

When using WRITE, typing address does not pull up saved contact from Address Book. Must access Address book to create new email.

Can't add more than on CC to send to multiple contacts.

Задан admin287 2 дня назад

Have to setup existing mail accounts every time after restarting (Thunderbird on Mac)?!

So basically I made the fault of buying a Macbook. And now I have to deal with the mess. One part of that is that every time I restart the laptop, it resets thunderbird. … (читать ещё)

So basically I made the fault of buying a Macbook. And now I have to deal with the mess. One part of that is that every time I restart the laptop, it resets thunderbird. So I have to set up my mail accounts every time after a restart. I suspect that apple is the problem but I couldn't find anything on apple support so I was hoping somebody here knows how to fix it? Maybe some setting in Thunderbird or Mac that I didn't consider? Thanks a lot in advance!

Best, Charly

Задан charlion 2 дня назад

Последний ответ от charlion 2 дня назад

Thunderbird eats up huge memory and becomes stuck after a latest update and after addition of a new mailbox.

Dear Thunderbird gurus, I am using Thunderbird on a MacBook Pro. Several days ago, I updated it following an update notice of mac. I did not notice any problem immediatel… (читать ещё)

Dear Thunderbird gurus,

I am using Thunderbird on a MacBook Pro. Several days ago, I updated it following an update notice of mac. I did not notice any problem immediately after the update. Several days later, after I added a new mailbox, it began to behave weirdly. The major symptom is that, after starting-up, it becomes stuck after several seconds. The system monitor shows that Thunderbird is not responding and is continuously increasing its consumed memory, starting from a bit more than 300MB, endlessly increasing up to several or even tens of GB or more, if I do not force quit it. (See my attached screenshots of the system monitor.)

I have tried to exit Thunderbird and start it again, but it doesn't help. I also tried to restart the mac, the problem is still there. Now I have updated my macOS from previous version to Catalina version. However, the thunderbird problem is still the same.

I also tried to install a new version of Thunderbird. But I find that the two versions actually share the same root directories. I do not know how to safely migrate all my mails and settings from the old version to a new version of Thunderbird in the same mac.

Welcome to help me survive this crisis. Thank you!

Carl

Задан jinhuahe2009 2 дня назад

Thunderbird suddenly won't connect to server: connection was reset

Hi, I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a serve… (читать ещё)

Hi,

I'm a long-time TB user, currently Portable Apps vsn. 78.3.1 (32 bit). My desktop PC (Win 10) suddenly failed to connect to my POP account. I don't think it's a server problem as I have changed no settings and my other devices (Android, iPad Air 2) still connect fine. The message I receive is: Thunderbird: Connection to server xxx was reset. I reinstalled TB Portable, keeping the same profile, etc., but I didn't really expect it to fix things and it didn't. I've tried safe mode but no joy, so I doesn't look like an addon problem.

Would anybody have any useful suggestions please, as I'm stumped :(

Thanks!

Задан bob191 2 дня назад

Can't insert pictures into email body

I've always been able to insert a photo into the body of my emails until several months ago.. Since then it gives a white box instead of the photo and if I try to send t… (читать ещё)

I've always been able to insert a photo into the body of my emails until several months ago.. Since then it gives a white box instead of the photo and if I try to send the email I get an error message that says, "Sending of the message failed. There was an error attaching (name of photo.jpg). Please check that you have access to the file." **I've uploaded an image here. The file is a picture I have saved on my desktop, so I certainly have access to it, and I'm not doing anything differently than I ever had before. I've been searching for months to find the answer to no avail and hoped this latest update would fix it, but it did not. I've looked through the forum and the only suggestion I've found is to download TB Portable and use that instead - but it does not have good reviews.. This USED to work and I don't understand why it doesn't anymore! PLEASE help me find the secret setting to fix this. Thank you!

Задан GrammieRee 3 дня назад

TB v78.2.2 - not receiving emails unless I manually click on "Get messages"

Hi I have TB 78.2.2. I'm new to it. I have set up about 20 emails using POP accounts and a Global Inbox and Local Folders. I don't want IMAP. All of them have the foll… (читать ещё)

Hi

I have TB 78.2.2. I'm new to it. I have set up about 20 emails using POP accounts and a Global Inbox and Local Folders. I don't want IMAP.

All of them have the following setup: - Check for New Messages at startup - Check for new messages every 2minutes - Automatically download new messages

I also made sure that the "Include this server when getting new mail" is checked in ADVANCED menu.


However, I'm not receiving emails unless I manually click on "Get messages" at the left top corner. Am I missing something??

Thanks

Задан Joe King 1 неделю назад

Последний ответ от Joe King 3 дня назад