Mediacom email

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of fla… (читать ещё)

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of flawless service. I get a "could not connect to mail server, the connection was refused" error box most times. BUT, if I keep hitting the Get Mail button, it eventually connects. Most times. Using IMAP. I have tried everything from password change to complete Thunderbird uninstall/reinstall, safe mode, troubleshooting mode, disabling all security software.... I have contacted Mediacom, who will not help with service 3rd party software, to confirm my account settings are proper. It has been over two weeks.... what am I missing? Thanks Steve

(edited for readability)

Задан moosteve 1 месяц назад

Последний ответ от moosteve 4 минуты назад

thunderbird

on some of my email, when I get an incoming email it could be for 5 different people but on the From: it's always the same name. and there email looks like this c22420743… (читать ещё)

on some of my email, when I get an incoming email it could be for 5 different people but on the From: it's always the same name. and there email looks like this c224207439h42577404a9d13m627540946@mail.conversations.godaddy.com

how can I fix this can someone please help. thank you

Задан RSilva2000 17 часов назад

Последний ответ от RSilva2000 32 минуты назад

Recovering mails from a broken profile

Hi, I've ran across a huge problem for me. My computer crashed and after recovering it, Thunderbird can't see my mail profile. I've had it on a different partition, and n… (читать ещё)

Hi, I've ran across a huge problem for me. My computer crashed and after recovering it, Thunderbird can't see my mail profile. I've had it on a different partition, and no solution works, believe me, I've already tried every obvious thing (I wouldn't be asking here if I didn't). The thing is nothing works - fixing the path in profile.ini, importing the profile through the app and pointing to that folder, copying the files to a completely new profile - nothing! It's as if some files, that should show Thunderbird that "this is a profile", are broken. So here's my question - I still have the large files containg all my emails (inbox etc.) in this broken profile folder - is there any way to recover the contents of those files (and maybe bring them back to Thunderbird)?

Задан michal.bebenek 37 минут назад

I deleted a duplicate email but left the original in Thunderbird. The next time I downloaded emails from the server, the email that was a duplicate on Thunderbird was deleted from the server. Why?

I deleted a duplicate email but left the original in Thunderbird. The next time I downloaded emails from the server, the email that was a duplicate on Thunderbird was del… (читать ещё)

I deleted a duplicate email but left the original in Thunderbird. The next time I downloaded emails from the server, the email that was a duplicate on Thunderbird was deleted from the server. Why?

I have Thunderbird setup to leave the emails on the server until I delete them. However, I only deleted a duplicate of an email. Should this have happened? If so, how can I avoid it if I want to clean up duplicate emails on Thunderbird? My mail server is a POP server, if that's important. And I'm using the Remove Duplicates addon

Задан TampaTom 18 часов назад

Последний ответ от TampaTom 3 часа назад

After recent update emails going to Spam folder but Spam folder does NOT exist!

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and … (читать ещё)

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and emaisl from this sender have never been received anywhere but my Inbox.

I have to search all messages to find out where the message has gone and it shows as in a Spam folder. I then have to flag it as Junk, go to my Junk folder and flag it as Not Junk before it appears in my Inbox.

I am using POP3 email accounts and Thunderbird 102.7.0 (64-bit) and have never had this issue before.

I have attached 3 screenshots showing: 1) The email on the account server showing that there is no [spam} in the subject title. 2) The email as picked up by Mailwasher Pro and as it is highlighted in green, this shows that Mailwasher Pro has identified it as friendly according to my Spam settings and again, no [spam] in the subject title. 3) The email in Thunderbird after I moved it into my Inbox but you can see [spam] has been added to the subject title!

I have looked at other posts relating to this so it definitely appears to be a problem and if I could at least see the Spam folder, I would have a temporary workaround until this is fixed so if anyone can tell me how to see the Spam folder, that would help at least for now!

Thanks.

Задан Hawkeye58 2 дня назад

Последний ответ от Hawkeye58 7 часов назад

File link....unable to complete set up

Trying to add the file link server to my Thunderbird. I created the account at The Good Cloud....activated the account OK. Went into the settings in TB and added the li… (читать ещё)

Trying to add the file link server to my Thunderbird. I created the account at The Good Cloud....activated the account OK. Went into the settings in TB and added the link into the box....proceeded to "try" to populate the setting box....first off I couldn't cut/paste...web address, user ID, or passwords from my PW manager.....so added the details manually.....however I was never able to enter the password field successfully.....won't populate/accept. I know it must be something easy....but I can't find an online answer. Maybe you can send me a link....frustrating.

Задан krellboy 12 часов назад

Thunderbird+Gmail setup failure

I'm trying to set up Thunderbird (version 102.6.1, under Windows 10) to work with my Gmail account. I hope someone can help me understand what is happening. First I enab… (читать ещё)

I'm trying to set up Thunderbird (version 102.6.1, under Windows 10) to work with my Gmail account. I hope someone can help me understand what is happening.

First I enabled IMAP protocol in Gmail. Then I started "Add a new account" in Thunderbird and entered my name, email address, and email password. Thunderbird displayed details of the configuration it set for me, which looked correct: incoming, IMAP with SSL/TLS; outgoing, SMTP with SSL/TLS.

When I clicked Done, Thunderbird opened a browser window in which Gmail prompted me to sign in. The correct email address was prefilled.

I clicked Next and was prompted for the password; I entered the password and clicked Sign In.

Gmail displayed a page that asked whether Thunderbird should be allowed to access my account. I clicked Allow.

The browser window closed, returning me to the Thunderbird configuration screen, which displayed both of these messages:

  • (Yellow background) Unable to log in at server. Probably wrong configuration username or password.
  • (Green background) (checkmark) Checking permission.

So, Thunderbird seems to be saying that Google failed to authenticate me, and simultaneously, that it's in the process of authenticating me (although it never reports that it has finished).

If Google failed to authenticate me, why did it prompt me to allow or deny Thunderbird access?

If Google successfully authenticated me, why does Thunderbird report that it failed?

One possible answer is that I entered my password correctly when Gmail prompted me, but entered it incorrectly in Thunderbird. But I tested that possibility by copying the password from the value I entered in Thunderbird and pasting it into Gmail's password prompt. Gmail said it was correct, so in Thunderbird it must also be correct.

Задан JHS 1 неделю назад

Последний ответ от JHS 12 часов назад

Can't find old Thunderbird profile, before crash to reinstall into new Thunderbird

My computer completely crashed on 2/1, which Microsoft tech support had me reinstall Windows. I have reinstalled Thunderbird, since I use it for my personal email. When … (читать ещё)

My computer completely crashed on 2/1, which Microsoft tech support had me reinstall Windows. I have reinstalled Thunderbird, since I use it for my personal email. When I opened Thunderbird, I didn't get an option to reimport my old profile. I think I found my old profile, since it's dated from yesterday. I have attached a screen shot of the location.

I noticed that OneDrive has reconfigured my settings, so the drives are a little different than they were before. how do I save the old profile in Thunderbird to use that profile, since the new Thunderbird has already created a new profile?

Thanks in advance.

Задан a_hart 1 день назад

Последний ответ от a_hart 15 часов назад

Error adding mail account in TB with Provider For Exchange Active Sync

Hello- When I try to add my mail account in TB using Provider For Exchange Active Sync, it says it finds the account but then gives me an error and won't allow me to add … (читать ещё)

Hello- When I try to add my mail account in TB using Provider For Exchange Active Sync, it says it finds the account but then gives me an error and won't allow me to add it. Here is the error: "Error in errorCallback for fetchhttp. Supplied value not in allowed list."

Задан rbss7 2 недели назад

Последний ответ от rbss7 19 часов назад

OAuth2 Gmail accounts on Thunderbird 52.9.1

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am request… (читать ещё)

I am using Thunderbird 52.9.1 on XPMode (virtual Windows XP) and since quite some time my OAuth2 Gmail accounts have stopped working from Thunderbird 52.9.1: I am requested to enter password and other stuff but then nothing happens in terms of receiving (IMAP) or sending (SMTP) emails.

Don't know if this is related, but I am aware of the Gmail changes occurred around end of May 2022: [https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-acc...]

Are there any ways (tips/tricks, advanced or not) to have OAuth2 Gmail accounts working again on Thunderbird 52.9.1?

Thank you

Задан Ned89 1 неделю назад

Последний ответ от Ned89 19 часов назад

OAuth2 authorization stopped working.

OAuth2 authentication used to work in my POP server settings. When I click check messages it is stuck at sending login information. I must use normal password to connect.… (читать ещё)

OAuth2 authentication used to work in my POP server settings. When I click check messages it is stuck at sending login information. I must use normal password to connect. What might have changed to cause this? I checked antivirus - no luck.

Задан tim.skene1 20 часов назад

Entering an ASCII Special Character

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird. It used to work fine until a recent Thunderbird update. … (читать ещё)

I use PhraseExpress to insert an em-dash {asc 0151} for me. It works in all applications except Thunderbird.

It used to work fine until a recent Thunderbird update. Now, instead of entering the em-dash, it enters a line break followed by the em-dash and followed by an additional line break.

What can I do to restore this to the way it used to work in Thunderbird?

Задан BillTreloar 1 день назад

Последний ответ от BillTreloar 22 часа назад

Open Attachments

Before I upgraded to Fedora 37 Thunderbird worked fine. Now I cannot open any attachments. When I go to open an attachment I get two options, "system handler" or other.… (читать ещё)

Before I upgraded to Fedora 37 Thunderbird worked fine. Now I cannot open any attachments. When I go to open an attachment I get two options, "system handler" or other. System Handler does nothing, other gives two selection neither of which work. Why is this happening and how can I fix it. Thanks. Thunderbird version: 102.6.0 (64 bit). Thanks.

Задан ov10fac1 22 часа назад

I cannot add emailed events to my Google calendar (writing access requested, but I do have it)

I added the Google Calendar with writing and read access using the Provider for Google Calendar add-on (https://addons.thunderbird.net/en-us/thunderbird/addon/provider-fo… (читать ещё)

I added the Google Calendar with writing and read access using the Provider for Google Calendar add-on (https://addons.thunderbird.net/en-us/thunderbird/addon/provider-for-google-calendar/ by following the instruction here https://support.mozilla.org/en-US/kb/using-lightning-google-calendar. I can see the calendar and edit it, but when I receive an email with a calendar event I get a warning saying something like that " you do not have Calendar that has writing enabled", and I have no way to add the event to Google Calendar. Now by mistake I clicked on "hide this warnings in the future" so the warning is not there anymore. Therefore 2 questions:

1) How can I make sure I can add events I receive by email to my Google calendar?

2) How can I re-instate those warning so I can give you the right warning and I see them in the future?

Thank you a lot Best

Задан venexiano 22 часа назад

Google Chat sync

Looking at my sync settings on a GMail account, I see under the [Gmail] folders it has "Chats" listed. Looking at what it has in the folder (I set it to sync locally) al… (читать ещё)

Looking at my sync settings on a GMail account, I see under the [Gmail] folders it has "Chats" listed. Looking at what it has in the folder (I set it to sync locally) all I see is a long list of messages from chatsupport@bot.talk.google.com, all dated from 2013 (plus one message from an old 10 year old work google account). Checking the GMail website, I see a number of Chat messages from 2020 and 2021 but none of those Google bot messages from 2013. Is this item supposed to be syncing down the messages I have on my GMail account? If not, what are these messages. I even tried closing Thunderbird and removing the Chats and Chats.msf files, but the next sync just brought the chatsupport messages back down.

It's not really a big issue if it doesn't actually sync them (it could be handy, but not critical). However, if it IS supposed to work I would put in a BZ for it. Otherwise I'll just uncheck it and ignore it.

Задан FFoxSync 1 день назад

The empty emails are self sending in folder send

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside… (читать ещё)

Hello, just after opening Thunderbird I can see in folder "send" a lot of empty emails are self-sending without my action with no subject, no address & no text inside. When I open other folder and back to "send" I can see that during this time they were not sending. When I open my mailbox by other email software or WWW this problem is not existing. So, they seems to be fake in Thunderbird but I cannot use any more TB. I attached print screen of "send" folder (unfortunately in Polish - sorry no solution). Please help. BR Mat

Задан burjtower 1 день назад

Message archving on a local NAS

Hello everybody, we use 1 commom email address (info@whatever.com with IMAP) and we want to free up space on the mail server by archiving older emails on a NAS, but we st… (читать ещё)

Hello everybody,

we use 1 commom email address (info@whatever.com with IMAP) and we want to free up space on the mail server by archiving older emails on a NAS, but we still want to be able to search them in TB. We managed to set up the local folder structure for all of us on the NAS. We have set up succesfully the same NAS folder fol all of us. Questions and problems are the following:

  1. the new content of the Local folder (located on NAS) was synched only after a TB restart. (one of us archived an email and the others saw it in the archive only after restarting TB) - but it is not a big issue, we can live with this.
  2. the problem appeared when Person 1 moved an email from the Local folder (located on NAS) back to the Inbox on the mail server. The email on the mail server was again visible for everybody (due to IMAP) BUT the archived email disappeared only from the TB of Person 1. The archived email remain for everybody else, even with TB restart.

As I mentioned before, our goal is to free up space on the mail server and keep archived messages somewhere else (on aour NAS for ex.) and reach all the email (from server and archived ones) with the TB search fuction.

Any ideas are welcome.

Задан ilkrev 1 день назад