Отображение вопросов с тегом: Показать все вопросы

Thunderbird Not Responding

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear… (читать ещё)

I am using Windows 10 on a desktop PC. Since the "upgrades" to 102.3.0 and 102.3.1, I spend most of my time in Thunderbird waiting for the Not Responding message to clear. Every time I open or write or delete or move messages: Not Responding. Just opening the program takes several minutes. So I now try to leave it open all day .. unless I forget ...

Pop up Task alerts: Last night I should have received 2. Instead there were 544. "Mark Completed" no longer works.

I've cleared the cache, cleared recent history, had my PC guy look at my hard drive (no problems found). I've used Thunderbird for many years without any issues with earlier versions. This is beyond frustrating.

Задан cabo45.m 1 час назад

Thunderbird won't download today's messages

Today on booting up, Tbird is downloading messages from one of my two Gmail accounts from weeks ago and not obeying the message filters. But it's not downloading today's … (читать ещё)

Today on booting up, Tbird is downloading messages from one of my two Gmail accounts from weeks ago and not obeying the message filters. But it's not downloading today's messages at all for that account. It was working fine yesterday, even after I ran Avast Premium Cleaner (which I wondered if that caused this problem..?). Right now it says "Downloading message 2 of 50..." and the status bar is hung up.

I checked the other Gmail account and it is working fine. Both accts are set up for OAuth 2.0 Authentication, I checked that.

Just now I tried to "Get Messages" from the first account and I get this error message (attached). Help please!

Задан libertybooksaz 1 час назад

Filter not saving copies of sent messages except when run on Local Folders

For years I have had a filter that, when the criteria is met, forwards an incoming message to another email address. Never had a problem with that filter. A week or two … (читать ещё)

For years I have had a filter that, when the criteria is met, forwards an incoming message to another email address. Never had a problem with that filter. A week or two ago, I created another such filter for an email account that I access using IMAP and whose emails are NOT collected into my Local Folders but, whilst it forwards on the email successfully, I get an error box appearing that says "Your message was sent but a copy was not placed in your sent folder (Sent Items) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent Items-[email address]" followed by 3 buttons: Retry, Save, Don't Save. None of those buttons appear to do anything useful!

Has anyone got any idea what the problem might be?

[I have tried sending a test email manually from this email account and it effortlessly put a copy into that email account's Sent Item folder correctly]

Задан ajspipers 3 дня назад

News Server Username and Password Required

Each time I open TB on my desktop PC, I get the message "News Server Username and Password Required". After I enter what I believe is my news server PW, it seems to work.… (читать ещё)

Each time I open TB on my desktop PC, I get the message "News Server Username and Password Required". After I enter what I believe is my news server PW, it seems to work. But happens again each time I open TB. I don't have this issue on my laptop.

Задан pfgoergen 3 дня назад

Daily nag from Thunderbird to update. I'm on V102.2.1

After I open Thunderbird, I eventually get a nag screen saying: "Thunderbird can't update to the latest version. Download a fresh copy of Thunderbird and we'll help you t… (читать ещё)

After I open Thunderbird, I eventually get a nag screen saying: "Thunderbird can't update to the latest version. Download a fresh copy of Thunderbird and we'll help you to install it"

I'm already on the latest version of Thunderbird! Version 102.2.1 . This question has been asked before but all those replies dealt with adding an exception to Avast. I do not use Avast. I use AVG Free and Zone Alarm Pro. I do not use any programs that check to see if a program needs to be updated.

The nag screen started about a week ago. That was right after I updated to Version 102.2.1 . AVG Free and Zone Alarm Pro have NOT been updated. Was something new added to Thunderbird that requires I add an exception to AVG Free or Zone Alarm Pro? Or is there a bug in Thunderbird's V102.2.1?

Задан David12846 1 день назад

Some sub folders don't show up after 102.3.0 update

After updating to 102.3.0, my desktop Thunderbird no longer shows a number of sub-folders it once showed. Some sub folders, however, seem to be showing just fine. I canno… (читать ещё)

After updating to 102.3.0, my desktop Thunderbird no longer shows a number of sub-folders it once showed. Some sub folders, however, seem to be showing just fine. I cannot discern a difference between what did and didn't show up. I can see all my folders and sub-folders in my webmail (Rackspace). It's very hard to understand what might be causing this. I tried a number of things to no avail:

1. Tried re-naming and removing an special characters 2. Tried moving them to new folders or moving them out and back again on webmail 3. Tried creating a new folder on desktop Thunderbird and moving sub-folders into that on webmail 4. Restarted Thunderbird any number of times and after each above change

None of the above worked. Though strangely *once* when I created a new folder on webmail and moved a sub-folder into it, it then showed up on desktop Thunderbird. Doing the same thing again to another sub-folder did not work. SO PUZZLING.

Please help! Any guidance or a bug fix please developers, would be SO appreciated. I know you all work hard and I appreciate your open service so much. Dedicated user for more than a decade, easily!

Задан jenny41 1 день назад

Move address from collected addresses to personal address not working

I work with Thunderbird from the Netscape times and upgraded ever since / newly installed The actual version is 102.3.0 (32-bit), the latest version I send an email to an… (читать ещё)

I work with Thunderbird from the Netscape times and upgraded ever since / newly installed The actual version is 102.3.0 (32-bit), the latest version

I send an email to an unknown address (mail is send all ok) This address is stored in the collected addressbook I want this to be in my personal addressbook so I tried to drag it from the collected to the personal In the drag operation all look ok, that is visually as expected But in the end nothing has changed I also tried ctrl-c and some other tricks but that also didn't work

Thanks in advance

Задан herman13 1 день назад

thunder bird mail

my thunder bird hasn't worked for a couple of weeks been using it for years really liked it now i have no email coming in or out have to use my web mail to receive and se… (читать ещё)

my thunder bird hasn't worked for a couple of weeks been using it for years really liked it now i have no email coming in or out have to use my web mail to receive and send my Thunderbird says om on the release up date ? thank you

westie @arach.net.au

Задан westie1 1 день назад

Forwarding the message,attachments

Hello, Users reported two issues to us after updating to the latest version of the program. 1. When we add an attachment to the message, before sending the message, it ca… (читать ещё)

Hello, Users reported two issues to us after updating to the latest version of the program.

1. When we add an attachment to the message, before sending the message, it cannot be opened to make sure that a good attachment is attached.

2. There is a problem with forwarding the message, after trying to forward the two attachments that were in the message have merged into one and the content of the message is not forwarding.

Has anyone encountered such problems and can help solve them.

Задан KR 1 день назад

Connection to Gmail server has been slow ever since the new update

Thunderbird has been slow since I updated to 102.3.0. Emails are delayed to come in and I can't get my filters to work properly. I have regressed to Thunderbird 102.2.1 … (читать ещё)

Thunderbird has been slow since I updated to 102.3.0. Emails are delayed to come in and I can't get my filters to work properly.

I have regressed to Thunderbird 102.2.1 since this issue started, but that is not helping.

Current server settings are smtp.gmail.com, Port 587, OAuth2, STARTTLS.

I haven't changed anything except upgrading to the latest version of Thunderbird. Have tried uninstalling and reinstalling with no luck. Tried resetting the wifi card also.

Задан sfarrales 3 дня назад

Spellchecker window mis-configures

I am using Thunderbird 102.3 (64 bit). English language. Usually when the spell checker loads (on send) it works fine but perhaps 1 time out of 20 after the Check Spelli… (читать ещё)

I am using Thunderbird 102.3 (64 bit). English language. Usually when the spell checker loads (on send) it works fine but perhaps 1 time out of 20 after the Check Spelling window loads the lables on the buttons do not appear correctly . For example, "Replace" shows nothing or "...". ALL the button lables will be affected. Clicking on the buttion does seem to work suggesting the error is the display, not the fuctionality.

Задан MAB_FFox 1 день назад

Opening incoming Thunderbird email attachments

I am unable to open pdf attachments to incoming emails. When I try to open a new one I get the same old pdf file originally sent on 7 July 2022. The problem seems to rela… (читать ещё)

I am unable to open pdf attachments to incoming emails. When I try to open a new one I get the same old pdf file originally sent on 7 July 2022. The problem seems to relate only to pdf files. Can anyone help please? Thanks Ray

Задан rayfisher 1 день назад

i had 2 copies of all folders when i open thunderbird. last mail i received was june 17, would not 'get mail', tried troubleshooting mode, looked at stuff. came back to find i have no mail. help......

hello, I had 2 copies of all my mail folders when i open thunderbird. last mail i received was june 17, would not 'get mail', tried troubleshooting mode, looked at stuff.… (читать ещё)

hello, I had 2 copies of all my mail folders when i open thunderbird. last mail i received was june 17, would not 'get mail', tried troubleshooting mode, looked at stuff. came back to find i have no mail. help...... text me at 9789730611 - I do not know if i will receive any new mail. thanks Bill Arvidson

Задан Mr. Bill A. 3 дня назад

How to move Thunderbird folders to another disk drive on the same PC.

On my PC all Thunderbird folders are placed on the C:-drive, which is a 120 GB SSD drive. The has now reached its capacity, so the PC is running slow. As Thunderbird and … (читать ещё)

On my PC all Thunderbird folders are placed on the C:-drive, which is a 120 GB SSD drive. The has now reached its capacity, so the PC is running slow. As Thunderbird and associated files and folders are using about 50 GB, I would like to move at least the Thunderbird folders with issued mails and received replies to for example my F:-drive, which has about 118 GB free. How do I move the folders most easily and safely? Thanks. Best regards, Per

Задан per38 1 день назад

Thunderbird no longer deletes removes emails from server when deleted in client

This question has been asked many times in many places but no solution actually works for me. I have a Windows 10 desktop and various other devices. I originally set up … (читать ещё)

This question has been asked many times in many places but no solution actually works for me.

I have a Windows 10 desktop and various other devices. I originally set up my POP gmail account so that emails were kept on the server until deleted from the Windows desktop. In this way, I could access them from all my devices but automatically remove them from the server by deleting them in the desktop. My server settings in TBird on the desktop were:

Leave messages on server

  Until I delete them

On the other devices, I just left the messages on the server forever.

This worked well until about a year ago. Now, no matter what I do, I can't get TBird to remove an email from the gmail server. I updated TBird several times, used all the combinations of server settings, edited a couple of the advanced options (mail.pop3.deleteFromServerOnMove, mail.imap.expunge_after_delete [even though I'm not using imap]) but nothing works.

Did there used to be a mail.pop3.expunge_after_delete which has been removed ?

Not being able to automatically delete on the server has many non-trivial side effects. Does anyone know of a solution ?

Thanks

Gerry

Задан gerry77radford 2 дня назад

Thunderbird vs my ISP

I inadvertently closed my personal email account leaving two other accounts active. I am told that I have to wait a few days before I can recover from my problem. In th… (читать ещё)

I inadvertently closed my personal email account leaving two other accounts active. I am told that I have to wait a few days before I can recover from my problem. In the meantime my wife's account is being bombarded with logins that result in this message taking center stage: "Login to account mail.bxxxxxxxx.net with username nnnnnn@bxxxxxxxx.net failed." "Retry" or "Enter New Password" or "Cancel" as options. Nice since normal password assigned to the account fail as does attempting the "....... New Password" also fails.

I have seen Thunderbird's task bar icon when hovered over present me with as many as 99 notifications of the above event filling my screen top to bottom having occurred after several hours away from my computer. Before I closed my personal email account my wife's account had never (years involved) received that many emails (if that is the source) in a month. Before I started this query, I deleted 21 of these notifications. Since I started this email to now there are 6 more of them seen by hovering my mouse over the Thunderbird task bar icon.

Any ideas on what may be going on here?

Задан rodalsa 2 дня назад

In search results, I get nothing but error "www.xn--,-1fo.com could not be found."

Hi, It has become impossible to open emails from a set of "Results For:" in a global search. When I click on any item, instead of the email opening I get a the message "S… (читать ещё)

Hi, It has become impossible to open emails from a set of "Results For:" in a global search. When I click on any item, instead of the email opening I get a the message "Server Not Found. www.xn--,-1fo.com could not be found. Please check the name and try again."

In earlier versions of Tbird, the cure for this was to "Display Results as a List" and open from that. However, as of the latest update, this doesn't work either. It's all "www.xn"

The emails are correctly downloaded and available from the main Inbox list.

Does anyone else have this problem? Does anyone know how to fix it?

Thunderbird 102.3.0 on a Macbook Air, 2018 model, running Mac OS 12.3.1

David

Задан dberreby 5 дней назад

.pdf and .png won't open in version 91.13.0

All: Upgrading my system to Debian 11, Tbird will not open either .pdf or .png attached files, but .jpg opens fine. .png is supposed to open with Firefox, .pdf with Atri… (читать ещё)

All:

Upgrading my system to Debian 11, Tbird will not open either .pdf or .png attached files, but .jpg opens fine. .png is supposed to open with Firefox, .pdf with Atril. Both types of files open just fine with their respective applications when they've been saved to disk, but nothing at all happens when I click on them within an email. Is there a fix?

Задан rayandrews 2 дня назад

Thunderbird 102.3 no longer deletes mail from server.

I allowed an auto-update from 102.2 to 102.3, and my installation of Thunderbird will no longer delete messages from the server. I never had a problem previously, so this… (читать ещё)

I allowed an auto-update from 102.2 to 102.3, and my installation of Thunderbird will no longer delete messages from the server. I never had a problem previously, so this is exactly the opposite of what the 102.3 release notes claim to have fixed.

I use the POP3 setting, and I have a preference of "leave messages on server until I delete them."

When I look at the popstate.dat file after closing T-Bird all the messages have a "k" at the beginning instead of "d".

It appears that whatever was "fixed" did not work in my case.

I tried reinstalling 102.3 from scratch, but there was no change.

I switched back to 102.2, and everything works correctly again.

I have not seen any other comments like this, so I do not know if there is something unusual in my installation. Not aware of any other problems, and I do not have any extensions at all.

Задан gefuller5 5 дней назад