• Закрыто
  • Архивировано

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (читать ещё)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Задан Mark Lang 2 года назад

Последний ответ от Matt 1 год назад

  • Решено
  • Архивировано

Thunderbird Menu Options missing

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. ha… (читать ещё)

I have no usable Menu options at the top of the Thunderbird email screen. I hit a wrong key yesterday and things such as Write, Reply, Print, Send, Delete, Junk, etc. have disappeared. I read some possible things to help but I do not have III on the upper right of my screen and pressing Alt when opening Thunderbird also does not work. HELP!

Задан kathynez 1 год назад

Дан ответ kathynez 1 год назад

  • Закрыто
  • Архивировано

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (читать ещё)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Задан glindathegood 9 месяцев назад

Последний ответ от Roland Tanglao 8 месяцев назад

  • Решено
  • Архивировано

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (читать ещё)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Задан lesrose1959 1 год назад

Дан ответ gp 1 год назад

  • Решено
  • Архивировано

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (читать ещё)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Задан flynnboy 1 год назад

Дан ответ flynnboy 1 год назад

  • Решено
  • Архивировано

Recently changed hosts and now I have TWO mailboxes in Thunderbird

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nil… (читать ещё)

Hi, I have just changed my hosting company. I reconfigured my server settings and now I have TWO mailboxes: ray@raysloan.com (this is the one I want!) and another ray@nilgaut.o2switch.net All mails are going into the latter and this is NOT the one I want. If I look at 'settings' for raysloan.com at the top it says 'The following is a special account. There are no identities associated with it - account name ray@raysloan.com' !?

Please see the screen shots attached.

I am terrified of trying anything for fear of losing important mails. The last time something similar happened I lost all of my client information ! How can I get my primary mailbox back as my default mailbox and get rid of the ray@nilgaut.o2switch.net without losing mails ?

Thanks very much for any help.

Задан flynnboy 1 год назад

Дан ответ flynnboy 1 год назад

  • Решено
  • Архивировано

Thunderbird not asking for password, can't get mail

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I… (читать ещё)

Tonight I accidentally mistyped my password upon starting Thunderbird, so I chose "enter new password" and retyped it correctly. But now it won't download my mail, and I can't find any way to try entering the password again. (My password is not saved.) When I click "Get messages" the blue progress bar flickers at the bottom of the screen briefly but the Activity Manager remains blank. No mail is downloaded and there are no progress messages. There is also a small "null" note at bottom left, not sure whether that's related.

I have tried restarting Thunderbird several times, and restarting my computer entirely. No difference. I went into Settings / Privacy and Security and confirmed that there is no password saved. None of the settings have been changed. But I'm not getting an error message when I try to download mail, it's not doing anything at all (aside from the brief flicker of the progress bar).

I tried sending a test message and got the error "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.theworld.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again." But none of my settings have changed. I can access my mail via web server so there isn't a problem with the ISP. But answering mail that way is really clumsy and time-consuming. I need my Thunderbird!

I am using Thunderbird 102.12.0 with Windows 10 Pro. I have been a happy Thunderbird user for many years (since 2015 I think) and have never encountered this problem before. I really hope you can tell me how to solve it, I am aware of several time-sensitive messages in my mailbox and I can't download anything. Thanks very much for your time!

Задан elkatd 1 год назад

Дан ответ Toad-Hall 1 год назад

  • Решено
  • Архивировано

Place / configure TB 115's main window's menu bar ABOVE the button toolbar

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it b… (читать ещё)

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it back as it was. Pointers anyone ? Thank you.

Задан Cbhihe 1 год назад

Дан ответ david 1 год назад

  • Решено
  • Архивировано

Need help restoring messages missing after profile creation/deletion

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of … (читать ещё)

Last night I created a new profile in an attempt to fix a problem with downloading mail. (It turned out to be on the ISP's end.) Tonight I briefly opened two copies of Thunderbird, one with the old/original profile and one with the new profile, to make sure the download would work. I was able to download my new mail to the original profile, so I moved last night's mail from the new inbox to my original inbox in the new profile, and then deleted the new profile since I don't need it. But now the past six months' worth of mail is missing from both my inbox and my sent folder! They both jump from June 13 to yesterday. I noticed it when I had the two copies open next to each other (those messages were missing in both copies), but thought maybe it was a merge problem and hoped they would be restored when I deleted the second profile. But they weren't. I absolutely did not delete all those messages and many of them are really important. Where did they go and how can I get them back? Help!!!

p.s. Sadly I haven't backed up in a while... :-(

Задан elkatd 7 месяцев назад

Дан ответ david 6 месяцев назад

  • Решено
  • Архивировано

Is this profile recovery process safe ?

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile. Created a n… (читать ещё)

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile.

Created a new Profile I copied over the folders:

 IMAPmail
 Mail

and the following files

 key3.db
 logins.json
 cert8.db

and all of the pref.js files (1 through to 141)

The profile folder does show new profile active ( as per this pic https://flic.kr/p/2pjRyRz)

I created the 2 IMAP account login details, I now have access to the inbox for 2 IMAP account, but I do not have any the filed mail (local folders) how do I get these back. This is an important item for me as many years of filed emails.

Задан rick_hughes 7 месяцев назад

Дан ответ rick_hughes 7 месяцев назад

  • Решено
  • Архивировано

Thunderbird 102.1.2 (32-bit) on WIN10

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password. I have checked the "U… (читать ещё)

I just upgraded to version 102.1.2 and almost all is working fine. However, when I go to my Newsgroups I now need to enter Username and Password.

I have checked the "Use Password Manger to remember this password." It works for that time but then a few minutes later I need to do it all over again!!!

Then when I try to go to Tools>Options>Privacy & Security>Passwords the "Options" link does NOT exist!!!

In all the years of using Thunderbird this has never happened before on a Upgrade to a new version.

Is there a fix for this in another update or is there something I am missing??

Thanks,

Les

Задан lrneidig 1 год назад

Дан ответ lrneidig 1 год назад

  • Решено

Profile Back up number of files increased after Cox-Yahoo conversion

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it… (читать ещё)

I back up my TB profile every few months. I just went thru the Cox-Yahoo email conversion and I am getting emails. When I did my back up, I noticed in the properties it had one more folder and the files went from 1311 to 2585 files. Is something wrong? Do I need to compare and research what is causing this or just move on!

Задан OldBob2 4 недели назад

Дан ответ OldBob2 2 недели назад

  • Закрыто
  • Архивировано

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (читать ещё)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Задан mike611 2 года назад

Последний ответ от Wayne Mery 1 год назад

  • Решено
  • Архивировано

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (читать ещё)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Задан curls3 4 года назад

Дан ответ Toad-Hall 4 года назад

  • Решено
  • Архивировано

Grey/italic folder problem persists even after new installation and deletion of profile

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/question… (читать ещё)

Hello! I have the grey/italic problem that has been reported often here as well. I tried these solutions, but they didn't help: https://support.mozilla.org/en-US/questions/1293067 https://support.mozilla.org/en-US/questions/1246828

I contacted the support of my email provider and he said that the problem is TB and not the IMAP server and I think he is right because logging in on the web the folder structure is fine and all messages are there.

so the final solutions was to reinstall TB. I did this first without deleting my user profile from the folder "roaming", but the problem persisted just the same way, and then I deleted the entire user profiles folder and the issue still exists. this means to me that this wasn't yet a clean new installation so that TB creates the folder structure completely new. To me It seems to me that TB is storing some information still on another location. Might this be?

So, how do I force TB to completely load from scratch the folder structure and it's content?

Best,

Wolfram

Задан w.lange 2 года назад

Дан ответ w.lange 1 год назад

  • Закрыто
  • Архивировано

Reverting from Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed … (читать ещё)

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed to read the Release Notes by trusting Mozilla wouldn't issue such a drastic change without Warnings as it was not just an 'Upgrade'! It has screwed up my Set up, Folders etc., completely changed layout, can't find 'Write Message' tab etc. etc . etc.

The previous Thunderbird Version had many problems further introduced by 'Upgrades' but was at least still had continuity with earlier Versions with a functional MMI (man machine interface) instead of all the changes introduced with the 115.2.2, which in my opinion should be withdrawn completely. N.B My experience in Systems Control, as an Air Traffic Control Engineer, we would throw this out as not fit for purpose.

Help Please and explain how can I revert back to an Earlier Version?

Задан 100percent 10 месяцев назад

Последний ответ от Wayne Mery 8 месяцев назад

  • Решено
  • Архивировано

Gmail with Thunderbird using OAUTH2 - not Connecting nor creating a Cookie

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all! Trying to plan ahead for the Gmai… (читать ещё)

This is my first post. But I have been reading and benefiting from all the expertise I have found here for many years! Thanks to all!

Trying to plan ahead for the Gmail OAUTH2 change, I upgraded to Tbird 91.9.0.

My Account Settings all transferred to the new version. I do have multi Gmail accounts, as well as other email accounts, but from other posts here, this should matter.

While I am a long term Tbird user, I am a newbie with OAUTH2. I can't seem to connect. So I am writing here for help!

My setup: - Dell notebook running W10 - internet connection strong - am using a Netgear Nighthawk Hotspot Router, which works great with

    everything else, so I really doubt that is an issue

- testing without a firewall; running McAfee - resetting Tbird account back to "Normal Password", then Gmail connects

Incoming Server set to IMAP: imap.gmail.com:993 w SSL/TLS and OAuth2 Outgoing: smtp.gmail.com:465 w SSL/TLS and OAuth2

I have been consistently testing with the same gmail account: - YES, I know my password; it works with both the Gmail web interface,

   or after going back to "Normal Password" instead of OAUTH2

- allow any Alert emails via Gmail Web Interface, repeatedly. - Ran Captcha ... many times! In case someone else reading here needs this, it is here: https://accounts.google.com/b/0/DisplayUnlockCaptcha and you must be logged into the Gmail Web Interface when running this. I have learned to take a pause after running this, for it do its thing.

If Toad-Hall is reading this, I found your list of steps here very helpful: https://support.mozilla.org/en-US/questions/1375558 Worth repeating for others who are struggling, like me.

As recommended here: https://support.mozilla.org/en-US/questions/1373706 Cookies: all cleared Remembered Passwords: all cleared

Also looked at this: https://support.mozilla.org/en-US/questions/1375702 Originally, my cookies WERE blocked. I did need to change my Web Content as recommended in this post:

   Selected: Remember web sites and links I've visited
   Selected: Accept cookies from sites
   Accept third-party cookies: Always
   Keep until : they expire
   Not selected: 'Send web sites 'Do not track'..... 

Also: In Privacy and Security -> Web content -> Exceptions, added: https://accounts.google.com set to 'Allow' and Saved Changes. Then exit Tbird, took a short pause, started Tbird again, per the advice to properly update the files.

Should I be doing BOTH of these? This post shows options: https://support.mozilla.org/en-US/kb/automatic-conversion-google-mail-accounts-oauth20 So if I Select to accept cookies, should I also set the Exception??? I have tested various combinations of these settings, but not seeing a cookie.

In Tbird, when testing to connect, I see:

"Sign in with your Google Account" Enter my account password (I see an error msg here when I typo the password, no error when entered correctly) Also, have checked "Stay Signed In" while trying to Authorize, as recommended. then click Allow on the second screen.

After a few seconds, keep seeing popup in lower right corner of screen: "Authentication failure while connecting to server imap.gmail.com" Sometimes, this msg does not popup, which seems odd to me, but it still fails: Cookies: still empty Password: still empty

I keep updating and reading and updating the setups and testing again, but no cookies for me!


I admit I have gotten off track, testing and reading posts:

Thought my problem might involve Certificates for a while, but now do not think OAUTH2 is using Certificates. Right?

Thought for a bit it might be Javascript disabled, but I am NOT seeing the popup window that shows this error, from this post: https://support.mozilla.org/en-US/questions/1373379 refers to: https://support.mozilla.org/en-US/questions/1286410 Did find my way to Config editor: https://support.mozilla.org/en-US/questions/1349136 Followed this advice: "Click the 3-bar menu icon, Preferences, and find Config. editor at the bottom of the General section. Or, type editor in the search box at the top of Preferences." Then searched for "Javascript" and found most of settings were true, like javascript.enabled is "true". Should everything that a search for javascript finds be set to true? Since I do not see the error msg, I believe this is not my problem.


Stans posted another helpful summary here: https://support.mozilla.org/en-US/questions/1375538 "After you've changed your accounts to OAuth2, delete all records of your Google Account passwords from Thunderbird's password vault (Saved Passwords). With OAuth2, your passwords are not stored by Tbird. Instead, an OAuth2 token (a long string of meaningless characters) is stored in the password field. That's what you should see after completing the OAuth2 process for each of your accounts. You have to do it twice, once for incoming and once for outgoing server. Also, you must allow cookies in Thunderbird's Preferences, otherwise it won't work."

If I am following this correctly, after testing to try and authenticate, I should see a Cookie and a Saved Password being created but they are not.

Think this is my problem!


In Gmail web interface, I am not sure of some settings:

In Manage Your Google Account -> Security:

1. Should Sign-in 2-step verification be on/off? (its off) 2. Third Party apps w access shows Tbird (think this is new, don't recall it before) 3. Allow Less Secure App: turn off (was On for normal pswd; either way fails w OAUTH2) (think I have tested all combinations of the above, with no success) I welcome suggestions on how I should set these to connect with OAUTH2.

I feel like I am getting close here, but I am stuck. Is there anything else, maybe something I have not heard about, like Captcha, that I should try?

Have I missed a setting somewhere? Suggestions???

Meadowlark13

Задан Meadowlark13 2 года назад

Дан ответ Toad-Hall 2 года назад