Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

Is Droid 2 Global compatible or not?

Droid 2 Global is listed as compatible on the devices page listed in the Google Play description, but Google Play itself won't let me install because it is "incompatible … (читать ещё)

Droid 2 Global is listed as compatible on the devices page listed in the Google Play description, but Google Play itself won't let me install because it is "incompatible with my device."

NB: I ran the most recent beta version just fine on this phone.

Задан k3davis 8 лет назад

Дан ответ AaronMT 8 лет назад

  • Архивировано

I have Galaxy ACE it`s brand new when i try odwnload and install firefox for android (from android market) system tell me "canon`t install this software" why? and when i get update for firefox on my phone?

I can`t install on my samsung Galaxy ACE phone is brand new... Android Froyo tell me "can`t install this software" similarly during installation flashplayer :( when the … (читать ещё)

I can`t install on my samsung Galaxy ACE phone is brand new... Android Froyo tell me "can`t install this software" similarly during installation flashplayer :(

when the upgrade will be available on my phone?

Задан djgepard 9 лет назад

Последний ответ от djgepard 9 лет назад

  • Архивировано

gone from android market

Where is Firefox 14 Beta and why was it removed from the Android Play Store. So far was the only version to work correctly on my tablet...a need to install it again afte… (читать ещё)

Where is Firefox 14 Beta and why was it removed from the Android Play Store. So far was the only version to work correctly on my tablet...a need to install it again after a wipe.

I'm getting very upset that I have to spend hours on this thing searching for an answer....I'm learning to HATE \Mozilla

Edited by a moderator due to language. See the Rules & Guidelines .

Задан glange65 8 лет назад

Последний ответ от glange65 8 лет назад

  • Решено
  • Архивировано

how can i install firefox 10 on a galaxy tab 10.1?

I have firefox 10.0.5 on two galaxy tab 10.1, and would like to install it on 4 more tabs, but the current version of firefox is not compatable. How can I get firefox 10… (читать ещё)

I have firefox 10.0.5 on two galaxy tab 10.1, and would like to install it on 4 more tabs, but the current version of firefox is not compatable. How can I get firefox 10 on these newer devices. I is the most stable browser in spotty mobile coverage areas.

Задан juniorgilman 8 лет назад

Дан ответ the-edmeister 8 лет назад

  • Архивировано

i install Firefox 15.0 on Kindle Fire HD but it closes everytime i start it up

https://wiki.mozilla.org/Mobile/Platforms/Android (downloaded directly from Kindle Fire HD) when i launch Firefox it. closes right away when launch … (читать ещё)

https://wiki.mozilla.org/Mobile/Platforms/Android (downloaded directly from Kindle Fire HD)

when i launch Firefox it. closes right away when launch

Задан xhaseox 8 лет назад

Последний ответ от dfgrbac 8 лет назад

  • Архивировано

Had it b4 reset, now not compatible, Android ver 2.2.2, need tor ext

Had firefox mobile/tor but had to do a factory reset/update and lost them. Now your mobile site says my phone is not compatible. It was before. I also need the extensi… (читать ещё)

Had firefox mobile/tor but had to do a factory reset/update and lost them. Now your mobile site says my phone is not compatible. It was before. I also need the extension to allow use with tor. Installing these and making them work together was no picnic before, now it's worse. Please help.

Задан mfox 9 лет назад

Последний ответ от mfox 9 лет назад

  • Решено
  • Архивировано

Kindle Fire blocks install of Firefox for Android tablet; how can I get it?

RECEIVED EMAIL 12/21/11, ADVISING NEW FIREFOX FOR KINDLE FIRE. TRIED TO INSTALL WITH EMAIL LINK. KINDLE FIRE BLOCKED INSTALLATION.TRIED TO INSTALL DIRECTLY FROM MOZILLA W… (читать ещё)

RECEIVED EMAIL 12/21/11, ADVISING NEW FIREFOX FOR KINDLE FIRE. TRIED TO INSTALL WITH EMAIL LINK. KINDLE FIRE BLOCKED INSTALLATION.TRIED TO INSTALL DIRECTLY FROM MOZILLA WEB SITE USING KINDLE BROWSER; GOT MESSAGE "NO ANDROID DEVICES FOUND". MOZILLA WEB LISTS KINDLE FIRE AS A TESTED, SUPPORTED DEVICE FOR FIREFOX TABLET BROWSER.

HOW CAN I GET SUCCESSFUL INSTALL ON KINDLE FIRE?

@bellsouth.net

Задан Paul_Larsh 9 лет назад

Дан ответ mluna 9 лет назад

  • Решено
  • Архивировано

Why not Kindle Fire?

I read on CNN that a new Firefox browser is available. So I went to mozilla.com and the download link took me to Google Play... dead end :-( Fortunately there is download… (читать ещё)

I read on CNN that a new Firefox browser is available. So I went to mozilla.com and the download link took me to Google Play... dead end :-( Fortunately there is download available for all apps Index of /pub/mozilla.org/mobile/releases I downloaded the latest Firefox 14 mobile version and it works well with some nice new features. Why is it not officially available for Kindle Fire?

Задан CalBear 8 лет назад

Дан ответ mluna 8 лет назад

  • Решено
  • Архивировано

Dell Streak says not compatible, but supported device list says it is.

The Dell Streak 5 (AT&T) is running Android 2.2 and has a Qualcomm Snapdragon (QSD 8250) which is supposedly Arm7. It is listed on the list of supported devices. Ho… (читать ещё)

The Dell Streak 5 (AT&T) is running Android 2.2 and has a Qualcomm Snapdragon (QSD 8250) which is supposedly Arm7. It is listed on the list of supported devices. However, when I go to the play store, it says that my device isn't compatible with firefox mobile. Anybody know why it would lie to me?

Задан jishcat 8 лет назад

Дан ответ Matt Brubeck 8 лет назад

  • Решено
  • Архивировано

"This item is not compatible with your device".Why?!?!?!

Hello Firefox! I don't understand,why i can't install Mozilla Browser on my Motorola Milestone XT720?! I read-"This item is not compatible with your device."Why?!?!?! Ple… (читать ещё)

Hello Firefox! I don't understand,why i can't install Mozilla Browser on my Motorola Milestone XT720?! I read-"This item is not compatible with your device."Why?!?!?! Please answer to me! Thank you!

Задан giorgiozo 9 лет назад

Дан ответ kbrosnan 9 лет назад

  • Архивировано

Why do I get a daily download for Aurora

Almost every day my android device says that Aurora 12.0a2 is available for download. Is this a bug or is Aurora really being changed almost every day. If it is being cha… (читать ещё)

Almost every day my android device says that Aurora 12.0a2 is available for download. Is this a bug or is Aurora really being changed almost every day. If it is being changed then why not change the version number to 12.0a3, then 12.0a4 etc.

Задан The_Boojum 9 лет назад

Последний ответ от James 9 лет назад

  • Архивировано

phone work

Hi, this post is in the wrong group, you will move it but I wonder if this mobile phone Samsung Galaxy II LTE works in firefox? It says that the Samsung 4G LTE SCH-i520/I… (читать ещё)

Hi, this post is in the wrong group, you will move it but I wonder if this mobile phone Samsung Galaxy II LTE works in firefox? It says that the Samsung 4G LTE SCH-i520/Inspiration/Droid Charge / Stealth V works but it's not the same phone and would welcome responses from anyone who knows more accurately. Thanks in advance Regards Jenny

Задан Jenny555 9 лет назад

Последний ответ от Jenny555 9 лет назад

  • Решено
  • Архивировано

I moved it to SD Card, why does it still take 30 MB (and increasing) of internal memory?

I see https://bugzilla.mozilla.org/show_bug.cgi?id=615519 says VERIFIED FIXED that profile data should be moved to the SD card along with the application, and about:cache… (читать ещё)

I see https://bugzilla.mozilla.org/show_bug.cgi?id=615519 says VERIFIED FIXED that profile data should be moved to the SD card along with the application, and about:cache says cache should only be taking 10240, but Android reports it as taking 30 MB of internal storage (1.75 MB app, the rest for data).

When I went into about:config and set browser.cache.disk.capacity to 5120, Android reported 25 MB usage. Still there's 20 MB unaccounted for. What can I do?

(I'm running Aurora Nightly, 17.0a2 2012-09-24 on a plain HTC Desire with Cyanogenmod)

Задан unhammer 8 лет назад

Дан ответ kbrosnan 8 лет назад