Отображение вопросов с тегом: Показать все вопросы
  • Решено

What do I need to do to get the classic address bar back

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting… (читать ещё)

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting with version 75 but I was able to easily switch a few setting in about:config to fix it. Those settings no longer affect the address bar as of update 77.

The settings I had changed were:

browser.urlbar.openViewOnFocus browser.urlbar.update1 browser.urlbar.update1.interventions browser.urlbar.update1.searchTips

which were all set to false. I saw that setting "browser.urlbar.disableExtendForTests" to "true" might be the solution but, while it does stop the address bar from expanding when using it, it also stops it from expanding at all so the websites that would come up from searching can no longer be seen either (they are still called and using the down arrow will let me scroll through the results, I just can't see any of them). It also doesn't fix the results issue which I would say is the most important.

I would like to know what I need to do so that: 1. The results it shows me are no longer based on frequent visit (basically, the pre-update search system, as is they are scattered and look messy, pulling many different sites in a seemingly random order and it's not particularly useful) 2. It no longer autocompletes results (IE. "F" autocompleting to "facebook.com", this is always something that has bothered me regardless is context) 3. It no longer pops out/expands when in use (admittedly this is mostly an aesthetic issue but I still don't like how it looks)

Задан Mike 5 месяцев назад

Дан ответ jscher2000 5 месяцев назад

  • Решено

Favicons not updating in bookmarks

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating. They are showing … (читать ещё)

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating.

They are showing as a world globe when first created.

They used to always work so I can only assume that one of the Firefox updates has stopped this working so can someone provide any information to help get this fixed?

Thanks.

Задан Hawkeye 3 месяца назад

Дан ответ Hawkeye 4 часа назад

  • Решено

Bookmark to actions (go back/forward one page, reload/home page) bar

Hi. I'd like to ask whether it is possible to somehow move bookmark from Bookmarks Toolbar to actions bar, particularly near "Home page" button. Because when I open "Cust… (читать ещё)

Hi. I'd like to ask whether it is possible to somehow move bookmark from Bookmarks Toolbar to actions bar, particularly near "Home page" button. Because when I open "Customize" my Bookmarks Toolbar gets folded and therefore I cannot place anything but extension shortcuts there.

Задан Hamzak 19 часов назад

Дан ответ cor-el 5 часов назад

  • Решено

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (читать ещё)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Задан clive7 2 недели назад

Дан ответ FredMcD 2 недели назад

  • Решено

no import /export option when i click libary

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in adva… (читать ещё)

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in advance

Задан gavdjohns 1 день назад

Дан ответ cor-el 1 день назад

  • Решено

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (читать ещё)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Задан SJMaye 3 дня назад

Дан ответ SJMaye 18 часов назад

  • Решено

Missing pages or pictures

Howdy. Some pages won't open, although the URL is correct. Copying that URL will usually open in Edge. Also many pictures, and/or ads won't show, just the revolving cir… (читать ещё)

Howdy. Some pages won't open, although the URL is correct. Copying that URL will usually open in Edge. Also many pictures, and/or ads won't show, just the revolving circle, or broken picture icon, but again some wil show in the Edge. But I prefer to use FF if possible. I have tried disabling things like Duck Duck Go and FF security etc, etc, but maybe there is something I'm not aware of. At least one place (AlSears) said their pic is PDF, but other PDFs open. The following URL is Auckland Motorway cameras, and many of those do not open, but show the broken pic icon, but everything is fine in The Edge. https://www.aucklandmotorways.co.nz/

The following URL, the Upgrade link just has the circle running. https://store.alsearsmd.com/?s=LIFETIME#

New Zealand official Met Service weather, if I change from 7 Days to 48 hours, or vice versa, FF completely seizes up and I have to End Task in Task Manager. https://www.metservice.com/towns-cities/locations/auckland

I'm not aware of any AdBlockers Plugins and extensions shown below.

Any thoughts, anyone?

Задан Keith.T.A 3 дня назад

Дан ответ Keith.T.A 19 часов назад

  • Решено

settings changed following latest update to browser

Following an update to the browser, I've lost the ability to keep webpages tabbed and visible when on other pages. The browser also conceals the Microsoft tasks bar at t… (читать ещё)

Following an update to the browser, I've lost the ability to keep webpages tabbed and visible when on other pages. The browser also conceals the Microsoft tasks bar at the bottom of the monitor. Is there a way to anchor the open pages and reduce the page so the task bar stays visible?

Задан isuzutrooper_1998 3 дня назад

Дан ответ jscher2000 3 дня назад

  • Решено

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (читать ещё)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Задан vsquad22 2 дня назад

Дан ответ vsquad22 1 день назад

  • Решено

Spell checker

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know… (читать ещё)

I have the spell check turned on, English GB dictionary installed but spell checking is not working in Yahoo Mail or Gmail. In fact it's not working anywhere! Anyone know how to make it work?

Задан ken.sims1 1 день назад

Дан ответ FredMcD 1 день назад

  • Решено

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (читать ещё)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Задан delfion.815 4 дня назад

Дан ответ jscher2000 4 дня назад

  • Решено

After updating to FF 83.0 I cannot open some pages.

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and… (читать ещё)

After updating to FF 83.0 I cannot open www.sunat.gob.pe due a loop with the script. It does work in chrome (and I'm not fond of GC). I've restarted FF without addons and still the same problem. Cleaning history, cookies and cache does not solve this issue. In previous versions there were no problems with that web.

Задан mast3r 2 дня назад

Дан ответ cor-el 2 дня назад

  • Решено

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (читать ещё)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Задан Erik Wang 1 день назад

Дан ответ Erik Wang 1 день назад

  • Решено

selecting primary camera for websites

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the… (читать ещё)

I was using the iV Cam software before having bought a new web cam for laptop. Seems I accidentally selected the iVCam to be the primary camera option and switched on the tab box of " never ask again". Now I want to use my Web cam. Please help me to how to use the Web cam instead of iVCam software.

I have already uninstalled iVCam software. But still cant find the option for my Webcam, instead the site directly connects to the iVCam still.

Please help. Thanks.

Задан emerson.kj 1 день назад

Дан ответ emerson.kj 1 день назад

  • Решено

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (читать ещё)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

Задан howiem 3 дня назад

Дан ответ howiem 2 дня назад