Отображение вопросов с тегом: Показать все вопросы
  • Решено

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (читать ещё)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Задан ninopachinko 1 месяц назад

Дан ответ jonzn4SUSE 1 месяц назад

  • Решено

Garbled font in Firefox on macOS Monterey

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox ve… (читать ещё)

Hi. I have experienced some font encoding problem occurring in the latest version of Firefox, not in previous versions. My system is Mac OS Monterey 12.3.1 and Firefox version 107.0

On some sites the fonts looks totally garbled (see provided screenshots). Disabling "Allow pages to choose their own fonts, instead of my selections above" in Firefox settings fixes the problem, but then all websites I visit displays with default fonts and not as intended. Moreover, I'm a web designer working with the built in web developer tools, and I need to see the correct fonts when developing.

Hoping to get some help with this issue.

Br, Magnus

Задан kaffepanna 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (читать ещё)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Задан Questor 1 месяц назад

Дан ответ Questor 1 месяц назад

  • Решено

Firefox turns icons into flickery rectangles

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extention… (читать ещё)

Whenever I open a lesson on duolingo, rectangles start to appear, flickering on the screen. It's completely fine on troubleshoot mode, but when i disable all my extentions on normal mode (i still had account containers on), it still happens.

Задан Chezaus 1 месяц назад

Дан ответ cor-el 1 месяц назад

  • Решено

Unable to view charge station icons or site menu on Chargehub.com

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters. However, although… (читать ещё)

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters.

However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available.

I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations.

I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode.

I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser.

I've tried searching the WEB for an answer but no success so far.

Thank you in advance for any help.

Задан t9rfbb 2 месяца назад

Дан ответ t9rfbb 1 месяц назад

  • Решено

Foxnews comments disappeared after update

I run a Windows laptop, version 8.1. Two days ago the monthly system rollup occurred followed by Firefox browser updates. The user comment section of the Foxnews websi… (читать ещё)

I run a Windows laptop, version 8.1. Two days ago the monthly system rollup occurred followed by Firefox browser updates. The user comment section of the Foxnews website disappeared completely. I can still login and out but nothing appears for any article comments. I see the comments are still there when I open a Chrome browser on my Android phone so I know Fox didn't discontinue user commenting. I have looked at add-ons, ad blockers, etc but no success reactivating this feature.

Anyone else having this problem? If so, is there a known cause/solution? Thanks

Задан allenpalmer97321 1 месяц назад

Дан ответ jonzn4SUSE 1 месяц назад

  • Закрыто

how mozila can be helpful to improve ranking? | Bitcoin Recovery Tools

i have a website about Bitcoin Recovery Tools i wanna ask from you guys how can mozila helpful for me to rank a website … (читать ещё)

i have a website about Bitcoin Recovery Tools i wanna ask from you guys how can mozila helpful for me to rank a website

Задан gayleronaldo115 1 месяц назад

Последний ответ от Paul 1 месяц назад

  • Решено

Firefox will not play certain videos, such as youtube live streams, or entire other sites do not play.

Specifically this is interesting because regular youtube content *will play just fine* This is something I can readily reproduce for testing, diagnosis, and troubleshooti… (читать ещё)

Specifically this is interesting because regular youtube content *will play just fine*

This is something I can readily reproduce for testing, diagnosis, and troubleshooting.

Please note: I have literally completed all fundamental troubleshooting several times. I respect due diligence and double checking, its just that I wish to be clear I've spent a few hours today on this and am thus far unable to impact the situation at all. --Note on Note: This includes disabling settings/features in firefox. Everything having to do with privacy, networking, hardware accel, and probably another category has been toggled multiple ways. This does not include mucking about in the detailed settings page ( about:config, etc etc). I do not memorize about:config settings I just use reference material to achieve a goal then promptly move on in life, and I am not a professional web developer though I can program so I haven't attempted to fiddle there at all. All that is to say consider any suggestions involving about:config or similar depth of settings to be *untested by myself on this matter* and therefore ripe for suggestions!

Oh, I also have not tested this in a VM. Although I certainly can if requested. I can note that a VPN does not impact this described behavior.

Well, I am able to get teh Ads to play prior to a live stream, sometimes. Note: Ads are not always displayed anyway so I cannot really know the statistics on this for sure.

At this point I have reinstalled Windows10 several times and can still reproduce this problem. All windows security settings have been toggled without impact on core issue. This has been reproduced through multiple win10 reinstalls.

Other browsers, other operating systems will function. I can use firefox on my various linux systems. I can use several versions of firefox to play these same videos on my linux systems.

However win10 at whatever patch level is unable to utilize firefox to play youtube live streams. Again, nothing I've done has impacted this behavior ( reg yt vids OK w/ preview and chats, live stream vids NOT OK, though ads and chats display fine )

I'm several varieties of engineer (Electrical, Networking, Security, Systems - whatever other varieties HR departments decide to use ) and can happily grab whatever data, or create whatever testing conditions that can be asked of me.

Thank you,

Задан syroth 1 месяц назад

Дан ответ syroth 1 месяц назад

  • Решено

Can't log in to my bank account

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer servi… (читать ещё)

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer service rep. What happened? I have been logging in here for years from Firefox. I am not having this issue with any other site.

Задан lemoi50 2 месяца назад

Дан ответ jonzn4SUSE 1 месяц назад

  • Решено

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbo… (читать ещё)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Задан Erika Campbell 2 месяца назад

Дан ответ jonzn4SUSE 2 месяца назад

  • Решено

Scrambled test on certain websites

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., i… (читать ещё)

On certain websites I am getting scrambled text, mostly in headings and titles, not so much in body text. I have followed several tips from other posts like mine, i.e., installed Open Sans font, but that did not do it. I turned off hardware acceleration, and cleared the cache. The only thing that did work was to start Firefox in troubleshooting mode. I only have two add-ons running, Short URL and Dashlane, I doubt they're responsible for this. Any other ideas?

Задан Ken D. 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (читать ещё)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Задан Pavi 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (читать ещё)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

Задан jannes3de 2 месяца назад

Дан ответ James 2 месяца назад

  • Решено

Secure Connection Failed is blocking all sites including Mozilla Support

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Be… (читать ещё)

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Besides restarting, I did not make any changes (unless a new version of Firefox auto installed). Running 107.0.1 on a mac with OS 12.6

Задан David W 2 месяца назад

Дан ответ David W 2 месяца назад

  • Закрыто
  • Архивировано

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (читать ещё)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Задан Mary 8 месяцев назад

Последний ответ от adnanfarooq5183 2 месяца назад

  • Решено

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (читать ещё)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Задан danalex 3 месяца назад

Дан ответ danalex 3 месяца назад

  • Решено

Canvas, Calendar and assignments not visible on firefox

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but… (читать ещё)

Since the last update i have not been able to see my canvas student calendar or opens the assignments page in any course. I have tried the same in chrome and it works but when i tried to use safe mode and do the same in Firefox i wasn't able to get it to work. Video Link for the Screen Recording Done in safe mode

Задан Bhalu 2 месяца назад

Дан ответ Bhalu 2 месяца назад

  • Решено

Space characters incorrect; button pointing to URL ending in hash (#) not working

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/ These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off E… (читать ещё)

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/

These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off Enhanced Tracking protection. I have made no changes to Javascript etc.

Issue 1 If I select a code example and try to run it in an external program (e.g. DAX Studio), it fails, and I have found that the reason is because the "space" characters are not ASCII code 32, which is a normal space, but instead ASCII 160. Another symptom of this is that you cannot unindent the paragraphs in a text editor (Vim), if you paste the code there. I have tested and this is not an issue with Chrome, Edge, or Opera. Also if I click on the "Try It" button, it takes you to a runnable version of the code where the spaces are correct. These are workarounds, but why is Firefox using the wrong space characters?

Issue 2 I have seen another response to this kind of question, but it did not exactly answer it: on the website as above, when you click on the "Copy" button, which points to https://dax.guide/now/#, the code is supposed to be copied to the clipboard, however it does nothing. This works without issue in the browsers mentioned above. I have noticed previously on other websites that URLs ending in hash / pound did not work in Firefox. Is this something that Firefox just does not handle, or is there a setting to enable it?

Thanks

Задан MrDobbalina 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (читать ещё)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Задан rgold96306 2 месяца назад

Дан ответ rgold96306 2 месяца назад