Отображение вопросов с тегом: Показать все вопросы
  • Решено

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (читать ещё)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Задан mark545 2 месяца назад

Дан ответ mark545 2 месяца назад

  • Архивировано

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (читать ещё)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Задан Johner 1 год назад

Последний ответ от cor-el 1 год назад

  • Архивировано

Trouble accessing one particular webpage- recent problem-

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Fi… (читать ещё)

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Firefox 111.0.1 Norton Internet Security Tried without Norton - no success Best way to find what the problem could be? Have a mozlz4 dump but cant open with firefox ext. mozlz4-edit Help appreciated M

Задан fmas1 1 год назад

Последний ответ от jonzn4SUSE 1 год назад

  • Решено
  • Архивировано

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (читать ещё)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Задан sven_y_joensson 9 месяцев назад

Дан ответ zeroknight 9 месяцев назад

  • Решено
  • Архивировано

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (читать ещё)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Задан Theosz 2 года назад

Дан ответ Theosz 2 года назад

  • Архивировано

Extra Pane With Emain Secure Login And Firefox v102

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' … (читать ещё)

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' This is at the Secure Log In where you enter your Web Mail Pass Word. If the Password has been saved with Firefox - the 'Mouse click selection of the Account (User Name)_ drifts horizontally along this Panes edge.

I contacted GCI support,and they simply suggested that I use 'Chrome,or Microsofts Edge Browser. I cannot prevent high band Videos with those Browsers on this Windows 10 computer. I simply do not know what is being 'Allowed with them,and what is not. Typically I utilize a 'Hot Spot with this Internet Connection,and do not have Data Band in a months allotment. So my Browsing is conservative. My phone is a non-contract ATT paygo phone. Do with this most itenarant is out of the way for Troubleshooting.

I have Photos of the GCI.com Web Site interaction,and I have the 'HTML code from the GCI.Com secure sign on Web Page. As it looks while loaded and interacting. Which I will add here.

 - I have loaded the Web Site from different machines W10. 
       [ ]Same result occured
- I have considered reinstalling the Firefox Browser (until above).
- Right now I am considering a Code Problem. And what approach to take.

[ ] It would be simple for the Firefox support to simply load the Firefox Browser,while visiting the GCI.com Website,Email Login. And view if at your Location,the situation occurs for the Firefox Troubleshooting Team. If this does not occur at other persons Frequent with their own Firefox Browser. I do not know what I will do.Or reason this would occur only on my Firefox instalation.Or my location .

Upload A PDF File To Firefox Troubleshooting

[ ] Im aware of all the Security Problems with todays Internet. I was certain I could see the HTML 'frame within the Web Site Code,But cannot see a way to Upload the PDF File at this writing.

[ ] I'll note that upon Entry Of a Saved Password,this Window will Drift the Entry on the Vertical Bar. Im discussing. I have not selected this Drifting password,along this Vertical axis bar at this Extra Pane.

..mike.. [edited email from public] @gci.net ..

Задан Mike 2 года назад

Последний ответ от Mike 1 год назад

  • Архивировано

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (читать ещё)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Задан Tychris 1 год назад

Последний ответ от Tychris 1 год назад

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (читать ещё)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Задан jamescobban 2 месяца назад

Последний ответ от Paul 1 месяц назад

  • Решено
  • Архивировано

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (читать ещё)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Задан levgalstyan1 1 год назад

Дан ответ levgalstyan1 11 месяцев назад

  • Архивировано

112.02 problems

submitted on 04-23-23 - no answer?? I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize … (читать ещё)

submitted on 04-23-23 - no answer??

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

4) NEW can't launch to web from in-bedded gmail links

Confused

JJ

ref: 2YO Lonovo I7, 4.0 ghz, 6gb mem current WIN 11, run CCleaner daily

Задан JJ.the.FOG 1 год назад

Последний ответ от JJ.the.FOG 1 год назад

  • Решено
  • Закрыто
  • Архивировано

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (читать ещё)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Задан kit 7 месяцев назад

Дан ответ zeroknight 7 месяцев назад

  • Решено
  • Архивировано

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (читать ещё)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Задан beatzoid 1 год назад

Дан ответ beatzoid 11 месяцев назад

  • Решено
  • Архивировано

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (читать ещё)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Задан Gwick 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

PDF download link has disappeared from banking website - Firefox only

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disap… (читать ещё)

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disappeared when accessing the website (https://citiretailservices.citibankonline.com) with Firefox. It still appears and works normally when the website is accessed with Chrome. I have the uBlock Origin extension installed on Firefox, but it is disabled on the Sears website. Screencaps attached.

Задан jimcarter1 9 месяцев назад

Дан ответ cor-el 9 месяцев назад

  • Решено

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (читать ещё)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Задан Justin 3 недели назад

Дан ответ lmacri 1 неделю назад

Cannot switch accounts on X/Twitter

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these acc… (читать ещё)

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these accounts. Whenever I click on another account in the account switcher, it stays on the account I am currently logged into.

Attempted solutions:

  • Refreshed Firefox (temporary fix)
  • Uninstalled uBlock Origin (temporary fix)
  • Uninstalled all extensions (temporary fix)
  • Clear cache/cookies
  • Troubleshoot mode

Задан blixys 3 месяца назад

Последний ответ от blixys 3 месяца назад

  • Архивировано

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (читать ещё)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Задан info7723 1 год назад

Последний ответ от jonzn4SUSE 1 год назад

  • Архивировано

Youtube not working July 2023 stuck loading, "if playback doesn't begin shortly, try restarting your device"

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happ… (читать ещё)

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happened can anybody help me diagnose this problem?

Restarting FF doesn't always work has to be done multiple times, and it soon breaks after browsing or restarting the browser

The grey bar on the player does load but the player never plays its just back

Задан bhr883 1 год назад

Последний ответ от zeroknight 12 месяцев назад

  • Архивировано

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (читать ещё)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Задан theHook 7 месяцев назад

Последний ответ от jonzn4SUSE 7 месяцев назад