Отображение вопросов с тегом: Показать все вопросы

Unable to connect to Google (www.google.com) after router change.

I recently changed to a 4G network based router because of poor internet speeds in the area. Since changing I have noticed that when using my TP-Link AC1900 network adapt… (читать ещё)

I recently changed to a 4G network based router because of poor internet speeds in the area.

Since changing I have noticed that when using my TP-Link AC1900 network adapter, I can no longer access www.google.com specifically. I can still access the site on Edge (using the adapter) and when I change from the adapter to the primary wifi card in the laptop, Google works again in Firefox.

Due to the things I've tried (listed below) I've come to believe that it must be some strange interaction between the adapter, firefox, and the network.

I've tried the following: - Deleting all cookies and data - Reset all preferences in Firefox - Disabling and re-enabling addons - Fresh install of Windows (including Firefox) - Reinstalling TP-Link Drivers - Changing DNS to Googles servers - Firefox network settings (no-proxy etc...) - Checking the firewall settings on Windows (disabling, allowing firefox.exe, etc...) - Restarting the router - Changed some of the DNS settings in about:config, but resetting after to be sure

I've looked around for pretty much every similar post, some people saying the issue resolved itself, but any solutions I've found so far haven't worked. This is beginning to become a bit frustrating as I mainly use Google to search :( Hopefully someone who's had a smilar issue can help me resolve it, thanks!

Задан Seakras 4 дня назад

Последний ответ от cor-el 3 дня назад

On playing online videos screen flashes, goes blank until site / video is closed

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not blac… (читать ещё)

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not black). If I guess where the "X" is to shut down the tab that has the video, I can end this. Often, like on youtube, I find the problem is some ad video that was playing. The rest of the site is ok. But not always.

One site I wrote down a few days where it happened: https://www.nbcsports.com/philadelphia/eagles/eagles-face-giants-2022-playoff-opener?cid=sm_npd_rsn_phi_fb_mn&fbclid=IwAR3rGUEa0W8fElrzCWANSIUpti9VKlbn0iHyvcFsviajYExo5tcRSyWBJXA

scroll down to video and everything blinks, becomes unuseable

It happens in lots of places, though. It is not per se a YouTube problem or just a problem at NBCSports. I shell out to MS Edge, and it seems to handle everything fine, so I'm assuming at this point it is a browser issue.

One last point: after this happen the screen display is degraded even after I manage to shut down the offending tab or video. It takes a Log off/log back in or reboot to fix everything. The degradation takes the form of making the screen look a bit like a pointilist painting, although that's an exaggeration.

FF 109.0.1 64 bit Windows 11 NVidia GeFORCE RTX 3060 running studio driver 526.98 (I have switched periodically from / to their gaming driver, which doesn't seem to matter)

Any help, appreciated.

Задан monsieurms 4 часа назад

Issues connecting to Archive of Our Own (Ao3)

I've noticed something odd the last few days. occasionally, Archive of Our Own— also known as AO3— will stop working properly after visiting a couple different stories, b… (читать ещё)

I've noticed something odd the last few days. occasionally, Archive of Our Own— also known as AO3— will stop working properly after visiting a couple different stories, being unusable for most of the day as the pages will come up blank no matter what I click on, or even if I try to connect to a bookmarked page. This is not a consistent thing however. I recently updated to version 109.0.1 of Firefox, but this started happening a few days before the update. It also just happened about five minutes ago. Should I clear my cache and try again, or is there a website issue on their end I'm just not seeing?

EDIT: Ok, so I tried clearing cache and cookies and this is still occurring. No clue why.

Задан Marc7 2 дня назад

Последний ответ от Marc7 9 часов назад

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (читать ещё)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Задан bluejumper.2914 4 дня назад

Последний ответ от Terry 15 часов назад

Images Loading Issues on Firefox

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to unders… (читать ещё)

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to understand whether the problem is with the site or the browser. Need help thanks.

Задан ra9146356 17 часов назад

Последний ответ от cor-el 16 часов назад

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for … (читать ещё)

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for user-ID and Password. After I fill them in or let Firefox password history fill them in, clicking on Sign-in button erases both fields and goes nowhere. https://rcam.target.com. Been like that for a year. Win 10 latest updates 2H22, removing all add-ons makes no difference. No, I will not reset my Firefox, I have stopped doing the work that was supposed to be done by programmers. You might want to also make it known that stores, banks, and other institutions should double check their work because several major companies like American Express has a non focused security code field for two step logins. The default should be to place the cursor in the input field for the code and make it active. They do not do this.

Задан Simson FireFox 2 дня назад

Последний ответ от cor-el 19 часов назад

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (читать ещё)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

Задан bep9 20 часов назад

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (читать ещё)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

Задан KevinKillion 1 день назад

FireFox to citizensbank.com gets "Access Denied on this server." Works if use Edge.

FireFox to citizensbank.com gets "Access Denied on this server." See details below. Works if use Edge. Perhaps Citizens Bank doesn't like FireFox? Sometimes it works… (читать ещё)

FireFox to citizensbank.com gets "Access Denied on this server." See details below. Works if use Edge. Perhaps Citizens Bank doesn't like FireFox? Sometimes it works, and other times not. Can get to front page and login page if use Edge.

Using Asus laptop, Mozilla VPN (turning vpn off doesn't change behavior), connected to net via WiFi and DSL.

Odd thing is can connect using FireFox from hardwired desktop. Desktop is fairly old, laptop fairly new.

Failure details:

Access Denied You don't have permission to access "http://www.citizensbank.com/promo/featured-products.aspx?" on this server.

Reference #18.da9c3a17.1675614872.1d28c1c6

Задан WTC71 1 день назад

Последний ответ от cor-el 1 день назад

Access Denied

When accessing certain pages on various websites I get, 'Access Denied You don't have permission to access the requested URL on this server. Reference: 18.a7bf2617.16756… (читать ещё)

When accessing certain pages on various websites I get, 'Access Denied You don't have permission to access the requested URL on this server. Reference: 18.a7bf2617.1675627515.5e83de8" I do not get this message when using any other browser. i.e. I make no changes to any settings. I have tried to turn off VPN, disable all Firefox entensions, but nothing works. Interestingly, for some websites, the denial may be returned from only some pages within a website. I have no problems with Google Chrome (a browser which I hate to use) Apparently, each time I get an "Access Denied" message, the reference number changes. Credentials Issue??

Access Denied You don't have permission to access the requested URL on this server.

Reference: 18.86bf2617.1675628338.6da445d

Задан Cary Aquino 1 день назад

Последний ответ от cor-el 1 день назад

Entire page doesn't load

Doesn't happen in Chrome, but using Firefox (started recently) when visiting articles on most websites the comments section does not appear. Copy URL and transfer to Chro… (читать ещё)

Doesn't happen in Chrome, but using Firefox (started recently) when visiting articles on most websites the comments section does not appear. Copy URL and transfer to Chrome or Edge they do appear. Why? What did you change?

Задан east_texas_angler 1 день назад

Последний ответ от cor-el 1 день назад

usps scheduling website not working with firefox

firefox does not work on usps scheduler . https://tools.usps.com/rcas.htm works great with chrome browser … (читать ещё)

firefox does not work on usps scheduler . https://tools.usps.com/rcas.htm

works great with chrome browser

Задан questrom 4 месяца назад

Последний ответ от jonzn4SUSE 2 дня назад

WhatsApp Web not Working

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'a… (читать ещё)

Hi, I've been trying to open WhatsApp Web on Firefox and it's just not working. Seems like a Firefox issue as the website works well on other browsers. Let me know if y'all have any fix to this. Will be waiting for your responses!

Link: https://web.whatsapp.com/

Задан Pratham 1 неделю назад

Последний ответ от Dropa 3 дня назад

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (читать ещё)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Задан leiko49 4 дня назад

  • Решено

Can't Login Evernote Only Firefon on Desktop

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding. I would like to report on a problem I found today. Firs… (читать ещё)

Nice to meet you all. I have poor English skills, so I use a translator to post. Thank you for your understanding.

I would like to report on a problem I found today.

First of all, the symptom is "Unable to log in at Evernote.com".

To be precise, if you try to log in using a normal ID/PW on Evernote.com, it will respond as if the PW is incorrect.

However, since I checked the ID/PW several times, I determined that there was no problem, and as a result of trying the following combinations, I determined that it was a problem with Firefox for Desktop.

(1) Desktop , Using Firefox -> Can't Login. (2) Desktop , Using Microsoft Edge -> OK (3) Desktop , Using Google Chrome -> OK (4) Android , Using Firefox for Mobile -> OK (4-1) Android , Using Firefox For Mobile (Desktop Mode) -> OK (5) Android , Using Google Chrome -> OK

In the same experiment as above, each version is as follows.

Desktop Firefox: 109.0.1 Mobile Firefox: 109.1.1

My guess is that Firefox's anti-tracking privacy part has a problem with the evernote.com site at some point.

Turning off Privacy Tracking Prevention does not solve the problem. If there are other users reading this article and have an Evernote.com account, please try logging in.

For now, I'm using a different browser, but I hope it works out normally.

Have a nice day everyone.

Задан Cha Se Hwan 5 дней назад

Дан ответ Cha Se Hwan 4 дня назад

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (читать ещё)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Задан Trix 1 неделю назад

Последний ответ от Trix 4 дня назад

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (читать ещё)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Задан spyspiv 6 дней назад