Отображение вопросов с тегом: Показать все вопросы
  • Архивировано

I cannot upgrade to FFv4.0, even though I am using OSX 10.5.8, I have 2.25GB RAM and 6.24GB disk space. I can't even give feedback via FF3.6...this is crap!

I cannot upgrade to FFv4.o. According to Mozilla website software specs (http://www.mozilla.org/en-US/firefox/4.0/system-requirements/), I have to be running either OSX… (читать ещё)

I cannot upgrade to FFv4.o.

According to Mozilla website software specs (http://www.mozilla.org/en-US/firefox/4.0/system-requirements/), I have to be running either OSX 10.5 0r 10.6 - I am using 10.5.8. So I assume I have the minimum requirement?

Under recommended hardware (not required or minimum) it says I also need 512MB of RAM (I have 2.25GB), and 200MB of disk space (I have 6.24GB).

I can't even give feedback via FF3.6, which is ridiculous.

What am I doing wrong?

Asked by wharf99 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

A few weeks ago I updated to Firefox 3.6.24 (I have a Mac OS X 10.4.11). Today Firefox told me to upgrade to 3.6--is that the latest version--or should I stick with Firefox 3.6.24?

My Mac OS X 10.4.11 is running Firefox 3.6.24 now. Today Firefox prompted me to upgrade, then said my system does not support the latest version of Firefox and redirected… (читать ещё)

My Mac OS X 10.4.11 is running Firefox 3.6.24 now. Today Firefox prompted me to upgrade, then said my system does not support the latest version of Firefox and redirected me to Firefox 3.6--should I download Firefox 3.6? Isn't Firefox 3.6.24 more up to date? I'm glad Firefox has update alerts and free patches--but this is confusing me. I don't even have an appropriate field to enter in your This happened drop down box.

Asked by Eeyore4Tea 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

disabling tabs

Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Since I am using an older version in order to be able to use tab kille… (читать ещё)

Firefox 3.6 will only be maintained with security and stability updates for a short period of time.

Since I am using an older version in order to be able to use tab killer, how do I disable tabs in firefox 8.0 without this extension?

Clearing all check boxes in the tabs section of the options. This doesn't even seem like it should need a 3rd party extension. The setting mozilla provided doesn't work.

Asked by Cruorin 8 лет назад

Last reply by the-edmeister 8 лет назад

  • Архивировано

after downloading the new version, it says to drag the icon into the applications folder; there's no icon!

I've been asked to update my Firefox two days in a row, and have downloaded the update, but no ICON appears for me to drag into the applications folder. Why is this? … (читать ещё)

I've been asked to update my Firefox two days in a row, and have downloaded the update, but no ICON appears for me to drag into the applications folder. Why is this?

Asked by woodrow 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

Can't download updates

When downloading firefox ti says that after it downloads it will ask me to drag the firefox icon into my applications folder. It doesn't ask me to, doesn't show an icon … (читать ещё)

When downloading firefox ti says that after it downloads it will ask me to drag the firefox icon into my applications folder. It doesn't ask me to, doesn't show an icon to drag and I don't know where my folder is! Help!

Asked by ilovegar 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

Can't update to new version.Diagonal line on icon to drop into applications folder.

Downloaded new version of Firefox but the pop-up to drag the Firefox icon into the applications folder doesn't work and there is a white circle with a diagonal line throu… (читать ещё)

Downloaded new version of Firefox but the pop-up to drag the Firefox icon into the applications folder doesn't work and there is a white circle with a diagonal line through the Firefox icon. Above the blue area on top of the pop-up it states, "1 of 2 selected, Zero KB available" Why?

Asked by dcldcl 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

When I try and put the firefox icon into my applications folder. this pops up- 'The operation cannot be completed because you do not have sufficient privileges for some of the items.' What do I do?

This has happened with the last 3 NEW Firefox's over the past couple of years. I have not been able to update because it keeps saying 'The operation cannot be completed b… (читать ещё)

This has happened with the last 3 NEW Firefox's over the past couple of years. I have not been able to update because it keeps saying 'The operation cannot be completed because you do not have sufficient privileges for some of the items.' whenever I try and add the icon to my apps folder.

I am running Mac 10.5.8

Asked by grimmtuggly 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

type a search and it redirects to famoussearchsystems.com

When I try to use a search on firefox or yahoo my computer is redirecting me to gossip and advertising sites and will not let me get to anything. Famoussearchsystems.com… (читать ещё)

When I try to use a search on firefox or yahoo my computer is redirecting me to gossip and advertising sites and will not let me get to anything. Famoussearchsystems.com is how the redirect starts. Please help.

Asked by watson712 8 лет назад

Last reply by Lary_Smith 8 лет назад

  • Архивировано

Your newest update says 10.6 and higher, I have a 10.8 Mac, but it won't update your newest Firefox, why not.

I turned on the computer this morning, clicked firefox, it showed a new update for firefox. I clicked update, it read my computer's operating system is not the correct ve… (читать ещё)

I turned on the computer this morning, clicked firefox, it showed a new update for firefox. I clicked update, it read my computer's operating system is not the correct version. I believe it says the system has to be at least 10.6, I have a 10.8, what is the problem? Thanks Glenn

Asked by gmew25 8 лет назад

Last reply by cor-el 8 лет назад

  • Архивировано

Trying to download new firefox get a download error. What association must I change in preferences for the download to work?

Have a Pentium4 with Windows XP and have been using Firefox 3.6 happily. Tried to download the new version as Firefox urged me to and got error message that download fa… (читать ещё)

Have a Pentium4 with Windows XP and have been using Firefox 3.6 happily.

Tried to download the new version as Firefox urged me to and got error message that download failed Firefox setup could not be opened because the associated helper application does not exist. Change the association in your preferences.

OK how do I do this and what association do I change it to?

Asked by ratdogzz 8 лет назад

Last reply by Swarnava Sengupta 8 лет назад

  • Архивировано

How can I get Firefox 4 tot install on my Mac OS 10.5.8 ?

Firefox asked me to download the latest version, 4.0. I clicked "install" but received a message that my Mac is running on an OS version that is too old. I checked Firefo… (читать ещё)

Firefox asked me to download the latest version, 4.0. I clicked "install" but received a message that my Mac is running on an OS version that is too old. I checked Firefox to see which version Firefox 4 runs on and it says Mac OS 10.5. My Mac is running on OS 10.5.8. How can I get the latest version of Firefox to install? Thanks.

Asked by MsKarlene 8 лет назад

Last reply by SafeBrowser 8 лет назад