Отображение вопросов с тегом: Показать все вопросы

Netflix Error Code F7121-3078

Error code on Netflix preventing me from watching videos despite having latest update to Firefox, 94.0.2 (64 bit) and latest update to Widevine, version 4.10.2209.1 which… (читать ещё)

Error code on Netflix preventing me from watching videos despite having latest update to Firefox, 94.0.2 (64 bit) and latest update to Widevine, version 4.10.2209.1 which says it was last updated on December 3, 2021. Netflix error code is F7121-3078 and says 'looks like your browser is no longer supported. Please install the latest version or try another browser'. Please help.

Задан kyleingy 5 месяцев назад

Последний ответ от Kiki 5 месяцев назад

unable to view content in OTT platforms

Hello Sir/Ma'am, I am unable to watch series and movies through firefox browsers, I faced the issue initially on Netflix (date- 03/12/2021, it showed that there was a pro… (читать ещё)

Hello Sir/Ma'am,

I am unable to watch series and movies through firefox browsers, I faced the issue initially on Netflix (date- 03/12/2021, it showed that there was a problem to play the video and to update the browser to latest version, when i checked the browser was all updated to date. The same issue is continuing today (date- 04/12/2021), and it is the same for Disney+Hotstar as well. Please fix this issue.

Thank you Divya Naik

Задан divyagnaik1732 5 месяцев назад

Последний ответ от Kiki 5 месяцев назад

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (читать ещё)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

Задан rangikudoug 5 месяцев назад

Последний ответ от Kiki 5 месяцев назад

  • Решено

Firefox version 94.0.2 just stopped supporting Netflix streaming.

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox … (читать ещё)

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox is my browser of choice. Can you help me.

Задан rh189 5 месяцев назад

Дан ответ jscher2000 - Support Volunteer 5 месяцев назад

  • Решено

Netflix and Youtube Videos not playing

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I tho… (читать ещё)

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works.

Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

Задан eric.lightner 5 месяцев назад

Дан ответ FredMcD 5 месяцев назад

  • Решено

Netflix

Hi I am receiving an error in Netflix saying that my Firefox is not up to date. When i check my version I am informed that it is the latest version 94.0.2 (64-bit) Netfl… (читать ещё)

Hi I am receiving an error in Netflix saying that my Firefox is not up to date. When i check my version I am

informed that it is the latest version 94.0.2 (64-bit) Netflix works in other browsers but, Firefox is my

preferred browser.

I have tried refreshing and reinstalling without success.

Your help would be appreciated.

...

Cheers

Ross

Задан rossbutler3 5 месяцев назад

Дан ответ jscher2000 - Support Volunteer 5 месяцев назад

None of my streaming services are working since the last update. What have you done to Firefox?

Why can't i use any of my streaming services? All of a sudden they are telling me I need the latest version and I have the latest version. It started with Netflix and n… (читать ещё)

Why can't i use any of my streaming services? All of a sudden they are telling me I need the latest version and I have the latest version. It started with Netflix and now others are not working and giving me the same message. It seems your last update caused more problems than it solved.

Задан Denine Personal 5 месяцев назад

Последний ответ от cor-el 5 месяцев назад

All streaming sites dont like the latest version of Firefox and wont play

Netflix and Stan wont work constantly bringing up error codes saying Firefox is outdated and not the latest version. I have done all of the trouble shooting and nothing … (читать ещё)

Netflix and Stan wont work constantly bringing up error codes saying Firefox is outdated and not the latest version. I have done all of the trouble shooting and nothing works

Задан Peta-Maree 5 месяцев назад

Последний ответ от FredMcD 5 месяцев назад

Netflix error F7121-3078

Yesterday afternoon I tried to watch a Netflix movie and the Error #F7121-3078 came up. It told me to update Firefox. I did to no avail. I then uninstalled Firefox and… (читать ещё)

Yesterday afternoon I tried to watch a Netflix movie and the Error #F7121-3078 came up. It told me to update Firefox. I did to no avail. I then uninstalled Firefox and reinstalled...no luck. I have updated my Dell computer and ran my Mechanic Systems and still receive the same error. Everything else works fine. That includes the Google browser, You Tube, Amazon Prime etc., even the Netflix trailers. I chatted with Netflix and the young man asked a lot of questions but in the long run couldn't help me...What can I do that I haven't done already. Any suggestions???? Sally Negri

Задан ohmostnoble1 5 месяцев назад

Последний ответ от cor-el 5 месяцев назад