Отображение вопросов с тегом: Показать все вопросы
  • Архивировано

Help please I have firefox 2.0 on macosx 10.2.8, cant't install flash 9

I need to use an old mac running os x 10.2.8. I need to run a decent browser so firefox. I installed version 2.0 as it appeared ok. I need at least flash 9 but all attemp… (читать ещё)

I need to use an old mac running os x 10.2.8. I need to run a decent browser so firefox. I installed version 2.0 as it appeared ok. I need at least flash 9 but all attempts to install have failed. Can anyone guide me please? My knowledge of macs is old and from a VERY long time ago ;-)

Задан nigelmitchem 10 лет назад

Последний ответ от nigelmitchem 10 лет назад

  • Архивировано

can I run firefox 3.0 on an eMAC with OSX 10.2.8 (jaguar)

I downloaded firefox 3.0.19 and installed it in apps. It replaced firefox 2.0.0.20 but then would not open.Do I need to do something else. Do I need any other plugin or d… (читать ещё)

I downloaded firefox 3.0.19 and installed it in apps. It replaced firefox 2.0.0.20 but then would not open.Do I need to do something else. Do I need any other plugin or do I need to upgrade my operating system. If so what OSX do I need

Задан canuk 10 лет назад

Последний ответ от TonyE 10 лет назад

  • Архивировано

downloading new version "fails"

Try to load utube stuff. Says "I'm outdated...load new version". I try, and downloading fails. I'm now very computer savvy. Am I missing something that I should be doing… (читать ещё)

Try to load utube stuff. Says "I'm outdated...load new version". I try, and downloading fails.

I'm now very computer savvy. Am I missing something that I should be doing?

Please help. Peter

Задан pkarch 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

not sufficent privelges what does this mean for uploadingff3.6

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelge… (читать ещё)

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelges. What does this mean and haw do I get sufficent privelges.

Задан cvmolen 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано
  • Архивировано

I want to prevent history from being erases and prevent settings from being changed

I supervise the macs for a club and our policy is no nudity (porno,) lately we have been having a lot of trouble with that and in trying to track the culprits, they have … (читать ещё)

I supervise the macs for a club and our policy is no nudity (porno,) lately we have been having a lot of trouble with that and in trying to track the culprits, they have started deleting the history. how can I prevent them viewing porno and /or prevent them from erasing the history? this has become a huge issue, we even have one person who has ended up in jail because of this.

Задан number1narna 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

I have a four year old version of Firefox and it won't let me update to the most recent version. Help.

Current installed version of Firefox is 2.0.0.4 - 2006. I'm trying to upgrade to 3.6.8; while it will download, I don't get a prompt to drag it into the Applications fol… (читать ещё)

Current installed version of Firefox is 2.0.0.4 - 2006. I'm trying to upgrade to 3.6.8; while it will download, I don't get a prompt to drag it into the Applications folder. I think my installed version is so old it won't recognize the new one. What do I do to make the new version install?

Задан Seawordy 10 лет назад

Последний ответ от TonyE 10 лет назад

  • Архивировано

While downloading 3.6, pop-up states 3.6.8.dmg corrupt image failed to mount - now what?

While browsing Kayak.com on my iMac (OSX 10.3.9) I got a pop-up stating Firefox 3.6.8.dmg corrupt image failed to mount. 1. What does this mean? 2. Is Firefox 3.6.8 th… (читать ещё)

While browsing Kayak.com on my iMac (OSX 10.3.9) I got a pop-up stating Firefox 3.6.8.dmg corrupt image failed to mount.

1. What does this mean?

2. Is Firefox 3.6.8 the most recent update my machine can use?

Задан ejiran@verizon.net 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Решено
  • Архивировано

hotmail basic function (sending e-mail) won't work on Mac OS X 10.3.9

My Mac OS X 10.3.9 with Firefox cannot handle Hotmail basic function sending emails. I can't upgrade the browser. I can receive email. URL of affected sites http://www.h… (читать ещё)

My Mac OS X 10.3.9 with Firefox cannot handle Hotmail basic function sending emails. I can't upgrade the browser. I can receive email.

URL of affected sites

http://www.hotmail.com

Задан AnonymousUser 10 лет назад

Дан ответ AnonymousUser 10 лет назад

  • Решено
  • Архивировано

My Mac G5 OS10.3.9 is to old to get the latest upgrade. No solutions offered. Ownloading version 3.6.8 gets corrupt file message. What to do?

I have a Mac G5 system 10.3.9 too old to accept latest Firefox upgrade. Tried it and get 'corrupt file' message. What do I do? My hotmail account will not now work! This… (читать ещё)

I have a Mac G5 system 10.3.9 too old to accept latest Firefox upgrade. Tried it and get 'corrupt file' message. What do I do? My hotmail account will not now work!

This happened

Every time Firefox opened

== A new upgrade notice appeared in on launching my Hotmail.

Задан AnonymousUser 10 лет назад

Дан ответ the-edmeister 10 лет назад

  • Архивировано

Firefox is requesting that we download the new version I keep getting message sayiny that3.6.8 dmg corrupt Image what so I so?

When I enter my email firefox is requesting that I download the new upgrade I try and I get the message 3.6.8 dmg corrupt Image, I can still enter my email and read my ma… (читать ещё)

When I enter my email firefox is requesting that I download the new upgrade I try and I get the message 3.6.8 dmg corrupt Image, I can still enter my email and read my mail but I cannot send or reply to any emails

Задан shendrickson 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

Mac says firefox already open, but it's not. I just copied profile from a different laoptop. I need to tell firefox that another copy is not open

I was moving a firefox profile to a new computer. When I copied the profile I failed to close firefox first. Now when I try to open firefox on the new computer it keeps… (читать ещё)

I was moving a firefox profile to a new computer. When I copied the profile I failed to close firefox first. Now when I try to open firefox on the new computer it keeps telling me that firefox is already open and it can't open a second copy. How can I tell it there is no firefox already open? I tried to go back to the old computer, close firefox, recopy the profile and then copy it to the new computer. But that did not eliminate the problem. Help please. Thanks. It's firefox 3.5.11 on Mac OS 10.6.4

Задан pandakita 10 лет назад

Последний ответ от TonyE 10 лет назад

  • Архивировано

I can't get the download for 3.6.8 into my applications - the download comes up with a corrupt image. I have a mac 10.3.9

I was trying to see something on youtube through a link that was sent to me in an e-mail. It wouldn't play, but gave 4 options to use to update my 'whatever' (I don't r… (читать ещё)

I was trying to see something on youtube through a link that was sent to me in an e-mail. It wouldn't play, but gave 4 options to use to update my 'whatever' (I don't recall the technical name). One of the options was Firefox 3.6.8. I hit the download and it appeared to be downloading. Then a box popped up, much like an error list and stated 'corrupt image' alongside of Firefox 3.6.8 Then when I tried to just close things, I kept getting new windows that were trying to open and it was like cycling through..attempting to open, but not opening.

Задан bcoopman 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

I have a MAC OS X Version 10 3.9, can I upgrade my Firefox higher than what I have which is 2.o etc?

I know I cannot use your latest upgrade (Version 6.8 (?) however does Firefox have a more updated version than what I have and still be compatible with my MAC? Also, whe… (читать ещё)

I know I cannot use your latest upgrade (Version 6.8 (?) however does Firefox have a more updated version than what I have and still be compatible with my MAC? Also, when upgrading and I'm instructed to drag the icon into my application file and then drag it into my "dock" , what do I do with the Firefox icon that I already have on my dock (the older version)? Sorry, but I am not very computer literate. Thanks for your help!!

Задан buckwheat 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

Trying to upgrade from 2.0 to 3.6 on Mac 10.5.8 we get insufficient privileges error to copy the Firfox icon into Applications?

We get the app launcher downloaded just fine. We've tried both 3.6.8 and now a slightly older version of 3.5.12, thinking we need to upgrade in smaller steps (which I've… (читать ещё)

We get the app launcher downloaded just fine. We've tried both 3.6.8 and now a slightly older version of 3.5.12, thinking we need to upgrade in smaller steps (which I've read now should not be a problem to jump straight to Firefox 3.6).

BOTH, as we go to drag the Firefox application into Applications, it first asks us to replace the App, which we so OK and it accepts. Then it immediately states, "The operation cannot be completed because you do not have sufficient privileges for some of the items."

Why is this happening?

Задан liden.eric 10 лет назад

Последний ответ от cor-el 10 лет назад

  • Архивировано

Are there any Firefox upgrades from 2.0.0.20 for MAC OS X 10.39?

Ever since Firefox suggested upgrade to 3.6 I have been unable to reply or create new e-mail. I have an older Mac OS X 10.39 and am unable to upgrade to the Firfox versi… (читать ещё)

Ever since Firefox suggested upgrade to 3.6 I have been unable to reply or create new e-mail. I have an older Mac OS X 10.39 and am unable to upgrade to the Firfox version 3.6 from the existing version 2.0.0.20.

Задан jillnric 10 лет назад

Последний ответ от TonyE 10 лет назад

  • Архивировано

Bonjour : I can't download Firefox 3.6 Mac "autorisations insuffisantes"

Bonjour de Bordeaux : je suis sur Mac OSX 10.4.11 (intel Core 2 Duo) Actuellement j'ai Firefox 2.0 J'ai téléchargé Firefox 3.6.9 Je ne peux le mettre dans le dossier "App… (читать ещё)

Bonjour de Bordeaux : je suis sur Mac OSX 10.4.11 (intel Core 2 Duo) Actuellement j'ai Firefox 2.0 J'ai téléchargé Firefox 3.6.9 Je ne peux le mettre dans le dossier "Applications" car : "Impossible d'effectuer l'opération : vous ne disposez pas des autorisations suffisantes pour certains éléments."

Задан macariane 10 лет назад

Последний ответ от cor-el 10 лет назад