Отображение вопросов с тегом: Показать все вопросы
  • Архивировано

I keep getting this even though I have downloaded the updated version of Firefox. URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! What is the problem?

Even though I have downloaded the new Firefox upgrade, I keep getting the following message URGENT! Your version of Firefox is no longer protected against online attacks.… (читать ещё)

Even though I have downloaded the new Firefox upgrade, I keep getting the following message

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

Задан Sharon757 9 лет назад

Последний ответ от the-edmeister 9 лет назад

  • Архивировано

when I shut off the computer, firefox say's trouble with ending, and then it won't save my bookmarks that i had prior. I'm losing a lot of work why is this? It won't save my bookmarks.

when on websites, after certain time the computer freezes for time, the firefox commit charge seems to get too high to work properly. When I shut my computer to reboot, i… (читать ещё)

when on websites, after certain time the computer freezes for time, the firefox commit charge seems to get too high to work properly. When I shut my computer to reboot, i lose my bookmarks that i had placed in my bookmark files. I lose a lot of work. Can i retrive this work somehow???

Задан giraldo44 9 лет назад

Последний ответ от the-edmeister 9 лет назад

  • Архивировано

I cannot upgrade from 3.0 to 4.0.1. I cannot get any help or report this because it keeps telling me to upgrade to 4.0.1, which I have now done 5 times! Someone please help me, I'm ready to quit firefox alltogether!

I have downloaded 4.0.1 5 times now. When I open my Firefox folder, it says I am running 4.0.1. In my change and remove programs, it is listed as 4.0.1. Yet when I go … (читать ещё)

I have downloaded 4.0.1 5 times now. When I open my Firefox folder, it says I am running 4.0.1. In my change and remove programs, it is listed as 4.0.1. Yet when I go to a website it tells me I am running 3.0. Firefox help section reports that I am running 3.0 and tells me to upgrade before I can leave feedback. This site below is telling me I am running 3.0.15. This is affecting many of my apps. If I can't get this to upgrade correctly I am going to have to change browsers, and I LIKE firefox!

Задан ConstanceLeeT53@aol.com 9 лет назад

Последний ответ от ConstanceLeeT53@aol.com 9 лет назад

  • Архивировано

I can't update Firefox due to not having certain permissions to access some of the items. Please help!

I tried to update Firefox 3.0.15 to a newer version (I believe it's 4.0.1) and all the downloading went fine, but when I went to drag Firefox into the applications folder… (читать ещё)

I tried to update Firefox 3.0.15 to a newer version (I believe it's 4.0.1) and all the downloading went fine, but when I went to drag Firefox into the applications folder (using Mac OS X 10.6.7) it said that the operation couldn't be performed because I don't have permission to access some of the items. I shut down, did everything over again, and it still had the same problem.

Can someone help? I don't want to get hacked into.

Задан kate_seely 9 лет назад

Последний ответ от cor-el 9 лет назад

  • Архивировано

I can't add bookmarks even though I give 'command D'. I've tried adding them mannually, to no avail. I have a MacBookPro. It was working fine last week

I have been bookmarking sites and saw this morning that they do not show up in my bookmark file. Also, my history file is completely blank. These tabs were working just… (читать ещё)

I have been bookmarking sites and saw this morning that they do not show up in my bookmark file. Also, my history file is completely blank. These tabs were working just dandy last week...what is the problem? I've tried going through the tutorials, to no avail. Thanks for your help!

Denise B

Задан dbcreates 9 лет назад

Последний ответ от cor-el 9 лет назад

  • Архивировано

Firefox 3.0.15 displays all text in Serbian instead of English on my Mac OSX 10.4.11!

Today I upgraded my Firefox to the latest version Mac OSX 10.4.11 can support. It is Firefox 3.0.15 and now all text is coming out in Serbian Cyrillic language. It is imp… (читать ещё)

Today I upgraded my Firefox to the latest version Mac OSX 10.4.11 can support. It is Firefox 3.0.15 and now all text is coming out in Serbian Cyrillic language. It is impossible to work, to read anything and to browse. With the older version of Firefox everything was OK. How to get English language on my browser? I tried to change the language in Preferences but it is OK, it says it is only English there.

Задан branislav1970 9 лет назад

Последний ответ от cor-el 9 лет назад

  • Архивировано

Firefox will close a minute or so after I go on my gmail

After I open Firefox and get on my e-mail, Firefox just closes and everything ends. I have submitted a report as it is requested after each time it quits. I also tried to… (читать ещё)

After I open Firefox and get on my e-mail, Firefox just closes and everything ends. I have submitted a report as it is requested after each time it quits. I also tried to get an upgrade, but it said my computer's operating system wouldn't take it. Not so, I have 10.6 (snow lepard). Why won't it download?

Задан write 9 лет назад

Последний ответ от Hasan 9 лет назад

  • Архивировано

Every website seems to think I'm running 3.0.15, but I've downloaded the new 5.0.1 and the about firefox says I'm running 5.0.1.

All my plugins are up to date. When I go to Mozilla's home page a fuzzy monster tells me, "Hey there! Looks like you’re using an old version of Firefox." Many websites te… (читать ещё)

All my plugins are up to date. When I go to Mozilla's home page a fuzzy monster tells me, "Hey there! Looks like you’re using an old version of Firefox." Many websites tell me they do not support my old version. Programs and Features lists me as having 5.0.1 installed also and there is not a second instance of firefox installed.

Задан pencurrier 9 лет назад

Последний ответ от the-edmeister 9 лет назад

  • Архивировано

i have tryed to instal upadate to firefox 6.0.2 like 5 times lately, and it goes through all the motions of doing an update, and even told me it was complete, then it still is the last version!

i have tried to install the newest version about 5 times now, everytime that i try, it goes through the steps, all the way to where it says finish! i have tried doing it … (читать ещё)

i have tried to install the newest version about 5 times now, everytime that i try, it goes through the steps, all the way to where it says finish! i have tried doing it standard install and custom install. i've tried doing it straight from other websites telling me that i need an updated version... ie. hotmail, facebook, and i've also gone to mozilla.com, and it always does the same thing, what am i doing wrong?

Задан Kedge 9 лет назад

Последний ответ от SafeBrowser 9 лет назад

  • Решено
  • Архивировано

I've tried to update but websites still say I'm using an old version. I've downloaded the newest version and run the program from "Downloads"

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downl… (читать ещё)

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downloaded programs. But it doesn't seem to work as the sites still give me the same message.

Задан monicafeuerborn 9 лет назад

Дан ответ SafeBrowser 9 лет назад

  • Решено
  • Архивировано

How do I enable Java in Firefox 3.6.11? (The "Enable Java" box in Preferences->Content" disappeared. I lost important functionality (IPMI console from all my servers). Thanks, gus@ldeo.columbia.edu

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem h… (читать ещё)

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem happens.

Задан guscorrea 10 лет назад

Дан ответ cor-el 10 лет назад

  • Архивировано

Site saying I do not have up to date version of Firefox, when I do?

Hi, so, my firefox is entirely up to date. Version 7.0.1. is downloaded and running. However, google+, firefox's homepage, and a few other sites or programs are saying I … (читать ещё)

Hi, so, my firefox is entirely up to date. Version 7.0.1. is downloaded and running. However, google+, firefox's homepage, and a few other sites or programs are saying I do NOT have the up to date version. I took a screen shot of it saying this and with the help -> about firefox open, showing I have the up to date version. What is going on and how do I fix this? I have uninstalled and reinstalled several times. Help.

Задан rainbowendings 9 лет назад

Последний ответ от SafeBrowser 9 лет назад

  • Решено
  • Архивировано

I'm getting messages that I need to update Firefox. I have installed version 7.0.1. What's the deal?

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser.… (читать ещё)

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser. The message also says Google + is supported by Firefox 3.6 and up. I have Firefox 7.0.1

Задан Dboyette 9 лет назад

Дан ответ Tim 9 лет назад

  • Архивировано

I have the urgent message to update and i have a couple of times, but when i restart the computer it still has the message to update

i updated to the 7.0 like it wants to the computer goes thru the install process but still when i go back into the foxfire shortcut it says it still needs to update … (читать ещё)

i updated to the 7.0 like it wants to the computer goes thru the install process but still when i go back into the foxfire shortcut it says it still needs to update

Задан cberkley 9 лет назад

Последний ответ от cor-el 9 лет назад

  • Архивировано

Google tells me my version of firefox needs updating. I tried to download it which worked except it did not update my version. operating system is Ubuntu

I click on update my version of firefox. It appears to download but then does not actually update my version. the operating system is Ubuntu.

Задан Terrilyndon 9 лет назад

Последний ответ от chapster 9 лет назад

  • Архивировано

facebook in is not working with this new update from firefox. why?

i got on internet explorer and check facebook and they said that facebook was not supporting this new Firefox. i hate internet explorer.. and i was happy with firefox.. b… (читать ещё)

i got on internet explorer and check facebook and they said that facebook was not supporting this new Firefox. i hate internet explorer.. and i was happy with firefox.. but i can't have it if it wont let me on facebook. i do a lot of my business there.

URL of affected sites

http://facebook.com

Задан AnonymousUser 10 лет назад

Последний ответ от skaizun 9 лет назад