Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

when i open firefox a software download 3.0.19 appears consistently

when I open firefox a software update window appears 3.0.19 recommending me to download and install ... I have OK#d this several times... but the window keeps on appearin… (читать ещё)

when I open firefox a software update window appears 3.0.19 recommending me to download and install ... I have OK#d this several times... but the window keeps on appearing each time I open firefox

This happened

Every time Firefox opened

Задан AnonymousUser 10 лет назад

Дан ответ Morbus 10 лет назад

  • Решено
  • Архивировано

How to automatically initialize Firefox immediately after installation

I am installing Firefox from the Fedora YUM repositories via Kickstart. After installation, the .mozilla directory and its subdirectories do not exist. Although I have th… (читать ещё)

I am installing Firefox from the Fedora YUM repositories via Kickstart. After installation, the .mozilla directory and its subdirectories do not exist. Although I have the Firefox configuration files I want to install, I don't have a place to put them. And since Firefox seems to create a .mozilla/firefox/*default directory with a random name, I can't easily just create the directory and then insert my files. Is there a way to make this fully automatic?

Задан goathill 9 лет назад

Дан ответ cor-el 9 лет назад

  • Решено
  • Архивировано

I've tried to update but websites still say I'm using an old version. I've downloaded the newest version and run the program from "Downloads"

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downl… (читать ещё)

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downloaded programs. But it doesn't seem to work as the sites still give me the same message.

Задан monicafeuerborn 8 лет назад

Дан ответ SafeBrowser 8 лет назад

  • Решено
  • Архивировано

How do I enable Java in Firefox 3.6.11? (The "Enable Java" box in Preferences->Content" disappeared. I lost important functionality (IPMI console from all my servers). Thanks, gus@ldeo.columbia.edu

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem h… (читать ещё)

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem happens.

Задан guscorrea 9 лет назад

Дан ответ cor-el 9 лет назад

  • Решено
  • Архивировано

I'm getting messages that I need to update Firefox. I have installed version 7.0.1. What's the deal?

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser.… (читать ещё)

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser. The message also says Google + is supported by Firefox 3.6 and up. I have Firefox 7.0.1

Задан Dboyette 8 лет назад

Дан ответ Tim 8 лет назад

  • Решено
  • Архивировано

I download all the updates and some websights still say I'm running an older version and need to upgrade. How do I fix this?

Every time I download an upgrade, it downloads fine, no errors and seems to work. Then I go to some sights and it says I'm still running older version.

Задан coldjen34 7 лет назад

Дан ответ cor-el 7 лет назад