Отображение вопросов с тегом: Показать все вопросы
  • Решено

firefox v.100 does not open links from thunderbird

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thun… (читать ещё)

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

Задан sebqas 1 неделю назад

Дан ответ jonzn4SUSE 1 день назад

  • Решено

Printing too small.

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome o… (читать ещё)

I can no longer print from firefox. The final print always comes out 1/5 +- size and is unreadable. It doesnt matter what king of a document it is and if I go to chrome or edge it prints fine. This began occurring I believe after the last version.

Задан lk3w99 3 дня назад

Дан ответ jscher2000 - Support Volunteer 2 дня назад

  • Решено

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (читать ещё)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

Задан EyesShiningAngrily 2 дня назад

Дан ответ EyesShiningAngrily 2 дня назад

  • Решено

Completely broken profiles

Hello team, I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig. Up until today, I h… (читать ещё)

Hello team,

I'm not sure what happened, but I was not able to open Firefox after restarting my PC. I currently run Windows 11 on a fully upgraded rig.

Up until today, I have been trouble free. Error 1: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window."

I tried several options - and have been googling/trying several steps for a couple of hours (after each step, I restarted the PC):

1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Attempted to use Command Lines to open Firefox https://wiki.mozilla.org/Firefox/CommandLineOptions 3. Opened Profile Manager and attempted to create a new profile - when I did this the new profile would not display in the Profile Manager, but it would display in the Profiles folder under Appdata [I tried this multiple times] 4. Deleted the profiles.ini file

After deleting the .ini file Error 2: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." 1. Uninstalled and then Reinstalled a fresh copy of Mozilla 2. Opened Profile Manager and attempted to create a new profile. After following the Profile Wizard, another error pops up: "An unexpected error has prevented your changes from being saved."

I am completely stumped. I hope you can help, Sean

Задан sean.oneill.29 3 дня назад

Дан ответ cor-el 2 дня назад

  • Решено

PDF Text Clipping

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and t… (читать ещё)

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and the issue is the same. I even tried adding more tracking then re-uploading, the issue persists.

I checked in other browsers and the text displays as intended. The attached screenshots show the issue in Firefox, compared to how it should look (viewed in Chrome).

It's only this one line of text that is affected and I don't know why.

Задан bg-design 2 месяца назад

Дан ответ bg-design 2 месяца назад

  • Решено

File system access api support

Is Firefox will support this feature ? Or at which version will support ? File System Access API … (читать ещё)

Is Firefox will support this feature ? Or at which version will support ?

File System Access API

Задан efeardayildirim 3 дня назад

Дан ответ TyDraniu 3 дня назад

  • Решено

Credit Card Autofill

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I nev… (читать ещё)

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I never changed any settings and the autofill setting is on.

Please help!

Alex

Задан ad96321 1 неделю назад

Дан ответ YongHan 1 неделю назад

  • Решено

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (читать ещё)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Задан lindabknight 5 дней назад

Дан ответ Dropa 4 дня назад

  • Решено

Firefox -vs- Microsoft Edge

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access… (читать ещё)

I've always used Firefox as my default web browser. Now that Microsoft Edge got loaded onto my PC I can't access a lot of my bookmarks through Firefox. I get an "access denied" response. I've tried removing MS Edge but it won't let me. Is there a fix for this problem? How do I remove MS Edge? Any assistance is greatly appreciated. Thank You. Dale P. Appleton [email removed from public]

Задан andappleton 4 дня назад

Дан ответ FredMcD 4 дня назад

  • Решено

Uninstalling McAfee Killed Firefox

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no mes… (читать ещё)

New (to me) machine (Win10) came with 30 day McAfee installed. Uninstalled and it killed Firefox. Gave a missing file message at first so reinstalled Firefox. Now, no message, but Firefox opens with basically blank window and unresponsive.

Задан weightdn 5 дней назад

Дан ответ cor-el 5 дней назад

  • Решено

Suspicious domain mozilla-api[.]com

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with of… (читать ещё)

Can someone confirm if mozilla-api[.]com is an official Mozilla domain? It was registered 7 months ago with Namecheap registrar. I am unable to find any overlap with official Mozilla infrastructure and I suspect this is a malicious domain.

Задан Work Lappy 4 дня назад

Дан ответ Work Lappy 4 дня назад

  • Решено

Website wont load

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. … (читать ещё)

Hello, I use a website, MySubaru.com, that has always loaded on my iMac (10.12). Lately what I get is a blank screen whether from the bookmark or the website in Google. Strangely enough, the site loads fine using Safari and on my MacBook and iPhone. Any suggestions? Thank you, Eric

Задан Hotpuppy 4 дня назад

Дан ответ TyDraniu 4 дня назад

  • Решено

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (читать ещё)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Задан Freddy_Bandwidth 1 неделю назад

Дан ответ Terry 4 дня назад

  • Решено

Firefox v100.0.0 & v100.0.1

Firefox is not hiding page elements behind the scrollbar. I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I on… (читать ещё)

Firefox is not hiding page elements behind the scrollbar.

I notice this when using Plex, the posters appear over the top of the scrollbar when they should be hidden. I only see this issue with Firefox and no other browser.

Any help would be appreciated.

Задан trumpy81 5 дней назад

Дан ответ cor-el 5 дней назад

  • Решено

my.yahoo page works then freezes

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never… (читать ещё)

I login to my.yahoo which I use as a home page. The page loads and all works well for a period of time and then you click on a URL on the page and it just spins and never delivers requested page. If I leave my.yahoo and select another URL within Firefox, it connects with no issue. If I then go back to my.Yahoo and try a URL again it might load and most of the time closing Firefox and reopening it corrects the problem.

I have had this through several versions of Firefox and it only happens when launching a URL from my.yaoo

thanks

Задан rickmhorgan 6 дней назад

Дан ответ FredMcD 6 дней назад