Отображение вопросов с тегом: Показать все вопросы

Unable to access website

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange… (читать ещё)

I use the site Word Hippo (an online thesaurus and Word tools website) regularly but cannot open this site on Firefox. However it opens on Chrome which seems very strange.

Задан Pooh Bear 1 день назад

Последний ответ от Pooh Bear 3 минуты назад

tumblr is broken on Firefox

For several days now, tumblr hasn't been working properly on Firefox. The number that pops up to show how any new notifications I've gotten is frozen at 23. I don't get n… (читать ещё)

For several days now, tumblr hasn't been working properly on Firefox. The number that pops up to show how any new notifications I've gotten is frozen at 23. I don't get notifications if I get a new ask or to say how many new posts are on the dashboard. I can receive new asks but I cannot answer them and I cannot send them myself. I can receive direct messages, but I can't send them. I've cleared my cache/cookies. I've ended and started several new sessions. I've turned off XKit, Privacy Badger, HTTPS Everywhere, and uBlock Origin. None of that has fixed the problem. These issues are only happening on Firefox. I logged in on Microsoft Edge and tumblr worked just fine.

Задан t.elspeth.williams 3 часа назад

Последний ответ от jscher2000 53 минуты назад

Yahoo results messed up!

Hello everybody. I'm having a problem with Yahoo: when I do a research, the pages' description overlays the titles, in a way that makes it impossible to read the name of … (читать ещё)

Hello everybody. I'm having a problem with Yahoo: when I do a research, the pages' description overlays the titles, in a way that makes it impossible to read the name of the website... Could I change something to Firefox to solve this issue? Best, Andrea

Задан mankonet 10 часов назад

Последний ответ от jscher2000 2 часа назад

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (читать ещё)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Задан wohikiv920 2 дня назад

Последний ответ от cor-el 4 часа назад

Autofill Fields Doesn't Work

This is a two-fold question. Firstly, I was unable to import my auto-fill addresses and credit cards from Chrome and I had to manually add them to Firefox. Is it even po… (читать ещё)

This is a two-fold question.

Firstly, I was unable to import my auto-fill addresses and credit cards from Chrome and I had to manually add them to Firefox. Is it even possible to import addresses and credits into Firefox??

Second, and most importantly, the auto-fill feature in FireFox does not work. Contrary to other entries in this forum, the credit card field will show me the dropdown of options and fill - but names and address fields will not. The feature is turned on in settings (as shown in attached) and I even restarted my computer. How can I get these fields to auto-fill?

I am running FireFox for Windows 10, v96.0.2 (64 bit) and I'm located in the US.

Задан mariah.k 6 часов назад

  • Решено

Unable to acccess customerconnect.vmware.com but can in the "other" browser

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems… (читать ещё)

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems to be working.

Задан lundrigan 1 день назад

Дан ответ lundrigan 21 час назад

  • Решено

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (читать ещё)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Задан K_E_BETSCH 1 месяц назад

Дан ответ K_E_BETSCH 1 месяц назад

Firefox & Yahoo mail

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues wit… (читать ещё)

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues with features, usability & accessibility to Yahoo Mail. To continue without issues, we suggest that you download Chrome, IE, Safari". What has happened to FF or is it a Yahoo issue? Also, it's only after I click on my mail icon on my home page to open my mail. This is quite annoying to have to click off the box and wait for the page to reload about as fast as NetZero dial-up of the mid 90s.

Задан Sonny65 1 день назад

Последний ответ от jscher2000 1 день назад

loading wordpress website

i have built my clients website on word press , problem is that when my client opens site on firefox , it took too long to load , while it works perfect with chrome and i… (читать ещё)

i have built my clients website on word press , problem is that when my client opens site on firefox , it took too long to load , while it works perfect with chrome and ios , what could be the problem? can anyone please tell me? here is the site link https://sublimationtools.com

Задан 10jonmuller 1 день назад

Последний ответ от TNorth 1 день назад

  • Решено

Personal login to bank account

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/… (читать ещё)

My attempts to login to my personal bank account (https://orionfcu.com/) with updated Firefox has failed since 1/16/2022. My electronic account has been active for ~>/+ 20 years. Firefox has been my default browser from its inception always with Apple iOS systems. After correctly answering a security question, I receive an error message saying than my request cannot be completed...try again later. Bank online assistants recommend I use Edge or Chrome browsers. I have never nor plan to use Edge. I can login with Chrome, but I have rarely used that browser. Am I stuck with Chrome for https://orionfcu.com/? Thanks.

Задан tmarion 1 день назад

Дан ответ cor-el 1 день назад

  • Решено

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (читать ещё)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

Задан WacoJohn 1 день назад

Дан ответ FredMcD 1 день назад

YouTube playlists' tracks skipping and reloading

The example playlist is at Black Sabbath Live Album "The End" - playlist. It plays only the first video that's landed at, the rest are re-loaded and skipped one after ano… (читать ещё)

The example playlist is at Black Sabbath Live Album "The End" - playlist.

It plays only the first video that's landed at, the rest are re-loaded and skipped one after another.

My username is anonymized in the troubleshooting log.

Задан scrutinizer1 1 день назад

Последний ответ от FredMcD 1 день назад

Video quality keeps dropping on a streaming site (Viki)

Dear Support Team, I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was… (читать ещё)

Dear Support Team,

I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was an issue with the site itself. While streaming videos on viki.com the video quality keeps dropping from full HD 1080p down to a measly SD 360p; they automatically adjust the video quality based on your internet speed, yet despite having a very stable connection (220mbps) it keeps constantly changing which is very annoying. The weird thing is, though, that this doesn't happen ALL the time, just for a select few (Chinese or Taiwanese) shows. Playing the same episode of one such a show on another browser (in this case Edge), however, is completely normal. Steady 1080p quality throughout. I don't have this problem on any other streaming sites with Firefox (Netflix, Youtube, Prime, etc.), either.

Is there a throttling misstep somewhere in config that I might have overlooked? As far as I know I haven't changed the settings on it.

Would appreciate any help you can provide as I'd rather not switch browsers to fix this issue.

Sincerely, Isabella

Задан evendia 1 день назад

prime video not working

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge… (читать ещё)

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge.

Задан sarthakkhandelwal25 1 день назад

Последний ответ от FredMcD 1 день назад