Отображение вопросов с тегом: Показать все вопросы

I had yesterday a weird crush of firefox, it first freezed and i couldn't even close the browser, couple minutes later it blinked and later on it came back but

yesterday i had a weird crush of firefox browser, it freeze for few minutes and i couldn't even close the browser, after couple minutes it blinked and then i could close … (читать ещё)

yesterday i had a weird crush of firefox browser, it freeze for few minutes and i couldn't even close the browser, after couple minutes it blinked and then i could close the browser, I re-opened it and it appeared as default first installation situation, no bookmarks, nothing.. then it blinked again and i couldn't really open new tabs.. after 10 minutes that in the middle i plugged out my pc from the internet, the bookmarks came back but i had to set up again the theme and also basic customs of the page.. i wonder what it can be, I hope no one hacked my computer, though i use this same system over the years and never had such a problem since i know how to be careful out there.. but still sometimes shit happens.. I would like to know if there was some kind of maintenance work yesterday or some issue from firefox about it otherwise i will start suspect i'm hacked.. thank you all very much for any help kind regards Sriel

Asked by rlm0028 3 месяца назад

Last reply by rlm0028 3 месяца назад

Since update to 76.0.1, Firefox crashes right after starting. Even safe mode does not help ...

Hi all, I just got the update to 76.0.1. Now, Firefox Always crashes right after starting it - even in safe mode. The only notification I get is (in German) "Firefox funk… (читать ещё)

Hi all, I just got the update to 76.0.1. Now, Firefox Always crashes right after starting it - even in safe mode. The only notification I get is (in German) "Firefox funktioniert nicht mehr. Ein Problem hat die richige Ausführug dieses Programms verhindert. Schließen Sie das Programm" Please help!!!

Asked by webersebastian 1 неделю назад

Last reply by Tom 1 неделю назад

Playing video causing system crash - Ubuntu 20.04LTS

Good day, Using Firefox for normal web browsing is not a problem. However, when playing video (YouTube, Twitch.tv etc) I get this Decoder error under Syslog. firefox_fi… (читать ещё)

Good day,

Using Firefox for normal web browsing is not a problem. However, when playing video (YouTube, Twitch.tv etc) I get this Decoder error under Syslog.

firefox_firefox.desktop[36209]: [Child 36209, MediaDecoderStateMachine #3] WARNING: Decoder=7f73b74d4400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp, line 3367

The crashes are random. I can play video for varying lengths of time. But the above Error keeps appearing. All packages are up to date.

Thanks.

Asked by esa.claudio 1 неделю назад

Last reply by esa.claudio 1 неделю назад

  • Архивировано

Conatinually asks to update plug-ins that are already updated?

When I check my plugins, a few of them say to update due to vulnerability issues. Either some have been updated already and still ask to be updated or when they are actu… (читать ещё)

When I check my plugins, a few of them say to update due to vulnerability issues. Either some have been updated already and still ask to be updated or when they are actually updated and everything is refreshed, the plugins still show that they need to be updated.

Asked by AndyDominguez 6 лет назад

Last reply by AliceWyman 6 лет назад

  • Архивировано

html5 audio

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flas… (читать ещё)

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flash and other according to ~/.asoundrc work fine for me in firefox. My system: Debian Jessie x86_64 Browser: firefox v28.0 x86_64 Audio: ALSA only (no pulseaudio, no OSS, no phonon ... etc)

Problem only with html5 audio

Asked by EuPhobos 6 лет назад

Last reply by guigs 6 лет назад

  • Закрыто
  • Архивировано

How do I go back to firefox not looking like a web designer's first attempt at web 2.0, seriously this looks awful, please fire whoever did this.

Ugh. Even after using the theme restorer add-on, it's still not the same. What have you done, why have you done it? What did making these changes accomplish, honestly? S… (читать ещё)

Ugh. Even after using the theme restorer add-on, it's still not the same. What have you done, why have you done it?

What did making these changes accomplish, honestly? Stylized tabs? No option to turn them off without installing a theme? Why did you mess with the options? The fact that a theme exists just to revert your awful changes means that I'm not the only one that finds having all their settings and layout choices messed with upsetting.

Why mess with the design at all, without asking users to approve it? If you make the browser faster, great, fine. Why does the shape and placement of my tab bar have anything to do with that?

Seriously, who looked at the new design and thought "Yep! That's what we want! Approve it!"? How did multiple people approve this terrible crap?

Asked by marasamune 6 лет назад

Last reply by user1068417 6 лет назад

  • Решено
  • Архивировано

Using the HTML Validator for Firefox, I have found that every page I open has errors, not just the ones I have designed; why?

Even using it on this page there are 5 errors geneated. I am using HTML Tidy. Is there something wrong? Am I using it incorrectly?

Asked by theengineer 6 лет назад

Answered by guigs 6 лет назад

  • Решено
  • Архивировано

Why href="#XXX" doesn´t work on firefox?

First at all, sorry for repost about this topic but the topic that i saw doesn´t solve my problem. I have this code: <tr> <td align="left">&nbsp; &… (читать ещё)

First at all, sorry for repost about this topic but the topic that i saw doesn´t solve my problem. I have this code:

<tr>
    <td align="left">&nbsp;
		<a class="soporte" href="#faq_<%=id_grupo2%>_<%=orden2%>" style="font-family:cursive; FONT-WEIGHT:normal;">
		&nbsp;<strong><%=pregunta2%></strong></a>
	</td>
</tr>			
<% }
	}%>	
<tr> <td align="center" class="FilaTransparenteSoporte"> </td></tr>
<tr class="<%=claseFila%>">
	<td align="left" class="<%=claseFila%>">&nbsp;
		<a id="faq_<%=id_grupo%>_<%=orden%>" name="faq_<%=id_grupo%>_<%=orden%> </a><strong><%=pregunta%></strong>
	</td>
</tr>

My problem is that the <a class="soporte" href="#faq_<%=id_grupo2%>_<%=orden2%>...</a>" doesn't do anything. It´s works in all browsers less firefox. Could anybody help me?

PD: Thanks for everything and sorry about my english...

Asked by elfujiyama69 6 лет назад

Answered by elfujiyama69 6 лет назад

  • Решено
  • Архивировано

Are any versions of Firefox susceptable to Heartbleed bug CVE-2014-0160 ?

Do any versions of Firefox use OpenSSL? if so, which versions of Firefox would be vulnerable to the Heartbleed bug CVE-2014-0160 that has recently been identified. As cov… (читать ещё)

Do any versions of Firefox use OpenSSL? if so, which versions of Firefox would be vulnerable to the Heartbleed bug CVE-2014-0160 that has recently been identified. As covered in: http://heartbleed.com/ http://arstechnica.com/security/2014/04/critical-crypto-bug-in-openssl-opens-two-thirds-of-the-web-to-eavesdropping/

Asked by pjhill 6 лет назад

Answered by philipp 6 лет назад

  • Архивировано

numbers showing in arabic not english v29 beta 5

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine http://img809.imageshack.us/img809/4203/s0z1.jp… (читать ещё)

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine

http://img809.imageshack.us/img809/4203/s0z1.jpg

Asked by BALTAGY 6 лет назад

Last reply by BALTAGY 6 лет назад

  • Архивировано

Why is sync so difficult to use? No wonder more and more are switching to Chrome

I've tried to setup sync between to machines. I already had an account and had previously setup sync. However it's mind boggling difficult and just doesn't appear to work… (читать ещё)

I've tried to setup sync between to machines. I already had an account and had previously setup sync.

However it's mind boggling difficult and just doesn't appear to work.

Machine 1, the one with the content I want to see on another machine. First off, in the Sync menu you get:

-Set up Firefox Sync -Pair a Device

Unless you know in advance, it's pretty unobvious to a a user which one you are meant to click!!

So clicking Set up Firefox Sync then I Have an Account which gives me a code.

On other PC I click Pair a Device as it tells me on machine 1 and enter the code - click Next and get whirling wheel until I then get options of:

-Set up Firefox Sync -Pair a Device

WTF????

Click I Have an Account

It asks for Account/Username and Recovery key....

I have no recovery key. Machine 1 does not have the menu option stated to find or reset it - WTF again!!!!

Machine 2 has an option of 'I have lost my other device', but it does nothing when you click on it - have another WTF!!!!!


Why is something that should be so simple so difficult?

And what do I need to do to actually get this to work?

Asked by 300bhpton 6 лет назад

Last reply by cor-el 6 лет назад

  • Архивировано

for support.mozilla.org i had signed up with an email account that i no longer use

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how … (читать ещё)

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how do i contact to ask them to merge this account I just made "Noitidart2" with my old account "Noitidart" but using the email on my "Noitidart2" account?

Asked by Noitidart2 6 лет назад

Last reply by guigs 6 лет назад

  • Решено
  • Архивировано

Firefox 29+ (new) Sync won't work at all on Firefox 30 Aurora, Website works fine in Chrome

I've tried to set-up the new sync with Firefox 30 Aurora, but it won't work since the sync page just displays a blank box. Inside this box is an iframe pointing to some l… (читать ещё)

I've tried to set-up the new sync with Firefox 30 Aurora, but it won't work since the sync page just displays a blank box. Inside this box is an iframe pointing to some location like accounts.firefox.com, which when viewed in Aurora still is blank, but in Chromium I can sign up and in general it works fine. This means that now, I've got an account, but I can't actually set-up sync on Aurora because the sync page is blank.

Asked by DevilishDB 6 лет назад

Answered by DevilishDB 6 лет назад

  • Архивировано

What was the dev team thinking with Firefox v29?

So I was just auto-upgraded to firefox 29, and I need to know: What exactly was the dev team thinking when they designed it? Title bar disabled by default? Total removal … (читать ещё)

So I was just auto-upgraded to firefox 29, and I need to know: What exactly was the dev team thinking when they designed it? Title bar disabled by default? Total removal of the add-on bar? Tabs forcibly on top? Seriously, stop trying to be chrome. Chrome is aesthetically and functionally terrible, why do you keep trying to emulate them? I can't speak for the community, but for myself and for people I know, one of the main reasons we use firefox is because we strongly dislike chromes layout. For the time being, I've downgraded to v28, and disabled auto-updates.

Asked by Baby_blue 6 лет назад

Last reply by Baby_blue 6 лет назад

  • Архивировано

I haven't been automatically warned of the new version 29. Why ?

Usually I receive a warning message from Firefix that a new version is available to install. I installed a few weeks ago version 28 and have never been warned that versio… (читать ещё)

Usually I receive a warning message from Firefix that a new version is available to install. I installed a few weeks ago version 28 and have never been warned that version 29 is available. Why ?

Asked by halt2010 6 лет назад

Last reply by halt2010 6 лет назад

  • Решено
  • Закрыто
  • Архивировано

The I-do-not-like-Firefox-29-layout topic

(For Forum Moderators: Please read /forums/forum-moderators/710264?last=59300) Moderators, please read first before closing/removing this topic right away? To those want… (читать ещё)

(For Forum Moderators: Please read /forums/forum-moderators/710264?last=59300)


Moderators, please read first before closing/removing this topic right away?
To those wanting to react here on this topic: please, also read ;)
Since my original posting https://support.mozilla.org/en-US/questions/997009 was closed because one of the moderators felt it was going off-topic (although it was red a lot and had 131 "have-this-problem" in just a few days), here a kind of re-opening but on-topic.
Why? Because I feel we have the right to express our feelings on this major change. And publicly there is actually only this forum where that can be done on the Mozilla.org domain.
Sure, the change is there and we have to live with it (if we choose to). But that doesn't mean we can not have our voice here because after many, many years of supporting FF with our use, we suddenly are facing a layout we were always running away from.
So yes, that can cause ranting and so on (within the forum rules of course) because people feel strongly about there beloved browser.
(edit rules link note the whole topic is ordinarily outside the scope of the forum ... Posts in the Mozilla support forum must be either questions about the use of Firefox, ... Users who post about things other than Mozilla support will be directed to an alternative discussion place .... . ~J99)

Plus this way you can centralize all the negatives here instead of a lot of separate postings about the same subject ;)
To the people reacting here in this topic: there is only 1 real way to let Mozilla itself know how you feel on the new lay out and that is not through this forum. The way is to go to https://input.mozilla.org/feedback/ and let it know there.
edit You need to use a supported Firefox to post Feedback so that will soon not be possible from Fx28 2nd edit. I was wrong feedback works with any version of Fiefpx now~J99

And I think when that is done in normal words (so no f*ck you rants and so on) and suggestions, then maybe, just maybe, it has some effect.
Also, there is an Mozilla support page with info on how to get the "old look" back, see How to make the new Firefox look like the old FirefoxBut it will only partly restore the old look, certain FF29 things can not be changed.

And yes, I myself am back to Firefox 28 which is not supported or suggested by Mozilla because it has things (bugs and security) that are not fixed in it. (Edit Please use Official downloads if you must downgrade links in Install an older version of Firefox and the growing list of exploits you will open yourself up to is listed here: https://www.mozilla.org/security/known-vulnerabilities/firefox.html ~J99)

I am not suggesting or advertising to others to do the same. It is a risk I am willing to take and only say it is an option.
edit My reason to go back to FF 28 is because that version still has the intuitive feel and look Firefox one was praised for. With a logical lay out and a good way to simply customize it (also in about:config).
For those who say/think "Come one man, stop whining! Grow up and just accept that Firefox has to go with its time!", to them I say: nope ;)

First edit Modified May 10, 2014 7:54:58 PM BST by John99
2nd: re feedback

Asked by meegja 6 лет назад

Answered by meegja 6 лет назад

  • Решено
  • Архивировано

Firefox 29 screw up - Please consider USERS How to fix this???

I often get fed up with firefox, the only reason I stay with it is because of the 3rd party plugins, but this is a step too far. I am so seriously pissed off with Mozilla… (читать ещё)

I often get fed up with firefox, the only reason I stay with it is because of the 3rd party plugins, but this is a step too far.

I am so seriously pissed off with Mozilla Firefox, not just because of the new design but the complete lack of respect for your users.

I got a message saying that there was an important security update, it did NOT NOT NOT warn me that it intended to install a completely redesigned application.

Have you guys heard of change control management?

I am in the middle of working and I spend 15 hours a day online, now i have to figure out this AWFUL user interface.

I guess this is what you get when you have a bunch of amateurs developing software.

So what was it, did not one person in Mozilla figure NOT out that you need to tell users that an upgrade includes a serious change in UI or worse still did you know and think FFF..orget them we will just do it and tell them it is a security update.

Rather than creating this terrible user interface you should have focused on the biggest problem with Firefox MEMORY and CPU usage with the ability of users to figure out which tab is using memory or CPU,

If I had wanted a Google Chrome clone I would have installed Google Chrome, but I hate the Chrome interface. Do you not know that Google are the worst company in the world at designing a UI, their email is rubbish, the new adwords Keyword Planner should be used in schools and colleges as a "how NOT to design software"

What pisses me off is that you have the arrogance to think that you can just bulldoze over your userbase. If I were local I would come to your office ask which bright spark was in charge of this and punch them in the face.

I have seen others ask how to roll back and again in your ignorance you make pathetic excuses and lock the question, as you did with the guy here:

https://support.mozilla.org/en-US/questions/997424

well if you do that with me I will raise this on every blog related to Firefox. I wonder if there is any interest in creating a fork in the development?

I do not want to have to install an old version, I have a lot invested in my Firefox user interface which has been completely screwed up by this update. In addition to this I can't move the address bar and put it next to the menu and I can't move the tabs below the menus and toolbars.

You have also screwed up my colorful tabs which I need because of sight issues.

THIS IS MY DESKTOP do not DICTATE how I layout my screen!!

To call you complete F'ing Morons would not be enough!

Now if I roll back I am going to be facing nagware and security risks.

In future can you PLEASE respect your users by doing the following:

1. Do NOT install UI changes without informing the user and giving them a choice 2. ALWAYS include a feature to stick with the old UI 3. Allow users to stick with the old UI and still get REAL security updates.

I am so angry with you right now!

Asked by FedUp 6 лет назад

Answered by FedUp 5 лет назад