Отображение вопросов с тегом: Показать все вопросы
  • Решено

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (читать ещё)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Задан diede 1 месяц назад

Дан ответ jscher2000 1 месяц назад

  • Решено

Udemy is not playing videos

Hi, The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented … (читать ещё)

Hi,

The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented fine. I get dark video.

Задан joseluisbz 5 месяцев назад

Дан ответ James 5 месяцев назад

  • Решено

Tried all troubleshooting, Firefox still doesn't load pages

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (читать ещё)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

Задан a.ranaud00 6 дней назад

Дан ответ a.ranaud00 3 дня назад

  • Решено

Firefox not loading some content

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to… (читать ещё)

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to the problem they troubleshooted and the issue seemed to be with my browser. A second time, when trying to use Instagram scheduler Planoly, I discovered that none of the images of my feed would display in the program, and again when I contacted support they could find no issue at their end.

I have followed advice and: - cleared my cache and cookies - disabled extensions one by one - scanned my machine for malware.

Any advice would be much appreciated.

Задан Linconclusive 6 дней назад

Дан ответ cor-el 6 дней назад

  • Решено

Add-on's suddenly disappeared, are installed, unusable

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help fro… (читать ещё)

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help from Mozilla, that I saw. I have put the little jigsaw icon o the search bar, to no avail. Am deadended.

Задан bill.bane1 6 дней назад

Дан ответ FredMcD 6 дней назад

  • Закрыто

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (читать ещё)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Задан teeny_weeny 6 дней назад

Последний ответ от Seburo 6 дней назад

  • Решено

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (читать ещё)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Задан simhort 5 дней назад

Дан ответ FredMcD 5 дней назад

  • Решено

Amazon

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for thi… (читать ещё)

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This is the error I get.

Задан Gary 4 дня назад

Дан ответ Scribe 4 дня назад

  • Решено

On localhost fetch headers.get comes up null for everything

I've been having this issue ever since the latest release of firefox. Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any h… (читать ещё)

I've been having this issue ever since the latest release of firefox.

Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any headers from the fetch response. If I refresh firefox this fixes the issue, but only for a small amount of time. The same bug doesn't happen on chrome and I haven't had it happen to me yet on firefox developer edition. It happens if I use this browser on private browsing with no plugins as well.

Note that we do use a fetch wrapper but it essentially returns the entire response object in the screenshots below.

Also note that it doesn't seem to happen anywhere but localhost. Is there anything I can do here?

Задан tbednarczyk 4 дня назад

Дан ответ tbednarczyk 3 дня назад

  • Решено

Syntax error

I am writing to the English-language forum because the forum does not exist in my language. Some time ago, the browser started to slow down and took a long time to open. … (читать ещё)

I am writing to the English-language forum because the forum does not exist in my language. Some time ago, the browser started to slow down and took a long time to open. Last night I closed it through the task manager and after restarting the browser gave an error: XML parsing error: root element not found Address: chrome: //browser/content/browser.xhtml Line 1, character 1

(Ошибка синтаксического анализа XML: корневой элемент не найден Адрес: chrome://browser/content/browser.xhtml Строка 1, символ 1) In my language

How to solve a problem? I don't want to lose bookmarks and other data, so creating a new profile is not a solution for me.

Задан alexandernikitin08 3 дня назад

Дан ответ FredMcD 3 дня назад

  • Решено

Picture drag and drop no longer works

Firefox version - 82.0.03 64bits I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and … (читать ещё)

Firefox version - 82.0.03 64bits

I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and fixed the problems that caused, but now Firefox will no longer allow picture drag and drop. This IS a firefox issue because Chrome still works ok without any elevation command.

I have also done this: browser.launcherProcess - turn off, then turn back on

Any ideas please ?

Задан tony165 3 дня назад

Дан ответ tony165 3 дня назад

  • Решено

page crash

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks … (читать ещё)

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks

Задан renato.comes 2 дня назад

Дан ответ FredMcD 2 дня назад

  • Решено

Blank Unclickable Area at the Top of the Screen - Firefox Windows 10

The top of the Firefox screen disappears including the Menu, URL and the Bookmark bars, and is covered by a white un-clickable area. If Outlook is the window below Firef… (читать ещё)

The top of the Firefox screen disappears including the Menu, URL and the Bookmark bars, and is covered by a white un-clickable area. If Outlook is the window below Firefox and the location where the close "X" in Firefox is clicked, Outlook will close.

The solution discovered is to reboot Windows. I have also tried uninstalling and reinstalling Firefox with a new downloaded version, and running sfc /scannow, but these were not successful. A few times, the same problem was seen in Chrome and it may be a Windows issue and not a Firefox bug. The problem is typically seen once or twice a day. It is not a problem that turning off full-screen will solve.

One post with this problem was found on a search from 2017 but the thread was closed.

Any suggestions for a permanent fix would be most welcome.

Задан mrorecklin 2 дня назад

Дан ответ mrorecklin 1 день назад

  • Решено

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (читать ещё)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Задан Someone 21 час назад

Дан ответ Someone 16 часов назад

  • Решено

Firefox wont show photos despite all I've done

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've resea… (читать ещё)

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've researched this online, and I see that more than a few are having this problem. I finally exported my bookmarks and deleted Firefox, using the Programs section of the Control Panel. I followed instructions from a "Sunshare" website. The instructions also said to go to File Explorer > Users > Isumsoft Li and remove a couple of app data files - there is no Isumsoft folder though. I'm also instructed to go to Program Files and remove the Mozilla Firefox folder, and there is no such folder that any of my searches show.

So anyway I deleted and reinstalled Firefox, restarted my PC, and I still have the same problem. I'd definitely like to keep using Firefox because of privacy but I'll have to find another browser if I can't get it to work.

I don't know why the upgrades I've installed won't address this problem, but that's not relevant to this post. Can anyone tell me how to fix this? Greatly appreciate any help here.

Задан im_seldom 16 часов назад

Дан ответ FredMcD 13 часов назад

  • Решено
  • Архивировано

desktop.ini on desktop windows 7 after update to FF17.0

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to dat… (читать ещё)

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

Задан dodaside 8 лет назад

Дан ответ cor-el 8 лет назад