Отображение вопросов с тегом: Показать все вопросы

Firefox browser is suddenly very slow to load sites and pages.

I have tried so many "solutions" offered by the community, etc., but not one of them works. I have used Firefox for years and loved it, now I am beside myself trying to … (читать ещё)

I have tried so many "solutions" offered by the community, etc., but not one of them works. I have used Firefox for years and loved it, now I am beside myself trying to access internet websites at a snail's pace. Please help me with a definitive solution. Thank you.

Задан DOB 5 месяцев назад

Последний ответ от DOB 5 месяцев назад

keyboard shortcuts

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcu… (читать ещё)

Please provide easy to understand explanation layman style and respective steps in easy to follow instructions in layman style how to disable all and any keyboard shortcuts in Mozilla firefox, except refresh without using cache.

i want to use only refresh without using cache to be set up with F5 key and all and any other keyboard shortcuts to be fully disabled.

Задан Diabolik 1 час назад

IMDB page flickers only on Firefox but not on Chrome

IMDB page regularly flickers and breaks up only on Firefox but not on Chrome. Pressing the space or enter keys sometimes help but often doesn't and I need to reboot. … (читать ещё)

IMDB page regularly flickers and breaks up only on Firefox but not on Chrome. Pressing the space or enter keys sometimes help but often doesn't and I need to reboot.

Задан Haskel Levi 6 часов назад

Последний ответ от jonzn4SUSE 4 часа назад

XDR reporting excessive failed connections

I'm receiving an alert from Cortex XDR, that Firefox is attempting to connect to multiple unknown connections over a short period of time. I've had Cortex XDR installed f… (читать ещё)

I'm receiving an alert from Cortex XDR, that Firefox is attempting to connect to multiple unknown connections over a short period of time. I've had Cortex XDR installed for over a year with no similar alerts, so I think something has changed recently. The following command is what it's flagging:

"\"C:\\Program Files\\Mozilla Firefox\\firefox.exe\" -contentproc --channel=\"26172.1.1434727046\\628648578\" -parentBuildID 20221110173214 -prefsHandle 2492 -prefMapHandle 2488 -prefsLen 35134 -prefMapSize 246036 -win32kLockedDown -appDir \"C:\\Program Files\\Mozilla Firefox\\browser\" - {79f67c07-73ef-4100-9816-3ba50906aa4a} 26172 \"\\\\.\\pipe\\gecko-crash-server-pipe.26172\" 2500 184ffa35558 socket",

This alert has appeared several times over the past week, so it's not just a one-off. Any idea what this command is doing?

Thank you.

Задан 3m1l10 11 часов назад

Websites fail to load after 5-20 seconds. Frequent restarts required to load any new information.

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home P… (читать ещё)

I've been running into this issue for several months now on Windows 10, currently using Firefox 1070.01 but has been occurring long before that. Only happens on my home PC, using identical accounts on my work PC is unaffected.

When opening a new window of Firefox, the home page and anything clicked within 5-20 seconds of the new window will load normally. After this brief window, all other loading will fail for an indeterminate amount of time, the bars will show filing but will not progress past 80% often resulting in connection error screens. Functionality will sometimes return, but closing and reopening Firefox is always a faster solution.

On this same PC, Edge and Chrome never fail to load pages, even directly alongside a failing Firefox load. This occurs 100% of the time on any webpage.

The same behavior can be observed after clearing my cache, removing all extensions and running the browser in safe mode. It has even continued after a fresh re-install of windows as well, but only ever on this PC and while connected to the internet via Ethernet.

I've replaced the Ethernet cable several times as well as swapping my motherboard, had my ISP swap my router and change the cabling that attaches my router. The issue does not persist over WiFi, but using WiFi only or swapping to it when needed is not an acceptable solution.

My ISP has been out here to test my connection on multiple occasions, no other online connectivity is effected as online games, online chat applications, as well as upload, download and ping monitors all return a stable connection with no interruptions. Only Firefox fails to load.

Would love to work with someone to get this solved. This issue has almost driven me back to Chrome

Задан cole.morgan 11 часов назад

Последний ответ от cole.morgan 10 часов назад

Framerate drops after update to 107 on machines with Intel integrated graphics

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm … (читать ещё)

Since the update to Firefox 107.0 (now on 107.0.1) from 106.0.5 on two Intel-based Macs with Intel integrated graphics running Windows 7 (I know...) under Boot Camp, I'm experiencing poor graphics performance in Firefox. I first noticed this when scrolling felt choppy and then subsequently on video playback (YouTube and other sites). Text input and other animations can also feel more laggy or jittery than previously.

This is very similar to what I first experienced when WebRender rolled out to these devices. At the time, I set gfx.webrender.force-disable=true. However, I believe that setting hasn't been heeded for several versions, so I was eventually using WebRender without issue. The release notes for 107 do not suggest that anything related to WebRender or compositing have changed, which makes this particularly baffling.

The amount of stutter is compounded after opening a second Firefox window (regular or Private Browsing).

I have tried Troubleshoot Mode with extensions disabled and disabling hardware acceleration, but the problem occurs in either mode (confirmed with about:support showing "WebRender" or "WebRender (software)" as appropriate).

I enabled gfx.webrender.debug.profiler=true to examine frame rates. Shortly after launching Firefox, frame rates remain around 60 fps and things feel smooth for a bit. However, the frame rate will periodically drop to about 22-31 fps for 5-10 seconds while playing a video or continuous animation without interaction. Viewing Task Manager for all users during this process does not show a notable spike in activity for other processes when the frame rate drops and overall CPU load is nominal.

Opening a second window causes the frame rate for all windows to drop to 30-31 fps maximum, which similarly periodically falls to 12-15 fps for a few seconds. It's clear that the target 60 fps is not maintained when more than one Firefox window is open. I had not checked the reported frame rate with a second window open in prior Firefox versions, so I do not know if this is a change, just that I hadn't observed an apparent degradation in regular use.

The two graphics cards in question for these two machines are: Intel HD Graphics 3000 Intel Iris Pro Graphics 5200 I believe both are updated with the last OEM (Apple) Boot Camp drivers for this hardware which, granted, are on the old side. I have not yet attempted later drivers directly from Intel, as I hadn't encountered issues until this recent Firefox update. I have not noticed an issue on my other machines running Firefox.

Any suggestions on restoring the graphics performance would be appreciated.

Задан Peter 13 часов назад

My Yahoo mail

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gra… (читать ещё)

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gray bars below that, no ads, etc. and will not allow me to delete or perform commands. When I check the box by an email it simply takes me to the email, as happens if I do so before it's fully finished loading. It is as if it is still trying to load somewhere in the ether land, since there is no indication on my toolbar that it's working. I've tried everything except removing it from Firefox. I thought it was my internet service but all is fine with other sites and Yahoo mail works fine on Safari. It's never happened before. Many thanks for your help.

Задан josettedicarlo 17 часов назад

Последний ответ от josettedicarlo 8 часов назад

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (читать ещё)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Задан KUJI8 18 часов назад

Последний ответ от jonzn4SUSE 13 часов назад

  • Решено

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (читать ещё)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Задан Mitchell Campbell 19 часов назад

Дан ответ cor-el 17 часов назад

citibank site won't work

The citibank site has not worked for a week or two. I get the following error: Bad Request Your browser sent a request that this server could not understand. Size of a r… (читать ещё)

The citibank site has not worked for a week or two. I get the following error:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit

Задан matthew61 22 часа назад

Последний ответ от jonzn4SUSE 15 часов назад

Firefox not showing on volumemixer and not playing any sound.

Hello, my Firefox stopped playing sounds all of the sudden, I have tried most of the fixes on this site but nothing helps. I reset my pc to last week when the sound worke… (читать ещё)

Hello, my Firefox stopped playing sounds all of the sudden, I have tried most of the fixes on this site but nothing helps. I reset my pc to last week when the sound worked but that did not help, so i am out of ideas and I would like to keep jusing the browser.

Thanks

Задан Aid 1 день назад

Последний ответ от jonzn4SUSE 3 часа назад

Error message

Hi, for a weeks I´m having error messages from firefox. I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat. What c… (читать ещё)

Hi, for a weeks I´m having error messages from firefox.

I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat.

What can I do?

thanks!

Задан thraranduil 1 день назад

Последний ответ от cor-el 13 часов назад

Firefox, as well as Waterfox, completely crawl compared to my Chromium browsers. 40+ seconds to load a website.

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switch… (читать ещё)

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switched to Brave, which works perfectly fine. It looks like it's loading one element at a time. Waterfox does the same thing. I wonder if it's something with Gecko on my computer. A few things that may help. My internet connection is fine. I have no extensions. I have tried different Firefox profiles. I have tried the Help page's suggestion of removing and re-adding Firefox to my Windows Defender firewall. Nothing seems to work.

Please help me!

Задан highlandclouds 1 день назад

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (читать ещё)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Задан Zaazu 1 день назад

Последний ответ от Zaazu 1 день назад

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (читать ещё)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

Задан luke.douglas 1 день назад

Console Response not showing HTML - only shows "raw"

In Firefox 107.0.1 64-bit (Windows 10) When looking at the console, the response tab no longer shows rendered HTML code - the response is blank. Only if I select "Raw" ov… (читать ещё)

In Firefox 107.0.1 64-bit (Windows 10)

When looking at the console, the response tab no longer shows rendered HTML code - the response is blank.

Only if I select "Raw" over on the right do I see anything - only code.

Is this new behaviour from Firefox, or have I inadvertently changed an option?

The only way to now see the rendered page is through the "Network" tab.

Please see images.

Задан Tim 1 день назад

Последний ответ от Tim 20 часов назад