Отображение вопросов с тегом: Показать все вопросы

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (читать ещё)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Задан CheAnandKri 1 неделю назад

Последний ответ от CheAnandKri 1 день назад

updates!!! almost every single day, sometimes twice a day!

Please oh please diminish the number of updates for firefox developer edition .... we used to have an update every other month or even once and forever But now it seems … (читать ещё)

Please oh please diminish the number of updates for firefox developer edition ....

we used to have an update every other month or even once and forever But now it seems firefox is nagging me over updates almost on every time I launch it...

I can understand security patches needd to be installed asap. I do feel however that most updates are little more than bugfixes most of them not even important for me...

please allow me to choose not install those "bugfixes" every single time... or to have it check less often...

Задан krisdevisch 6 дней назад

Firefox open create a Palemoon folder when I open it

Hi I'm coming from Palemoon browser and I had imported my profile from i there is few years All work good excepted each time I open Firefox a folder named "Palemoon" is … (читать ещё)

Hi

I'm coming from Palemoon browser and I had imported my profile from i there is few years

All work good excepted each time I open Firefox a folder named "Palemoon" is created ...

I have to edit some config file to delete this but where and how this is my quation ...

Thanks

Задан mike 5 дней назад

Последний ответ от mike 5 дней назад

firefox-104.0b6 has the error while loading shared libraries: libatomic.so.1 error

firefox-104.0b6 has the "......error while loading shared libraries: libatomic.so.1" error on recent debian versions/current stable kernels Debian 5.10.28. firefox-102 a… (читать ещё)

firefox-104.0b6 has the "......error while loading shared libraries: libatomic.so.1" error on recent debian versions/current stable kernels Debian 5.10.28.


firefox-102 and 103 got rid of this error but about a two years ago the newest ff developer editions had this problem also.

Задан x0digi 5 дней назад

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (читать ещё)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Задан jan187 31 минуту назад

Последний ответ от jan187 30 минут назад

How do I dump this last horrible upgrade?

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone… (читать ещё)

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone. Never seen a worse browser disaster. How do I reverse this upgrade? Thanks for your time.

Задан iliveinmyinbox101 5 дней назад

Последний ответ от iliveinmyinbox101 5 дней назад