Отображение вопросов с тегом: Показать все вопросы

unable to open some sites

I am having trouble trying to open sites that I know are safe , for instance trying to follow a link from an email, or even using google search I get a message saying … (читать ещё)

I am having trouble trying to open sites that I know are safe , for instance trying to follow a link from an email, or even using google search

I get a message saying 

'Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.ojrq.net.

any advise please?

Задан teddybear1 6 дней назад

I can no longer access Youtube.

I just get gray boxes and cannot even log in or anything. I have no ad blockers or add-ons. How can I get youtube working again on Firefox. It is working fine on Safar… (читать ещё)

I just get gray boxes and cannot even log in or anything. I have no ad blockers or add-ons. How can I get youtube working again on Firefox. It is working fine on Safari and on my iphone.

Задан joyful2bhere 6 дней назад

Current page jumps to new random URL when I export an excel file

Roughly 90% of the time I am using firefox to access and export excel files from a site used for the back end of our point of sale system, the tab I am exporting from jum… (читать ещё)

Roughly 90% of the time I am using firefox to access and export excel files from a site used for the back end of our point of sale system, the tab I am exporting from jumps to a random URL (usually for a utility company I use to pay utility bills through). I have to go back several pages to get back to the original. It is totally problematic, and fairly random and often the utility company URL will vary; sometimes it's the gas company, sometimes it's the power company....occasionally the internet service provider).

Задан dadforthedub 6 дней назад

Cloudflare Problems!

Soooo! everytime I try to open cloudflare, no matter what site it comes from, the connection refuses to go through and I'm only having this problem on firefox, I came fro… (читать ещё)

Soooo! everytime I try to open cloudflare, no matter what site it comes from, the connection refuses to go through and I'm only having this problem on firefox, I came from opera gx, had no problems with cloudflare till now!

Im using 4 extensions DarkReader Adblock https://getadblock.com/en/installed/?u=uzzl0uyf19852316&lg=en-US&an=adblockfirefox&av=6.2.0&ap=firefox&apv=126.0.1&p=gecko&pv=126.0 Return youtube dislike Tapermonkey I click the box to Verify that I am human on cloudflare keeps trying to connect, after 30 seconds the site just reloads asking me to click the box again. this repeats non stop.

Задан ac.marino125 1 неделю назад

Последний ответ от ac.marino125 6 дней назад

How to stop Firefox blocking populating parts of some websites.

On my Macbook (macOS Sonoma 14.5), Firefox blocks populating parts of some websites whereas other browsers don't. For example, on my J. Crew Factory website account, whe… (читать ещё)

On my Macbook (macOS Sonoma 14.5), Firefox blocks populating parts of some websites whereas other browsers don't. For example, on my J. Crew Factory website account, when I click on "Order History," I get a blank page. Other browsers (Safari, Brave) correctly populate the info on my Order History. Why does Firefox block it?

Задан jmm0255 2 дня назад

Facebook Date/Time stamps not displaying on older posts

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timesta… (читать ещё)

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timestamp is there and hovering the mouse over it will show the date and time (so the information is on the page, just not displaying).

I've tried all the CSS fixes, installed the stylus extension, created a userContent.css - essentially everything that seemed to help people a year ago. None of it fixed the problem. I've disabled ALL add-ons - made no difference.

I'm on Windows 7 pro x64, Firefox 115.12.0esr (64-bit). Chrome doesn't have this problem.

As far as I'm aware it started within the last day or two.

Задан mayalucretia 1 день назад

A problem opening a website in the Mozilla Firefox Community

Hello Mozilla Firefox Community, I hope you are well. I would like to report an accessibility issue with a website in Mozilla Firefox. When trying to load https://fafsa… (читать ещё)

Hello Mozilla Firefox Community,

I hope you are well. I would like to report an accessibility issue with a website in Mozilla Firefox.

When trying to load https://fafsaprogram.com/ with Mozilla Firefox, the website is currently inaccessible. Despite multiple attempts, the site is unable to open, displaying an error message.

I tested the website on many devices and browsers, and it seems to load without any problems. This issue appears to be unique to Mozilla Firefox, though.

As a participant in the Mozilla Firefox community, I'm looking for help to fix this problem. In my opinion, it is imperative to guarantee that every website can be accessed using Mozilla Firefox in order to offer users a flawless online surfing experience.

Would you kindly look into this and offer any advice or ideas to deal with the issue? Your quick consideration of this matter would be much valued.

I appreciate your help and time.

Warm regards, Alox uilen

Задан Alox Uilen 20 часов назад

Google Image Search: can't use tools (size, type etc)

Since the last Firefox update, I've been unable to to use the tools in Google Image Search (size, color, type etc). The text and triangles are now no longer clickable. T… (читать ещё)

Since the last Firefox update, I've been unable to to use the tools in Google Image Search (size, color, type etc).

The text and triangles are now no longer clickable. They're all plain text and the triangle doesn't do anything.

The reason I believe this is a Firefox issue is that it's still working properly in Safari (see second image).

Is this something Firefox is working on? Or am I wrong and it's something on my end? Never had an issue before this week and I've been using the same computer with all the same plugins as always.

Задан conrad 11 часов назад