Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (читать ещё)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Задан Gresthol 1 год назад

Дан ответ FredMcD 1 год назад

  • Решено
  • Архивировано

My Firefox suddenly frozen on Linux many times.

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or ki… (читать ещё)

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or kill commands. It has been weeks that this problem started. I waited for updates and tried reinstall it, but no futher SO updates and reinstall solved the problem, if the new Firefox release updates could put a end to this problem.

I have here some ID number of my bug report that I send to Mozilla, if someone could help understand if its a package/driver or miss configuration I would like to know.

bp-8764ac27-aa1c-4db5-831c-ae2460211031 bp-87b0281c-aae3-418e-8f45-828f20211031 bp-d01fcb65-6123-499a-a3d8-4c7950211031 bp-83d56e36-0d58-4456-a7e5-677370211031 bp-a385f497-2271-4120-bdbb-474440211031 bp-f320a744-5606-4743-87ab-763620211031 bp-4a2d704e-cf83-4eb5-8df0-c10b70211031

When press the upper right button 'x' to close, it says that my Firefox isn't respond due to: 'Firefox: Exiting due to channel error'

I don't know how to fix it or find better logs messages to discover what is happens on the Firefox. I have SO with Windows 10 and I don't have this problem at all.

Задан Alberto 8 месяцев назад

Дан ответ Alberto 7 месяцев назад

  • Решено
  • Архивировано

After change the network connection to cable, or to a different Wifi, firefox can't connect to the internet unless restarted

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restat… (читать ещё)

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restated, closing all Firefox windows.

The problem happens when:

1. I have the Firefox opened, I disconnect from wife A, Firefox lost connection, then I connect to Wi-Fi B, all other browsers can connect, but Firefox does not. (if Wi-Fi A and B are from different router)

2. A start the computer disconnected, I open the Firefox, I connect to internet, any other browser that was previously opened can connect, but Firefox does not.

OS: openSUSE Tumbleweed 20210912 Firefox version (91.0.2. It occurs in the last two years, it is so annoying)

Задан bclima 9 месяцев назад

Дан ответ jonzn4SUSE 9 месяцев назад

  • Архивировано

Nightly in Dark Mode

The recent Nightly update has changed all the browser pages to Dark Mode. See screenshot Need to get it back to how it is in 88. The screenshot shows that both browsers… (читать ещё)

The recent Nightly update has changed all the browser pages to Dark Mode. See screenshot Need to get it back to how it is in 88. The screenshot shows that both browsers are in Dark Mode, but 88 settings page and others are not Dark.

Operating System: openSUSE Tumbleweed 20210422 KDE Plasma Version: 5.21.4 KDE Frameworks Version: 5.81.0 Qt Version: 5.15.2 Kernel Version: 5.11.15-1-default OS Type: 64-bit Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Задан jonzn4SUSE 1 год назад

Последний ответ от jonzn4SUSE 1 год назад

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) wi… (читать ещё)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Задан schjo 4 месяца назад

Последний ответ от Terry 1 месяц назад

Cannot autofill Credit Card Info

Got sick and tired of having to enter payment card info every time, so I decided to RTFM and follow instructions. I worked my way thru all the instructions on found on t… (читать ещё)

Got sick and tired of having to enter payment card info every time, so I decided to RTFM and follow instructions. I worked my way thru all the instructions on found on the forum pages, and was entering the information via about:config, and got to the popup where I was asked to confirm, and clicked the button, then clicked it harder, but nothing happened.

My guess is that my Firefox and/or my Leap15.3 installation has left some file permission read-only and Firefox is unable to save this bit of data, but I really don't want to run Firefox as root. I can say more, but I see there are more boxes to fill.

So, I included a screenshot of what I hope will be the useful part of my config file.

Задан The Singer Man 3 месяца назад

Последний ответ от jonzn4SUSE 2 месяца назад

Saving web page usually fails, until retried

I notice some reported this problem in 2020, in a post that's been archived. I reported it previously in a different post, but I may not have provided enough information.… (читать ещё)

I notice some reported this problem in 2020, in a post that's been archived.

I reported it previously in a different post, but I may not have provided enough information. I am using currently 91.10.0esr (64-bit) on openSUSE Leap 15.3 Linux.

When I right click on a web page, and choose "Save Page As..." from the menu that appears in response to the right click, then choose "Web Page, complete (*.htm *.html)" as how to save the page, Firefox goes through some process, something is placed on the disk drive. But often, the status of the download shows as "Failed". That is until I retry the download. I've even been able to "Show all downloads" and click on an icon to retry it, sometimes days or weeks later, without even re-visiting the web page which was originally saved, but after clicking on the icon to retry saving the page, the status shows as "Completed". It could just be an issue with Firefox reporting the status, rather than an actual failure.

Is this a "bug"/"error" in the program code for Firefox? If so, is there someway to report it, or will this post serve as such a report?

I'd appreciate any helpful thoughts.

Задан toes314 3 недели назад

Последний ответ от toes314 12 часов назад

  • Решено

Support site taking a long time to load user questions in several versions of Firefox and even Waterfox on Windows and Linux

https://support.mozilla.org I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on use… (читать ещё)

https://support.mozilla.org

I'm having an issue with just this site loading in Windows and Linux. see screenshots It takes time for the site to load when clicking on user questions. This started after the site maintenance. I've tried clearing the cache, troubleshoot mode, turned off hardware accelaration, and enable dns over https in both Windows and Linux, but no joy. It doesn't happen on all questions, but after 2 or 3 it happens.

Задан jonzn4SUSE 4 месяца назад

Дан ответ James 4 месяца назад