Отображение вопросов с тегом: Показать все вопросы

my web browser always crashin firefox all distro gnome kde and xfce

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could s… (читать ещё)

I disabled graphics acceleration and I have the same problem. I tried several distros, it's the same thing each time, Firefox crashes and it's impossible to surf. could someone help me? I'm on opensuse thunbelweed




Signature core::option::expect_failed | webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index More Reports Search UUID 319ba611-fc97-439f-9456-a9e8d0240613 Date Processed 2024-06-13 05:28:23 UTC Uptime 78 seconds (1 minute and 18 seconds) Install Age 47,424 seconds since version was first installed (13 hours, 10 minutes and 24 seconds) Install Time 2024-06-12 16:15:12 Product Firefox Release Channel release Version 126.0 Build ID 20240509170740 (2024-05-09) Buildhub data OS openSUSE Tumbleweed OS Version 6.9.1-1-default #1 SMP PREEMPT_DYNAMIC Fri May 17 11:59:46 UTC 2024 (0c0b0b5) Build Architecture amd64 CPU Info family 23 model 24 stepping 1 CPU Count 8 Adapter Vendor ID

Advanced Micro Devices, Inc. [AMD/ATI] (0x1002)

Adapter Device ID

Picasso/Raven 2 [Radeon Vega Series / Radeon Vega Mobile Series] (0x15d8)

Startup Crash

False

Process Type parent MOZ_CRASH Reason (Sanitized)

no entry found for key

Crash Reason SIGSEGV / SEGV_MAPERR Crash Address 0x0000000000000000 Available Virtual Memory 4,520,636,416 bytes (4.52 GB) Available Page File 59,609,088 bytes (59.61 MB) Available Physical Memory 2,234,359,808 bytes (2.23 GB) EMCheckCompatibility

True

App Notes

openSUSE TumbleweedFP(D00-L1000-W0000000-T010) WR? WR+ libGL.so.1? libGL.so.1+ EGL? EGL- GL Context? GL Context+ WebGL? WebGL+

Crashing Thread (75), Name: WRScene~ilder#1 Frame Module Signature Source Trust 0 libxul.so RustMozCrash context 1 libxul.so mozglue_static::panic_hook /usr/src/debug/firefox-126.0/mozglue/static/rust/lib.rs:98 inlined 1 libxul.so core::ops::function::Fn::call /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:79 cfi 2 libxul.so std::panicking::rust_panic_with_hook cfi 3 libxul.so std::panicking::begin_panic_handler::{{closure}} cfi 4 libxul.so std::sys_common::backtrace::__rust_end_short_backtrace cfi 5 libxul.so rust_begin_unwind cfi 6 libxul.so core::panicking::panic_fmt cfi 7 libxul.so core::option::expect_failed cfi 8 libxul.so core::option::Option<T>::expect /usr/src/debug/rustc-1.76.0-src/library/core/src/option.rs:894 inlined 8 libxul.so <std::collections::hash::map::HashMap<K, V, S> as core::ops::index::Index<&Q>>::index /usr/src/debug/rustc-1.76.0-src/library/std/src/collections/hash/map.rs:1338 inlined 8 libxul.so webrender::scene_building::NodeIdToIndexMapper::get_spatial_node_index /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:141 inlined 8 libxul.so webrender::scene_building::SceneBuilder::get_space /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1258 cfi 9 libxul.so webrender::scene_building::SceneBuilder::process_common_properties /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1275 cfi 10 libxul.so webrender::scene_building::SceneBuilder::process_common_properties_with_bounds /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1320 inlined 10 libxul.so webrender::scene_building::SceneBuilder::build_item /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:1435 cfi 11 libxul.so webrender::scene_building::SceneBuilder::build_all /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:977 inlined 11 libxul.so webrender::scene_building::SceneBuilder::build /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_building.rs:588 cfi 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::process_transaction /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:593 inlined 12 libxul.so webrender::scene_builder_thread::SceneBuilderThread::run::{{closure}} /usr/src/debug/firefox-126.0/gfx/wr/webrender/src/scene_builder_thread.rs:314 inlined 12 libxul.so core::iter::adapters::map::map_try_fold::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:92 inlined 12 libxul.so core::iter::traits::iterator::Iterator::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/traits/iterator.rs:2462 inlined 12 libxul.so <core::iter::adapters::map::Map<i> as core::iter::traits::iterator::Iterator>::try_fold /usr/src/debug/rustc-1.76.0-src/library/core/src/iter/adapters/map.rs:118 inlined 12 libxul.so >::call_once /usr/src/debug/rustc-1.76.0-src/library/core/src/panic/unwind_safe.rs:272 inlined 14 libxul.so std::panicking::try::do_call /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:552 inlined 14 libxul.so std::panicking::try /usr/src/debug/rustc-1.76.0-src/library/std/src/panicking.rs:516 inlined 14 libxul.so std::panic::catch_unwind /usr/src/debug/rustc-1.76.0-src/library/std/src/panic.rs:142 inlined 14 libxul.so std::thread::Builder::spawn_unchecked_::{{closure}} /usr/src/debug/rustc-1.76.0-src/library/std/src/thread/mod.rs:528 inlined 14 libxul.so core::ops::function::FnOnce::call_once{{vtable.shim}} /usr/src/debug/rustc-1.76.0-src/library/core/src/ops/function.rs:250 cfi 15 libxul.so std::sys::unix::thread::Thread::new::thread_start cfi 16 firefox set_alt_signal_stack_and_start(PthreadCreateParams*) cfi 17 libc.so.6 start_thread /usr/src/debug/glibc-2.39/nptl/pthread_create.c:447 cfi 18 libc.so.6 __clone3

Задан Abdelmalik 1 месяц назад

Последний ответ от jonzn4SUSE 4 недели назад

audio no firefox

gente, o que aconteceu com o firefox (normal, beta e nightly) que não funciona mais áudio. já tentei de tudo para reconfigurar, baseado em tutoriais na web, porém não se … (читать ещё)

gente, o que aconteceu com o firefox (normal, beta e nightly) que não funciona mais áudio. já tentei de tudo para reconfigurar, baseado em tutoriais na web, porém não se consegue mais ouvir áudio nos firefox.

Задан nelioj 3 недели назад

Последний ответ от jonzn4SUSE 3 недели назад

video calling is not supported on this browser

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to fi… (читать ещё)

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to find a browser that works?

I see that other people have raised this point,but there does not seem to be a response from firefox.

Задан rickpike2008 1 месяц назад

Последний ответ от jonzn4SUSE 1 месяц назад

Firefox doesn't work with my VPN?

There are other threads about this, but the solutions given haven't worked for me. I'm using Mullvad VPN, and whenever it's on, I cannot search for anything regardless of… (читать ещё)

There are other threads about this, but the solutions given haven't worked for me. I'm using Mullvad VPN, and whenever it's on, I cannot search for anything regardless of my search engine, and pretty much the only website that will open is Tumblr. For anything else, the URL will be in the bar at the top, but it won't do anything beyond that; it won't even show the loading symbol. It worked very briefly when I first got the VPN, but now it doesn't. Other browsers work with my VPN. What am I supposed to do?

Задан kloos 3 недели назад

Последний ответ от jonzn4SUSE 3 недели назад

Cannot install Adobe Acrobat extension for Firefox Windows

I'm trying to add the Adobe Acrobat extension for some forms since I prefer it over the app, but it does not seem to be available in Firefox's extension add-ons. The inst… (читать ещё)

I'm trying to add the Adobe Acrobat extension for some forms since I prefer it over the app, but it does not seem to be available in Firefox's extension add-ons. The instructions I found from Adobe themselves don't seem to account for the most recent version (unclear which version I have, I got it off the microsoft store) and there's a FAQ board saying the extension is only available for versions 73 and older. Is it simply not available for me or am I not looking hard enough? Thanks!

Задан Nicole Fitch 1 месяц назад

Последний ответ от jonzn4SUSE 1 месяц назад