• Решено

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (читать ещё)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Задан ejeltrup 2 дня назад

Дан ответ cor-el 1 день назад

  • Решено

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (читать ещё)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Задан apsphoto 1 месяц назад

Дан ответ jscher2000 1 месяц назад

  • Решено

watch video "in" firefox browser

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me: >> "Opening xvideos"."com ###.mp4". >> whi… (читать ещё)

I'm trying to watch videos in Firefox. Youtube works but Xvideos does not. Firefox pops up a window asking me:

>> "Opening xvideos"."com ###.mp4". >> which is: MP4 Video (16.4MB) >> from https://cdn77-vid.xvideos-cdn"."com >> >> What should Firefox do with this file?

My only choice is: Open with Windows Media Player x86 (default)

suggestions?

I'm running Windows 7 Firefox 76.0.1

Thanks!!!!

Задан G_Eak 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

Firefox don't ask microphone and camera permission when in iFrame

Hello, When a page inside <iframe> request permission of using microphone or camera, the firefox don't ask permission (the asking permission panel don't show up!),… (читать ещё)

Hello,

When a page inside <iframe> request permission of using microphone or camera, the firefox don't ask permission (the asking permission panel don't show up!), below is an example:

if you directly open https://meet.jit.si/test123 in firefox, the Firefox will ask microphone and camera permission from the user but if you open https://test.spacex.ml/ which put https://meet.jit.si/test123 in an iframe then FIrefox don't ask any permission and refuse user to use microphone and camera!

Please help, thanks!

Задан gamingtips 6 дней назад

Дан ответ jscher2000 6 дней назад

  • Решено

Mozilla language does not change

Hello, I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions i… (читать ещё)

Hello,

I have the language settings of Mozilla in English but on the menu and on the pop up windows the language is in Polish. The menu appears also with some functions in Polish and some in English. I would like to remove completely the Polish language as an option but it not removable. Pictures attached.

Can someone help with how to solve this issue? Many thanks in advance!

Giorgos

Задан giorgos.moutaftsis 1 день назад

Дан ответ TyDraniu 1 день назад

  • Решено

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (читать ещё)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Задан lucif0987 1 день назад

Дан ответ cor-el 1 день назад

  • Решено

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (читать ещё)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Задан dipan.saha 2 дня назад

Дан ответ cor-el 1 день назад

  • Решено

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (читать ещё)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Задан brec 2 дня назад

Дан ответ cor-el 2 дня назад

  • Решено

Open links clicked from other programs (for example Discord) in private tab

Hello, I'd like to open url links clicked from any program in a private tab. Firefox is my default browser. Links open in new tab, which is okay. I browse in private mode… (читать ещё)

Hello, I'd like to open url links clicked from any program in a private tab. Firefox is my default browser. Links open in new tab, which is okay. I browse in private mode all of the time, but clicking links opens in normal tab, then it cashes the content, cashes history etc. Most of the stuff (from for example discord) is a one time thing, silly and probably even useless stuff.

Is there a possible way to force windows10 to use "firefox.exe -private" as the default handler to open firefox ? I don't really mind if it opens a new window instead of new tab as long as it remains private.

Thank You for Your time.

Задан elias.juraj 1 месяц назад

Дан ответ jscher2000 1 месяц назад

  • Решено

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (читать ещё)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Задан mt3ch 3 дня назад

Дан ответ cor-el 2 дня назад

  • Решено

File / email link does not work

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for… (читать ещё)

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for solutions but none appear. Any help would be appreciated because I have to copy and open a new email paste etc to send a page link. thanks

Задан jcd3 2 дня назад

Дан ответ FredMcD 2 дня назад

  • Решено

3rd different blocking error message in a month

"Fastly error: unknown domain: www.ebay.com. Please check that this domain has been added to a service. Details: cache-bos4642-BOS" Why is Firefox blocking me from my e… (читать ещё)

"Fastly error: unknown domain: www.ebay.com. Please check that this domain has been added to a service. Details: cache-bos4642-BOS"

Why is Firefox blocking me from my eBay account this is the 3rd different error message in a month! The previous "408" error seems to have finally been fixed. At least it eventually allowed access, this one does not ever since last Sun. AM 6/7/2020 when Firefox loaded an update that knocked me off our virtual video Church service. I had to reboot computer and router to get working again. Have not been able to access eBay ever since. Is there a fix? Why do they keep doing this to us?

I am running Win 7, 64.

All help with this greatly appreciated, and I thank you, in advance.

Bob T., Lowell, MA, USA

UPDATE: Aug. 1, 2020:

None of the 2 respondents solutions below worked. No responses to my reply's to them ever received. As noted in my replies shortly after posting this problem Firefox installed an update, and many more since, after that update the problem has disappeared and I've not had it again. As Ithought it may well have been a software glitch.

I consider this matter resolved and closed.

Задан Bob 1 месяц назад

Дан ответ Bob 2 дня назад

  • Решено

Making Allow Location a permanent thing possible?

I use 2 or 3 websites (in the UK) regularly which allows me to check local stock of items I want to buy and then collect. I use Page info and change the Allow Location / … (читать ещё)

I use 2 or 3 websites (in the UK) regularly which allows me to check local stock of items I want to buy and then collect. I use Page info and change the Allow Location / Permissions to do this. Every time I restart FF or re start my Mac or FF does an update these chosen settings are lost and reverts to default. How can I make this setting a permanent thing, it's a bit irritating not to be able to Save this preference. (FF v78.0.2esr / Mac 10.11.6)

Задан kryten 3 дня назад

Дан ответ cor-el 3 дня назад

  • Решено

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (читать ещё)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Задан Dennis 2 дня назад

Дан ответ FredMcD 2 дня назад