Отображение вопросов с тегом: Показать все вопросы
  • Решено

Urll connects to wrong website

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (O… (читать ещё)

When I try to connect to the site for my internet provider, I am connected to the companies site for businesses. Ii have tried my cell (OK), my laptop (OK), and Safari (OK). so it looks like FireFox has become confused about the site meant to be accessed by that URL. Suggestions on how to reteach FireFox, please.

iMac, Catalina latest update, FireFox 89

Задан Bettona99 23 часа назад

Дан ответ Bettona99 3 часа назад

  • Решено

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (читать ещё)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Задан kryten 3 недели назад

Дан ответ kryten 2 дня назад

  • Решено

Random pages do not load correctly

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in … (читать ещё)

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in these instances as either pink/purple or garbled. I have checked and rechecked all available help in the support section and followed all the suggestions. I have completely removed and reinstalled Firefox three times.

I'd like to keep Firefox as my primary browser. Please help!

Задан bb.bubbab 2 дня назад

Дан ответ FredMcD 2 дня назад

  • Решено

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (читать ещё)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Задан bhartford 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (читать ещё)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Задан sriram_offcl 3 дня назад

Дан ответ FredMcD 2 дня назад

  • Решено

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (читать ещё)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Задан danigold3067 3 месяца назад

Дан ответ dg7 3 дня назад

  • Решено

"Blank" pages since last update

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my jo… (читать ещё)

Since the recent update, certain parts of webpages appear to be blank, even tho the information is there. I've been forced to use a different browser in order to do my job. Is there a fix coming, or do I have to say goodbye to my favorite browser? (A screen shot of an example page is attached). Thank you!!

Задан cathy25 5 дней назад

Дан ответ FredMcD 3 дня назад

  • Решено

Images and favicons are appearing as scanned lines

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whene… (читать ещё)

I am experiencing a issue with firefox for a few months. The issue is, on some websites the favicon and uploaded images appear as scanned lines. Also the same issue whenever i upload any profile photo to my firefox account (doesnt matter which format i am using). Same issue when i uploaded images to facebook story or whatsapp (whatsapp is fixed now). I am sure its related to my browsers config because using firefox on other devices, I dont face this issue along with other browsers. It would be great if any volunteer could point out the possible cause.

Задан adnanasif2003 3 дня назад

Дан ответ jscher2000 3 дня назад

  • Решено

Online banking

My bank has upgraded their online system and designed it to use Microsoft Edge. I can no longer sign on to it with Firefox. Is this fixable?

Задан rad2776 4 дня назад

Дан ответ TyDraniu 3 дня назад

  • Решено

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (читать ещё)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Задан madclarky 1 месяц назад

Дан ответ madclarky 4 дня назад

  • Решено

browsing

Dear sir, i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll … (читать ещё)

Dear sir,

i got install the update of fire fox after that i got a new issue as whenever click on a web page immediately cusor will activated if i use arrow key to scroll the page its either go to bottom of the page or top of the page. i can not scroll the page as previous. Please help with this.

Задан ashruelectronic 4 дня назад

Дан ответ TyDraniu 4 дня назад

  • Решено

Google maps quite workign after latest Firefox update

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access… (читать ещё)

Google maps worked great until the latest update of Firefox 2 days ago. Now when I go to the maps I get a Google page that says " We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access."

I know it's not my ISP, as the maps works fine in both IE and Seamonkey browsers. Any ideas what has happened in the last update that broke it?

Задан talbotc 4 дня назад

Дан ответ FredMcD 4 дня назад

  • Решено

Recent update changed my Facebook site!

After recent Firefox update, my Facebook page has completely changed appearance and is extremely difficult to navigate. It is 'normal' using other browsers. This is on … (читать ещё)

After recent Firefox update, my Facebook page has completely changed appearance and is extremely difficult to navigate. It is 'normal' using other browsers. This is on my desktop and is the only site that has changed. Nothing I can find in Facebook settings seems to help

Задан cavymomma 6 дней назад

Дан ответ jscher2000 6 дней назад

  • Решено

Upgrde to FF to 89.0 resulted in faded text on some web pages

I don't use Chrome for the same reason, and now it's happened to FF. I'm on a desktop/monitor WIN 10. With the last FF upgrade to 89.0 text has faded on some web pages. (… (читать ещё)

I don't use Chrome for the same reason, and now it's happened to FF. I'm on a desktop/monitor WIN 10. With the last FF upgrade to 89.0 text has faded on some web pages. (Almost all of Ebay) When I tried to fix this on Chrome years ago, I thought I was missing a system font. That was not the case and everything I attempted, failed. Now, last week, FF upgraded and here I am again. Please help if you can. Thank you.

Задан dbartst 1 неделю назад

Дан ответ sambhattarai12 1 неделю назад

  • Решено

Web site not responding since Firefox 89.0 (64 bit) update

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelandin… (читать ещё)

Since the upgrade I have not been able to access sites I have used in Firefox for years. All the sites are at shockwave.com, such as https://www.shockwave.com/gamelanding/the-daily-snoop-a-hidden-object-game.jsp. I contacted Shockwave but they have no idea, just telling me to disable my add-ons such as ad blockers. That's no solution because (1) I've always had the same add-ons enabled and (2) the same add-ons do not affect MS Edge.

I attached a screen shot of the page I now see in Firefox and what it should look like.

Does anyone have a suggestion to resolve this issue within Firefox?

Thanks.

Задан crl4242 1 неделю назад

Дан ответ FredMcD 1 неделю назад

  • Решено

Showing only a's or e's on websites

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already trie… (читать ещё)

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already tried to refresh Firefox, turning off extensions and themes, but to no avail. There is no such problem with Google Chrome. I have shared configuration info. Thank you for the help!

Задан viko.dichev 1 неделю назад

Дан ответ cor-el 1 неделю назад

  • Решено

for some reason i can no longer bring up mewe.com site

i have my mewe account on fire fox and now all my pages work but mewe no matter how i do it , a new tab , type in mewe.com and nothing … (читать ещё)

i have my mewe account on fire fox and now all my pages work but mewe no matter how i do it , a new tab , type in mewe.com and nothing

Задан rmdsys 1 неделю назад

Дан ответ FredMcD 1 неделю назад

  • Решено

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (читать ещё)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Задан Peter 3 месяца назад

Дан ответ Peter 1 неделю назад