Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (читать ещё)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Задан ArneStockholm 1 год назад

Дан ответ ArneStockholm 1 год назад

  • Архивировано

Cannot delete duplicate bookmark entries

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, a… (читать ещё)

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, and how do I prevent it fom happening?

Задан crogerblair1 1 год назад

Последний ответ от crogerblair1 1 год назад

  • Архивировано

After most recent update - I've lost my extensions/add-ons, logins, and the urls in the bookmarks.

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there) The logins weren't there, but are now restored from a… (читать ещё)

The Bookmarks are all there, but the url is missing. None of the extensions (including ones I've paid for are there)

The logins weren't there, but are now restored from a previous install.

What I have done...

1. exported bookmarks to html and checked them out there. They were broken there as well.

2. Refreshed Firefox,

3. Restarted the PC.

4. Uninstalled Firefox (and discovered that I had both X32 and X64 on my machine) - uninstalled both. 5. Reinstalled Firefox x64 (current version 86.0.1)

6. the places.sqlite files from previous restores have the same problem.

I've started to refresh the links for the toolbar which has taken me awhile. I don't want to have to do it for all my hundred's of bookmarks.

Ideally what I'd like to do is uninstall the latest update, look at the bookmarks to see if they are still stuffed, and if the extensions are there. If they are ok, then I want to back the bookmarks to html. Reinstall the update, then restore the bookmarks. (And make a list of the extension names so I can reinstall them).

My guess is either that the sqlite file has corrupted, or the update has changed the file layout for the bookmarks, etc, and it's unable to interpret the links.

Задан celebkiriedhel 1 год назад

Последний ответ от FredMcD 1 год назад

  • Решено
  • Архивировано

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (читать ещё)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Задан jimmi2017 1 год назад

Дан ответ user3670792 1 год назад

  • Архивировано

How to use a theme for bookmarks section?

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windo… (читать ещё)

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windows xp? how can i change that? by the way i was using linux until yesterday.

Задан Aygüsu 1 год назад

Последний ответ от raoehtesham8 1 год назад

  • Решено
  • Архивировано

Another http/https problem.

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to off for this site. I have set no proxy for th… (читать ещё)

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Задан rafikiphoto 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Browser search results screen not formatted correctly.

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well … (читать ещё)

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well on my wife's laptop. I have refreshed Firefox on my HP desktop and her HP laptop and it still happens intermittently. When it does this the only way to correct this is to restart Firefox. We both have Windows 10 Home Version 20H2 Installed on ‎2/‎24/‎2021 OS build 19042.868. I was wondering if this is a known bug and if anyone else is seeing this.

Thank you

Задан new_aged2perfection 1 год назад

Дан ответ jscher2000 - Support Volunteer 1 год назад

  • Архивировано

Secure Connection Not Available,but not true

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous qu… (читать ещё)

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous questions in the past without any reply.

Can you tell me what the above statement means?

Thank you for any help you are able to provide

Задан Rhonda 1 год назад

Последний ответ от jscher2000 - Support Volunteer 1 год назад

  • Архивировано

Saving full website for my e-mail

When I try to save a subset of a website for a login it deletes the part after *.com. This is what it should be: https://www.xyz.com/roundcube/ But it only saves: https:… (читать ещё)

When I try to save a subset of a website for a login it deletes the part after *.com.

This is what it should be: https://www.xyz.com/roundcube/

But it only saves: https://www.xyz.com

So I can't save the location, along with my user name and password so that it works.

How can I make 86.0.1 allow me to save the correct address in the "Logins and Passwords" section?

Thanks,

Allen

Задан f3351425 1 год назад

Последний ответ от f3351425 1 год назад

  • Решено
  • Архивировано

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (читать ещё)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Задан danigold3067 1 год назад

Дан ответ dg7 1 год назад

  • Архивировано

Cannot play media. No decoders for requested formats: video/mp4

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp… (читать ещё)

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl, video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl"

Only on Firefox, I can play mp4 videos normally in other browsers and media players. Tried reinstalling Firefox, refreshing, restarting the browser and the computer... My about:config media.mp4.enabled is set as "TRUE".

Other messages from the console:

"[warn][id_playback] id playback error: Object { code: "DNS", description: "Device not supported", reportAs: "INFO", internalError: true } player.min.js:1:55026 [error][player_error] <empty string> Object { description: "Device not supported""

Also tried disabling hardware acceleration and restarting the browser.

I'm clueless!

Задан igorhbst 1 год назад

Последний ответ от FredMcD 1 год назад

  • Решено
  • Архивировано

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (читать ещё)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Задан ab8lx 1 год назад

Дан ответ FredMcD 1 год назад

  • Решено
  • Архивировано

Firefox vs Edge; Google

Hello, I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows… (читать ещё)

Hello,

I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows 10. What I need is some encouragement to continue to use Firefox. That means I need some very good reasons to keep using Firefox instead switching to Edge as my default browser.

Having said that I just tried to italicize the word "pushed" in the paragraph above and it did not work. Then I tried to make it bold and that didn't work either. Does anyone know the answer to either of these questions?

Last question. Is it possible to get Google out of my life?? Everywhere I turn it's Google, Google, Google ....

Задан Muffers 5 1 год назад

Дан ответ FredMcD 1 год назад

  • Решено
  • Архивировано

Tab restsoration

When I mistakenly delete a tab I would like to me able to restore it. If it does not already exist, it could be added to the Firefox menu. When I have many tabs open, som… (читать ещё)

When I mistakenly delete a tab I would like to me able to restore it. If it does not already exist, it could be added to the Firefox menu. When I have many tabs open, sometimes I would like to open yet another tab and I mistakenly delete the last tab rather than clicking on +. This might be because the + is not bright white and seems a bit gray, or because I have so many tabs open the delete sign X does not appear.

Задан Ron Ryden 1 год назад

Дан ответ MainGoldDragon 1 год назад

  • Решено
  • Архивировано

Bookmarks not working

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please… (читать ещё)

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please.

Ed

Задан ed_day1 1 год назад

Дан ответ FredMcD 1 год назад