Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

firefox snap 89.0, to play video, you need to install the required video codecs

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need … (читать ещё)

On ubuntu 20.04, the snap version of firefox can't play some videos. Some youtube videos will play but streams won't, and then I get the message "to play video, you need to install the required video codecs". On telegram web and tweetdeck I also get this message while trying to play some video.

Since it's a snap, nothing I do on my system will solve the problem, I cannot install any codecs.

It's firefox 89.0

Задан Lucas Zanella 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (читать ещё)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Задан Lumaja 1 год назад

Дан ответ schnrl 1 год назад

  • Решено
  • Архивировано

How do I change the font for my menu and toolbar?

Hello, I am a dyslexic user and I am trying to change the font of my menu to open-dyslexic, however i cant figureout how and most of the answers here only answer for chan… (читать ещё)

Hello, I am a dyslexic user and I am trying to change the font of my menu to open-dyslexic, however i cant figureout how and most of the answers here only answer for changing the size, but not the actual font for the menu bar. How do I change the font of my tabs, bookmarks, and ect? thank you

Задан Nafeesa 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (читать ещё)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

Задан scm999 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Firefox can’t establish a connection to the server at ws://127.0.0.1 (plugin or setting is causing this, how to discover exact cause?)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1 The Private browsing window has the issue too, but i am … (читать ещё)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1

The Private browsing window has the issue too, but i am unsure if it really disable all extensions.

When i use different Firefox profile, then the localhost site i am trying to load is loaded without that error. So how to discover please which FIrefox profile setting is preventing the loading please?

Задан #367259 1 год назад

Дан ответ #367259 1 год назад

  • Решено
  • Архивировано

Hide tab bar when only one tab open.

Hello, I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 B… (читать ещё)

Hello,

I am looking for a way to hide my tab bar when there is only one tab open. I almost found the solution there: https://support.mozilla.org/en-US/questions/1297983 But it is not exactly what i am looking for. This solution hides the tab but not the tab bar it self. I mean it leaves some black empty space because i use dark theme.

I kept looking for a solution to hide the container. I found this one: https://support.mozilla.org/en-US/questions/1271391 The problem is: this solution hides all the time the tab bar. No maters how many tabs opened.

I experimented mixing these two solution. I have try:

  1. tabbrowser-tabs tab[first-visible-tab="true"][last-visible-tab="true"] + #mainwindow:not([tabsintitlebar="true"]) #TabsToolbar {
 visibility: collapse;

}

I tried the other way around, with "#mainwindow" first. I tried without the "+" sign. But none worked out.

Задан Gregory-F 1 год назад

Дан ответ jscher2000 - Support Volunteer 1 год назад

  • Решено
  • Архивировано

No compatible source was found for this media.

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee… (читать ещё)

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee and several others is no go. With other web browsers is just a same, I tried Cromium and Opera I have and love Firefox 78.10.0, ffmpeg is installed , Leap is updated via Yast ... what is that I'm forgetting?

Thanks,

Задан cmdr.glenel 1 год назад

Дан ответ cmdr.glenel 1 год назад

  • Решено
  • Архивировано

Prevent websites from opening new tabs

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop… (читать ещё)

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop ups without authorization, even from legit websites like the login pop-up windows when doing a sign in in Google, in those cases to allow the windows it's needed to click on the lock icon next to the URL bar and allow it from there. The problem is that I don't remember the name of that setting and I have spend an hour looking for it on Google.

Задан ttfh3500 11 месяцев назад

Дан ответ ttfh3500 11 месяцев назад

  • Решено
  • Архивировано

Installation aborted because the add-on appears to be corrupt

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the off… (читать ещё)

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the official add-on to the browser, it is throwing the following error, "Installation aborted because the add-on appears to be corrupt".

The add-on in question is, https://addons.mozilla.org/en-US/firefox/addon/searchgiggle-search/

Any suggestions to address this issue would be appreciated.

I also noticed another post or two about the same topic. As per those posts, the issue got resolved automatically after some time. Can I expect the same?

Задан srik.kid2012 1 год назад

Дан ответ srik.kid2012 1 год назад

  • Решено
  • Архивировано

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (читать ещё)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Задан Rob 1 год назад

Дан ответ Rob 1 год назад

  • Решено
  • Архивировано

Cursor goes to address bar instead of search bar

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already pl… (читать ещё)

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already placed and preferred the search bar to the right. No! NO! NO!

I use Duck Duck Go but Google does the same.

It is bad enough that the upgrade was automatically loaded but on top of that, changing preferences including dumping my home page. Change privacy settings without asking ( to a lower level on top of that ).

Really POOR form.

Задан dee3 1 год назад

Дан ответ jscher2000 - Support Volunteer 1 год назад

  • Решено
  • Архивировано

Firefox throws SEC_ERROR_BAD_SIGNATURE error for a site but Chromium says certificate is valid

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium. Firefox throws … (читать ещё)

Hi all, I have an Apache site on Kubuntu 20.04 with a certificate signed by my private CA. I've added the root CA ceritificate in Firefox and in Chromium.

Firefox throws a SEC_ERROR_BAD_SIGNATURE error

Chromium accept the certificate as valid

What can I do?

Notes: the site url is "https://hdev.h.net" (with an internal IP address inside my lab)

Attached there are:

- the authority settings page
- the certification authority certificate as seen by Firefox
- the site certificate

Firefox version 82.0 Ubuntu Chromium version 86.0.4240.11

Задан m.busico 2 года назад

Дан ответ cor-el 2 года назад

  • Решено
  • Архивировано

userChrome.css does not seem to be getting applied.

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect. I have set `toolkit.legacyUserProf… (читать ещё)

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect.

I have set `toolkit.legacyUserProfileCustomizations.stylesheets` to true.

Here's the full contents of the userChrome.css file: ```

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

#webrtcIndicator {
  display: none;
}

```

Задан SirFireball 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Amazon Prime video

Since installing the latest Firefox update I have been unable to view Amazon Prime videos. I keep getting this error message: Digital Rights Error Your web browser is mis… (читать ещё)

Since installing the latest Firefox update I have been unable to view Amazon Prime videos. I keep getting this error message: Digital Rights Error Your web browser is missing a digital rights component.

In your web browser's address bar, type about:addons, press Enter, and then on the left, click Plugins. For the Widevine Content Decryption Module, select Always Activate, and then refresh the video's page and try watching the video.

If the video doesn't play, go back to Plugins, click the gear icon at the top of the page, and then click Check for Updates. When the plugins have updated, refresh the video's page, and then try watching the video.

I had no problems with the previous version of Firefox. I am running in Linux Mint 20.1, Firefox 89.02, 64 bit.

Задан sbartholomew95 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Can't update Firefox to the latest version on Ubuntu via apt

Hi. Previously I installed Firefox on Ubuntu with command `sudo apt install firefox`. I'm using Firefox 88.0 for Ubuntu. I want to update it to the latest version. When I… (читать ещё)

Hi. Previously I installed Firefox on Ubuntu with command `sudo apt install firefox`. I'm using Firefox 88.0 for Ubuntu. I want to update it to the latest version. When I try following commands: `sudo apt update` `sudo apt install firefox`

It says "firefox is already the newest version (88.0+build2-0ubuntu0.20.04.1)." But I know version 89 and 90 are released.

I attached "About Firefox" window. There is no update button.

Задан Ali Nazari 1 год назад

Дан ответ cor-el 1 год назад

  • Решено
  • Архивировано

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (читать ещё)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Задан Yuudai 2 года назад

Дан ответ cor-el 2 года назад

  • Решено
  • Архивировано

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (читать ещё)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Задан simon.eu 8 месяцев назад

Дан ответ jonzn4SUSE 8 месяцев назад

  • Решено
  • Архивировано

"Your browser can't play this video" on YouTube

Hello! Just installed Ubuntu 20.04.4 on my laptop and now find that I'm not able to watch some YouTube videos on Firefox 97. It seems mainly just live streams that I can'… (читать ещё)

Hello! Just installed Ubuntu 20.04.4 on my laptop and now find that I'm not able to watch some YouTube videos on Firefox 97. It seems mainly just live streams that I can't watch. When I go to one it shows "Your browser can't play this video...Learn more" in the video window. Clicking Learn More takes me to a page that doesn't explain what the problem is. Any idea what the fix might be? The same videos play just fine on other devices on my network. Any help would be greatly appreciated.

Задан kdpryor 11 месяцев назад

Дан ответ kdpryor 11 месяцев назад

  • Решено
  • Архивировано

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (читать ещё)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

Задан atiedebee 1 год назад

Дан ответ jscher2000 - Support Volunteer 1 год назад