Отображение вопросов с тегом: Показать все вопросы
  • Закрыто
  • Архивировано

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (читать ещё)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Задан Mark Lang 2 года назад

Последний ответ от Matt 1 год назад

  • Закрыто
  • Архивировано

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (читать ещё)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Задан mike611 2 года назад

Последний ответ от Wayne Mery 1 год назад

  • Закрыто
  • Архивировано

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (читать ещё)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Задан zlevy 9 месяцев назад

Последний ответ от Roland Tanglao 8 месяцев назад

  • Решено
  • Архивировано

Thunderbird 102.0 emails now displaying code in body of email

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - R… (читать ещё)

Immediately after upgrading to Thunderbird 102.0 several of my new and existing emails began showing code in the email body (and the usual button controls are missing - Reply, Forward, Archive, etc). On one email this morning the body of the email has a few lines of code followed by the body/text from an email several months ago Running Windows 10 on a desktop PC. Also run Malwarebytes PrivacyVPN and AVG. I searched web and saw how you can "repair" a folder/email. However, when I selected/clicked on Repair it appears nothing initiated. I also saw a post to rebuild the folder by deleting the .msf files - but I could only find for send or draft and only for a couple of my (15) emails. Meanwhile on my SurfacePro 7 running Win11 and Thunderbird 91.10 emails appear correctly (that are corrupted on my desktop; including this morning's email that showed the body of another/previous email - displayed correctly on my SP7) I would appreciate any help/direction you can provide. Thank you, Mike

Задан Mike 2 года назад

Дан ответ Mike 2 года назад