Отображение вопросов с тегом: Показать все вопросы

web site comments

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this… (читать ещё)

There are sites, including yahoo that all my comments are coming back as "comment failed to publish" or other sites where comment section just not there. Seemed like this started happening after a recent Firefox update. I have contacted web sites, my protection service and they have, after research come back with problem is Firefox. If there' something I've done or not done to have this happen, let me know. It DOES NOT happen when I use, as example Edge or anyone else. Thanks......Mike

Задан mike X 5 месяцев назад

Последний ответ от DAVID841 23 часа назад

Email from Microsoft to update Authentication to Oauth

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, af… (читать ещё)

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, after following the instructions, also provided here:

https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202,

I now have an unusable Thunderbird client.

This is because I am having to keep authenticating my outlook accounts (I have about ~100 email accounts). They pop up one after the other for each account.

I believe I went through all the troubleshooting steps but to no joy.

I did notice however, when the "Enter your credentials....." pop up box appears and I go through the motions of authenticating my account and TB against my Microsoft account, the following entry appears under the Settings > Saved Passwords > Saved Logins > "Provider" column for that account:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All https://outlook.office.com/POP.AccessAsUser.All https://outlook.office.com/SMTP.Send offline_access)

The credentials include a very long auto generated password starting similar to "M.C533_BAY.0.U.-........"

A couple of things to note now regarding the oauth entry:

1. It possibly does not always get created when re-authenticating 2. After quitting TB and then re-launching TB, it dissapears

So the solution would be to somehow ensure this entry is created and it sticks even after quitting TB, since for those accounts that include this I do not have get the "Enter your credentials....." pop up box.

Is this something TB can investigate?

Задан schro.cat 3 недели назад

Последний ответ от Matt 1 день назад

tabs still crashing.

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video a… (читать ещё)

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video and before i can return to my home page, the tab crashes. This browser has gotten worse rather than improving.

Задан Scot63 2 недели назад

Последний ответ от madcap magician 3 дня назад

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (читать ещё)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Задан tom.loewen.sk 2 месяца назад

Последний ответ от sfhowes 4 дня назад

Cannot send emails on Thunderbird after 115.12.2 update - "Authentification error (VM401)" I use Virgin Media. I can receive emails OK.

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin M… (читать ещё)

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin Media. I can receive emails OK. I have not changed any server settings for a long time. I have been in touch with Virgin Media, they say the problem is with Thunderbird as I can send emails from on their one line system. I can also send emails from my Android phone. Any help would be appreciated.

Задан billbrysland 3 недели назад

Последний ответ от Toad-Hall 6 дней назад

'account setup from existing' gives error

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "erro… (читать ещё)

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "error Creating Account" stating that "incoming server already exists." what do I need to do next to get past this?? Please advise. thx

Задан ibdashnn 4 месяца назад

Последний ответ от Glen Agolli 1 неделю назад

After 1-2 days of use Mozilla Thunderbird just hangs and can not be even restarted...

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctiona… (читать ещё)

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctional. The blue bar down right shows an active process that never ends (for example, "sending message"). All menus and software as a whole are still operating, and there is no crash on hang, but every attempt to load my emails or send data ends with endless waiting (no errors whatsoever). When I try to exit the application, it closes down, but a process is listed in Task Manager. When I kill the process manually and try to start the software again, nothing starts (a new process appears in the task manager), but the software never opens a window or something. Only a full computer restart helps, and everything works again for 1-2 days. I have disabled all extensions and tried even troubleshoot mode. No crash reports...

Задан info11342 2 месяца назад

Последний ответ от Wayne Mery 1 неделю назад

Не могу зайти в почту Thunderbird

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня… (читать ещё)

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня - просто в один момент перестало заходить Так же на втором скриншот видны настройки входа- прошу помочь.

Задан ramjonxk 2 недели назад

Последний ответ от david 1 неделю назад

Thunderbird freezes when I have a few "log in to account xxxx failed"

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I… (читать ещё)

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I now open TB I can click once on the pop up (say on cancel), but when the next pop up message appears (with the same message but for another email address) TB freezes.

Задан mettodo 1 месяц назад

Последний ответ от Wayne Mery 1 неделю назад

Send message failed -- no other error

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error cod… (читать ещё)

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error codes, underneath is another dialog box showing send progress with the eternal circle. Have rebooted, made sure each account has a unique SMTP server description. Worked fine until today. No updates that I know of.

Задан Dan Scott 5 месяцев назад

Последний ответ от Matt 1 неделю назад

Composition and Menu bars on Replying or Writing new email

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a … (читать ещё)

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a new message.

Another issue is on replying why do these sideways "V's" show at the beginning of each line of the senders email when replying. Sometimes it will be just a black line all the way down. When I saw those I felt like I had woken up in 1995.

I am using Windows 11 Pro.


Thank you

Задан Loopy 3 недели назад

Последний ответ от david 1 неделю назад

Local folders disappeared in most recent update

Running Thunderbird on Ubuntu 22.04.4 A recent update -- 115.8.1 (64-bit) -- has left me with no local folders. They're just gone. Since I regularly archive into a caref… (читать ещё)

Running Thunderbird on Ubuntu 22.04.4

A recent update -- 115.8.1 (64-bit) -- has left me with no local folders. They're just gone. Since I regularly archive into a carefully arranged set of those folders, this is a big problem.

I have a backup of ~home/.thunderbird but I fear that the database has been borked. I can delete/reinstall, and then recover an older .thunderbird folder if necessary but hope there is some simple answer to this.

Thanks.

Задан dan249 4 месяца назад

Последний ответ от simoncharlestomsett 1 неделю назад

Firefox app icon not showing anywhere

I uninstalled the app and re installed it after that there is no icon on the app drawer nor in the home screen. I have to open the app every time through play store. I ha… (читать ещё)

I uninstalled the app and re installed it after that there is no icon on the app drawer nor in the home screen. I have to open the app every time through play store. I have attempted to fix it myself by uninstalling and re installing to thinking its temporary a glitch but icon stills doesn't appear anywhere. It doesn't even get shown in app drawer search results when i search for Firefox. I have further cleared device cache using builtin cleaner app provided within the device. Also restarted my device nothing worked

Задан Daniyal Yousaf 2 недели назад

Последний ответ от Mee 2 недели назад

EMAIL SLOW

IF I SEND AN EMAIL TO MYSELF, JUST ONE WORD AS A TEST, I HIT "SEND", AND IT IMMEDIATELY GOES AND ARRIVES, AS PER NORMAL. FINE. IF I SEND EXACTLY THE SAME ONE WORD EMAIL… (читать ещё)

IF I SEND AN EMAIL TO MYSELF, JUST ONE WORD AS A TEST, I HIT "SEND", AND IT IMMEDIATELY GOES AND ARRIVES, AS PER NORMAL. FINE. IF I SEND EXACTLY THE SAME ONE WORD EMAIL TEST TO, FOR EXAMPLE, MY WIFE, OR ANY OTHER INDIVIDUAL RECIEPIENT, IT TAKES A LONG TIME TO EVEN SEND. I GET A PROGRESS BAR AS IF I WAS SENDING A LARGE RAW FILE OR SOMESUCH. LIKEWISE IF I SEND THE EMAIL TO ME AND CC IT TO ONE OTHER PERSON IT TAKES AGES TO SEND. ONLY AN EMAIL TO MYSSELF ALONE WORKS AT THE USUAL SPEED. MY BROADBAND SPEED IS FINE. I HAVE USED THUNDERBIRD FOR YEARS ON DIFFERENT LAPTOPS AND DIFFERENT COMPUTERS WITHOUT THIS ISSUE. I DO NOT KNOW WHAT TO DO, CAN YOU HELP?

Задан info897 2 недели назад

Последний ответ от Matt 2 недели назад

when trying to access emails a popup says to get certificate= imap.aussiebroadband.com.au:993 and will not allow emails to download

When I am trying to access emails, a popup says to get certificate= imap.aussiebroadband.com.au:993 and confirm security exception. It will not allow emails to download … (читать ещё)

When I am trying to access emails, a popup says to get certificate= imap.aussiebroadband.com.au:993 and confirm security exception. It will not allow emails to download

Задан ibhendrie 2 недели назад

Последний ответ от christ1 2 недели назад

why does my hotmail in thunderbird sometimes get my emails and other times it says authentication failed?

why does my hotmail in thunderbird sometimes get my emails and other times it says "Sending of password for user *********@hotmail.com did not succeed. Mail server pop-ma… (читать ещё)

why does my hotmail in thunderbird sometimes get my emails and other times it says "Sending of password for user *********@hotmail.com did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password"? Then it starts getting them again. It's totally random. Every once in a while it does it with my .live email too. Yet other .live and .hotmail addresses never have a problem? TIA

Задан toysmost 2 недели назад

Последний ответ от sfhowes 2 недели назад

Thunderbird, cannot download messages, but can send messages OK

Hello! Thunderbird has stopped downloading messages from my Yahoo+ account. I can send messages from it OK. When I try to get it to download, it says: Checking Inbox for… (читать ещё)

Hello! Thunderbird has stopped downloading messages from my Yahoo+ account. I can send messages from it OK. When I try to get it to download, it says: Checking Inbox for new messages... and waits at this point. Then I get: Host Contacted, sending login information... Then it waits for a long time. Eventually, it indicates "No messages to download", and then goes back to "checking inbox for new messages". If I click "Get Messages", a pop-up comes up with: "Error with account... and below: The account fischer94563@yahoo.com is being processed. Please wait until processing is complete to get messages." I've deleted the APP and downloaded and installed a new copy. No changes. Deleted and reentered my password with Yahoo. I'm at a loss to understand why this is happening, but it was working fine until recently. Any thoughts? Thanks. Kevin

Задан kevinfischer 2 недели назад

Последний ответ от Matt 2 недели назад

Video Lag/Stutter

Formatted my phone but playing videos still lags and stutters on Firefox browser on my Samsung. Only happens on Firefox, I've tested on Qwant, Duckduckgo and Brave and t… (читать ещё)

Formatted my phone but playing videos still lags and stutters on Firefox browser on my Samsung. Only happens on Firefox, I've tested on Qwant, Duckduckgo and Brave and this problem doesn't occur. What might be the problem and solution?

It's interesting that sometimes the video plays fine until I unmute it. Sometimes the problem goes away after I stop and play or refresh the page. I often have to play the video on a different browser.

So, videos work fine on other browsers so I discart being a phone problem. But on my other phone this problem doesn't happen with firefox.

I've been for several months looking for help/answer/fix for this issue. And I've been with firefox for ever and I don't mind minor bugs and problems but this is starting to be a bit annoying and more and more I feel like I need to move on to a new browser.

Phone: Samsung S21 Ultra SM-G998B/DS Firefox: 127.0.2 (Build #2016028743) Extentions intalled: ublock

Задан Stan_Lee 2 недели назад

Последний ответ от Paul 2 недели назад