Отображение вопросов с тегом: Показать все вопросы

Can`t add bookmarks and important pages anymore

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing hap… (читать ещё)

since a couple of days ago, I cannot save any bookmarks anymore. If I press the star, nothing happens. If I try adding the bookmark manually through the menu, nothing happens after I press add to bookmarks.

When I open a new page, the section "important pages" is with empty tiles. I cannot add any pages manually either. If I put in an address and save it, still no pic appears and if I press the tile, nothing happens.

I deinstalled and installed several times, with deinstaller and special programm, with and without disconnecting from my account. I tried opening the browser in safety mode but the problem stays the same. nothing seems to work. When installing again, it always automatically imports my settings, I cannot seem to be able to prevent that in order to see, if it is something there.

The problem seems to occur onlny on my computer at home, the tablet, cellphone and laptop that are also connected to my account are working fine.

Does anybody know, what to do?

I work with Windows 10 64bit and the newest version of mozilla

Задан margot.eisele 6 дней назад

Последний ответ от margot.eisele 6 дней назад

Sent box has no messages anymore !

Ok, so this morning i noticed that my sent box in thunderbird no longer had a copy of 2 messages i sent out on yesterday. But messages for all the days prior to yesterda… (читать ещё)

Ok, so this morning i noticed that my sent box in thunderbird no longer had a copy of 2 messages i sent out on yesterday. But messages for all the days prior to yesterday were there.

It is as though i had not sent those 2 messages on Sunday. But i had seen the messages posted in the sent box after sending them.

So i log into the online Gmail mail account and also did not find those 2 sent messages. But all the other sent messages were still there.

i doubled checked all the settings and all were in sync.

Also, the inbox for recieving messages was functional as new emails were coming in a-ok this morning.

Nextly, i figured that maybe the email account on my pc crashed. So i deleted and recreated it. And it began to download the messages from Gmail.

All messages for the inbox were downloaded but not for the Sent Box.

Nextly, i restored a back up of the thunderbird folders, from a couple of weeks ago. And the inbox was still populated but nothing in the sent box. 100% empty.

Nextly, i did a test and sent out emails from the account. A copy of that message was then posted in the Sent Box - as expected. Also a copy of it is posted on the online Gmail Account

So what the hell is going on?

A) If a copy of the message i sent out a few minutes ago is now successfully posted in the "sent box", then why doesnt that box want to be populated with the other "sent messages" from online GMail?

B) While i have a number of email accounts between Gmail and LIve, this one that is no longer true and correct is the Main Account in Tbird.

C) While i restored the TBird boxes, i have done nothing to copy over the app data.

Tbird 78.10 32bit on Win10 64bit

Задан ·´¯`·...¸>-)))º> ~dbben 2 дня назад

Последний ответ от ·´¯`·...¸>-)))º> ~dbben 1 день назад

IMAP and Pop servers

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995 The error message is " Mail server imap.googl… (читать ещё)

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995

The error message is " Mail server imap.googlemail.com is not an IMAP4 mail server"

Another Google account shows Server Type: POP Mail Server Server Name as pop.googlemail.com Port 995

This works fine.

How can I change the Server Type to POP. Thanks for any solution to this problem. Regards

Задан pds1 1 неделю назад

Последний ответ от pds1 3 дня назад

Regular crashes started recently - Bug 1706429

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the s… (читать ещё)

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the site (or a clone of it) it crashes.

This appears to be reported at https://bugzilla.mozilla.org/show_bug.cgi?id=1706429 but has severity and priority of P3, perhaps based on 39 reports when the ticket was raised. But there are now 614 of them: https://crash-stats.mozilla.org/signature/?product=Firefox&signature=js%3A%3Afrontend%3A%3AGeneralParser%3CT%3E%3A%3AprimaryExpr&date=%3E%3D2021-04-27T17%3A01%3A00.000Z&date=%3C2021-05-04T17%3A01%3A00.000Z&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&_columns=install_time&_columns=startup_crash&_sort=-date&page=1#reports

This is really annoying because I'm having to do my website development in Chrome.

Задан hugh.gibson 1 день назад

Последний ответ от hugh.gibson 22 часа назад

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (читать ещё)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Задан leicestergreensteve 4 недели назад

Последний ответ от leicestergreensteve 2 дня назад

Firefox webpage issue

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox. For example, if you move the cursor to the Brands he… (читать ещё)

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox.

For example, if you move the cursor to the Brands heading, it shows a drop down list, but if you move the cursor towards the list in any direction, the list disappears (I have attached a screenshot showing the drop down list). The same problem also occurs when you put the cursor onto the On Sale and Services headings as they also display a drop down list.

I have tried running Firefox in Safe Mode (Troubleshoot Mode) but they still don't work.

I have also tried using Chrome and Edge and these functions work okay so any ideas what I need to do to the Firefox settings/options to get these functions to work?

Thanks.

Задан Hawkeye 4 дня назад

Последний ответ от Hawkeye 2 дня назад

Auto update Mac Standard Accounts

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish t… (читать ещё)

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish the install? Thanks in advance.

Задан kvnbrn61 1 день назад

Последний ответ от kvnbrn61 16 часов назад

WidevineCdm crashes on Firefox 78.10 (Mac OS)

WidevinCdm crashes. I have submitted multiple crash reports but not sure if any went through. There was no pop-up window or any field to describe the problem like what th… (читать ещё)

WidevinCdm crashes. I have submitted multiple crash reports but not sure if any went through. There was no pop-up window or any field to describe the problem like what the 'Learn more..' link says when the crash occurs.


I have already seen other reports of this problem (e.g. https://support.mozilla.org/en-US/questions/1334218 )


Crash seen on:

Firefox 78.10.0 Mac OS 10.9.5 (Can't upgrade further on existing HW)


I don't like the recommendation on the above URL to install an older version of Firefox. We never tell anyone to go back to old versions of our SW if the bug is created by the new version. For me, the crashes started right AFTER I upgraded Firefox to 78.10.0. I was watching CBS shows. So the crash has a definite connection to the Firefox upgrade. I haven't changed anything else on my MacBook. I had no problem watching the shows on previous versions of Firefox.

To reproduce the crash, try to watch a "free" CBS show ( e.g. https://www.cbs.com/shows/fbi/ ). No subscription needed for a few episodes available for free.

Задан khufia-ffmoz 3 дня назад

Последний ответ от khufia-ffmoz 9 часов назад

Thunderbird hangs (sometimes) when downloading imap from gmail

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download … (читать ещё)

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download to Thunderbird so I have a "local copy" of my mail.

About a year ago I switched from POP to IMAP to do this - I think partially because I wanted to, for the first time, sometime use Thunderbird to send messages, and I couldn't get it to work from POP.

But my main use is to download my messages, and it works fine for this, except that about half time time, it will run through its cycle, evidently downloading changes to every mailbox and label, and then get to the point where at the bottom it says (can't remember the exact wording) "Downloading Sent Mail Message 17 of 17" - and that's where it stays and stays and stays.

My use of Thunderbird to download my messages winds up thus, I'd say:

  • 10% of the time it concludes fast, in about 2-5 minutes or less, everything is finished cleanly
  • 40% of the time, it never concludes, or not for an hour. That "Downloading Sent Mail Message XX of YY" message just stays there.
  • 50% of the time it concludes, but after more than 10 minutes of hanging on that "Downloading Sent Mail Message XX of YY" message.

Given my quirky use of Thunderbird - launch every night, then quit when it's done or I've had enough hanging - note that it ALWAYS gets the final Sent Mail message - it's not that big of a deal.

But I know it's not supposed to work that way, so wondering what I might try to fix it.

Задан gamma45 1 неделю назад

Последний ответ от gamma45 3 дня назад

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (читать ещё)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Задан Adam 3 дня назад

Последний ответ от Adam 3 дня назад

Lost data when compacting folders

I am running Thunderbird v78.10.0 with Lightning. Recently, Thunderbird began prompting me to compact my folders. Because I really don't trust this process for apps in ge… (читать ещё)

I am running Thunderbird v78.10.0 with Lightning.

Recently, Thunderbird began prompting me to compact my folders. Because I really don't trust this process for apps in general (not just TB), I closed TB and made a backup copy of my TB profile first, then I opened TB and told it to go ahead. It stopped partway through and said it could not complete the process because a file was in use by another process (I think--I wish I had saved the message).

Anyway, after TB opened, I noticed that most of my calendar reminders were gone and a lot of my appointments were missing from the calendar.

So I just closed TB, restored the profile from my backup, and everything was back to normal. (Needless to say, I did not compact this time.)

Is there a known problem with compacting folders? Is there any way to troubleshoot this?

Thanks!

Задан MyUsernameHere 6 дней назад

Последний ответ от MyUsernameHere 9 часов назад

Tbird 78 Message Filter not moving email messages to specified folder

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters. When run the filter is tagging the… (читать ещё)

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters.

When run the filter is tagging the correct messages but not moving them to the Newsletters Folder - they remain in my Inbox.

Help?

Задан whizzme 2 недели назад

Последний ответ от whizzme 2 дня назад

revjet.lendingtree.com error

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happe… (читать ещё)

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happened? I logged into my AOL account through Microsoft Edge and a similar message came up. When I used my outlook account, there was no such error message after sending an e-mail. Can anyone explain what might be happening?

Задан RedFrog 1 день назад

Последний ответ от RedFrog 22 часа назад

Continuously "downloading message"

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, … (читать ещё)

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, and once it's complete it just goes back to the beginning & starts again, even if I only have 2 new messages! How do I STOP this? - I already have all these mails! Even when it briefly says "up to date", it is unresponsive. Mails just show a blank white window. I have 10 IMAP mailboxes, on a 16GB RAM computer. I have been able to view & send mail from an installation on a VPS (3 mailboxes), but now that is behaving the same way. Clients are not receiving mail (quotes, deliveries), I am not receiving theirs, I am losing work (and many hours of time every day) and I am already desperate. I've been using TB for 20 years. It never used to do this.

Задан Newrone 2 месяца назад

Последний ответ от Newrone 2 дня назад

Unable to open Firefox on Big Sur

Firefox fails to load with the following details: Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifie… (читать ещё)

Firefox fails to load with the following details:

Process: firefox [26134] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 88.0 (8821.4.15) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [26134] User ID: 501

Date/Time: 2021-04-30 07:09:53.948 -0400 OS Version: macOS 11.2.3 (20D91) Report Version: 12 Anonymous UUID: 28F22F8D-3DA5-6790-CE30-0EA497DB9F8E

Sleep/Wake UUID: 275B7F58-1F53-4F13-B662-AC22B471CDC1

Time Awake Since Boot: 480000 seconds Time Since Wake: 2600 seconds

System Integrity Protection: enabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 52762DF1-0E55-3F8B-9588-8169E6D0EB95

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: open() failed with errno=1 /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x1019f7000 -        0x1019f9fff +org.mozilla.firefox (88.0 - 8821.4.15) <72B39733-5449-3E84-9543-19F83BF995E0> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1030bc000 -        0x103157fff  dyld (832.7.3) <0D4EA85F-7E30-338B-9215-314A5A5539B6> /usr/lib/dyld
   0x7fff202f3000 -     0x7fff2032bfff  libobjc.A.dylib (818.2) <EB6B543F-D42C-3FB2-A2EC-43407C5F80D3> /usr/lib/libobjc.A.dylib
   0x7fff2cce5000 -     0x7fff2ce15fff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <8E53C25F-9FE2-372E-8374-6A598D72C4C1> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff350e8000 -     0x7fff350ebfff  com.apple.Cocoa (6.11 - 23) <B0F6AF8E-B85C-3C5C-9812-9CD8BC07ADB2> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c619000 -     0x7fff3c61cfff  com.apple.ExceptionHandling (1.5 - 14) <30D9F433-5B2B-3B3F-9822-C150CDEA23E2> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: iMac18,2, BootROM 429.80.1.0.0, 4 processors, Quad-Core Intel Core i7, 3.6 GHz, 16 GB, SMC 2.40f1 Graphics: kHW_AMDRadeonPro560Item, Radeon Pro 560, spdisplays_pcie_device, 4 GB Memory Module: BANK 0/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 Memory Module: BANK 1/DIMM0, 8 GB, DDR4 SO-DIMM, 2400 MHz, 0x80AD, 0x484D413831475336414652384E2D554820202020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x16E), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.3d9, 3 services, 27 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 Network Service: Wi-Fi, AirPort, en1 Serial ATA Device: APPLE HDD HTS541010A9E632, 1 TB USB Device: USB 3.0 Bus USB Device: Bluetooth USB Host Controller USB Device: FaceTime HD Camera (Built-in) USB Device: Apple USB SuperDrive USB Device: USB 2.0 Hub [MTT] USB Device: HD Pro Webcam C920 USB Device: My Book 25EE USB Device: Cyborg R.A.T.9 Wireless Mouse USB Device: USB to ATA/ATAPI bridge Thunderbolt Bus: iMac, Apple Inc., 41.4

Задан Ken Creary 5 дней назад

Последний ответ от Ken Creary 5 дней назад

Setting "dom.ipc.processCount" resets itself to 1?

As written, with Ff 89 beta for Android, the setting "dom.ipc.processCount" resets itself to 1 every restart. https://github.com/mozilla-mobile/fenix/issues/19385 Can som… (читать ещё)

As written, with Ff 89 beta for Android, the setting "dom.ipc.processCount" resets itself to 1 every restart.

https://github.com/mozilla-mobile/fenix/issues/19385

Can someone please explain me why? It felt much faster before with a setting of 4 or 6 and still feels faster when I set it in about:config for the time not doing a restart...what is going on here?

And why is such a change not being communicated to the community somehow and I/we have to find this out by ourself?

Greets and with best regards, Michael

Задан Msteam1 1 день назад

Последний ответ от Msteam1 9 часов назад

Cannot upload image, the page re-renders

Ever since the Firefox for Android 79 was released I cannot upload an image to any website. For example the form where I am typing this question has a field Add images (o… (читать ещё)

Ever since the Firefox for Android 79 was released I cannot upload an image to any website. For example the form where I am typing this question has a field Add images (optional):. When I click the Browse button below it, the system select dialog appears, I select an image and when I click Done, Firefox returns to the page and re-renders it as if the app is restarted, and the chosen image does not appear in the field. I noticed that if I spend very little time in the select file dialog, e.g. choose one of the recent images, the file selection is successful – it appears in the form field and can be uploaded. I don’t know if is connected to this issue but when I switch quickly (like less than 5 seconds) to a messaging app to retrieve anaccess code for example, the page is re-rendered again. Tried installing and uninstalling to no avail. Reinstalled the last version before the Firefix Daylight upgrade, 69.11.0, and there I had no problem. I am using Samsung Galaxy A10 with Androud 10.

Задан Sava Chankov 2 дня назад

Последний ответ от Sava Chankov 1 день назад

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (читать ещё)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Задан twofort 1 день назад

Последний ответ от twofort 1 день назад