Отображение вопросов с тегом: Показать все вопросы
  • Решено

Authentication Failure - Comcast email account

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the … (читать ещё)

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the comcast accounts. It says Authentication Failure, but I have not changed anything on the accounts, including passwords. Entering the same password works - for a while. Any idea how to stop this?

Задан Kennymsq 1 месяц назад

Дан ответ Kennymsq 1 месяц назад

Cannot send emails on Thunderbird after 115.12.2 update - "Authentification error (VM401)" I use Virgin Media. I can receive emails OK.

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin M… (читать ещё)

After updating to Thunderbird version 115.12.2(32 bit) two days ago, I can no longer send emails. I get an error message "Authentification error (VM401)" I use Virgin Media. I can receive emails OK. I have not changed any server settings for a long time. I have been in touch with Virgin Media, they say the problem is with Thunderbird as I can send emails from on their one line system. I can also send emails from my Android phone. Any help would be appreciated.

Задан billbrysland 2 недели назад

Последний ответ от Toad-Hall 1 день назад

  • Закрыто

Cannot send messages

I posted this the other day and have had no reply or I maybe cannot find the thread. Please help. I cannot send messages from Thunderbird since it was last updated on m… (читать ещё)

I posted this the other day and have had no reply or I maybe cannot find the thread. Please help.

I cannot send messages from Thunderbird since it was last updated on my pc. Version 115.12.2 (32 bit). I have checked the server settings and they have not changed in years. I have been in touch with Virgin Media, my service provider, and I can send emails when logged on to my account and not involving Thunderbird. I can also send emails from my mobile phone using Gmail. The issue would seem to be with Thunderbird and this recent update. Please point me in the right direction, bearing in mind I am not particularly computer literate.

Задан billbrysland 2 недели назад

Последний ответ от Wayne Mery 1 день назад

'account setup from existing' gives error

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "erro… (читать ещё)

To address the 'write auth' error, I followed the instructions given to re-create the email 'from existing' and set the config as POP3. When I clicked Done I got an "error Creating Account" stating that "incoming server already exists." what do I need to do next to get past this?? Please advise. thx

Задан ibdashnn 3 месяца назад

Последний ответ от Glen Agolli 2 дня назад

  • Решено

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (читать ещё)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Задан Szilárd Molnár 1 месяц назад

Дан ответ Szilárd Molnár 3 дня назад

Email from Microsoft to update Authentication to Oauth

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, af… (читать ещё)

I recieved emails from Microsoft to update Authentication to Oauth as support for basic authentication will soon cease. Whilst I have not been experiencing any issues, after following the instructions, also provided here:

https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202,

I now have an unusable Thunderbird client.

This is because I am having to keep authenticating my outlook accounts (I have about ~100 email accounts). They pop up one after the other for each account.

I believe I went through all the troubleshooting steps but to no joy.

I did notice however, when the "Enter your credentials....." pop up box appears and I go through the motions of authenticating my account and TB against my Microsoft account, the following entry appears under the Settings > Saved Passwords > Saved Logins > "Provider" column for that account:

oauth://login.microsoftonline.com (https://outlook.office.com/IMAP.AccessAsUser.All https://outlook.office.com/POP.AccessAsUser.All https://outlook.office.com/SMTP.Send offline_access)

The credentials include a very long auto generated password starting similar to "M.C533_BAY.0.U.-........"

A couple of things to note now regarding the oauth entry:

1. It possibly does not always get created when re-authenticating 2. After quitting TB and then re-launching TB, it dissapears

So the solution would be to somehow ensure this entry is created and it sticks even after quitting TB, since for those accounts that include this I do not have get the "Enter your credentials....." pop up box.

Is this something TB can investigate?

Задан schro.cat 2 недели назад

Последний ответ от Wayne Mery 3 дня назад

After 1-2 days of use Mozilla Thunderbird just hangs and can not be even restarted...

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctiona… (читать ещё)

Hi, for some time now (around a month), after a couple of days using Thunderbird, I can not load new messages, can not send new messages, and it basically is nonfunctional. The blue bar down right shows an active process that never ends (for example, "sending message"). All menus and software as a whole are still operating, and there is no crash on hang, but every attempt to load my emails or send data ends with endless waiting (no errors whatsoever). When I try to exit the application, it closes down, but a process is listed in Task Manager. When I kill the process manually and try to start the software again, nothing starts (a new process appears in the task manager), but the software never opens a window or something. Only a full computer restart helps, and everything works again for 1-2 days. I have disabled all extensions and tried even troubleshoot mode. No crash reports...

Задан info11342 1 месяц назад

Последний ответ от Wayne Mery 3 дня назад

Не могу зайти в почту Thunderbird

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня… (читать ещё)

Я не могу зайти в свою почту на Thunderbird - при входе выскакивает ошибка -на скриншоте прикрепил - до этого я заходил без проблем - пароль и логин вообще ничего не меня - просто в один момент перестало заходить Так же на втором скриншот видны настройки входа- прошу помочь.

Задан ramjonxk 1 неделю назад

Последний ответ от david 3 дня назад

Slow Performance for Years - switching between inboxes can cause up to a 10 second delay with Thundebird "not responding" with the spinning wheel.

Just switching between inboxes can cause up to a 10 second delay with Thundebird "not responding" with the spinning wheel. It has been like this for the last few laptop… (читать ещё)

Just switching between inboxes can cause up to a 10 second delay with Thundebird "not responding" with the spinning wheel. It has been like this for the last few laptops I've had and through all the updates and I am getting ready to call it quits. I did a performance recording of me just clicking through the different folders and then it locks up on one. You can see it here https://share.firefox.dev/3WlrRi9

I am using a primary gmail imap account, an office 365 imap account, and another imap account from an ISP.

On Win 10 LTSC, CPU: 16 x 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz @ 2304 MHz 10240 KB Cache, MEM: 65277 MB, 60% (39120 MB) free, GFX: NVIDIA GeForce RTX 3080 Laptop GPU 16192 MB

Задан Mibix 2 месяца назад

Последний ответ от Mibix 2 месяца назад

Thunderbird freezes when I have a few "log in to account xxxx failed"

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I… (читать ещё)

Hello, I have been using TB for a long time wiht no mayor problem. I recently had a problem with the hosting services of 2-3 of the email addresses I use in TB and when I now open TB I can click once on the pop up (say on cancel), but when the next pop up message appears (with the same message but for another email address) TB freezes.

Задан mettodo 4 недели назад

Последний ответ от Wayne Mery 4 дня назад

Firefox doesnt work properly - update from 116.0 b8 to 128.0

Hello everyone!! I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyon… (читать ещё)

Hello everyone!!

I've been experiencing a rather "unusual" issue: My Firefox up until version 116.0b8 worked perfectly fine; however, after any updates to versions beyond that, it stopped working.

I've tried the final versions and the betas, but nothing works. I attempted reinstallation and everything else, but I couldn't solve the mystery and remain stuck on version 116.0 beta 8.

What's happening? Every time I try to load a page on any version above 116.0, it either doesn't open or keeps loading in a loop. Yet, if I use another browser or revert to version 116, everything works correctly. This issue does not occurs in others machines.

Has anyone experienced something similar?

Thanks in advance for your help.

Задан jpmagri91 2 недели назад

Последний ответ от jpmagri91 4 дня назад

Improve killing resource-hogging tabs

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock… (читать ещё)

This isn't strictly related to Hulu but using it as an example: Hulu has some bug right now where it will occasionally suddenly use a lot of CPU power and completely lock up Firefox, and to some degree my whole system. If I manage to "close" the tab, it *appears* to close, but it's very clear that whatever Hulu is doing is still going on in the background. This time I was at least able to open the task manager and kill Firefox – which immediately alleviated the problem, and upon reopening Firefox, the Hulu tab was still there (indicating it never closed).

I don't know if this is possible, especially given I don't know what's causing the bug with Hulu, but it would be nice if Firefox was better able to handle a tab getting out of control like that.

Задан epiqu1n 1 неделю назад

Последний ответ от epiqu1n 4 дня назад

  • Архивировано

Thunderbird very slow

Thunderbird automatically installed the latest version 115.3.3 onto my desktop running Windows 10 Pro 64 bit but ever since it's really slow. When I start it up it takes … (читать ещё)

Thunderbird automatically installed the latest version 115.3.3 onto my desktop running Windows 10 Pro 64 bit but ever since it's really slow. When I start it up it takes 15 to 20 seconds before it downloads any emails - the blue prgress bar in the bottom right hand corner takes that long to finish.

Then, often, when I send even a simple email it takes ages for it to go once I hit send.

Does the new version have lots of bells and whistles that I don't really need and can disable to get it running as it used to? Or is there something I can do to get it working properly again? I'm not really all that technical so simple instructions would be much appreciated.

Many thanks,

Mark

Задан MarkHowes 8 месяцев назад

Последний ответ от Wayne Mery 4 дня назад

  • Решено

Firefox Won't Open Frequently

Firefox continually refuses to open, and I have worked all the suggested solutions once again. I used it for a few hours this morning, switched briefly to Chrome. Went … (читать ещё)

Firefox continually refuses to open, and I have worked all the suggested solutions once again. I used it for a few hours this morning, switched briefly to Chrome. Went to go back into Firefox, and it wouldn't open again. Did all the work arounds....uninstall, reinstall, even system reset to the previous day. Still won't open. I am so disappointed at having it behave so unpredictably. I sometimes sense it is related to updates....almost afraid to reboot my computer sometimes because it will not open afterwards. My recent install attempt appears among the public users, which is not the case as mine is a private PC. The Mozilla Program itself, however loaded to the 86 bit program files. Not at all sure to proceed at this point.... getting forced over to Edge it feels like....

Задан wilk.virdonetal 2 недели назад

Дан ответ wilk.virdonetal 4 дня назад

Send message failed -- no other error

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error cod… (читать ещё)

I have 4 different gmail accounts that I use thunderbird to manage, along with local folders. Starting today, I cannot send messages. I get a dialog box with no error codes, underneath is another dialog box showing send progress with the eternal circle. Have rebooted, made sure each account has a unique SMTP server description. Worked fine until today. No updates that I know of.

Задан Dan Scott 5 месяцев назад

Последний ответ от Matt 5 дней назад

Videos will not load on FIrefox

I'm having issues with videos loading on ANY webiste, YouTube ect.... This started happening very recently out of the blue. Videos work fine on Edge. Additionally, I cann… (читать ещё)

I'm having issues with videos loading on ANY webiste, YouTube ect.... This started happening very recently out of the blue. Videos work fine on Edge. Additionally, I cannot run Firefox in troubleshooting mode? It crashes. I tried "refreshing" and reinstalling Firefox to no avail. I am using AdAware AV and AVG anti viruses if it matters, I have tired disabling both and loading FIrefox, no changes.

Задан hainsolo 1 неделю назад

Последний ответ от hainsolo 6 дней назад

tabs still crashing.

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video a… (читать ещё)

I still have not had any improvement with tab crashes especially on sites containing videos. Lately, every time i go on Facebook and play a video reel, i stop the video and before i can return to my home page, the tab crashes. This browser has gotten worse rather than improving.

Задан Scot63 1 неделю назад

Последний ответ от Scot63 1 неделю назад

  • Решено

I can't upload images on mobile

The upload photo button does nothing... on this page, on Reddit, Facebook too. I've tried clearing cache. I'm on latest android and firefox 124.2.0. I have standard secur… (читать ещё)

The upload photo button does nothing... on this page, on Reddit, Facebook too. I've tried clearing cache. I'm on latest android and firefox 124.2.0. I have standard security enabled and permission is set to "Ask" for camera and storage. How do I make this work again?

Задан sodapuddle 3 месяца назад

Дан ответ sodapuddle 3 месяца назад

Composition and Menu bars on Replying or Writing new email

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a … (читать ещё)

This new version of Thunderbird (115.12.2) is not the best. The Composition toolbar doesn't exist when typing a new message and I no longer have a menu bar when typing a new message.

Another issue is on replying why do these sideways "V's" show at the beginning of each line of the senders email when replying. Sometimes it will be just a black line all the way down. When I saw those I felt like I had woken up in 1995.

I am using Windows 11 Pro.


Thank you

Задан Loopy 2 недели назад

Последний ответ от david 1 неделю назад

Version 127.0.2 (64 bit) a lot of lag from keystroke to being displayed

For about a couple of weeks, there has been a lot of delay between what I type and when it actually appears. It's maddening! I have not changed any of my Firefox settings… (читать ещё)

For about a couple of weeks, there has been a lot of delay between what I type and when it actually appears. It's maddening! I have not changed any of my Firefox settings. I did a 'refresh' about an hour ago. I am not seeing any network activity that I cannot recognize. I d/l'd 'Malwarebytes' and ran it..."no threats". MS Defender has always been on & protecting me. I have never had this situation occur before and am hoping for some help (5 to 10 seconds to wait for what you've keyed in is not fun).

Задан Philip 2 недели назад

Последний ответ от Philip 1 неделю назад