Отображение вопросов с тегом: Показать все вопросы
  • Решено

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (читать ещё)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Задан Volatilize 2 месяца назад

Дан ответ bvandyk 1 месяц назад

  • Решено

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (читать ещё)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Задан richardevans193 2 месяца назад

Дан ответ philipp 1 месяц назад

  • Решено

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (читать ещё)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

Задан icarp1 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

problem of incoming and outgoing mail

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the bac… (читать ещё)

hello wqindows 7 thunderbird for 2 days my incoming and outgoing gmail.com emails no longer appear on thunderbird; I can find them on gmail ; a task is running on the background without me being able to access it ; thanks for help ; regards

Задан jfortin56100 2 недели назад

Дан ответ jfortin56100 1 неделю назад

  • Решено

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (читать ещё)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Задан Виктор 2 месяца назад

Дан ответ Виктор 2 месяца назад

  • Решено

login problem

Used firefox for years and now, for some reason, I cannot log in to my online banking. It works in Safari and on my mobile. What's up with firefox?

Задан rwbush55 2 месяца назад

Дан ответ FredMcD 2 месяца назад

  • Решено

how do I use multiple webcams and switch between them easily?

WHY DON'T YOU SUPPORT YOUR OWN CRAP? [Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.] Changed subject line to better describe … (читать ещё)

WHY DON'T YOU SUPPORT YOUR OWN CRAP?

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Changed subject line to better describe the question. aw

Задан CharlesW 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

new version 80

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have al… (читать ещё)

Hi, This latest upgrade has removed the ability to open new windows in another tab its either off or new tab/window with no ability to select which I do prefer to have all my pages open in new tabs not new pages every time have I missed something? or is there a way to get this altered in future versions I have now had to resort to another browser which does allow this

Задан John 2 месяца назад

Дан ответ Greymagic27 2 месяца назад

  • Решено

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (читать ещё)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Задан rickyo 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

Facebook tab causes a lot of memory-related errors on Firefox 80

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and… (читать ещё)

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and I think it recently updated to version 80. Ever since Facebook announced the removal of Facebook Classic and rolled out a Messenger update yesterday, I have been getting weird memory-related issues. Since I don't use Firefox exclusively, I just minimize it but it's always running. When I maximize it back to use it, the Facebook pinned tab does something crazy and all my other software start complaining that Windows ran out of memory and sometimes even crashing them though Firefox doesn't and the Facebook page looks garbled like its CSS gets corrupted. I am using the new Facebook - the one that looks like an app - in Dark Mode. The issue only happens when I use Facebook. The issue started happening yesterday.

Important note: this only started happening yesterday. The only thing that changed was the update to Firefox 80 and the roll out of the new Facebook Messenger update. This PC is rarely shut down. Also, when I am using the network (like downloading games from Steam or Epic Games or GOG Galaxy), the issue worsens and Explorer crashes and closes everything in my notification area.

Current workaround: I closed the Facebook pinned tab and everything seems to be working fine.

Specs: Firefox version 80 (no plugins) Windows 10 version 2004 Core-i7 4790K, 32Gb RAM, SSD + 19 Terabytes total HDD NVidia RTX 2070 Super with latest Game Ready drivers

Задан Wimle 2 месяца назад

Дан ответ FredMcD 2 месяца назад

  • Решено

file associations

I can no longer successfully click on online links to open certain file types that I use. All I get is a page of garbage in Firefox. I can't delete the types because they… (читать ещё)

I can no longer successfully click on online links to open certain file types that I use. All I get is a page of garbage in Firefox. I can't delete the types because they are not there, but clicking on them does not ask me what action I want - just opens the garbage page. Filetypes happen to be .mscz (musescore) and.ove (overture) and I had working associations until the latest update.

Задан kilp20 2 месяца назад

Дан ответ kilp20 2 месяца назад

  • Решено

Embedded video won't play

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS. I have tried workarounds but none have provided a reme… (читать ещё)

Embedded videos at a particular website do not play in FF 80.0.1 (64 bit). My system is running Ubuntu 20.04.1 LTS.

I have tried workarounds but none have provided a remedy. There could be a bug in FF causing this but I'm not sure.

Here is an example link: https://www.sbs.com.au/cyclingcentral/video/1788049475999/Winning-moment-Stage-14

This is the behaviour I see: After I click the play button in the lower left of the embedded frame the video begins to load. The beginning of an ad flashes into the video box but cuts out before playing. The video box is then loaded with the first shot of vision I wish to view but does not play.

I use four FF profiles with various modifications to improve privacy and security. When these changes occasionally cause problems with website function I try loading the website in a FF profile with reduced security/privacy controls. Modifications include changes to privacy and security settings, browser extensions and about:config changes.

Cascading through profiles with a step-wise reduction in the number of modifications still wouldn't permit me to play videos from this site. Even my vanilla FF profile with only a few UI tweaks does not play the video. After that I tried loading problematic pages in a brand new, freshly created vanilla FF profile to which no changes had been made. Videos still wouldn't play in a pristine profile with zero user modifications.

My internet connection comes via a smartphone mobile hotspot. The phone has a system level ad blocker running (Android phone, Blokada app) but switching it off did not allow the videos to play.

After that I tried a different browser. I installed Brave browser via Snap. Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

It played the video first time. Therefore internet connection to site is good. Did not load advertisement at start of video, no flash of ad content. When the video panel is loaded in Brave a large yellow play button is superimposed on the first frame of the video. The button is a yellow circle with a right-pointing yellow triangle inside it. Clicking the white play button in the lower left corner of the embedded video frame does not play the video. Clicking the large superimposed yellow icon initiates video play.

I'd be grateful for advice on how to rectify this problem.

Задан Nullius 2 месяца назад

Дан ответ cor-el 2 месяца назад

  • Решено

How to clear some cookies in Firefox?

It is possible to clear all the cookies from a website in Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox In my case, I would like to cl… (читать ещё)

It is possible to clear all the cookies from a website in Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox In my case, I would like to clear only authentication cookies (to be automatically disconnected when I close Firefox) but I want to keep the other cookies about my preferences. However, I can select on which websites I want to clear my cookies but I can't select which ones.

Is there a way to select the list of cookies I want to keep/clear for each websites?

Thanks.

Задан pico051 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

Cursor goes to address bar instead of Google search bar

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it? … (читать ещё)

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it?

Задан magicmanpa 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

New Problem - No Yahoo Mail Contacts Showing

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and … (читать ещё)

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and is unique to Firefox because if I access Yahoo Mail through Microsoft Edge or Google Chrome browsers, all of my contacts are there. I have tried clearing the cache and clearing cookies to no avail. All other email functions still work properly in Firefox. Any suggestions?

Задан e424932 2 месяца назад

Дан ответ jscher2000 2 месяца назад

  • Решено

Problem after updating from 80 to 81

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted… (читать ещё)

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted. I did that, but now all my bookmarks & extensions are gone. Help!!!

Задан submarinerr 1 месяц назад

Дан ответ submarinerr 1 месяц назад

  • Решено

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (читать ещё)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Задан dipakkhatri 2 месяца назад

Дан ответ dipakkhatri 2 месяца назад