Отображение вопросов с тегом: Показать все вопросы
  • Архивировано

how do I fix the "shockwave flash" error, causing firefox to lock up, slow, or crash?

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have wor… (читать ещё)

continous errors about "shockwave flash", "script has stopped working" etc, causing numerous slowdowns, lock-ups, and crashes. have tried several fixes, but none have worked.....please advise

Asked by mgenoves 6 лет назад

Last reply by dustymojave 6 лет назад

  • Архивировано

Firefox 23 uses 1.2 GB of RAM with 4 tabs open!

I just checked task manager, since my computer was running a bit slow, and found firefox to be using nearly 1.2 GIGABYTES of RAM, with only 4 tabs open + Chatzilla for IR… (читать ещё)

I just checked task manager, since my computer was running a bit slow, and found firefox to be using nearly 1.2 GIGABYTES of RAM, with only 4 tabs open + Chatzilla for IRC. I have Skyrim running at the same time, and it is using LESS RAM than Firefox is!

I've tried disabling plugins, to the point where I only have the Flash and Adobe PDF ones running, I had to disable the plugin container since it crashes repeatedly (Usually at least once every couple of days). I tried using the "Free Memory" options in about:memory, and they do literally nothing to reduce the RAM usage. It's normally between 400 and 600 MB (Which is still insanely excessive for a browser). Closing Chatzilla only reduces the RAM usage by about 10-15 MB, so it doesn't seem to be the problem.

How in the name of all that's sacred is a browser using more RAM than a modded version of Skyrim?


Comment by a forum moderator.
This is a popular thread with over 10000 views. By all means scroll through and read it for useful tips & information. If however you have your own problem See

  1. My comment about telemetry in post-524332and consider turning that on.
  2. My post 510510 & use special link and start your own thread.
  3. (2nd edit 21Jan2014) Also note some related questions with solutions found after they started a new thread
    /questions/982539 the addon no script was apparently causing 1GB of memory use.
    /questions/980440 a workaround was to tweak the pref Browser.sessionhistory.max_total_viewers to improve the memory issue

Asked by r.helsdon 6 лет назад

Last reply by John99 6 лет назад

  • Архивировано

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (читать ещё)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez 6 лет назад

Last reply by cor-el 6 лет назад

  • Архивировано

Firefox not loading tabs from last session

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the on… (читать ещё)

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the only thing I have changed recently. However, after rebooting my laptop, I noticed that whenever I closed the browser and reopened it, it would not restore my previous tabs. Of course the options are set to restore my tabs from last time. Even the manual options to restore my previous session from the history menu are greyed out. And perhaps more bizarre of all, when I click the 'x' button to close the browser, I have to click it twice to close it - clicking it once does nothing. Firefox is the only application experiencing this odd issue.

I thought it was just my laptop and decided it was too much of a headache to worry about for now, since I rarely use that. I've been going about my business as usual on my desktop for the past few days with no issue...until I booted up my computer this morning and found the same situation. None of my tabs (and I had numerous tabs across multiple tab groups that I've been using with no problems for months!!), when I close and reopen the browser it still doesn't remember what was open when I closed it, and once again I have to click the close button twice for it to take. The 'restore session' options in the history menu are once again greyed out.

Everything else appears fine - all my add-ons are still there, and it's still recording my history when I open new pages and close the browser. It's just not restoring the tabs. This is extremely frustrating to me as someone who ALWAYS has several tabs open at any given time. At least on my desktop, Firefox says it's up to date, so that shouldn't be an issue (I thought maybe a browser update could fix it). Is there anything I can do to fix this, preferably recovering my previous sessions in the process? I lost quite a bit and I'm not too happy about that...but even if recovery is impossible, can I at least fix it so it retains my session history going forward? Any help would be greatly appreciated.

Asked by nandoman89 6 лет назад

Last reply by Dagur 6 лет назад

  • Архивировано

Firefox memory leak causing slow and stuttery performance

So recently my Firefox browser has been leaking memory like crazy going up to 1.7 GB in used RAM. It starts off fine when I first open it, but progressively gets worse ov… (читать ещё)

So recently my Firefox browser has been leaking memory like crazy going up to 1.7 GB in used RAM. It starts off fine when I first open it, but progressively gets worse over time, making scrolling a choppy and painful task. This started with version 28.0 but I've since upgraded to 29.0 and the problem persisted. I've done hours of research on the problem and have tried all the following solutions, to no avail:

- Turning off hardware acceleration/smooth scrolling/auto scrolling - Creating a new profile - Completely uninstalling and reinstalling Firefox - Running it in safe mode (still lagged, even in safe mode!)

Has anyone found any real solution to this problem?

Asked by fzieba 6 лет назад

Last reply by ninjawriter222 5 лет назад

  • Архивировано

Firefox unable to open Google, Facebook and other bugs.

As of around 1 week ago, I can no longer access facebook, any mozilla/google related page however I can still access the google search engine by entering the 197.1.1 code… (читать ещё)

As of around 1 week ago, I can no longer access facebook, any mozilla/google related page however I can still access the google search engine by entering the 197.1.1 code thing (not very pc literate).

My problem is whenever I type google.com or facebook.com into the url, nothing actually happens, the url looks like it seeking than it just revert back to whatever url I was on before. I can access youtube but the comments section is just loading but thing actually shows up. If I try to open firefox help page a new window would open but it is just blank even though I can see the see the address in the url. I can however open trouble shooting page and about firefox but none of the others page in the help option.

I have tried reverting firefox to default and restart firefox with no addon without any changes. I have tried ipconfig /flushdns and also resetting my host file from mrfixit as well as scanning for malware from malbytes, adaware and spybot and none of them made a difference at all.

I am currently using firefox 26, OS Windows 7 64bit.

Asked by brianroo 6 лет назад

Last reply by guigs 6 лет назад

  • Архивировано

Firefox 26 Has Completely Removed Download Progress Display

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing ab… (читать ещё)

For those who are not happy with Firefox's removal of the downloads display progress bar in the 25 series, you'll be even more unhappy with the 26 series. Even typing about:config and isetting browser.download.useToolkitUI to true no longer works. I sincerely despise companies that DO NOT provide their users OPTIONS, OPTIONS. OPTIONS! Instead of pissing off a sizable number of people who prefer things the way they were. Stop changing things for the worst! I want to monitor my downloads progress without having to take an extra step by clicking on the "Library" tab. Who are you trying to impress?

Asked by NYCGRIFF 6 лет назад

Last reply by ehw0405 6 лет назад

  • Архивировано

Firefox 28 stops responding at Facebook dynamic search.

Whenever I use Facebook dynamic search, Firefox stops responding. This issue also involves writing a new post/comment using the at-sign, which starts dynamic user search.… (читать ещё)

Whenever I use Facebook dynamic search, Firefox stops responding. This issue also involves writing a new post/comment using the at-sign, which starts dynamic user search.

  • Before update from FF27 to FF28 it did not happen. (I use Windows 7.)
  • Safe mode does not help.
  • Clearing cache and deleting Facebook cookies does not help. Neither new profile nor clean install helps.
  • There are no crash reports within Firefox as well as no Windows error logs generated.
  • Other browsers on this computer do not have this problem, another computer with FF28 that I use works well. Firefox 28 on this computer with Ubuntu Linux works.

Edit: I got Firefox not responding even at going through conversations (messages). So I can generalize that any operation at Facebook, during which three "waiting" bars appear, can lead to the not-responding state of Firefox.

Asked by xmrazik 6 лет назад

Last reply by John99 6 лет назад

  • Архивировано

Web Search tab opens every time i open firefox. i do not want this

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it fr… (читать ещё)

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it from opening

Asked by toant 6 лет назад

Last reply by FredMcD 6 лет назад

  • Архивировано

Mozila FireFox system tools 17.54.5468

When we got up this morning my mum had a message on her computer telling her to download Mozila FireFox system tools 17.54.5468 - the message popped up when she tried to … (читать ещё)

When we got up this morning my mum had a message on her computer telling her to download Mozila FireFox system tools 17.54.5468 - the message popped up when she tried to play a facebook game. We clicked it and downloaded it and the computer seemed fine after that (but we did notice something called uniblue was now on her computer). Then i got onto my computer and when i tried to get into yahoo groups i got the same message. I also got a different message when half way thru watching a video on youtube a screen came up saying that the certificates for youtube were invalid or didn't exist. I deleted firefox completely - including the folder in programs (x86) - reinstalled it and i can once again play youtube videos (so far) but i'm still getting a message for Mozila FireFox system tools 17.54.5468 when i try to get into yahoo groups. My question - is 'Mozila FireFox system tools 17.54.5468' a real message from you guys and if its not, does anyone know how i get rid of it? I have Windows 7 and its a desktop if anyone needs to know.

Asked by xarnaye 5 лет назад

Last reply by FredMobbing 5 лет назад

  • Архивировано

My addon bar is not showing up in the new Aurora update.

Firefox Aurora force updated last night and the addon bar is missing. It doesn't come up with Ctrl+/, it's not on the customize page, it's not listed under toolbars. … (читать ещё)

Firefox Aurora force updated last night and the addon bar is missing. It doesn't come up with Ctrl+/, it's not on the customize page, it's not listed under toolbars.

Asked by mightydrea 6 лет назад

Last reply by evilfantasy 6 лет назад

  • Архивировано

plugin check not working

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins. The 'update now' link… (читать ещё)

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins.

The 'update now' link takes me to the Java download page which invites me to download the latest Plugin 7.51. but i already have 7.51 installed so the plugin checker is incorrectly displaying "vulnerable - Update Now". I have had 7.51 installed since January 17th and run the plugin checker on a weekly basis so i'm not sure why it has suddenly decided that this is a vulnerable plugin.

I am running Firefox 28.0 on Windows 7

thanks ...

Asked by richlaughlin 6 лет назад

Last reply by AliceWyman 5 лет назад

  • Архивировано

I had printing issues, which was determined to be caused by installation of Windows Internet Explorer Version 11 during after an auto update.

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine t… (читать ещё)

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine the cause was an installation of Windows Internet Explorer version 11 which was installed automatically on a Windows Update. I am running 64-bit Windows 7. I determined V11 was the problem by removing updates one at a time then printing from several programs I use like WORD, Excel, Powerpoint, Adobe Reader, Firefox, and Thunderbird. The symptom of the problem was that I could print fine once or twice, but then the communication between the PC and printer (Lexmark S405 b/g) became busy and no other print jobs would complete, even those from two other PCs (neither had V11) that worked fine for printing any print job before an attempt from the PC with V11. Once I resolved the problem to be V11, I did not try to isolate if it was triggered by any print job or one from Firefox, but I a little suspicion that it could be triggered by a print attempt from Firefox since I know I was able to print once or twice before the problem was triggered.

Asked by ddsjcs 6 лет назад

Last reply by guigs 6 лет назад

  • Архивировано

Mozilla Firefox Default Font is Segoe UI

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem a… (читать ещё)

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

Asked by Sleepingmonster 6 лет назад

Last reply by jscher2000 6 лет назад

  • Архивировано

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (читать ещё)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 лет назад

Last reply by guigs 6 лет назад

  • Архивировано

video runs slow on firefox and out of sync with audio with abode flash 12.

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps… (читать ещё)

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps doing that.

Asked by jth10 6 лет назад

Last reply by guigs 6 лет назад

  • Архивировано

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (читать ещё)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 6 лет назад

Last reply by Wesley Branton 6 лет назад

  • Архивировано

memory leak

Like so many others, I find the ongoing and worsening memory leaks a real disappointment -and now getting worse since V28 on both of my W7 machines. I am now on FFox V30… (читать ещё)

Like so many others, I find the ongoing and worsening memory leaks a real disappointment -and now getting worse since V28 on both of my W7 machines.

I am now on FFox V30, and while it starts out at about 300MB, after a few hours it grows to be typically 2.xGB.

I have run the about:memory several times, but don't know how to use the results to any advantage. It appears that about 7 tabs each use about a 1/3-GB of memory.

I typically will have 5-6 windows open, a total of 20-30 tabs.

I have seen several threads on this, but none with any resolution, and dating back to V4 (about 2006)!

Is there any hope, or way to resolve, or just need to jump to Chrome?

Asked by guthrie 5 лет назад

Last reply by ninjawriter222 5 лет назад

  • Архивировано

Secure Connection Failed

I'm still getting the "Secure Connection Failed" error on various sites. Only in Firefox. Internet Explorer and Chrome both load the sites correctly. Tried to connect to… (читать ещё)

I'm still getting the "Secure Connection Failed" error on various sites.

Only in Firefox. Internet Explorer and Chrome both load the sites correctly.

Tried to connect to https://www.ghacks.net/2016/12/19/remove-g-button-android-keyboard/

  An error occurred during a connection to www.pcmag.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT
  The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  Please contact the website owners to inform them of this problem.

Restarting in safe mode does not fix the problem.

Changing security.tls.version.max and security.tls.version.min to 0 and restarting does not solve the problem.

Trying with a new profile with no extensions or other changes from the default had no effect.

Firefox 56.0b7 (64-bit) for Windows.

Asked by PeterSteinberg 2 года назад

Last reply by RedSilverfish 2 года назад

  • Архивировано

Secure Connection Failed An error occurred during a connection to www.google.co.in.

Problem:- Secure Connection Failed An error occurred during a connection to www.google.co.in. SSL peer rejected a handshake message for unacceptable content. (Error code:… (читать ещё)

Problem:-

Secure Connection Failed

An error occurred during a connection to www.google.co.in. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.



I have tried every possible aspect provided by the Mozilla Firefox Support Team

These are the Steps followed:-

Check your SSL settings

   In the Location bar, type about:config and press Enter.
       The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. 
   Type security.enable in the Search field.
       If both security.enable_ssl3 and security.enable_tls are set to true, skip to the next section.
       If both security.enable_ssl3 and security.enable_tls are set to false, double-click each of them to set it to true. 

Try to access a secure site again. If it still doesn't work, continue in the next section.


Check your proxy settings

Some computers are configured to access the Internet through a proxy.

   Click the menu button New Fx Menu and choose Options
   .
   Select the Advanced panel.
   Click the Network tab.
   Click Settings….
       If Manual proxy configuration is selected, you are using a manually configured proxy server. Verify that all protocols listed in the dialog box are pointing to the address of your proxy server. Contact your network administrator if you don't know this address.
       If Manual proxy configuration is not selected, this section does not apply. You can skip to the next section. 
   Make any changes, and click OK to close the Connection Settings window.
   Click OK to close the Options window . 

Try to access a secure site again. If it still doesn't work, continue in the next section.


Please suggest a proper solution as my 100 employees are suffering with it...

Asked by Viratthakur 6 лет назад

Last reply by guigs 6 лет назад