Отображение вопросов с тегом: Показать все вопросы

Incoming Emails to Thunderbird from Xfinity

Thunderbird 78 on Windows 10 not receiving incoming emails from Xfinity last three days; also outgoing mail is sent but not saved to Sent Folder. Has anyone else had this… (читать ещё)

Thunderbird 78 on Windows 10 not receiving incoming emails from Xfinity last three days; also outgoing mail is sent but not saved to Sent Folder.

Has anyone else had this problem recently? What have you done to fix this, or do you think the problem is with Xfinity?

Задан stephancole 1 час назад

Последний ответ от BikeHelmet 1 час назад

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (читать ещё)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Задан teeny_weeny 3 дня назад

Последний ответ от nostromov 2 часа назад

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (читать ещё)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Задан Lemonous 16 часов назад

Последний ответ от nostromov 2 часа назад

Thunderbird stopped working with Gmail

Hello Community, I opened Thunderbird this morning and my Gmail email is not downloading. Also, it seems like I am able to send email messages but it gives me an error sa… (читать ещё)

Hello Community,

I opened Thunderbird this morning and my Gmail email is not downloading. Also, it seems like I am able to send email messages but it gives me an error saying it can't save a copy to Sent folder due to network or file access errors.

The last time I was using my email was on Friday, 11/27 and everything worked as normal. Any help getting my Thunderbird working with Gmail again would be greatly appreciated! Thank you!

George

Задан george117 1 день назад

Последний ответ от kim46 10 часов назад

Thunderbird is not functioning

I have used Thunderbird for a very long time. Currently on my desktop it is no longer receiving messages. Also when I go to send an email I get the following message. Y… (читать ещё)

I have used Thunderbird for a very long time. Currently on my desktop it is no longer receiving messages. Also when I go to send an email I get the following message.

Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders Sent-!!!!!!!!!!!!!!. (The exclamation points is where my email address would be)

The email goes out but it is not saved locally.

On my laptop Thunderbird works just fine receiving both emails and sending emails. No problems there. Both systems are configured the same with firewall and antivirus (ESET). Both Thunderbird programs are also set to the identical settings for both the security and server settings.

Anyone have any thoughts on what I need to do. I have never experienced this issue before.

Задан drjkobza 12 часов назад

Последний ответ от Wayne Mery 7 часов назад

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (читать ещё)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Задан roberta5 14 часов назад

Последний ответ от rtpevehouse98 7 часов назад

Help lovely volunteers - email failed to send

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not techn… (читать ещё)

Hi I've added a new email. My existing is [email]@theweddingowl.com and I've added [email]@e-lope.co.uk and I'm unable to send or I believe receive emails. I'm not technical so would love a step by step dummies guide to resolving where I've gone wrong.

Many thanks for your time x

Задан The Wedding Owl 1 неделю назад

Последний ответ от sfhowes 13 часов назад

Symbol Translation (', >, < and many others)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms after the latest update of mozilla firefox a lot of symbol (how ', <, > … (читать ещё)

Hi, we use the program "articulate storyline 3" to distribute learning lessons on forma.lms

after the latest update of mozilla firefox a lot of symbol (how ', <, > and many others) on the titles have a problem with html5 translation how you can see on attached pictures

this happens only after the last update and only on this browser (chrome, internet explorer and microsoft edge do not give problems)

we love firefox but if the problem it will not be resolved we will be forced to stop using it

thank you for you answer

Задан fpiano 1 день назад

Последний ответ от cor-el 14 часов назад

Thunderbird not showing incoming email. SOLVED caused by ESET

Just recently, Thunderbird has failed to show me my incoming emails. It allows me to send mail, though not to save a copy of sent mail, which is a nuisance. It says it … (читать ещё)

Just recently, Thunderbird has failed to show me my incoming emails. It allows me to send mail, though not to save a copy of sent mail, which is a nuisance. It says it didn't save because errors occurred while running message filters, which is meaningless to me. It will save local copies.

I reloaded Firefox, reloaded it in Safe mode, restarted my PC and as a last resort, reinstalled Thunderbird. All that seems to have happened is that the Windows 'processing' icon runs continuously when T'bird is loaded, including overnight.

I use Eset NOD32 antivirus which I am told is one of the best. It has not reported any issues lately.

Is this a known problem, and more importantly how do I fix it?

Задан chrismorey1951 16 часов назад

Последний ответ от Wayne Mery 14 часов назад

suddenly stops receiving messages

Version 78.5 installed a week ago, but it suddenly stopped receiving messages today from two different mail servers (Gmail and Godaddy). Not only that, it quit on two di… (читать ещё)

Version 78.5 installed a week ago, but it suddenly stopped receiving messages today from two different mail servers (Gmail and Godaddy). Not only that, it quit on two different computers the same day, both running windows 10.

I read about a lot of people having this same problem. Most of the suggestions would apply if there were problems setting it up for the first time, and only a couple that had ideas for suddenly stopping. I am not running ESET/NOD32 Security/AV. I have tried stopping the Antivirus software but no change. I changed the min TLS from 3 to 1 in the Configuration editor. Removing the entry in saved passwords had no effect, it didn't prompt.

I made a note of the profile folder location, deleted 78.5 and reinstalled 78.4. When it opened it gave me a chance to change to an existing profile location, I set the old one as default. I closed and reopened Thunderbird, it prompted for passwords and downloaded the messages. On the second computer I had to rename the Thunderbird folder in Appdata before installing and then change the profile path after setting up the email accounts.

If the problem returns with 78.4, how far back do I have to go to avoid this problem?

Задан bobcoiltrb 16 часов назад

Последний ответ от Wayne Mery 15 часов назад

Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Hi, Firefox will not open on my PC as it thinks that it's already running. First off I tried a refesh but that didn't work as the same issue occured. I have uninstalled i… (читать ещё)

Hi, Firefox will not open on my PC as it thinks that it's already running. First off I tried a refesh but that didn't work as the same issue occured. I have uninstalled it and re-installed again but the same issue happens. A lot of the help pages I have looked at ask you to do things via the Firefox menu but as I can't even open a browser I'm unable to make cahnges.

Задан Ian R Dawes 21 час назад

Последний ответ от Scribe 18 часов назад

Personal address book empty after upgrade to 78.4

Hi there - I upgraded today to 78.4 (from 68) in order to allow multi factor authentication (and stay compatible w/ my work Office365 account). Everything seems to have g… (читать ещё)

Hi there - I upgraded today to 78.4 (from 68) in order to allow multi factor authentication (and stay compatible w/ my work Office365 account). Everything seems to have gone fine except that when I open my address book, the only address books included are my de_junk_list and my LDAP. My personal Address Book (decades of addresses) is empty. I'd like to restore those missing addresses to my address book, but am unsure how to do so. Thank you for any advice!

Задан cabcooney 1 месяц назад

Последний ответ от Wayne Mery 20 часов назад

Thunderbird 78.5.0 32-bit for Windows imap email accounts

Good morning! Since yesterday all three of my imap email accounts are marked with a lock in Thunderbird. I can't download my emails in any of the accounts. I can send ema… (читать ещё)

Good morning! Since yesterday all three of my imap email accounts are marked with a lock in Thunderbird. I can't download my emails in any of the accounts. I can send emails, but they aren't saved in the "sent" folder; I can only save them in a local folder. My provider is 1 und 1. The same email accounts on my Andoid devices - smartphone and tablet - using the Android email app are working fine. My husband has the identical problem - everything works fine on his Android devices, but he can't download his emails using Thunderbird on his Windows computer.

My server settings: imap.1und1.de port 993 SSL/TLS Authentification: password, normal

smtp.1und1.de port 587 STARTTLS Authentification: password, normal

Can someone help? Thank you!

Best regards, Kathryn

Задан g.besser 1 день назад

Последний ответ от Wayne Mery 21 час назад

Sudden send, receive and save drafts problem

Hi, I would really appreciate some help. I'm using 78.5 on Win10 V1909 and Eset Smart security Premium. Thunderbird has been fine for about a year then yesterday I first… (читать ещё)

Hi,

I would really appreciate some help. I'm using 78.5 on Win10 V1909 and Eset Smart security Premium. Thunderbird has been fine for about a year then yesterday I first noticed that it couldn't save drafts while writing emails then realised it doesn't send or receive. This is only from one account on Thunderbird, the other one is fine. To my knowledge, no settings have been changed.

I am able to send and receive by using the clunky OX client I have tried running Thunderbird with addons disabled and Eset security disabled and checked that the password is correct.

Thunderbird's Error Console is filled with red and yellow highlighted information, which is miles above my understanding.

I have attached a couple of screenshots.

Thanks in advance. Ralph

Задан Ralph Raison 23 часа назад

Последний ответ от Wayne Mery 21 час назад

Cannot send or receive emails.

Please help!! I cannot send or receive emails in Thunderbird. This happened about a week ago and I have talked to the AT&T techs and none have been able to fix the pr… (читать ещё)

Please help!! I cannot send or receive emails in Thunderbird. This happened about a week ago and I have talked to the AT&T techs and none have been able to fix the problem. I love the Thunderbird email and have used it for many years without a problem, until now. Thanks in advance for your help. PS: I am using the 78.5.0 64bit version.

Задан Travis Prater 1 день назад

Последний ответ от Wayne Mery 21 час назад