New Firefox Update Bookmarks Toolbar (Show more bookmarks) | Double Space Problem

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is re… (читать ещё)

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is really really annoying. How can i fix that double space issue?

I tried browser.proton.contextmenus.enabled > false (disables Proton UI of context menus) Did not work for me.

Задан Vortex.Cubes.CEO 1 неделю назад

Последний ответ от Vortex.Cubes.CEO 5 дней назад

Customizing Proton design

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightl… (читать ещё)

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightly reduce the tab height, (2) get back tab borders for inactive tabs and (3) remove the small gaps between tabs. How exactly do I have to change the following code to do so (ideally, for convenience, please just complete the code accordingly)? Thanks in advance for any support!

/*** Tighten up drop-down/context/popup menu spacing (8 Sep 2021) ***/

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
 min-height: unset !important; /* v92.0 - for padding below 4px */

}

root {
 --arrowpanel-menuitem-padding: 4px 8px !important;

}

/*** Proton Tabs Tweaks ***/

/* Adjust tab corner shape, optionally remove space below tabs */

  1. tabbrowser-tabs {
   --user-tab-rounding: 6px;

}

.tab-background {

   border-radius: var(--user-tab-rounding) var(--user-tab-rounding) 0px 0px !important;
   margin-block: 1px 0 !important;

}

  1. scrollbutton-up, #scrollbutton-down { /* 6/10/2021 */
   border-top-width: 1px !important;
   border-bottom-width: 0 !important;

} /* Container color bar visibility */ .tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {

   margin: 0px max(calc(var(--user-tab-rounding) - 3px), 0px) !important;

}

Задан laudesimperiales 6 дней назад

Последний ответ от laudesimperiales 6 дней назад

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (читать ещё)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Задан David_H23 1 неделю назад

Последний ответ от David_H23 1 день назад

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (читать ещё)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Задан timchmielewski 1 неделю назад

Последний ответ от timchmielewski 6 дней назад

IMAP access to Gmail is very slow

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information,… (читать ещё)

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information, opening folder, downloading messages) with the whirling blue circle going the whole time. Sending mail goes quickly but the program often times out trying to copy the sent mail to Gmail's sent mail folder. When I access Gmail with a browser I often find extra emails in both folders (and in the "all mail" folder) that I deleted in Thunderbird but the delete command apparently didn't make it to Gmail.

I've tried rebuilding the mailboxes by right-clicking on the mailbox, selecting "properties" and "repair folder." When I do this to all the Gmail folders, this sometimes speeds up the communication, but not always, and never for very long. The problem always returns within a few hours.

I've tried deleting the MSF files from my profile, to no avail.

I've tried restarting with add-ons disabled, to no avail.

I've compacted all my Gmail folders, to no avail.

I've disabled anti-virus checking of the Thunderbird profile folder, to no avail.

This is happening with two different instances of Thunderbird on two different platforms (one Mac, one Windows), and both copies of Thunderbird do IMAP just fine with a non-Gmail account, so I think it's unlikely that this is a problem on my end. Has Google changed something about their IMAP protocol recently? I've been having this problem for about two weeks now. At first it was restricted to the copying of sent emails into Gmail's "sent mail" folder, but in the last five or six days it has been slow with nearly every operation.

The mailboxes in question are nearly empty. I keep them trimmed to fewer than 100 emails in "all mail" and less than 30 in the inbox.

This is the same email account that I've been accessing with Thunderbird for years, and as far as I know I didn't change anything on my end. I didn't install any new software and made no changes to the settings. Things just gradually slowed down until now they're painfully slow.

Any suggestions will be much appreciated. Especially from someone who has already faced and solved this problem!

Задан j.oltion 3 недели назад

Последний ответ от j.oltion 4 дня назад

Firefox 91 looks horrible, restore my layout please

Whomever thinks the look of 91 is great, keep it to yourself, you're making my browser twice as tall as the amount of screen real estate available for it and things are n… (читать ещё)

Whomever thinks the look of 91 is great, keep it to yourself, you're making my browser twice as tall as the amount of screen real estate available for it and things are not fitting inside the window.

Задан Colin WG 1 месяц назад

Последний ответ от Colin WG 34 минуты назад

Thunderbird freezes constantly on my iMac running Mojave 10.14.6

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It… (читать ещё)

Since before the last update to Thunderbird, it constantly freezes and locks up my whole computer to the point where I have to shut my iMac down with the start button. It has actually gotten worse since the most recent update. I have used Thundirbird for over 10 years and never had a problem with it until now. It also will spontaneously close an email while I am trying to read it. This is very annoying and if this keeps up and I can't find a solution I will change my email program.

Задан larrysphotos 1 неделю назад

Последний ответ от larrysphotos 1 день назад

Can I turn off "start on homepage?

Is there a way of turning off the "start on homepage"? It claims it will only happen after a hour or so but it's almost every time. Surely there must be an option to tur… (читать ещё)

Is there a way of turning off the "start on homepage"? It claims it will only happen after a hour or so but it's almost every time. Surely there must be an option to turn this very annoying feature off.

Задан nickplumberwhite 4 дня назад

Последний ответ от nickplumberwhite 18 часов назад

To make Ctr + + stay permanently

I recently installed Thunderbird version 91.1.0. I want to permanently enlarge all the content of my emails and not just the text. This is both for received e-mails and f… (читать ещё)

I recently installed Thunderbird version 91.1.0. I want to permanently enlarge all the content of my emails and not just the text. This is both for received e-mails and for writing a new one. I do not want to enlarge the menus or the interface, only the entire body of the e-mails. How to make Ctr + + stay permanently and I don't have to do it every time I restart Thunderbird? In previous versions of TB I did it by modifying some value of the "configuration editor", but I don't remember how I did it. Thank you.

Задан arcangel1 5 дней назад

Последний ответ от arcangel1 5 дней назад

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (читать ещё)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Задан patricksnorton 6 дней назад

Последний ответ от patricksnorton 4 дня назад

Google Provider Calendar in TB

Hello I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions… (читать ещё)

Hello

I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions. - after synchro my cals I can adds, del events but when I invite someone and update event - nothing happens.

In another mail client google calendar works fine.

Задан Robert 1 месяц назад

Последний ответ от Robert 6 дней назад

Message filters stopped running but do work manually

I'm running 78.13.0 (32-bit) and am on the release update channel. After the most recent update message filters have stopped running automatically. Strange thing is if I … (читать ещё)

I'm running 78.13.0 (32-bit) and am on the release update channel.

After the most recent update message filters have stopped running automatically. Strange thing is if I go Tools>Run Filters on Folders, then the messages are routed to their respective folders. Curious thing is, this is one of five Inboxes and only one is experiencing this. I'm bumfuddled.

What have I tried? Restarting. Restarting in Safe Mode. Rebooting.

Another thing, if I go to Tools>Message Filters and find/highlight the particular filter, then click Run Filter, nothing happens - but - if I click on Edit the filter, do absolutely nothing but close it, then click Run Filter again, it works.

But the main thing that has me perplexed is from the inbox, manually selecting Tools>Run Filters works. It's like the filters are never being launched automatically when messages arrive. Thoughts?

Задан john.beech 3 недели назад

Последний ответ от john.beech 6 дней назад

Thunderbird updater does not work with any version, including after complete reinstall

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit… (читать ещё)

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit Thunderbird's website to download the latest version.

Searches related to this problem all either involve Avast antivirus, which I am not using (I use F-Secure TOTAL) or very obsolete versions. To the best of my knowledge, I do not have any specific website blocked in my network, apart from Facebook, and despite searching, I cannot find out any debug options to determine the cause of the update failure.

I have tried uninstalling the product and reinstalling it, also changing between 32-bit and 64-bit versions. Currently running 78.9.1 64-bit under Windows in the Release channel.

Задан mikko2 5 месяцев назад

Последний ответ от mikko2 1 день назад

Thunderbird 91.0.3 hangs when entering Preferences

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds. OS is Win 10 Pro x64 21H1.… (читать ещё)

Latest release Thunderbird 91.0.3 x64 hangs when entering Preferences. It is very slow scrolling after that and total hang on in a few seconds.

OS is Win 10 Pro x64 21H1.

Also I cannot find the way how to open Config Editor - there is no appropriate tab in Preferences (as far as I see before hang on).

Задан Fixxxer 2 недели назад

Последний ответ от Fixxxer 2 дня назад

Send Button Always Grayed Out in 91.1.0 on Linux

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the … (читать ещё)

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the Send button is always grayed out. Yes, there is an address in the To box, and Yes, we are in online mode.

Verified on two different systems. See attached screenshot.

Задан tkevans 1 неделю назад

Последний ответ от tkevans 6 дней назад

Some emails disappearing or by-passing in box

I have a number of problems with T/Bird which I suspect are all connected: Occasionally an email appears momentarily in in box then instantly disappears and cannot be fou… (читать ещё)

I have a number of problems with T/Bird which I suspect are all connected: Occasionally an email appears momentarily in in box then instantly disappears and cannot be found in other boxes - drafts, all mail, trash or spam. Some emails by-pass in box to spam but there is no pattern to this. Emails from same source can go to either. Often emails I have sent do not appear in sent or all mail, and some emails I have sent to trash cannot be found. I have followed advice and checked settings several times and as far as I can see they are all correct. Is this a common problem and do you have step by step instructions to overcome this? One obvious answer is to uninstall and re-install T/Bird but being old and not tech savvy I am concerned about losing emails and not being able to start again Thanks

Задан Pooh Bear 3 недели назад

Последний ответ от Pooh Bear 15 часов назад

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (читать ещё)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Задан lkutchermusic 2 дня назад

Последний ответ от lkutchermusic 1 день назад

Firefox shows blank white page for all tabs, unusable

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the mod… (читать ещё)

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the moderator has apparently closed it thinking this problem has gone away)

We can ascertain that NOTHING seems to help this condition. In fact these threads apply to me as Win 7 / 64 bit apply to me. This started probably about 1.5 years ago.

I too have this problem and yes, it is random. BUT once locked in with this condition, it may "get stuck" for another 5 attempts for the same link. BEST Example, I do surveys every Friday and Saturday night. I use my netscape (AOL) email account. At random, while clicking on the survey link the tab will come up blank and no matter what you do, you CANNOT get this tab to do ANYTHING. No reload, no clicking on a new bookmark, no clicking on home, or typing in the address bar and pressing enter on THAT particular tab. How often does it happen? Maybe 12 times a month (during survey time: maybe every other weekend).

One step further on this. My wife's account on the PC actually does this on a DAILY BASIS REPEATEDLY EVERY DAY when she opens FireFox. In her case, it can ONLY be solved by closing and reopening FireFox after waiting like...say...2 minutes after previously opening it? I have tried opening new tabs etc as mentioned above (including the old right clicky trick and using the "Open in new tab" function). Kinda silly when you have like 27 tabs of blankness. Considering it is her account on the Pc, ok, maybe the "refresh" function might work on her? BZZZT! Nope.

Current version. I can attest that a PC at my 2 jobs that both have Win 7 and at least one, if not both, have 64 bit versions and do NOT display this malady. Also, I did re-install FF about 2 years ago for some other problem. I just ran the troubleshooting more...no go. Per this lead, try https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0... and guess what? No such help . Anyone have have something to kill this bug?

Задан metalman630 1 месяц назад

Последний ответ от metalman630 2 дня назад

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (читать ещё)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Задан katherine.ranieri 2 месяца назад

Последний ответ от katherine.ranieri 6 дней назад