Firefox for Android has been "forgetting" active tabs lately (since, I suspect, Version 124.0)

Lately, Firefox for Android has started "forgetting" active tabs. I have changed absolutely nothing in the settings. Most of the Active Tabs I've had for years are gone. … (читать ещё)

Lately, Firefox for Android has started "forgetting" active tabs. I have changed absolutely nothing in the settings. Most of the Active Tabs I've had for years are gone. Now I only have about 5 left & they get corrupted every couple of days. For example, the 3rd one in the attached Screenshot: I'm playing "catch-up" on old Guardian crosswords, currently on 15,179. At irregular intervals, say every couple of days, it gets replaced with an older one, 15,166 for example. I suspect it must have been changed in the Version released on March 19, 2024 (124.0)

Задан Mozilla559 4 дня назад

sometimes google won't open

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it… (читать ещё)

In windows 10, unrepeatably, firefox won't open google so I immediately open it in a new tab and it works. This happens randomly so I can't do any tests to find out if it is an extension or hardware acceleration that is the problem.

Задан jvvlog 1 день назад

Последний ответ от zeroknight 21 час назад

  • Решено

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (читать ещё)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Задан john.udale 1 день назад

Дан ответ TyDraniu 1 день назад

Oscillators and synths always gets crackly

Any website that uses OscillatorNode and other similar features has the audio generated devolve into a crackly mess after only a second or two. Sites where I've seen thi… (читать ещё)

Any website that uses OscillatorNode and other similar features has the audio generated devolve into a crackly mess after only a second or two.

Sites where I've seen this occur: https://www.szynalski.com/tone-generator/ https://musiclab.chromeexperiments.com/Song-Maker/ https://muted.io/sequencer/

Задан lempamo 1 день назад

  • Решено

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (читать ещё)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Задан ersandemircan57 3 дня назад

Дан ответ jonzn4SUSE 2 дня назад

115 Splash Screen

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice… (читать ещё)

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice to close all running apps at night before I have the computer go to sleep mode. Consequently I have this message starting my default browser every time I restart TB. It has become annoying. There must be something I can do to stop this. I looked in all the appdata directories but couldn't find anything obvious. I also looked in the update directory but nothing obvious to me there either. Can you provide a fix for this?

I have not upgraded to 115 because too many people are having problems of one sort or another. I do not want to search for help to patch problems resulting from the upgrade process. When problems settle down a bit more, maybe then.

Задан pnshldn 3 дня назад

Последний ответ от Matt 2 дня назад

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (читать ещё)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Задан m.p.hammond 3 дня назад

Последний ответ от m.p.hammond 2 дня назад

All add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions")

Sometimes all add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions"). The extensions are visible… (читать ещё)

Sometimes all add-ons / extensions break randomly and are disabled (the icon of the extensions is also broken under "Manage Your Extensions").

The extensions are visible under "about:addons", but the slider is turned off and the icon in front of each extension is broken / empty.

It seems that deleting these 2 files- compatibility.ini and extensions.json inside the firefox profile folder, usually fixes the issue. Only these 2 files though, don't delete anything else.

No need to mess around with the ff profiles or anything else, just deleting those 2 files and restarting the firefox usually fixes the issue with the "unregistered" addons.

This thread is for the search function, as I found some VERY old and outdated suggestions for the aforementioned issue using the search function.

I wonder what causes the extensions to "unregister" randomly.

Задан ff_user 20 часов назад

Последний ответ от jscher2000 - Support Volunteer 18 часов назад

Thunder bird will not show new email. google chrome will not open, or respond

Find our why Google chrome and thunderbird will not respond. This had never happened before. Don't bother emailing me, EMAIL DOES NOT WORK. (Thunderbird and Chrome wil… (читать ещё)

Find our why Google chrome and thunderbird will not respond. This had never happened before. Don't bother emailing me, EMAIL DOES NOT WORK. (Thunderbird and Chrome will not respond. All I get is error message when I enter my password for Chrome.)

Задан wydd.good 2 дня назад

Последний ответ от Matt 2 дня назад

Can receive but not send with my ionos account

I have an email account with IONOS and my wife has an account. We have had these accounts for several years. Recently my wife can not send email. We are configured the… (читать ещё)

I have an email account with IONOS and my wife has an account. We have had these accounts for several years. Recently my wife can not send email. We are configured the same and I do not have a problem. Server: smtp.ionos.com Port: 587 (tried others at IONOS support request) Security STARTTLS Authentication: Normal password. When she tries to send or forward with a simple text (one letter or larger, it does not seem to matter). She gets the following reply: "Sending of the message failed. An error occurred while sending mail. The mail server responded: Transaction failed Reject due to policy restrictions. For explanation visit https://www.ionos.com/help/index.php?id=2425&ip=198.177.53.191&c=hd&r=0MQ4Bx-1rqmFh0x4l-00ErW3. Please check the message and try again." When trying to go to that web page, it does not exist. I have gone to IONOS support and we have both looked at the configuration and can see no differences between my set-up and hers. I have deleted all email address from her machine and reloaded Thunderbird (115.9.0), restarted her machine and added back her email. Same results, she can receive but not send. If she uses her phone, it works, and if you go to the IONOS web site and use there service it works. I'm at my wits end and can not figure it out. I have also opened an incident with the IONOS Postmaster, which I think is their second level support. Please help.

Задан cddunn100 1 день назад

Последний ответ от david 1 день назад

The setting "place a copy in" does NOT work for Forward, only Reply

Hi! I presumed that the settings for copies to self when sending works for both replies and forwards, but I just discovered that it only works for replies. That is NOT s… (читать ещё)

Hi!

I presumed that the settings for copies to self when sending works for both replies and forwards, but I just discovered that it only works for replies. That is NOT satisfactory, and not logical - if you ask me.

I think it worked until about 2 years ago, when Thunderbird was seriously damaged by "updates", and has not yet recovered fully...

I have attached an anonymized screenshot of the "Place a copy in" settings. The sending email address is behind 3 of the erased areas. Only "Bcc these" is different.

Any solution would be appreciated. Thank you.

Задан Henrik R. 2 дня назад

Последний ответ от Henrik R. 18 часов назад

  • Решено

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (читать ещё)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Задан YOTAM GUTTMAN 1 день назад

Дан ответ TyDraniu 23 часа назад

Since upgrading to MacOS 14.4.1 I can no longer 'post' in ANY facebook 'for sale' groups or even MarketPlace.

I realized since I upgraded my MacMini to 14.4.1 I can no longer 'post' into any of the yard sale/garage sale sites I am on, not even MarketPlace. All I get after a long … (читать ещё)

I realized since I upgraded my MacMini to 14.4.1 I can no longer 'post' into any of the yard sale/garage sale sites I am on, not even MarketPlace. All I get after a long wait is a 'technical problem' notice. Am I doing something wrong?

Задан Roland Irish 1 день назад

Последний ответ от cor-el 17 часов назад

huge bloating with version 124.0.4 Linux64

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot ve… (читать ещё)

latest 124.0.2 causing severe problems, it will near instantly bloat to fill all RAM and SWAP even in safe mode causes system load over 24! only solution is to reboot very problematic on for ex: https://epg.pw/xmltv/epg_CA.xml hard to get a screencap since system is nearly totally unresponsive. RAM is ok SSD is ok MX Linux is ok

Задан Galen Thurber 2 дня назад

Video lagging/stuttering after pausing it!

Dear Firefox team, Since the two or three latest Updates of your browsers, a strange bug occours everytime watching a video. When I pause it and let it play again, the v… (читать ещё)

Dear Firefox team,

Since the two or three latest Updates of your browsers, a strange bug occours everytime watching a video. When I pause it and let it play again, the video goes under quite some lagging/stuttering. The audio is fine, but the video is not on screen is not. I have to go back on the video bar, so it runs smoothly again.

And before it comes, I already tried the usal methods, such as clearing the cache, clearing browser history, cookies, used privat tab, deibstalled adblocker etc. Nothing worked, and it happens even with different versions, such Firefox normal, nigtly, waterfox etc. And with every video player, not just a specific one. And I teued it on two different smartphones. Is there any solution or planning to fix this?

Задан Sandkuschler 4 дня назад