Отображение вопросов с тегом: Показать все вопросы

very slow google maps

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it … (читать ещё)

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it takes minutes to update the content of the window. when I am using Opera, this is donne with in seconds. do you have any tips, how I can fix this, or waht is causing this slowliness?

The past 1/2 -3/4 Year it started to be annoying using firefox, I have many pages that are not working propperly. and every time I ask the support of the pages they all tell me i should use chrome, there is working..... ;-((((

Задан f.s3 5 дней назад

LINKS DO NOT WORK

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC www.bidorbuy.co.za A SIMPLE NOT TECHNICAL ANSWER PLEASE. … (читать ещё)

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC

www.bidorbuy.co.za

A SIMPLE NOT TECHNICAL ANSWER PLEASE.

Задан rod18 9 часов назад

Последний ответ от rod18 5 часов назад

Браузер

Поиск не работает ни начальной странице ни через строку адреса в настройках нет поисковых систем и не могу добавить даже восстановление по умолчанию не помогает.

Задан azozulenko 5 дней назад

Thunderbird Error Message - Sending of the Message Failed, Error writing Temporary File

I've been attempting to send Emails using Mozilla Thunderbird and lately get a Thunderbird Error Message: Sending of the Message Failed, Error Writing Temporary File. Any… (читать ещё)

I've been attempting to send Emails using Mozilla Thunderbird and lately get a Thunderbird Error Message: Sending of the Message Failed, Error Writing Temporary File. Any chance this could be my Laptop Disk Space/Storage full or is this a Thunderbird issue? Thunderbird Storage says 83% full, I take it that's in relation to the Protonmail Email Storage I'm allocated on this user.

Задан graham62 5 дней назад

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (читать ещё)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Задан patricksnorton 5 дней назад

Последний ответ от patricksnorton 3 дня назад

Missing file or directory contributing to browsing problems

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5 Problem is manifesting when I try and use Wordpress websites. Some fail to load or ta… (читать ещё)

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5

Problem is manifesting when I try and use Wordpress websites. Some fail to load or take some time. When editing in the backend - same issues, and when using Elegant Themes DIVI Theme on page editing does not work. Cannot open settings for modules, hovers over editable areas not behaving.

Looked at Console and it is showing this error repeatedly. Also showing many other errors too with Chrome and various OS functions.

9/15/21 11:56:25.614 AM firefox[1063]: stat on /Users/admin/Library/Application Support/Firefox/Profiles/eq2ony84.default-1556047105747/weave/commands.json: No such file or directory

First, what is the error and can it be fixed.

Second, would it be having any effect on the issues described.

Struggling to get my work done. Thanks for your insights.

Задан code_sponge 5 дней назад

I cannot login to my secondary Comcast account using Thunderbird

For some reason I cannot login to my secondary Comcast email address. I keep getting the following error: ""Unable to log in at Server. Probably wrong configuration, user… (читать ещё)

For some reason I cannot login to my secondary Comcast email address. I keep getting the following error:

""Unable to log in at Server. Probably wrong configuration, username or password. "

I have double & triple-checked to make sure I have the correct username & password as well as the correct IMAP settings. I have also called Comcast and they have verified that my settings are correct and they don't see any problem on there end. I also double-checked to make sure both accounts allowed 3rd party email client access as well. They then said that they done all they could & suggested I get help from here.

The weird thing is I can get email from my primary account on Thunderbird, and I can get email from both my primary & secondary accounts on Comcast's email webpage, as well as on my Samsung Galaxy S10 phone. I shouldn't be limited on what medium I can access my email provided that the medium is configured with the correct server settings, be it IMAP or POP3 or whatever. Why I can't get it on Thunderbird, I have no idea. It was working before until about a few days ago when un unrelated problem with my Windows happened that somehow deleted my desktop folder and somehow both my primary & secondary email address accounts on Thunderbird were removed. Exactly how, I have no idea, but I was able to recreate my primary Comcast account with no trouble.

I would try to use POP3 settings, but I prefer to have only 1 copy of an email instead of having several copies all over the place (i.e. one copy on Comcast's web page, 1 on Thunderbird, & 1 on my phone - that's too redundant and untidy, IMO.) Besides, I don't see what difference it would make...if Thunderbird says that my username &/or password is wrong (when I know it's correct) for IMAP, then it would be the same for POP3.

I seriously doubt that my firewall or antivirus program Avast or antimalware program Malwarebytes is causing the problem, because I wouldn't be able to access my primary email in the first place.

If anyone can throw me a bone & provide any assistance, I'd greatly appreciate it. In the meantime, I'll just have to access my secondary Comcast email another way besides Thunderbird.

Задан Jay 3 дня назад

Message download stalls on MacOS

I'm running Thunderbird 78.14.0 on MacOS 11.6 Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksp… (читать ещё)

I'm running Thunderbird 78.14.0 on MacOS 11.6

Frequently Thunderbird on my Macbook will 'stall' when trying to refresh the inbox for my Google mail account (google worksplace).

If I switch folders, the the newly selected folder will download.

If I switch to a few other folders, and back to the inbox, the inbox folder will refresh.

When I switch folders, I see the status bar showing sending login & refreshing contents. The folders that don't download do not show the status bar updates.

I'm almost certain it's a setting that I inadvertently tweaked, but can't figure out which one.

Any suggestions?

Thanks!

david

Задан David 1 час назад

Problem with Thunderbird working with Yahoo Mail acccounts.

Help! ... I now use Yahoo Mail accounts on Thunderbird. I keep getting a window pop-up: "Server imap.mail.yahoo.com has disconnected." and Thunderbird stops working. This… (читать ещё)

Help! ... I now use Yahoo Mail accounts on Thunderbird. I keep getting a window pop-up: "Server imap.mail.yahoo.com has disconnected." and Thunderbird stops working. This has been going on for over a month and I thought re-addressing AuthO2 thru Yahoo Accounts would have stopped these pop-up windows, but nope. This is frustrating as I use Thunderbird for our business as well as personal. I have to constantly reboot Thunderbird to get it working again for around 10 minutes before it goes down again & I have to re-boot. What's going on here? The complete message in window pop-up reads: [ Server imap.mail.yahoo.com has disconnected. The server may have gone down or there may be a network problem. ] I've never had this problem with Gmail accounts or Verizon accounts before we transferred accounts to Yahoo & I've been using Thunderbird for over 25 years. Please help, as I need a stable e~mail program for our business. Would appreciate it & thank you in advance. goCaT

Задан goCaT 1 час назад

Последний ответ от goCaT 19 минут назад

'New Folder' option under InBox

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to m… (читать ещё)

Each time I create a 'New Folder' under InBox, the new folder does not appear unless Thunderbird is terminated then restarted. This was first noticed when attempting to make a filter, and moving a message to the newly created folder; the folder was not listed as an option. Checking under the InBox an sure enough the folder was not there. Terminated Thunderbird, then restated, checked under InBox and the folder was there. Was then able to successfully create the new filter.

Задан xytsrm 1 неделю назад

Последний ответ от xytsrm 1 день назад

Firefox 92 hangs every time I right click on a string

Hello, I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU i… (читать ещё)

Hello,

I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU is 100%. It happens only on a string and on every websites, even google search.

I'm able to reproduce in safe mode, but FF doesn't want to crash so no report.

System : Debian Buster 10.

Задан Quentin 1 неделю назад

Последний ответ от Quentin 5 дней назад

YouTube Display Content Overlaps and Disordered

The issue occurs after viewing a YouTube video in full screen and returning to the subscription home page. The top of the home page no longer appears at the top, it's mis… (читать ещё)

The issue occurs after viewing a YouTube video in full screen and returning to the subscription home page. The top of the home page no longer appears at the top, it's missing and the script is displayed to the left of the monitor screen where it's partially blocked. The glitch is present on all subscription sites recently visited, not an isolated case.

Processor Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz 3.60 GHz Installed RAM 16.0 GB (15.9 GB usable) System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display

Edition Windows 10 Pro Version 21H1 Installed on ‎12/‎16/‎2019 OS build 19043.1237 Experience Windows Feature Experience Pack 120.2212.3740.0

GTX 1070 GPU 8Gb

This issue is also present on my Thinkpad running Firefox 92.0 64. Different graphics system.

First image shows the displaced content, the next image, after pressing F11 to resolve, is the correct content.

Tried the suggested fixes to no avail, last try was a Firefox re-install which didn't fix the issue. This glitch was not present before the most recent Firefox update.

The work around is to press F11 to restore the display to its proper order.

Thanks for any help.

Задан starship 2 дня назад

incomming mail from outlook without text or with lots of empty lines

Since a few months I have a problem wit mails I receive from @outlook.com. Either the mail has only the first text line and the rest I can only read if I click 'answer' a… (читать ещё)

Since a few months I have a problem wit mails I receive from @outlook.com. Either the mail has only the first text line and the rest I can only read if I click 'answer' and then delete the empty lines in the text. Or I can read the text, but between every text line, there are about twenty empty lines, so I have to scrole a lot to read the entiry message. Does anyone know what I can do about this? Thanks in advance, Marcel

Задан MarcV29 6 дней назад

links in pages do not open

On any websites if I click on a link it's unresponsive. The only way I can get a link to open is by opening in a new tab. This has only been happening since reinstalling … (читать ещё)

On any websites if I click on a link it's unresponsive. The only way I can get a link to open is by opening in a new tab. This has only been happening since reinstalling and updating Firefox. Thanks.

Задан aforder79 2 дня назад

Последний ответ от aforder79 2 дня назад

Tab crashing

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started t… (читать ещё)

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started to crash all youtube tabs. Not even videos itself, but also www.youtube.com crashes. Any idea how could i find out, what the hell is going on? Microsoft edge is working fine with youtube. I have tried troubleshoot mode, same. Windows 10.

What can possibly cause this? Thank you.

Задан zarsss 2 дня назад

Последний ответ от zarsss 1 день назад

Turning blue wheel

I highlighted many messages to delete, then pushed delete icon from top bar. They disappeare. Then I went to trash and it was blank or it took so long to load I gave up … (читать ещё)

I highlighted many messages to delete, then pushed delete icon from top bar. They disappeare. Then I went to trash and it was blank or it took so long to load I gave up and went back to inbox. Now there's a blue wheel constantly turning. When I went to compact, I was informed that I couldn't compact because there was an ongoing process happening-- that blue wheel has been going all day. I am confused and baffled. My version is 91.1.0

I can send & receive messages even with wheel turning. Thanks for any light....

Задан Bee 6 дней назад

does firefox require 'warming up' ??

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long t… (читать ещё)

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long to load After about 5 mins of going slow (like warming up) it then starts to go normal speed. I have tried all suggestions on googles...still the same Start FF ...goes so slow, and gets faster as the minutes go by

Задан malasacoffee@gmail.com 4 дня назад

Последний ответ от malasacoffee@gmail.com 3 дня назад

Emails

Hi There, I have had a problem for over a week now to no avail i can't seem to retrieve any of my emails and i don't know why as i have used Thunderbird for years without… (читать ещё)

Hi There, I have had a problem for over a week now to no avail i can't seem to retrieve any of my emails and i don't know why as i have used Thunderbird for years without a problem until now, i hope you can find me a solution as i have tried everything and there ain't much help out there on how to solve this issue:

"The RETR command did not succeed. Error retrieving a message. Mail server mail.btinternet.com responded: no such message."

Thanks Mark

Задан djmarco65242 4 дня назад

Последний ответ от djmarco65242 3 дня назад

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (читать ещё)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Задан dtowson 2 дня назад

Последний ответ от dtowson 1 день назад