I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (читать ещё)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Задан patricksnorton 2 дня назад

Последний ответ от patricksnorton 1 час назад

Thunderbird updater does not work with any version, including after complete reinstall

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit… (читать ещё)

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit Thunderbird's website to download the latest version.

Searches related to this problem all either involve Avast antivirus, which I am not using (I use F-Secure TOTAL) or very obsolete versions. To the best of my knowledge, I do not have any specific website blocked in my network, apart from Facebook, and despite searching, I cannot find out any debug options to determine the cause of the update failure.

I have tried uninstalling the product and reinstalling it, also changing between 32-bit and 64-bit versions. Currently running 78.9.1 64-bit under Windows in the Release channel.

Задан mikko2 5 месяцев назад

Последний ответ от mikko2 12 минут назад

Thunderbird already running but not responding

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while. When I went to use TB later at night I could not open TB & got a messa… (читать ещё)

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while.

When I went to use TB later at night I could not open TB & got a message it was already running but not responding. There were 2 instances showing in Task Manager but I could not close them. Sometimes when I tried a message came up saying "The operation could not be completed" and "Access is denied". I had to power off the PC to clear out TB.

TB was working again but just to be safe I uninstalled and reinstalled it. And it continued to work after that. Until this morning, and now the same problem.

In addition, when I went to use Firefox it now had the same problem. FF was installed several days ago but there never was a problem till now. There were several instances of FF in Task Manager and I could end most of them, but there was one where I got the "The operation could not be completed" and "Access is denied".

Now the PC was stuck with TB and FF that could not be closed, and I had to power off the PC to clear them out.

Any suggestions on how to fix this problem would be appreciated. Thanks

Задан Mike109 4 дня назад

Последний ответ от Mike109 16 часов назад

Android Firefox can't login

I can login to post in this Demoncrat filthy forum, but I can't login into Firefox Sync in Android because it says my account is blocked. Crappy management, crappy softwa… (читать ещё)

I can login to post in this Demoncrat filthy forum, but I can't login into Firefox Sync in Android because it says my account is blocked. Crappy management, crappy software.

Задан heitor1 1 день назад

Последний ответ от heitor1 19 часов назад

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (читать ещё)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Задан Antonios Ntib (und3rd06012) 1 месяц назад

Последний ответ от Antonios Ntib (und3rd06012) 7 часов назад

tabs blank along with email

I open several emails. I use Ctrl-1 and Ctrl-9 to go back and forth. I deleted C:\Users\user\AppData\Roaming\Thunderbird\Profiles\9azxazfvuzfa.default-release\session.js… (читать ещё)

I open several emails. I use Ctrl-1 and Ctrl-9 to go back and forth.

I deleted C:\Users\user\AppData\Roaming\Thunderbird\Profiles\9azxazfvuzfa.default-release\session.json as I couldn't remove the last session when I closed TB.

Now I sometimes get blank tabs along with blank emails.

Delete the file again? Did I mess myself up somehow?

Thanks.

Задан DrDOS 1 месяц назад

Последний ответ от DrDOS 4 дня назад

inbox message filter fails when forwarding (sort of)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMA… (читать ещё)

I recently updated my TB to 78.13.0 (64-bit) on Windows. Previously working filters to forward certain emails now cause an error - "The message cannot be put in the (IMAP) sent folder - store in local sent folder instead?" "Retrying" fails, "OK" works as expected. I'll capture this message box as soon as I can.

So it's not really a huge deal - the message is sent, but not stored correctly. This only happens on startup and as best I can tell only while the IMAP account is doing it's initial sync. If I run the filter manually after a short period of time (maybe a minute later) all is well. The messages range in size from ~200k to ~1.5M depending on attachments.

I've put all (3) of the forwarding rules at the bottom of the filter list trying to add some tiny delay, but that doesn't help. Is there a way to delay a filter from running? It seems it's all or nothing, automatic or manual. The "periodically" setting is not required I only get these message once a day, but need to share them right away when I do. Right away does not mean like milliseconds - just quickly - and keeping them in the IMAP folder is better, otherwise I have to remember to move them there from local folders.

Again, this is a condition that started with the update. Thanks for your consideration, time, and talent. Regards, --Sam

Задан Sam Piper 2 недели назад

Последний ответ от Sam Piper 2 дня назад

New Firefox Update Bookmarks Toolbar (Show more bookmarks) | Double Space Problem

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is re… (читать ещё)

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is really really annoying. How can i fix that double space issue?

I tried browser.proton.contextmenus.enabled > false (disables Proton UI of context menus) Did not work for me.

Задан Vortex.Cubes.CEO 6 дней назад

Последний ответ от Vortex.Cubes.CEO 1 день назад

Transparent images render black (Android)

Hello A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox… (читать ещё)

Hello

A few months ago, Firefox on my Android ebook reader (Likebook Ares, Android 8.1.0) started to render transparency channels in black (see images: comparison Firefox/Vivaldi). Any clues why this is happening?

Thanks for any help! Michael

Задан Michael Mussato 1 неделю назад

Последний ответ от Michael Mussato 2 дня назад

browsing

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service… (читать ещё)

after typing in search term and hitting enter, the website (url) appears behind the search term. only happens in firefox. not in google chrome using at+t internet service any advice?

Задан timchmielewski 5 дней назад

Последний ответ от timchmielewski 2 дня назад

Message filters stopped running but do work manually

I'm running 78.13.0 (32-bit) and am on the release update channel. After the most recent update message filters have stopped running automatically. Strange thing is if I … (читать ещё)

I'm running 78.13.0 (32-bit) and am on the release update channel.

After the most recent update message filters have stopped running automatically. Strange thing is if I go Tools>Run Filters on Folders, then the messages are routed to their respective folders. Curious thing is, this is one of five Inboxes and only one is experiencing this. I'm bumfuddled.

What have I tried? Restarting. Restarting in Safe Mode. Rebooting.

Another thing, if I go to Tools>Message Filters and find/highlight the particular filter, then click Run Filter, nothing happens - but - if I click on Edit the filter, do absolutely nothing but close it, then click Run Filter again, it works.

But the main thing that has me perplexed is from the inbox, manually selecting Tools>Run Filters works. It's like the filters are never being launched automatically when messages arrive. Thoughts?

Задан john.beech 2 недели назад

Последний ответ от john.beech 2 дня назад

Customizing Proton design

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightl… (читать ещё)

I was quite unhappy with the new Firefox Proton design, so I made a CSS file and copied the following code from a website. However, I don't know what to do to (1) slightly reduce the tab height, (2) get back tab borders for inactive tabs and (3) remove the small gaps between tabs. How exactly do I have to change the following code to do so (ideally, for convenience, please just complete the code accordingly)? Thanks in advance for any support!

/*** Tighten up drop-down/context/popup menu spacing (8 Sep 2021) ***/

menupopup:not(.in-menulist) > menuitem, menupopup:not(.in-menulist) > menu {

 padding-block: 2px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
 min-height: unset !important; /* v92.0 - for padding below 4px */

}

root {
 --arrowpanel-menuitem-padding: 4px 8px !important;

}

/*** Proton Tabs Tweaks ***/

/* Adjust tab corner shape, optionally remove space below tabs */

  1. tabbrowser-tabs {
   --user-tab-rounding: 6px;

}

.tab-background {

   border-radius: var(--user-tab-rounding) var(--user-tab-rounding) 0px 0px !important;
   margin-block: 1px 0 !important;

}

  1. scrollbutton-up, #scrollbutton-down { /* 6/10/2021 */
   border-top-width: 1px !important;
   border-bottom-width: 0 !important;

} /* Container color bar visibility */ .tabbrowser-tab[usercontextid] > .tab-stack > .tab-background > .tab-context-line {

   margin: 0px max(calc(var(--user-tab-rounding) - 3px), 0px) !important;

}

Задан laudesimperiales 2 дня назад

Последний ответ от laudesimperiales 1 день назад

Google Provider Calendar in TB

Hello I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions… (читать ещё)

Hello

I've problem with Google Provider Calendar. - version TB 78.13 - Plug in Google Provider - on line - I choosing my google account, calendars and google permissions. - after synchro my cals I can adds, del events but when I invite someone and update event - nothing happens.

In another mail client google calendar works fine.

Задан Robert 4 недели назад

Последний ответ от Robert 2 дня назад

Send Button Always Grayed Out in 91.1.0 on Linux

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the … (читать ещё)

Cannot send any e-mail with Thunderbird 91.1.0 on Linux (Linux harrier 5.13.14-200.fc34.x86_64 #1 SMP Fri Sep 3 15:33:01 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux), as the Send button is always grayed out. Yes, there is an address in the To box, and Yes, we are in online mode.

Verified on two different systems. See attached screenshot.

Задан tkevans 3 дня назад

Последний ответ от tkevans 2 дня назад

After upgrade to v91 my message filters stopped working

Before upgrade all filters worked well but after upgrade they stopped working. All messages stays in Inbox despite of filters. I reconfigured filters by Edit button and c… (читать ещё)

Before upgrade all filters worked well but after upgrade they stopped working. All messages stays in Inbox despite of filters. I reconfigured filters by Edit button and changing Move message to folder. But the messages are still staying in Inbox. I have to press Run Now on each filter to apply it manually.

Задан ivan.baklykov 2 недели назад

Последний ответ от ivan.baklykov 2 дня назад

Huge latency loading anything through google

When I search Google from the address / search bar in Firefox Android, the progress bar goes to about 30% and stops for a long time before loading the page. Worse, every… (читать ещё)

When I search Google from the address / search bar in Firefox Android, the progress bar goes to about 30% and stops for a long time before loading the page.

Worse, every page I click in the search results behaves the same way.

Same behavior just opening www.google.com.

Other sites load fine, just anything that starts with a Google URL is severely hobbled.

Same on mobile and Wi-Fi. Desktop PC on same Wi-Fi network is not affected.

Задан Tom Guyette 1 неделю назад

Последний ответ от Tom Guyette 4 дня назад

IMAP access to Gmail is very slow

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information,… (читать ещё)

When accessing my Gmail account with Thunderbird, using IMAP, the progress has become glacially slow. It sometimes takes minutes between steps (sending login information, opening folder, downloading messages) with the whirling blue circle going the whole time. Sending mail goes quickly but the program often times out trying to copy the sent mail to Gmail's sent mail folder. When I access Gmail with a browser I often find extra emails in both folders (and in the "all mail" folder) that I deleted in Thunderbird but the delete command apparently didn't make it to Gmail.

I've tried rebuilding the mailboxes by right-clicking on the mailbox, selecting "properties" and "repair folder." When I do this to all the Gmail folders, this sometimes speeds up the communication, but not always, and never for very long. The problem always returns within a few hours.

I've tried deleting the MSF files from my profile, to no avail.

I've tried restarting with add-ons disabled, to no avail.

I've compacted all my Gmail folders, to no avail.

I've disabled anti-virus checking of the Thunderbird profile folder, to no avail.

This is happening with two different instances of Thunderbird on two different platforms (one Mac, one Windows), and both copies of Thunderbird do IMAP just fine with a non-Gmail account, so I think it's unlikely that this is a problem on my end. Has Google changed something about their IMAP protocol recently? I've been having this problem for about two weeks now. At first it was restricted to the copying of sent emails into Gmail's "sent mail" folder, but in the last five or six days it has been slow with nearly every operation.

The mailboxes in question are nearly empty. I keep them trimmed to fewer than 100 emails in "all mail" and less than 30 in the inbox.

This is the same email account that I've been accessing with Thunderbird for years, and as far as I know I didn't change anything on my end. I didn't install any new software and made no changes to the settings. Things just gradually slowed down until now they're painfully slow.

Any suggestions will be much appreciated. Especially from someone who has already faced and solved this problem!

Задан j.oltion 2 недели назад

Последний ответ от j.oltion 18 часов назад

To make Ctr + + stay permanently

I recently installed Thunderbird version 91.1.0. I want to permanently enlarge all the content of my emails and not just the text. This is both for received e-mails and f… (читать ещё)

I recently installed Thunderbird version 91.1.0. I want to permanently enlarge all the content of my emails and not just the text. This is both for received e-mails and for writing a new one. I do not want to enlarge the menus or the interface, only the entire body of the e-mails. How to make Ctr + + stay permanently and I don't have to do it every time I restart Thunderbird? In previous versions of TB I did it by modifying some value of the "configuration editor", but I don't remember how I did it. Thank you.

Задан arcangel1 1 день назад

Последний ответ от arcangel1 20 часов назад

For about a week I get SMTP server failed, no-one ever really helped for some reason it corrected today 9/13

I have hushmail never had any problems til last week... Both my Android phone with bluemail and Window desktop with Thunderbird have same error Hushmail tells me to delet… (читать ещё)

I have hushmail never had any problems til last week... Both my Android phone with bluemail and Window desktop with Thunderbird have same error Hushmail tells me to delete and reinstall Thunderbird.

I've shut down Vpn, firewall, virus scanner, changed ports cleared cache, had diagnostics ran but cant send not unbless copy it to here:

Application Basics Name Thunderbird Version 91.0b6 Build ID 20210802205227 Distribution ID Update Channel beta User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.0 OS Windows_NT 10.0 19042 Launcher Process Disabled forcibly Multiprocess Windows 0/0 Fission Windows 0/0 Disabled by default Remote Processes 5 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) imap.hushmail.com:993 3 3 smtp.hushmail.com:587 3 3 true smtp.hushmail.com:587 3 3 false account2 (none) Local Folders 0 3 Calendar Settings Home Name Value Name Type storage Disabled Username URI Refresh Interval Read-only Suppress Alarms Cache Enabled iMIP Identity id1 iMIP Disabled iMIP Account Organizer Id Force Email Scheduling Popup Alarms Supported Alarms on Invitation Supported Max Alarms Per Event Attachment Supported Max Categories Privacy State Supported Priority Supported true Event Supported Task Supported Local Time Supported UTC/GMT Supported Auto-Scheduling Supported Crash Reports for the Last 3 Days Report ID Submitted Remote Processes Type Count Web Content 4 / 8 GPU 1 Add-ons Name Type Version Enabled ID Amazon.com extension 1.1 true amazondotcom@search.mozilla.org Bing extension 1.0 true bing@search.mozilla.org DuckDuckGo extension 1.0 true ddg@search.mozilla.org Google extension 1.0 true google@search.mozilla.org Wikipedia (en) extension 1.0 true wikipedia@search.mozilla.org Bitdefender Toolbar extension 24.21.1 false bdThunderbird@bitdefender.com Security Software Type Name Antivirus Bitdefender Antivirus Antispyware Firewall Bitdefender Firewall Graphics Features

--

Задан kz9vygdp02oo 1 месяц назад

Последний ответ от kz9vygdp02oo 3 дня назад

messages could not be filtered to folder because adding a message to it failed

Hello. I hope everyone is healthy and safe. 78.13.0 (64-bit) on Ubuntu 20.04. Message fail to be sorted to appropriate filtered folders/sub-folders with message: The mes… (читать ещё)

Hello. I hope everyone is healthy and safe.

78.13.0 (64-bit) on Ubuntu 20.04.

Message fail to be sorted to appropriate filtered folders/sub-folders with message: The messages could not be filtered to folder because adding a message to it failed.

I've deleted the humongous global-messages-db.sqlite-journal and rebuilt that. I've deleted all thunderbird msgFilterRules.dat rules and rebuilt them.

All to no avail. I keep getting this message.

The messages are constant enough that I'm seriously considering leaving Thunderbird after many happy years of use.

Suggestions please. Thanks.

Задан jeffschips 1 неделю назад

Последний ответ от jeffschips 4 дня назад