Отображение вопросов с тегом: Показать все вопросы
  • Решено

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (читать ещё)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Задан Alice 4 месяца назад

Дан ответ Alice 4 месяца назад

  • Решено

Secure Connection Failed on every single website

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, moz… (читать ещё)

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, mozilla.org works fine.) Try Again never works, and Advanced - Accept risk works sometimes, but not always and if I close Firefox app and re-open it's back to the error page. I can't believe this is a common problem, so there must be something about my phone that's causing this. Android 11. Happens whether or not WiFi is enabled. What could it be?

Задан don.wingate 3 месяца назад

Дан ответ Seburo 3 месяца назад

  • Решено

Problems with Plusnet incoming mail server since upgrade to TB ver 78.10.0

I use Thunderbird to connect to my ISP ( Plusnet ) and since the upgrade to TB ver 78.10.0 a couple of days ago, when prompted, I have been unable to connect properly to… (читать ещё)

I use Thunderbird to connect to my ISP ( Plusnet ) and since the upgrade to TB ver 78.10.0 a couple of days ago, when prompted, I have been unable to connect properly to the incoming mail server at Plusnet, mail.plus.net. TB says it is connected to the server, but I never get the password prompt, and eventually it times out and I am unable to read or download my emails through TB. I am using POPmail on Port 110 on mail.plus.net with no security set. I connect to the outgoing mail server fine and I can send emails from the laptop (running latest version of Windows 10). I have talked to Plusnet, and they have not been able to identify anything at their end. Are there any TB issues that you are aware of that could be causing this. My email is john@johnwelch.plus.net.

Regards John

Задан john589 1 месяц назад

Дан ответ Toad-Hall 1 месяц назад

  • Решено

Netflix, Youtube not going fullscreen

For about a week now, I have been having issues using netflix and youtube with firefox. I have tried answers provided in other questions, such as emptying the cache and c… (читать ещё)

For about a week now, I have been having issues using netflix and youtube with firefox. I have tried answers provided in other questions, such as emptying the cache and clearing cookies - which works! But only until I leave the page or change what I am watching. Netflix is especially frustrating as it requires me to go to netflix.com/clearcookies every time I use it - which means I also have to re-log in.

I have no idea why this is happening and am getting increasingly frustrated. The problem appears in safe-mode (troubleshooting mode) and I cannot find a permanent solution. Any help would be appreciated!

Задан thomas.g.westra 1 неделю назад

Дан ответ TyDraniu 6 дней назад

  • Решено

How to lock the access to passwords in Lockwise

Ont the following helping page : https://support.mozilla.org/fr/kb/lockwise-authentification-mot-de-passe The two first sentences seem contradictory : "Cette fonctionnal… (читать ещё)

Ont the following helping page : https://support.mozilla.org/fr/kb/lockwise-authentification-mot-de-passe

The two first sentences seem contradictory :

"Cette fonctionnalité est désactivée sur macOS et Windows dans les versions de Firefox 76 et supérieures, sauf dans Firefox Nightly et à des fins de test. Mozilla prévoit des améliorations à cette fonctionnalité et son activation dans une prochaine version.

À compter de la version de Firefox 76 pour macOS et Windows, une invite vous demande de saisir votre mot de passe du système d’exploitation (ou de vous authentifier avec votre empreinte digitale, visage ou voix si un de ces modes de connexion est activé) lors de l’accès à vos mots de passe enregistrés par Lockwise dans Firefox pour ordinateur. Il s’agit d’une fonctionnalité antiespionnage conçue pour protéger vos identifiants de tout accès non autorisé."


In english, the first sentence says that Firefox 76+ DOES NOT ask for permission before revealing passwords. The second one says it DOES.

Il my case (Firefox 89), it does not.

Задан grimonpont 6 дней назад

Дан ответ jscher2000 6 дней назад

  • Решено

My emails are being deleted after approx 14 days

I've checked every setting I can find and they're all checked as Do Not Delete. The emails are also being deleted on the server as well. I checked with my server provide… (читать ещё)

I've checked every setting I can find and they're all checked as Do Not Delete. The emails are also being deleted on the server as well. I checked with my server provider and they're assuring me that this is the case. I changed the password at the server confirmed - when Thunderbird doesn't have access the emails aren't deleted. Anyone have any ideas? I tried reinstalling but it had no effect. With thanks, Clint

Задан writerguy 6 дней назад

Дан ответ Toad-Hall 4 дня назад

  • Решено

problem in charts in some sites like binance and etc

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart sudden… (читать ещё)

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart suddenly the chart crash somehow and all the cursor traces became visible and i see lots of Vertical and Horizontal line that shouldn't be there. i have deleted and reinstalled firefox once i have updated my firefox to last version i have deleted all old firefox data i have updated adobe flash player but still the problem exist. please someone help me fix it

Задан xxxneo2009 6 дней назад

Дан ответ FredMcD 6 дней назад

  • Решено

No websites load and I get a strange error. All extensions are disabled.

I'll just attach the screenshots I guess. I also have Firefox Focus and another browser installed and they both work fine. I'd rather not reinstall FF or wipe data as I h… (читать ещё)

I'll just attach the screenshots I guess. I also have Firefox Focus and another browser installed and they both work fine.

I'd rather not reinstall FF or wipe data as I have lots of stored logins and history and so on. I've been using it on here for quite a long time now with only one extension which is ublock origin.

I'm not 100% sure how sync works. I tried setting it up to see if I could use it to preserve my data but the sign in for it wouldn't load either (same error).

Thanks all :)


... oh I can't add images from Focus so I'll just link to them:

https://ibb.co/4NfHCBy https://ibb.co/syPG2dq

Thanks!

Задан Hoppimike 5 дней назад

Дан ответ Hoppimike 5 дней назад

  • Решено

Half of window is overlaid with a grey rectangle after an update (Linux - elementaryOS 5.1.7)

Hello, after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that o… (читать ещё)

Hello,

after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that overlays all elements of websites (cf. attached screenshot), however I still could pass via hyperlinks if there are any under the rectangle. It is very light grey in light mode and dark grey in dark mode.

I've tried following steps according to possible solutions found in the Internet : - launch Firefox in safe mode (the rectangle disappears) - make sure the default theme is used - turn on/off the hardware acceleration - update or disable and delete all add-ons and plug-ins (rectangle still present in normal mode) - delete and reinstall Firefox with wiping all its files on the local machine (including /home/user/.mozilla and /etc/firefox* folders) - delete again and install the flatpak version


Nothing of the above helps except of the safe mode. As I have tried already to delete add-ons and plug-ins, what else can I disable to try to solve the issue in normal mode ?

I would appreciate your help as this is the only browser that I (want to) use on a daily basis. Thanks in advance!

Задан stanislaw.l 5 дней назад

Дан ответ cor-el 5 дней назад

  • Решено

Error message accessing web site

Hi all, I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressin… (читать ещё)

Hi all,

I am running the latest version of FF and Win 10 64 bit. When I access our local DIY store, bunnings.com.au, I get an error message "some error occurred". Pressing F5 gets me to the site. This does not occur on Chrome, Edge or another PC with the same versions of FF and Win 10.

Running FF in troubleshoot mode does not resolve the issue, neither does clearing cache.

However, if I open google.com.au and search for bunnings, then click on the link in the result, I do not get the error.

Does any body have any ideas? AFAIK, it started when Bunnings moved to a new website design.

Regards,

Steve

Задан OzSteveC 5 дней назад

Дан ответ OzSteveC 4 дня назад

  • Решено

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (читать ещё)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

Задан charly.brookes 4 дня назад

Дан ответ cor-el 4 дня назад

  • Решено

Thunderbird rejection of outward emails

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. The… (читать ещё)

Recently Thunderbird has started to reject sending of emails because of "possible spam content" when the messages clearly do not contain spam nor have an attachment. They do include text and numbers. What do I need to do?

Задан shmanning 4 дня назад

Дан ответ Toad-Hall 3 дня назад

  • Решено

Inbox empty after changing from POP to IMAP

I wanted to change my existing email account from a POP server to IMAP server. The tech support rep from my internet supplier walked me through removing the existing POP … (читать ещё)

I wanted to change my existing email account from a POP server to IMAP server. The tech support rep from my internet supplier walked me through removing the existing POP account and then setting up an IMAP account with the same username as the original POP account. After setting up the IMAP account, the inbox was empty. All previous messages were gone. The tech support guy spent an hour trying to "find" the old contents of the inbox. It ended with him admitting he was not very familiar with Thunderbird and he was sorry. I have spent hours trying to recover the contents of the inbox with no success. Any help recovering the inbox contents would be greatly appreciated. Thanks.

Задан dlezon 3 дня назад

Дан ответ sfhowes 3 дня назад

  • Решено

Problems adding a gmail address

Hi, So I've got this gmail address that I would like to add to thunderbird. (imap/pop is on / two step validation is off / less secured access is on) I do Add Account, fi… (читать ещё)

Hi,

So I've got this gmail address that I would like to add to thunderbird. (imap/pop is on / two step validation is off / less secured access is on)

I do Add Account, fill my address and password, then a web page pops up, with the Google logo and the mention 'one account. all of google'. This is the part where I should type my email address, then my password, then authorize Thunderbird to access my emails.

I can't get through the type my email address part. I can type it, but when I validate it just reloads the page again, with the email address field blank. I type it again: same thing. If I type nothing and validate, a red message appears 'please type an email address or phone number'.

My computer runs Windows 10 64 bits and latest Thunderbird version 78.11 64 bits.

What I've already tried: -Clear thunderbird cache -Reinstall thunderbird -Rename the thunderbird folders in users/me/appdata/roaming AND local and did a full reinstall.

I'm still in the same problem. Does the pop up webpage use a browser that I need to clear the cache off? I'm at a total loss, and couldn't find anything else helpful online.

Thanks for your help.

Задан phbreitel 3 дня назад

Дан ответ sfhowes 3 дня назад

  • Закрыто

Firefox stops working after a few minutes or open tabs

Locking this thread.Please continue here: [/questions/1340999] I have used Firefox for many years, but last year it started to stop working for no obvious reason and afte… (читать ещё)

Locking this thread.
Please continue here: [/questions/1340999]
I have used Firefox for many years, but last year it started to stop working for no obvious reason and after playing around with it for a while I started using another browser. However, I am Firefox user at heart and so recently installed the latest version (89). However, the same problem exists. I have:

- started in safe mode - eliminated all extensions - I am using a completely new profile

I can start up Firefox and it works for a few minutes , then with 4+ tabs open (not sure if that is relevant) it stops work - tabs don't load. I can write in the address bar, but nothing will then load up.

When I close the browser down it appears to close down normally, but when I restart (immediately or minutes later) I get a box saying an "Firefox is already running but not responding. The old Firefox process must be closed to open a new window."

Is it a sync problem?

Look forward to getting any help/suggestions.

Rob

Задан robdover 3 дня назад

  • Решено

Thunderbird stopped receiving and sending emails

My Thunderbird has stopped sending and receiving emails. The error message boxes were headed "Add Security Exception" and warned "You are about to override how Thunderbi… (читать ещё)

My Thunderbird has stopped sending and receiving emails. The error message boxes were headed "Add Security Exception" and warned "You are about to override how Thunderbird identifies this site", which seemed serious, so I didn't confirm them. I found the chat room, but yesterday's expert was unable to solve the problem and passed it on to another person. The message which followed said a new expert would respond, but no further responses appeared on the chat screen. The first expert told me to remove my email account, which I did, but no further instructions appeared on the chat screen.

David Sanderson

Задан d.m.sanderson 3 дня назад

Дан ответ Matt 2 дня назад

  • Решено

Thunderbird for Mac OS

Hello, I just downloaded Thunderbird on my new Mac Mini M1 with the newest OS Big Sur. Twice Thunderbird has wiped all of my email accounts and I can't figure out what th… (читать ещё)

Hello, I just downloaded Thunderbird on my new Mac Mini M1 with the newest OS Big Sur. Twice Thunderbird has wiped all of my email accounts and I can't figure out what the problem is. (By wiped I mean it's as if I never set anything up. Thunderbird prompts me to add accounts back in every time I open it. ) I don't have this problem when working on my Windows laptop.

Any advice is appreciated!

Задан steinashley2 2 дня назад

Дан ответ sfhowes 2 дня назад

  • Решено

Twitter not loading in Firefox 89.0.1: failedScript=polyfills

I'm finding that Twitter is not loading in my desktop Firefox browser (89.0.1), and I'm getting the error "failedScript=polyfills". I do use an ad blocker, but it's turne… (читать ещё)

I'm finding that Twitter is not loading in my desktop Firefox browser (89.0.1), and I'm getting the error "failedScript=polyfills". I do use an ad blocker, but it's turned off for Twitter, so I'm not sure how that could be the issue. I'm not having the same issue in Safari. Thanks for any help!

Задан WhatCheer 1 день назад

Дан ответ cor-el 1 день назад