Отображение вопросов с тегом: Показать все вопросы
  • Закрыто
  • Архивировано

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (читать ещё)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Задан Mark Lang 1 год назад

Последний ответ от Matt 1 год назад

  • Решено
  • Архивировано

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (читать ещё)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Задан lesrose1959 1 год назад

Дан ответ gp 1 год назад

  • Решено
  • Архивировано

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instanc… (читать ещё)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Задан OdeonFF 1 год назад

Дан ответ OdeonFF 1 год назад

The size and content of the profiles file

Can anyone let me know the 'shape' of a correct profiles file. I have a relatively small number of emails in the system (perhaps 1000 or so??) but my profiles file is a g… (читать ещё)

Can anyone let me know the 'shape' of a correct profiles file. I have a relatively small number of emails in the system (perhaps 1000 or so??) but my profiles file is a gigantic 4.5Gby with 63k files in 83 folders. I feel this can't be right. There are hundrends of 'mini files' that are meaningless to me. This large file seems to be giving Tundebird indegestion at times when it says that it can't transfer a file from one folder to aother. I guess I could scrap it and start again but that would obviously mean l lose all my emails and addresses. Is there any way to 'clean' the profiles file and reduce the size. The compact facility doesn't seem to do this for me.

Thanks, Terry

Задан registration33 4 месяца назад

Последний ответ от registration33 3 месяца назад

  • Решено
  • Архивировано

Webpages are not loading, at all on FF for Android

I have no idea what is happening... But after restarting, clearing my cache, making sure I have data and it is working for other apps... Still no results. No matter what… (читать ещё)

I have no idea what is happening... But after restarting, clearing my cache, making sure I have data and it is working for other apps... Still no results.

No matter what, whether I try to type in a URL, click on a link in the google app, or refresh a page I already have open, the app doesn't even attempt to load a page or throw up an error. Just a blank background, no loading bar, no error messages, and no redirects...

FF for Android Version 112.2.0 Build #2015946691

Задан x10guy 1 год назад

Дан ответ Paul 1 год назад

  • Архивировано

Can't send email after every new version of thunderbird downloaded

Every time I download new version of thunderbird I suddenly cannot send emails, I can receive fine. It's so maddening ughh Once this happens I spend many hours searching … (читать ещё)

Every time I download new version of thunderbird I suddenly cannot send emails, I can receive fine. It's so maddening ughh Once this happens I spend many hours searching support and it takes forever to find the answer. Some times it's a simple server setting change is the fix or adding @.... after the username but now this is not working

Please please help

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: shw-obgw-4003a.ext.cloudfilter.net cmsmtp 138.199.21.216 is listed on Cloudmark CSI-Global. Please visit:// https AUP#IPBL100

My settings are: SMTP port 587 starttls normal password

Server serrings pop.shaw.ca port 995 ssl/tls normal password

Many thanks in advance

Задан glassmancanada 1 год назад

Последний ответ от glassmancanada 1 год назад

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (читать ещё)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Задан RAJENDRA KUMAR 1 неделю назад

Последний ответ от RAJENDRA KUMAR 2 дня назад

  • Решено

Is this profile recovery process safe ?

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile. Created a n… (читать ещё)

TB working fine, then next day opens up as Blank screen and a setup tab Profile shows to be still there as do mail folders .... so need to recreate profile.

Created a new Profile I copied over the folders:

 IMAPmail
 Mail

and the following files

 key3.db
 logins.json
 cert8.db

and all of the pref.js files (1 through to 141)

The profile folder does show new profile active ( as per this pic https://flic.kr/p/2pjRyRz)

I created the 2 IMAP account login details, I now have access to the inbox for 2 IMAP account, but I do not have any the filed mail (local folders) how do I get these back. This is an important item for me as many years of filed emails.

Задан rick_hughes 5 месяцев назад

Дан ответ rick_hughes 5 месяцев назад

  • Закрыто
  • Архивировано

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (читать ещё)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

Задан doej79779 1 год назад

Последний ответ от cor-el 1 год назад

  • Закрыто
  • Архивировано

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (читать ещё)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Задан mike611 1 год назад

Последний ответ от Wayne Mery 1 год назад

  • Закрыто
  • Архивировано

Reverting from Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed … (читать ещё)

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed to read the Release Notes by trusting Mozilla wouldn't issue such a drastic change without Warnings as it was not just an 'Upgrade'! It has screwed up my Set up, Folders etc., completely changed layout, can't find 'Write Message' tab etc. etc . etc.

The previous Thunderbird Version had many problems further introduced by 'Upgrades' but was at least still had continuity with earlier Versions with a functional MMI (man machine interface) instead of all the changes introduced with the 115.2.2, which in my opinion should be withdrawn completely. N.B My experience in Systems Control, as an Air Traffic Control Engineer, we would throw this out as not fit for purpose.

Help Please and explain how can I revert back to an Earlier Version?

Задан 100percent 8 месяцев назад

Последний ответ от Wayne Mery 6 месяцев назад

IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (читать ещё)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Задан AHMNco 3 месяца назад

Последний ответ от jonzn4SUSE 3 месяца назад

  • Архивировано

Date/time of older Facebook posts disappeared

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would us… (читать ещё)

When I scroll down to look at recent posts on Facebook groups I follow all but the top one has suddenly lost its date/time – I just get a blank where the details would usually be and have to hover over to reveal the details. The silly thing is that this only happens when I sign in and it doesn’t happen when I use chrome – although I prefer using Firefox, not least because the bookmarks sidebar is better. I have tried getting rid of all extensions and running in troubleshoot mode but without success. Any help/advice would be appreciated (as long as it is not about football!)

Задан johnr4308 1 год назад

Последний ответ от GHSRobert 11 месяцев назад

  • Архивировано

After a clean install windows 11, Thunderbird 102.1.2 doesn't check password.

Hello, I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after press… (читать ещё)

Hello,

I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressing ready checking password keeps on checking noting happens.

My password is correct and also all the other setting.

Must be a bug in the program.

Задан Erwin05 1 год назад

Последний ответ от Toad-Hall 1 год назад

  • Архивировано

Thunderbird 115 - Not opening to Last message

Hi all, Just upgraded to Thunderbird 115(from the last Non beta version). I have multiple email accounts. When I click to the inbox off one of my gmail accounts it doe… (читать ещё)

Hi all,

Just upgraded to Thunderbird 115(from the last Non beta version).

I have multiple email accounts.

When I click to the inbox off one of my gmail accounts it does not display to the last message received. Thunderbird opens to a message about 1/4 up into my inbox.

I have a second gmail account and this behavior does not occur.

I'm sure its a easy fix, I just can't figure it out .

James

Задан hjauman 10 месяцев назад

Последний ответ от tom427 5 месяцев назад

  • Архивировано

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. H… (читать ещё)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Задан UnknownVT 2 года назад

Последний ответ от UnknownVT 1 год назад

  • Архивировано

User authenticated but not connected when connecting to Microsoft email

Getting this message as of today when trying to connect to my Outlook/Microsoft Office 365 e-mail account. No change of password or any security settings were done. Googl… (читать ещё)

Getting this message as of today when trying to connect to my Outlook/Microsoft Office 365 e-mail account. No change of password or any security settings were done. Googling for the error reveals plenty of other folks coming across it in Thunderbird but not one working fix. Plenty of TB blaming Microsoft and vice versa. IMAP access is still working on iOS so that does strongly suggest a Thunderbird side problem.

Please no "switch to a different email provider" proposed solutions that isn't helpful.

Задан matthewab2001 1 год назад

Последний ответ от tim_mw 1 год назад