Отображение вопросов с тегом: Показать все вопросы
  • Решено

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (читать ещё)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Задан Dartagnan Rozycki 5 месяцев назад

Дан ответ TyDraniu 5 месяцев назад

  • Решено

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (читать ещё)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Задан AccidentalRogue 3 месяца назад

Дан ответ AccidentalRogue 3 месяца назад

  • Решено

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (читать ещё)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Задан galotta.f 3 месяца назад

Дан ответ zeroknight 3 месяца назад

  • Решено

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Задан lasogna 4 месяца назад

Дан ответ jscher2000 - Support Volunteer 4 месяца назад

  • Решено

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (читать ещё)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Задан nadum8 3 месяца назад

Дан ответ jonzn4SUSE 3 месяца назад

  • Решено

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (читать ещё)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Задан Felix 3 месяца назад

Дан ответ zeroknight 3 месяца назад

  • Решено

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (читать ещё)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Задан firefox2776 2 месяца назад

Дан ответ firefox2776 2 месяца назад

  • Решено

When replying the cursor is placed in the TO field instead of the text field

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the a… (читать ещё)

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the answered text).

Any ideas? BR Johnny

Задан johnny35 1 месяц назад

Дан ответ johnny35 1 месяц назад

  • Решено

Can not send email on new machine

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com… (читать ещё)

I recently moved to a new Windows machine and can not send mail from either hotmail or gmail accounts. I am able to send and receive from my account at outlook.office.com, but hotmail uses outlook.office365.com as the mail server.

Thunderbird Version: 115.10.0 Windows 11 Version: 23H2

The message I receive when trying to send is: Sending of the message failed peer's certificate has an invalid signature the configuration related to smtp.gmail.com must be corrected (also for smtp.office365.com)

I did try all of the fixes advised here, as the error message certainly matched what I was seeing: https://support.mozilla.org/en-US/questions/1295861 so my settings in TB are currently: security.tls.version.min = 1 security.tls.version.enable-deprecated = true

The final suggestion in the above thread was to move back to Thunderbird version 68.11.0, which I will try if nothing comes of this thread by the weekend.

Задан Bert 2 месяца назад

Дан ответ Bert 2 месяца назад

  • Решено

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (читать ещё)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

Задан idsks111 2 месяца назад

Дан ответ idsks111 2 месяца назад

  • Решено

"Read" emails have disappeared

All of our "read" emails, --from all of our accounts -- have suddenly disappeared. All of the folders and subfolders are still present. We still get new email, but as s… (читать ещё)

All of our "read" emails, --from all of our accounts -- have suddenly disappeared. All of the folders and subfolders are still present. We still get new email, but as soon as we read it, it's gone. We have had these same email accounts for years and have not made any changes. In Account Settings --> Synchronization & Storage --> "don't delete any messages" is checked. "Read" messages are still on our server.

So, 1) Why did this happen? 2) Is there any way we can get our messages back in Thunderbird?

Задан nonpsvdl 2 месяца назад

Дан ответ nonpsvdl 1 месяц назад

  • Решено

Error code 400? Cannot connect

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or… (читать ещё)

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or the like). I have deleted TB and re-installed Ver. 115.8.1 (64 bit). I am using Win 10 on an older desktop. I have no difficulty getting and sending using Google mail account, I can log in and out without any problem. After a new TB install I enter my Name, my email address and Google password. Remember password is checked. I select POP, (a few times imap), incoming says pop3 SSL/TLS and POP.gmail.com For outgoing it says SMTP SSL/TLS and smtp.gmail.com and user name is my Google email address. I click "continue". NEXT; I get the popup showing a busted robot says user name or password not correct. On occasions I have seen the system searching for a password. Ultimately it may say contact supplier or the like. I have been down for 6 weeks and want to get back to TB, help will be appreciated. Bill bill.geneau@gmail.com

Задан Bill Geneau 3 месяца назад

Дан ответ david 3 месяца назад

  • Решено

Win10 - Thunderbird Hyperlink insertion not working (Ctrl+K) not opening window and freezes

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://suppor… (читать ещё)

Hyperlink insertion only works in troubleshoot modes but not in main mode even if all extensions and hardware acceleration are turned off (used this guide: https://support.mozilla.org/en-US/kb/troubleshoot-mode-thunderbird#w_the-problem-no-longer-happens-in-troubleshoot-mode)

Please help me.

Thank you!

Задан tesfaye.isaac 1 месяц назад

Дан ответ tesfaye.isaac 1 месяц назад

  • Решено

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (читать ещё)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

Задан mrlucky92022 3 месяца назад

Дан ответ zeroknight 3 месяца назад

  • Решено

"this page is slowing down firefox"

How can I turn this message off? Some sites I visit give me that message, it shows up when I'm typing a reply to something which pushes the page lower and fouls up my ab… (читать ещё)

How can I turn this message off? Some sites I visit give me that message, it shows up when I'm typing a reply to something which pushes the page lower and fouls up my ability to keep typing, then if goes away, comes back, goes away ... I just want to kill the message entirely. I'm not worried about speed, there's nothing to fix, I just want the message gone.

Задан rayandrews 4 месяца назад

Дан ответ cor-el 4 месяца назад

  • Решено

Instagram not accept cookies, can't log in

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not h… (читать ещё)

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not helped. Works on incgronito mode only?

tried also turn off adblocker stuffs.

works on Chrome atleast fine.

Windows 11 home.

Задан Makezu 5 месяцев назад

Дан ответ zeroknight 5 месяцев назад

  • Решено
  • Архивировано

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (читать ещё)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Задан Wolfgang-Hannover 6 месяцев назад

Дан ответ Wolfgang-Hannover 5 месяцев назад

  • Решено

Personal subfolders have disappeared

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned… (читать ещё)

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned account setup and directed her to set up her existing email address. When she did, a home screen appeared that was significantly different than the one she had been using. But more than that, she lost all her saved emails and Thunderbird started to reload emails. The reloading ended with over 1800 “new” emails whose dates reached back for almost a year. Since then, after some work, the home page has been returned to its earlier look; downloading, sending and deleting are working as before. Missing are a few important, personal subfolders. We’ve tried a few things that we thought/hoped would return us to the point before everything went crazy. That hasn’t happened. Recently, we looked at the Profiles folder on each of our computers and saw something that, I think, is unusual and, I hope, might provide a way get her back at least some of what was lost.

The route to my Profiles is C: > Users > Me > AppData > Roaming > Thunderbird > Profiles In Profiles are two folders, one ends with .default and the other with .default-release. The only thing in the default folder is the file times.json. The default-release folder contains many files and folders, including the Mail folder. The Mail folder contains two subfolders: Local Folders and mail.comcast.net.

On my wife’s computer, there is only one folder inside Profiles. The name ends in .default. Inside that folder is the Mail folder. Within the Mail folder are six subfolders: Local Folders, Local Folders-1, Local Folders-2, mail.comcast.net, mail.comcast.net-1, mail.comcast.net-2. The Date Modified date for Local Folders is probably the date the problem started. Date Modified for Local Folders-1, mail.comcast.net and mail.comcast.net-1 is the same: a few days after the date for Local Folders. The dates for Date Modified for Local Folders-2 and mail.comcast.net-2 are the same, and change daily.

I’m hoping/assuming that the missing, personal subfolders are in one, or more, of Local Folders, Local Folders-1, mail.comcast.net, mail.comcast.net-1. What I’m asking here is: does anyone know of a way to easily locate and recover the subfolders and, then, move them into the correct location in Local Folders-2and/or mail.comcast.net-2.

Thanks for taking the time to read this long story.

Задан I_Rufus 5 месяцев назад

Дан ответ I_Rufus 5 месяцев назад

  • Решено

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (читать ещё)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Задан Federico Barutto 3 месяца назад

Дан ответ zeroknight 3 месяца назад