Отображение вопросов с тегом: Показать все вопросы
  • Решено

Thunderbird blank message pane, HELP!?!

Just updated to Tbird 102.5.0 on Mac OS Sierra 10.12.6 (yes old). The message pane is completely blank - I can not read any emails!!! If I double click to open an email, … (читать ещё)

Just updated to Tbird 102.5.0 on Mac OS Sierra 10.12.6 (yes old).

The message pane is completely blank - I can not read any emails!!! If I double click to open an email, the new tab is empty.

Plz advise soonest, my business deeply depends on email, and I have archives going back over 10 years.

Задан andrewm57 2 недели назад

Дан ответ andrewm57 2 недели назад

  • Решено

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (читать ещё)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Задан batcomputer 2 недели назад

Дан ответ batcomputer 2 недели назад

  • Решено

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (читать ещё)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Задан lolarayyy 1 месяц назад

Дан ответ jscher2000 - Support Volunteer 1 месяц назад

  • Решено

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (читать ещё)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Задан Jarieスイセン 1 месяц назад

Дан ответ Jarieスイセン 3 недели назад

  • Решено

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (читать ещё)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

Задан illyasviel101 1 месяц назад

Дан ответ illyasviel101 1 месяц назад

  • Решено

Newsgroup access hangs after upgrade to version 102

For years I have been using Thunderbird on Windows (10 and 11) to access a newsgroup via the news.individual.net server. After I upgraded Thunderbird from version 91 to 1… (читать ещё)

For years I have been using Thunderbird on Windows (10 and 11) to access a newsgroup via the news.individual.net server. After I upgraded Thunderbird from version 91 to 102, I had the problem that trying to get new messages would just cause Thunderbird to stall., with the oscillating dot in the title bar. If I ask it to refresh the list of newsgroups, it tells me "Error retrieving items from the server".

I deleted the account and recreated it. It found my newsgroup fine and downloaded messages - once. If I tried to get more, it was back to the stall.

I have tried switching between SSL and non-SSL access, to no effect. "Troubleshoot Mode" shows the same behavior. "Clear Startup Cache" also has no effect. This server does require a login.

Задан jonat 5 месяцев назад

Дан ответ christ1 4 месяца назад

  • Решено

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (читать ещё)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Задан Mitchell Campbell 9 часов назад

Дан ответ cor-el 7 часов назад

  • Решено

Can't send email

There is no way to send emails from Thunderbird. The only way I have found is to go to File - New - Message, which is a real faff compared with the write option, which ha… (читать ещё)

There is no way to send emails from Thunderbird. The only way I have found is to go to File - New - Message, which is a real faff compared with the write option, which has disappeared.

Задан Hakker 14 часов назад

Дан ответ gp 10 часов назад

  • Решено

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (читать ещё)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Задан Jon 2 дня назад

Дан ответ cor-el 1 день назад

  • Решено

Creation of alias email address broke the auto-sync between Thunderbird and Mailbox.org – So now, manual password entry is required every half hour or so on Thunderbird.

Hi there, I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From … (читать ещё)

Hi there,

I started out by syncing my email address into Thunderbird, and it worked well, until I decided to create a new alias for my original mailbox.org address. From that point onwards, I was then required every half hour or so to re-login to my original email address. This is very frustrating to have to do so. And this is despite the fact that on Thunderbird, it does correctly show my alias address (because i updated the 'account settings' relating to the original email address, so that it would reflect the new alias address - I.e. I changed the "account name" and "email address" to [insert alias email here]. )

What do i need to do to rectify this problem? I have gone over many FAQ's and can't seem to find the answer to this. Happy to provide more clarification if needed.

Задан sovereignvoluntarist 3 дня назад

Дан ответ sovereignvoluntarist 2 дня назад

  • Решено

Incoming email is fine, but any email that I attempt to send to the comcast.smtp.net server fails.

Comcast is apparently changing their email security. They sent the following out: "Reminder: Your email application or device may be out of date We noticed you're access… (читать ещё)

Comcast is apparently changing their email security. They sent the following out:

"Reminder: Your email application or device may be out of date

We noticed you're accessing your Comcast.net email through an older email application or device, such as an older smartphone. Unfortunately, some older devices, operating systems, and email applications don't support current security protocols and therefore put your data at risk.

We rely on specific security protocols to help protect data in transit, including anything you send through your Comcast.net email. To help safeguard your data, we are discontinuing the use of older security protocols that have been deemed less safe.

We recommend updating your out-of-date email application or speaking with a trusted resource about your device and the software you use to access your Comcast.net email.

If your device or email application is not up-to-date before we discontinue these older security protocols, you will not be able to use it to access your email as you do today. However, you will still be able to access your Comcast.net email by logging into connect.xfinity.com through an internet browser. "

This appears to be based on them dropping support for TLS, v1.1 and lower.

Currently I cannot send email, and can only receive. The error message that I get is shown in the attached picture file. This issue happens on my desktop system, and was confirmed by the same thing happening on my laptop.

Задан umeweall1 4 дня назад

Дан ответ umeweall1 3 дня назад

  • Решено

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (читать ещё)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

Задан paul 4 дня назад

Дан ответ paul 4 дня назад

  • Решено

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (читать ещё)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Задан Jordan 5 дней назад

Дан ответ cor-el 5 дней назад

  • Закрыто

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (читать ещё)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Задан Jordan 5 дней назад

  • Закрыто

Open Message in Conversation disappeared in 102.5.1

The context menu option to Open Message in Conversation has disappeared after the update to 102.5.1. In main menu Message > Open Message in Conversation is grayed out.… (читать ещё)

The context menu option to Open Message in Conversation has disappeared after the update to 102.5.1.

In main menu Message > Open Message in Conversation is grayed out.

I do not use threaded view, but this option was still available before in 102.5

Edit: I have tried rebuilding the global database (https://support.mozilla.org/en-US/kb/rebuilding-global-database). It seems to have solved the issue.

Задан BenPL 5 дней назад

  • Решено

The latest update to Thunderbird on Ubuntu has some issues.

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories an… (читать ещё)

Loading the TASK pane takes up to 20 seconds - the previous release was instant. There is a noticeable delay when changing directories. I have repaired all directories and tried to use the previous version of TBird but the profile is not accepted. Have also run without add-ons etc and this makes no difference. Once the task pane has loaded it behaves normally and subsequent loading is instant as it was with the previous version. This is not a real issue but I am wondering if there is an underlying problem somewhere.

Задан alan186 5 дней назад

Дан ответ gp 5 дней назад

  • Решено

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (читать ещё)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Задан Mangekyo Sharringan 6 дней назад

Дан ответ Terry 2 дня назад

  • Решено

Cause of crash

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports: bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1a… (читать ещё)

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports:

bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1ae42df-becb-495c-ab80-6c7700221130.txt bp-78b65c3e-594c-4559-9b3c-26ec60221130.txt bp-b734e6bc-80fb-4625-b745-b87970221130.txt bp-713358a8-a061-471d-8068-5a17d0221130.txt bp-bd826e9f-ec1b-4be5-b172-d0f590221130.txt bp-8b28f73f-82ee-41b4-92d0-85ab10221130.txt bp-6e7b6a49-c06b-4697-8d28-04f000221130.txt bp-485583da-9e1d-4afb-9158-7ef670221130.txt bp-f79bc6d3-bfa5-4466-a917-a1a6f0221130.txt bp-7e487525-cccb-4334-836c-617440221130.txt bp-4e6843b6-46a3-4d76-aee0-8a9f50221130.txt bp-14238cdd-97b8-4a88-8f16-180bc0221130.txt bp-082df4ff-e723-4e92-a886-539320221130.txt bp-a3ae7311-d82c-4517-9d8c-c0d190221130.txt bp-fb36e38d-b349-4ca7-b51b-c71fa0221130.txt bp-e1ba115b-b204-4d88-a664-3cbc20221130.txt bp-3b512ba0-3d36-4280-a2f5-9b87b0221130.txt bp-da26c265-f3e7-4a8c-982f-7bf370221130.txt

Задан jan.prachar 6 дней назад

Дан ответ jan.prachar 6 дней назад

  • Решено

Thunderbird keeps asking username and password of a removed account

Hello there, I had an institutional Gmail account from my university. Since I no longer work there, they deactivated the account today. I saved all my mails on a local fo… (читать ещё)

Hello there, I had an institutional Gmail account from my university. Since I no longer work there, they deactivated the account today. I saved all my mails on a local folder and removed the account from Thunderbird, however, it keeps asking me to log in in the deactivated account, which is impossible. I don't know how to fix this since the account is no longer listed in Thunderbird. Any suggestions?

Задан Dino 6 дней назад

Дан ответ david 6 дней назад

  • Решено

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (читать ещё)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Задан simonbergi9 6 дней назад

Дан ответ simonbergi9 6 дней назад