Отображение вопросов с тегом: Показать все вопросы
  • Решено
  • Архивировано

Update 3.6.8 won't install. Message says it can't find liscense ...see home page. What can I do? Using XP version 3.6.7

Update 3.6.8 won't install. Message says it can't find liscense ...see home page. What can I do? I am using XP and Firefox version 3.6.7 This happened Every time Firefo… (читать ещё)

Update 3.6.8 won't install. Message says it can't find liscense ...see home page. What can I do? I am using XP and Firefox version 3.6.7

This happened

Every time Firefox opened

== Since mid July

Задан AnonymousUser 10 лет назад

Дан ответ cor-el 10 лет назад

  • Решено
  • Архивировано

I am curious if other programs use the F7 ket for the Caret control?

I apparently solved my scrolling problem with the F7 key. I also noticed a big improvement with my mouse control in another program. I am there curious if other programs… (читать ещё)

I apparently solved my scrolling problem with the F7 key. I also noticed a big improvement with my mouse control in another program. I am there curious if other programs use that key for control of the caret function.

Задан AnonymousUser 10 лет назад

Дан ответ Moses 10 лет назад

  • Решено
  • Архивировано

I have the latest version of Firefox installed (which was updated), but website tells me that its the older one. Is there any solution for this issue?

I have the latest version of Firefox installed (which was updated), but website tells me that its the older one. Is there any solution for this issue?

Задан Senethil 9 лет назад

Дан ответ cor-el 9 лет назад

  • Решено
  • Архивировано

An add-on is telling me I have a different version of Firefox than I actually have.

I have the current version of Firefox (5.0.1), and went to download an add-on (Scrapbook by Gomita). It tells me the current version of their add-on (1.4.7) isn't compat… (читать ещё)

I have the current version of Firefox (5.0.1), and went to download an add-on (Scrapbook by Gomita). It tells me the current version of their add-on (1.4.7) isn't compatible with the version I have, which they tell me is 3.0.11. I know I have 5.0.1 of Firefox, as I downloaded it again today. Why is this?

Задан minizilla30 9 лет назад

Дан ответ SafeBrowser 9 лет назад

  • Решено
  • Архивировано

Updated to 5.0.1, Mozilla and Google Plus still says it's out of date.

I got an invite to Google Plus. When I went to the site, it said my Firefox was out of date and needed updating. So I did, to 5.0.1 Even my "about Firefox" says it's u… (читать ещё)

I got an invite to Google Plus. When I went to the site, it said my Firefox was out of date and needed updating. So I did, to 5.0.1 Even my "about Firefox" says it's up to date. However, when I got to Google Plus it still says it's out of date and when I go to the Mozilla Firefox page it too says it needs updating.

Задан ValkyrieDMN 9 лет назад

Дан ответ the-edmeister 9 лет назад

  • Решено
  • Архивировано

I am using Firefox 6.0, however I am told to update my browser when visiting major sites like hotmail, hotwire, and even Firefox.com. How come?

When visiting various sites (including Firefox.com), I am told to upgrade my browser. However, I am using the latest browser from Firefox (6.0). There must be some inform… (читать ещё)

When visiting various sites (including Firefox.com), I am told to upgrade my browser. However, I am using the latest browser from Firefox (6.0). There must be some information that the websites are not able to collect correctly from my browser, but I have no idea what it could be. I am accepting all third party cookies and such.

Задан janhoo 9 лет назад

Дан ответ SafeBrowser 9 лет назад

  • Решено
  • Архивировано

Firefox web pages say that my version of Firefox is out of date, AFTER I have updated to V6.0. I am running XP Home.

Your browser detection on this page says that I have Firefox V3.0.11 even though I have always updated to the latest version as it becomes available. The Help tab on the … (читать ещё)

Your browser detection on this page says that I have Firefox V3.0.11 even though I have always updated to the latest version as it becomes available. The Help tab on the Firefox browser says that I have V6.0 and that it is up to date.

Задан jcarruthers 9 лет назад

Дан ответ the-edmeister 9 лет назад

  • Решено
  • Архивировано

Add-ons are reading my version of Firefox incorrectly

I just upgraded to Version 7 of Firefox from 3.0.11. I wanted to add a few Add-ons but the Add-ons page won't let me download any of the newer stuff because it says that … (читать ещё)

I just upgraded to Version 7 of Firefox from 3.0.11. I wanted to add a few Add-ons but the Add-ons page won't let me download any of the newer stuff because it says that I'm still in Version 3.0.11. Under the Help > About Firefox tab it says that I am in fact, Version 7.0 and that it is up to date.

I've attempted restarting Firefox and even restarting my computer. I also re-downloaded Firefox Version 7. Nothing worked.

Задан Adeene 8 лет назад

Дан ответ the-edmeister 8 лет назад

  • Решено
  • Архивировано

I've installed the update to Firefox 8.0.1 for Mac OS X at least 4 times now and no matter what I try it still says I need to install the update?

At first I did a simple update; downloaded the new version and installed. After doing that several times and still getting messages when visiting sites (including Firefox… (читать ещё)

At first I did a simple update; downloaded the new version and installed. After doing that several times and still getting messages when visiting sites (including Firefox) that I need to install a newer version, I tried quitting Firefox, removing it from the dock, trashing it and reinstalling from the download to the newest version, 8.0.1 for Mac OS X. I'm still getting this: "Hey there! Looks like you’re using an old version of Firefox." and this: "The browser that you are using is not supported by AT&T's website. You may continue to explore the site, but many features and layout elements may not work or display properly.

Currently supported browsers:

   Firefox v4.0 and above
   Safari v4.0 and above
   Chrome v7.0 and above
   Internet Explorer v7.0 and above"

etc....

Obviously I'm way past v4.0 if I'm installing 8.0.1. So, what's the deal?

Задан awildbear 8 лет назад

Дан ответ James 8 лет назад

  • Решено
  • Архивировано

I've downloaded the newest version 3 times and I'm still getting a message saying I don't have the lasted version. I can't open Pandora because of it. What am I missing?

I've downloaded the newest version of firefox 3 times and am still getting message that I don't have a current version. I'm not able to open Pandora.com because of this. … (читать ещё)

I've downloaded the newest version of firefox 3 times and am still getting message that I don't have a current version. I'm not able to open Pandora.com because of this. What am I missing?

Задан cheryl28 8 лет назад

Дан ответ Matt_G 8 лет назад

  • Решено
  • Архивировано

I have the latest version, but constantly getting messages that I'm outdated.

I've got the latest version of firefox installed, yet I'm constantly getting messages that it's outdated - on Mozilla's site as well as many others. I've deleted almost a… (читать ещё)

I've got the latest version of firefox installed, yet I'm constantly getting messages that it's outdated - on Mozilla's site as well as many others.

I've deleted almost all of my plugins and extensions (and updated those I do use - though the Moz update your plugings page seems to have trouble with Shockwave Flash as well) ... and I still get the error.

The only thing I can think of is that I've somehow been too aggressive with my NoScript forbidding.

Задан bosko2 8 лет назад

Дан ответ bosko2 8 лет назад

  • Решено
  • Архивировано

Gmail keeps moving me to safe mode says i'm running version 3.6

I am running ver. 11 of Firefox but Gmail keeps saying I am running ver. 3.6. I have disabled EVERYTHING but I still keep getting "Some important features may not work in… (читать ещё)

I am running ver. 11 of Firefox but Gmail keeps saying I am running ver. 3.6. I have disabled EVERYTHING but I still keep getting "Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version. Upgrade to a modern browser, such as Google Chrome." AFAIC, 3.6 IS a modern browser. Are they doing this just to get me to use Chrome? I am running Windows XP SP3

Задан nedwreck 8 лет назад

Дан ответ user633449 8 лет назад