access to running Firefox sessions

Hi -- a Firefox problem has started recently and has since happened numerous times. In this case, the PC was restarted from 'Sleep' mode. It does happen in other situatio… (читать ещё)

Hi -- a Firefox problem has started recently and has since happened numerous times.

In this case, the PC was restarted from 'Sleep' mode. It does happen in other situations though. Out of sleep mode all apps have come up normally - except Firefox. It is still running, I can see it in task manager. I can see it on the taskbar, but I cannot switch to it, as I can the other apps. I can also see it on the alt+tab view; pls see attached screenshot prnscr.1.jpg, which shows the alt+tab view. Here you can see that Firefox displays in some minimized form, along with Firefox history and an Editplus document. However, Firefox is not accessible; I have to close Firefox from the taskbar and then reopen it. Otherwise, Firefox is working well.

Can you advise?

Firefox Version 79.0 (64-bit) Windows 10 x64 Pro 10.0.19041.388

Thanks, Jeff

Задан thomasjeff0 2 дня назад

White window during print preview on thunderbird 80.0b1 32bits

Hi, On a windows 2016 server When printing an email a window opens but it is white and does not allow printing. On the other hand, the printing of the attachments works. … (читать ещё)

Hi, On a windows 2016 server When printing an email a window opens but it is white and does not allow printing. On the other hand, the printing of the attachments works.

I did not manage to find the same error on the forum. Thank you and sorry for my english Ced

Задан techcorf 2 дня назад

Media Feature Pack

It keeps asking me for the Media Feature Pack. I install it but it still pop-up a requirement to install the Media Feature Pack. I use Firefox 79. It never were a problem… (читать ещё)

It keeps asking me for the Media Feature Pack. I install it but it still pop-up a requirement to install the Media Feature Pack. I use Firefox 79. It never were a problem with Firefox 78.

What's wrong?

Задан klappa 5 дней назад

Major Problem with my Pop3 email account and TB

Hi, I have an old Yahoo account that I still use Pop 3 with. I plan to migrate from this and I decided to delete a load of old emails before I did that. My problem is tha… (читать ещё)

Hi,

I have an old Yahoo account that I still use Pop 3 with. I plan to migrate from this and I decided to delete a load of old emails before I did that.

My problem is that no matter what I do the emails keep coming back and I don't know why/how?

If I delete them in TB they just download again. If I delete them in the Yahoo web interface they just download again.

What is going on?

I've even tried writing a message filter to delete them and delete them on the Pop 3 server. But they just download again.

I don't know if I'm doing something really stupid. If I delete them in Yahoo how can TB keep finding them?

I know it sounds really crazy but I am really lost.

If anyone has any idea what is going on please can you help.

Thanks.

Задан Leo.Levosky 4 дня назад

problem with thunderbird and mailo ( i am french my english is not very rich !)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbir… (читать ещё)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbird, i cannot have the "sent mels", and the time for connection is too short What can I do ? i am not very clever with the computers ! sorry Thank you best regards Françoise thorel : thorel.alexxandra@mailo.com

Задан thorel 13 часов назад

Bookmarks import

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I… (читать ещё)

I have lates FF and can't import bookmarks from Google Browser, my menu does not sho, what is in FF help menu. "Manage Bookmarks" is missing in bookmarks menu! What can I do? Rolf

Задан neubacher-petersen 13 часов назад

pop up adds for new "drivers" for my computer apparently stop/block input for games

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; howeve… (читать ещё)

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; however, before finishing the game it freezes and will not respond to inputs. Also, something similar happens when I play solitare, but there isn't any pop up adds--the response to trying to move the cards is slow and eventually stops all together.

Задан jd4rh 4 дня назад

Error message when moving messages to a folder (version 78.1.9, 32-bit)

I installed the latest version of TB (78.1.9, 32-bit) on a Surface 10 running Windows 10, and when I move emails to a folder, I get the following error message: "Cannot c… (читать ещё)

I installed the latest version of TB (78.1.9, 32-bit) on a Surface 10 running Windows 10, and when I move emails to a folder, I get the following error message:

"Cannot convert JavaScript object into an array arg 1 [nslMsgFolderNotificationService.notifyMsgsMoveCopyCompleted]

The transferred messages appear to remain in the original location for a while, but after a while, or after clicking on another folder and returning to the inbox, they have been moved.

Задан jcamacho111 2 дня назад

Последний ответ от jcamacho111 1 день назад

Black thumbnails pages previews by Ctrl + Tab

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. L… (читать ещё)

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. Looks like Firefox made page snapshots not so often or correct.

Задан Donald 13 часов назад

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (читать ещё)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Задан Bipin Jadav 5 дней назад

Последний ответ от Bipin Jadav 4 дня назад

Can't clear cache completely

Can't empty Firefox cache completely (started today, 08-04-2020) I always empty the cache when I move from one subject to another in FF browser. Cache always empties to… (читать ещё)

Can't empty Firefox cache completely (started today, 08-04-2020) I always empty the cache when I move from one subject to another in FF browser. Cache always empties to 0.

Beginning today, cache empties only down to 164kb. Cannot clear it of that durned 164kb !

Stumped & Puzzled

Задан mercatura 4 дня назад

Последний ответ от mercatura 3 дня назад

Security Certificate Exception

I have a Synology NAS which is set up for HTTPS using a certificate from LetsEncrypt (Synology's recommendation) However when I try to access the NAS via my Firefox brows… (читать ещё)

I have a Synology NAS which is set up for HTTPS using a certificate from LetsEncrypt (Synology's recommendation) However when I try to access the NAS via my Firefox browser (v79.0) Initially I get an error. The "i" in the URL box advises me "Connection not secure" However, when I press the "try again" button I can access the NAS as normal. Checking the padlock in the URL box it confirms it confirms I have already set an exception to this login. This happens every time I restart my Windows 10 pc. However, if I just close the browser and try again during the same session it connects straight away. It is not a showstopper but I would like to get to the bottom of it with your help... Why will it stop me on first attempt but always give me access when I press Try again?

Задан Richard 4 дня назад

New ThunderBird 78 install keeps wiping out my email folder at startup. How to prevent that?

The motherboard of my previous PC died, and I don't have access to the M.2 C-drive. Fortunately all my old email folder were stored on a separate harddrive, and they are … (читать ещё)

The motherboard of my previous PC died, and I don't have access to the M.2 C-drive. Fortunately all my old email folder were stored on a separate harddrive, and they are backed up. Folders have over 20 years worth of emails in them, I was using Eudora before Thunderbird. Using Windows 10/64 Pro

Just installed ThunderBird 78. Confugered all the options as before. (Old profile not available, but I had screen captures of the settings). Created a directory with the same name for email folders: F:\cvrdocs\Eudora\Local Folders.

Exact same setup as before. I have about 20 historical folders with old emails, backed up. I copied them into the new computer, above directory name. But whenever I start up ThunderBird, it wipes out all the old folders, and replace them with a set of new, empty folders, the normal Inbox, Sent, etc. It is driving me insane. I need to use my old folders!

I have set ThunderBird not to check emails at startup, not to check every 10 minutes, not to delete any messages. Still the same thing (old folders deleted) is happening time after time. Should I uninstall version 78 and go back to an old version? This is not a feature, it is a major annoyance.

Please help. How can I get ThunderBird to recognise the old folders and not wipe them?

Задан montxsuz 2 дня назад

Update of Thunderbird

Hi I hope someone can help me. Today I informed by Thunderbird to update the email. I have now received an Error message. Platform version '79.0' is not compatible with … (читать ещё)

Hi I hope someone can help me. Today I informed by Thunderbird to update the email. I have now received an Error message. Platform version '79.0' is not compatible with minVersion > = 80.0 maxVersion < = 80.0

Help, I have no idea what any of this means and I am now not able to open my email account and looks like I have lost Important folders. Does anyone have a solution? Any help would be appreciated Thanks Deb

Задан debbs 5 дней назад

Последний ответ от debbs 1 день назад

Opening a new tab copies the previous active tab's URL to the primary selection

Hi! I recently switched the options listed below to bring some sanity to the way Firefox handles selections in the URL bar. browser.urlbar.clickSelectsAll - true brows… (читать ещё)

Hi!

I recently switched the options listed below to bring some sanity to the way Firefox handles selections in the URL bar.

  • browser.urlbar.clickSelectsAll - true
  • browser.urlbar.doubleClickSelectsAll - false

Shortly after, I noticed that this change messes up the primary selection of the X window system. Now every time I open a new tab the previous tab's URL is copied to the primary selection, therefore overriding the information already there.

This behavior was observed in both the Tor Browser and Firefox ESR.

Is there another option I should've set along with the other two or is this an actual bug and I should open a bug report instead?

Thanks

Задан Progenyx 2 дня назад

HELO problem during sending message

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear o… (читать ещё)

When thunderbird tries to send email error occurs: "Helo name contains an IP address (HELO was [192.168.1.17]) and not is valid." What is quite funny - the error appear only at my home on my home connection. What I am at work or connect thruogh my smartphone - everything is ok.

I tried to restart my home router but it didn't help. it is worth adding that the whole problem started to appear at the moment when admin transport domain to another hosting with new DNS.

HELO problem only appears at thunderbird. Sending e-mail through mail in the browsers work fine.

Задан leto1 4 дня назад