• Решено

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (читать ещё)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Задан Dartagnan Rozycki 4 месяца назад

Дан ответ TyDraniu 4 месяца назад

  • Решено

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Задан lasogna 3 месяца назад

Дан ответ jscher2000 - Support Volunteer 3 месяца назад

  • Решено

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (читать ещё)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Задан Lilynette 2 месяца назад

Дан ответ Lilynette 2 месяца назад

  • Решено

Security risk - "Thunderbird detected a potential security threat"

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security thre… (читать ещё)

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

It downloaded 28 emails but will not let me see/access them.

Can anyone help? Thanks, Linda

Задан sunapeedog 2 месяца назад

Дан ответ sunapeedog 2 месяца назад

  • Решено

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (читать ещё)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Задан nadum8 3 месяца назад

Дан ответ jonzn4SUSE 3 месяца назад

  • Решено

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (читать ещё)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Задан eberger5 4 месяца назад

Дан ответ eberger5 4 месяца назад

  • Решено

Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile.

when clicking an email link this is shown "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird proce… (читать ещё)

when clicking an email link this is shown

"Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

How do I make Thunderbird instead open a new email?

This is on Fedora

Задан johannes 3 месяца назад

Дан ответ johannes 3 месяца назад

  • Закрыто

How can I check the speed of my website?

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise m… (читать ещё)

Question: "In my efforts to enhance the user experience on my https://attractivenesstest.online/ website, I'm keen on evaluating its speed performance. Could you advise me on effective methods or tools I can utilize to accurately measure and assess the speed of my website?"

Задан Edi Dervishi 3 месяца назад

Последний ответ от John 4 дня назад

  • Решено

Copy is completely broken in the Linux .deb version of Firefox

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev too… (читать ещё)

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev tools! This happens on multiple systems that I have that are based on Debian/Ubuntu. So basically, copy functionality is broken for Firefox Linux users...

Задан cvpsmith 3 месяца назад

Дан ответ cor-el 3 месяца назад

  • Решено

Cannot make FireFox run on new Windows 11

Hello I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV. After all Windows 11 updates passed, I wan… (читать ещё)

Hello

I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV.

After all Windows 11 updates passed, I wanted to install FireFox anf got this issue: Firefox cannot start correctly (0xc0000022) after version ..

I tried several time to close all Firefox task, uninstall, remove all files from existing profiles (local, roaming, etc...) so as all files under "Programs"". I made sure to get the latest code, but I always get back to this issue.

While opening FireFox, I immediatly get a Crashed Tab reported. Even the Settings are not opening in a Tab.

I even tried to use a older version. Same issue... Never the less I can Update the older version in "About FireFox".

After update I see 122 installed

I used FireFox for many years, and wanted to continue.. In the meantime I installed Opera

Any help is appreciated. Thank you in advance Laurent

Задан laurent.zotto 4 месяца назад

Дан ответ laurent.zotto 4 месяца назад

  • Решено

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (читать ещё)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Задан coolman50002001 3 недели назад

Дан ответ cor-el 3 недели назад

  • Решено

Error code 400? Cannot connect

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or… (читать ещё)

Hi, I cannot get my outgoing connection to work. I have had message that said my incoming was ok but I cannot see any incoming mail, (TB locks up and says do not retry or the like). I have deleted TB and re-installed Ver. 115.8.1 (64 bit). I am using Win 10 on an older desktop. I have no difficulty getting and sending using Google mail account, I can log in and out without any problem. After a new TB install I enter my Name, my email address and Google password. Remember password is checked. I select POP, (a few times imap), incoming says pop3 SSL/TLS and POP.gmail.com For outgoing it says SMTP SSL/TLS and smtp.gmail.com and user name is my Google email address. I click "continue". NEXT; I get the popup showing a busted robot says user name or password not correct. On occasions I have seen the system searching for a password. Ultimately it may say contact supplier or the like. I have been down for 6 weeks and want to get back to TB, help will be appreciated. Bill bill.geneau@gmail.com

Задан Bill Geneau 2 месяца назад

Дан ответ david 2 месяца назад

  • Решено
  • Архивировано

Calendar "Attach" help needed

Hi All, Need help with linking a file to a calendar reminder (event). In Outlook I used to be able to easily link a local file located in a specified folder on my compu… (читать ещё)

Hi All,

Need help with linking a file to a calendar reminder (event).

In Outlook I used to be able to easily link a local file located in a specified folder on my computer. For eg: I would link a .pdf invoice for my electricity bill in a folder on my computer. I would create the event to remind me I had to pay this invoice and after creating the reminder link that PDF invoice to the event and when I clicked on it, it would open the invoice using Acrobat reader or whatever other PDF reader I assigned.

I tried to attach the link using the "website" attachment tab to the event in T'bird calendar and assigned Acrobat to open the file (invoice). Acrobat does open, but returns an error saying it can't find the .pdf file. The file is definitely in the nominated folder and the link to it is correct but file doesn't open. Anyone know what I'm doing wrong?

Any assistance much appreciated. Thank You

Задан jstrashmail 6 месяцев назад

Дан ответ sfhowes 6 месяцев назад

  • Решено

Google requiring sign-in to get GMail

When reading GMail I get "Sign in to continue to Mozilla Thunderbird Email". When I put in my GMail address and click "Next", I get another message that says, "400. That… (читать ещё)

When reading GMail I get "Sign in to continue to Mozilla Thunderbird Email". When I put in my GMail address and click "Next", I get another message that says, "400. That's an error. The server cannot process the request because it is malformed. It should not be retried. That's all we know." I can't find anything in my Google account that is requiring this additional sign in to check email. Anyone know a fix for this?

Задан jim421 4 месяца назад

Дан ответ christ1 4 месяца назад

  • Решено

Windows & Gmail Imap authentication failure

Hi, 3 weeks ago I suddenly could not log in to my email without errors. First I get a Google screen "Choose an account" showing the three Gmail accounts I use. I select… (читать ещё)

Hi, 3 weeks ago I suddenly could not log in to my email without errors.

First I get a Google screen "Choose an account" showing the three Gmail accounts I use. I select the first one.

"Mozilla Thunderbird wants to access your Google Account". This refers to calendars. I take the Allow option.

Then I get the message "Warning: Potential Security Risk Ahead

Thunderbird detected a potential security threat and did not continue to localhost. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details."

When I close this window I get another Google screen .

"Mozilla Thunderbird wants to access your Google Account". This refers to i) mail, ii) contacts, and iii) calendars. I take the Allow option.

Then I get the same message message "Warning: Potential Security Risk Ahead

Thunderbird detected a potential security threat and did not continue to localhost. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details."

This process cycles through the other two emails. Then I get and authentication failure message.

I have seen hints that this might be a certificate issue but I have tried in vain to find certificates stored in Thunderbird.

Any help approeciated.

Thanks

PaulM

Задан myerscough.paul 3 дня назад

Дан ответ myerscough.paul 2 дня назад

  • Решено

How can I restore the search box that disappeared from the toolbar after an upgrade to v. 66?

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it? I tried to customize toolbar but there is no sea… (читать ещё)

In the previous version, there was a search box on the toolbar. After the upgrade, it disappeared. How can I restore it?

I tried to customize toolbar but there is no search box in the window of available controls.

Задан yekos82264 1 неделю назад

Дан ответ yekos82264 1 неделю назад

  • Решено

I thought I could create a brand new email account here, but...

Totally confused here. Thunderbird wants me to use my current email (a gmail account) which I do not want. I thought by getting Thunderbird I could just create a brand ne… (читать ещё)

Totally confused here. Thunderbird wants me to use my current email (a gmail account) which I do not want. I thought by getting Thunderbird I could just create a brand new email (No, I do not want to buy a domain name!) and do something like blah-blah.blah@thunderbird.com. Looks like I was completely mislead by an article on doing what I really need.

If I have to use my current gmail address, then what is the point of getting Thundebird?

If I cannot do what I need on Thunderbird, I want my donation back. Anyone know how I can do that? I can't find an answer to that anywhere.

Sorry if I sound snarky here. It's because of my highly increased level of frustration. Thank you for your time, and any assistance you could provide would be greatly appreciated.

Задан Tom Harrington 2 месяца назад

Дан ответ david 2 месяца назад

  • Решено

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (читать ещё)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Задан firefox2776 1 месяц назад

Дан ответ firefox2776 1 месяц назад

  • Решено

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (читать ещё)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Задан Jeffery Small 4 дня назад

Дан ответ Jeffery Small 4 дня назад