Отображение вопросов с тегом: Показать все вопросы

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (читать ещё)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Задан LudditePro 2 месяца назад

Последний ответ от LudditePro 2 месяца назад

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (читать ещё)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

Задан thedillinger 2 недели назад

Последний ответ от Krammig 4 дня назад

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (читать ещё)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Задан iwo4 1 месяц назад

  • Решено

Firefox update changed icon to PDF???

firefox updated itself, which normally would be fine, but now there is a PDF icon in place of my normal firefox icon, and I am afraid to use it now. Is it for real?, can … (читать ещё)

firefox updated itself, which normally would be fine, but now there is a PDF icon in place of my normal firefox icon, and I am afraid to use it now. Is it for real?, can I change the icon back to the old firefox one? Please let me know cause I won't use it now until I know for sure that it's ok and get it back as it was. thank you, Linda

Задан lyndastuff 3 месяца назад

Дан ответ YongHan 3 месяца назад

  • Решено

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (читать ещё)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Задан kemcnabb 3 месяца назад

Дан ответ kemcnabb 3 месяца назад

Yum SSL Connection Problem

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum… (читать ещё)

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum" is the Centos utility used to download and install system packages from Centos repositories. This is a Catch 22. Since yum on this server is after End-Of-Life for the operating system, yum is not working on this server. Since the current yum installation on this server is not working, I am not able to use yum to download any Centos 6.5 system packages. There are yum servers that are made available to support yum after the operating system End-Of-Life. This requires manually modifying the yum configuration files in yum.repos.d to point to the Centos 6.5 End-Of-Life yum repositories. I have made this change on a number of Centos 6.5 servers without any problems, but one very important server is failing to connect to the Centos 6.5 End-Of-Life repository. Since yum is not working on this server, I can not upgrade Firefox. When I attempt to manually upgrade Firefox with a Firefox RPM, the upgrade fails because of a large number of library dependencies. This makes upgrading Firefox on the server manually almost impossible. A simple solution would be to perform a full operating system upgrade on the computer, but that would wipe out all the files on the computer. My only option is to fix the yum EOL SSL connection problem with the version of Firefox installed on this computer. The SSL error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

I have googled this error and attempted several suggested solutions, but none have worked. I went into about.config, and made the following changes:

In about:config, I tried setting:

security.tls.version.max;4

security.ssl3.rsa_aes_128_sha;false security.ssl3.rsa_aes_256_sha;false security.ssl3.rsa_des_ede3_sha;false

These changes are not helping. I did not make these changes on other Firefox installations for this yum EOL upgrade, and they are working fine.

I do not know what is unique about this particular server that is causing the SSL Connection problem with:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml

On all other servers, I can successfully connect with that server.

Again the yum connection error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

If I attempt to connect to this server using Firefox on this server, the connection fails with the error:

Secure Connection Failed

An error occurred during a connection to vault.centos.org. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

I would appreciate any suggestions that you could make to help with these connection problems. I do not know what is unique about this particular Centos 6.5 server configuration that could be causing this problem. Your help with this problem would be appreciated.

Thanks, Jim West Email: jimwest@attglobal.net Mobile Phone: 706-972-7149

Задан jimwest1 4 месяца назад

Последний ответ от jimwest1 4 месяца назад

Sudden lost profile, settings customizations

I just somehow lost my settings, customizations and apparently my profile. I restarted Firefox 98 and it opened like it was a new install and even opened some tabs like a… (читать ещё)

I just somehow lost my settings, customizations and apparently my profile. I restarted Firefox 98 and it opened like it was a new install and even opened some tabs like a few of my extensions were newly installed.....................

HOW DO I GET IT BACK LIKE IT WAS?!!!!

Задан Lunæros 4 месяца назад

Последний ответ от Lunæros 4 месяца назад

How do I copy over backed up JSON bookmarks?

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can … (читать ещё)

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can in Notepad if I want to look at hundreds of pages of gibberish that would take days to copy and paste over. In my updated Firefox it offers a Restore function but to do that I have to wipe out all my existing Bookmarks. Who dreams of this stuff? Why would anyone sane want to do that?

Задан moz2u 16 часов назад

Последний ответ от jscher2000 - Support Volunteer 15 часов назад

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not havi… (читать ещё)

My browser keeps crashing when I join a platform like Kaiser to check my messages. When I click to read message. It glitches and then crashes. Other browsers are not having this same problem

Задан txgm 2 дня назад

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (читать ещё)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Задан FireFoxFan1 3 дня назад

Последний ответ от jscher2000 - Support Volunteer 1 день назад

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (читать ещё)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Задан Buddy2014 3 дня назад

Последний ответ от jscher2000 - Support Volunteer 39 минут назад

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (читать ещё)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

Задан spdgnzls 4 дня назад

Последний ответ от Dropa 3 дня назад

DISPLAY LANGUAGE

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand. when i use tor i get like " Quantity ", " Uni… (читать ещё)

I would like to understand what i did wrong. Some parts of web sights are being displayed in a language i do not understand.

when i use tor i get like " Quantity ", " Unit price ", and firefox give me "لكمية" and "سعر الوحدة" i just do not happen to under stand that. where do i find the setting and how do i set it to english?

see attached file.

Задан mozilla.org17 4 дня назад

Последний ответ от jscher2000 - Support Volunteer 4 дня назад

Cannot access ebay

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message Bad Request Please contact your administrator with the error code: … (читать ещё)

Hello, Suddenly I cannot access ebay - that is if I go to www.ebay.co.uk I get the following message


Bad Request

Please contact your administrator with the error code: 0.92c35068.1659696031.c897d52

I can access ebay with IE but I don't want too I want to use firefox!!

Задан Keith140251 1 неделю назад

Последний ответ от cor-el 6 дней назад

Your browser is being managed by your organization.

After testing Webroot it revealed loss of local PC controls and it appeared to be a cloud minded herd mentality app.. (I used Kaspersky for many year with undesirable stu… (читать ещё)

After testing Webroot it revealed loss of local PC controls and it appeared to be a cloud minded herd mentality app.. (I used Kaspersky for many year with undesirable stuff disabled.. great app until Putin stepped in)...

Firefox ran great with all performance tweaks applied to date and removal of anything Google (banned from some countries due to information preditation). 0 Trust here. Google does not exist on this machine as has been ripped from the registry and file syste. - FYI

Uninstall did not work! Had to boot on a CD and access thefile system and manually delete files to remove the webroot bat from my OS..

I need assistance on removing the nasty policy from FireFox "Your browser is being managed by your organization."

RE: "https://anywhere.webrootcloudav.com/wtsff/live/latest.xpi"

I removed all found in the registry, file system and FireFox "About:Config" without any success.

My Fox is highly customized as a result of many years of "No, I don't want these things happening -or- I do not want mybrowser accessing and communications with ..."

Please advise on any steps that may exist before I either do a fresh install -or- switch to anothe browser.

Many thanx for the view!

Задан Old Netscape Developer 1 неделю назад

Последний ответ от cor-el 1 неделю назад

Vidos flicks rapidly and stop playing

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous version… (читать ещё)

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous versions, only happening since some newer firefox. Computer config included in picture herewith. Error Not happening in my old Microsoft Edge browser

Задан Dipangkar 1 неделю назад