Cannot start Thunderbird due to XML parsing error

For some unknown reason I cannot start Thunderbird anymore. The error is: XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Nu… (читать ещё)

For some unknown reason I cannot start Thunderbird anymore. The error is:

XML Parsing Error: undefined entity Location: chrome://messenger/content/messenger.xhtml Line Number 905, Column 3:

 <key <="" id="openLightningKey" pre="">

--^

Because it won't even start I don't know ehere to start and I am even more mystified that there seems to be a path to chrome which I have not installed as far as I know. I did install lightning a year ago and this worked nicely until know it seems.

Any help will be greatly appreciated.

</key>

Задан nocom 2 дня назад

Последний ответ от staringatclouds 21 час назад

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (читать ещё)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Задан gargamon 1 месяц назад

Последний ответ от lpucik 6 дней назад

Forwarding e-mails manually between e-mail addresses does not work - related to Oct. 30, 2020 Thunderbird update?

Hi! New user here. My problem is this: as of Oct. 30, 2020 I can no longer manually Forward e-mails from my current email provider to my Gmail address, via Thunderbird … (читать ещё)

Hi! New user here. My problem is this: as of Oct. 30, 2020 I can no longer manually Forward e-mails from my current email provider to my Gmail address, via Thunderbird on my PC. When Forwarding manually, I get an Error message saying "The other party (=Gmail? Thunderbird?) uses a version of security protocol not supported by (unknown party, maybe Thunderbird, my current e-mail provider or Gmail). Configuration related to Mailout function at my current e-mail provider must be corrected". Manually chosen Forward command has worked perfectly before. Manually Forwarding an e-mail as Attachment does not work either. My current e-mail provider advises me that this problem might be related to changes to Thunderbird announced on Oct. 29 or 30. I just saw that info when I logged in to my Thunderbird today. Would be grateful for any help on the subject. Please note: 1/ Automatic Forwarding from my current email provider to Gmail works fine. 2/ When I Right-Click on an email in the Inbox for my current email provider, I can choose the Move To function and send the specific email from my current email provider to my Gmail through Thunderbird. This works fine. At the same time, a copy of my Autoresponse message about changing my e-mail address is sent from my current email provider to my Gmail address. 3/ Sending an e-mail from my webmail page, at my current email provider website, to the relevant Inbox in my Thunderbird works fine. Thanks in advance for any info!

Задан stefan.andersson14 1 час назад

Cannot receive email after new vision update in Thunderbird 78.0

Cannot received emails from tpg.com.au after new version Thunderbird 78.0 was updated automatically on 28/10/2020 - how to solve problem? … (читать ещё)

Cannot received emails from tpg.com.au after new version Thunderbird 78.0 was updated automatically on 28/10/2020 - how to solve problem?

Задан lbk988 9 часов назад

Последний ответ от lbk988 7 часов назад

Personal address book empty after upgrade to 78.4

Hi there - I upgraded today to 78.4 (from 68) in order to allow multi factor authentication (and stay compatible w/ my work Office365 account). Everything seems to have g… (читать ещё)

Hi there - I upgraded today to 78.4 (from 68) in order to allow multi factor authentication (and stay compatible w/ my work Office365 account). Everything seems to have gone fine except that when I open my address book, the only address books included are my de_junk_list and my LDAP. My personal Address Book (decades of addresses) is empty. I'd like to restore those missing addresses to my address book, but am unsure how to do so. Thank you for any advice!

Задан cabcooney 1 день назад

Impossible to download any file with Firefox 82 android

When I try download any file, Firefox seems that begin to download but after few minutes, download fails. With other browsers I can download any file. Download button don… (читать ещё)

When I try download any file, Firefox seems that begin to download but after few minutes, download fails. With other browsers I can download any file. Download button don't show any downloads. Seems that Firefox is preparing the download but never start.

Задан pelosxolep 2 дня назад

Последний ответ от pelosxolep 2 дня назад

How do I disable the new High Contrast view in Thunderbird 78.4? it's hurting my eyes to the point I can't read emails

Folks help! How do I turn off or modify this brand new High Contrast bold font in Thunderbird 78.4 that just automatically updated? Especially the left preview nav wind… (читать ещё)

Folks help! How do I turn off or modify this brand new High Contrast bold font in Thunderbird 78.4 that just automatically updated? Especially the left preview nav window but basically all of it? The font and contrast and boldness hurt my eyes so bad I can't look at Thunderbird for very long and am getting nauseous. Seriously. Never had software do this to me before on my Mac. Have tried choosing different 'themes' under preferences but each one is as annoying as the next. Have tried changing the font and the font size but that isn't getting rid of the new boldness or the contrast. Even tried restarting THunderbird twice (but no I haven't tried re-booting my MacBookPro, no) Help!

Have been a Thunderbird user and donor for prob 15 yrs now, and this is the most extreme makeover of the UI yet, seems like an awfullot of unneeded changes shoved on us.  Why couldn't these things be options and features that are manually turned on and selected at each upgrade by the user instead of a wholesale change across the platform?

Задан ASchaidler 2 дня назад

Do I need to activate the VPN on every Windows boot?

I've noticed that unless I remember to activate the VPN software on each boot, it defaults to being off. Is this normal behavior? Is there a setting I can change so that … (читать ещё)

I've noticed that unless I remember to activate the VPN software on each boot, it defaults to being off.

Is this normal behavior? Is there a setting I can change so that it auto-connects? Because the software starts up minimized, it's very easy to forget to turn it on at all.

Thank in advance for any help!

Задан ndroot 2 дня назад

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (читать ещё)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Задан macLMHJ 3 дня назад

Последний ответ от macLMHJ 15 часов назад

  • Решено

Thunderbird not opening

Thunderbird does not open. A fine 50cm line can be seen on the screen which can be moved around but not enlarged. New email notification still appears to be working but t… (читать ещё)

Thunderbird does not open. A fine 50cm line can be seen on the screen which can be moved around but not enlarged. New email notification still appears to be working but there is no thunderbird interface to view the emails. Windows 8 computer.

Задан wendysimes 3 дня назад

Дан ответ sfhowes 3 дня назад

  • Решено

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (читать ещё)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

Задан jlfptf 3 дня назад

Дан ответ jlfptf 1 день назад

lost tabs

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to ch… (читать ещё)

Hi Im writing this post from my kids laptop but the problem is with my computer. I was in the middle of something when computer froze and it is now dead. I was able to check if I can access files from live cd and yeah I can see my files but I need to reinstall windows7. When I do it I will loose my files. I need to recover few more things than just files. The question to you is... how can I recover all my tabs, my open session, all logins, passwords etc in Firefox?. Im hoping it is stored somehow deep in windows and I can just copy/paste these files to new reinstalled windows7

Задан splukany.piotrek 3 дня назад

Последний ответ от Václav Trpišovský 3 дня назад

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (читать ещё)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Задан rafikiphoto 3 дня назад

Последний ответ от rafikiphoto 1 день назад

VPN account

OK...downloaded, paid and signed in with info.

NOW...question (dumb?) but when I START Firefox is VPN automatically running?

Задан Emeline 3 дня назад